× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Rat von den "Profis" hier gesucht

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
07 Jan 2019 23:34 - 07 Jan 2019 23:36 #200595 von guido2308
Rat von den "Profis" hier gesucht wurde erstellt von guido2308
Hallo zusammen,

vorab, ich liebe vor allem die Form und die Ästhetik der älteren Autos und fahre selber einen 350 SLC von 1973. Ich bin KEIN Schrauber :), handwerklich /technisch aber nicht unbegabt, lediglich bisher einfach die Zeit gefehlt mir Motortechnik etc anzueignen. Habe ich mir aber für die Zukunft vorgenommen!

Jetzt zu meinem "Problem": Mein Schätzchen läuft auf Temperatur einwandfrei, schaltet sauber (Automatik), zieht gut, Drehzahlen stabil, Abgaswerte auch gut. Startet auch gut , solange er auf Temperatur und in Betrieb ist. Steht er allerdings und es es ist zusätzlich kalt, startet er zwar sofort, läuft im Leerlauf auch an (auf ca. 800-1000 Umdrehungen) aber er stottert und "wackelt", so als ob sich schüttelt und mein ungeschultes Ohr hat auch das Gefühl, dass er nicht auf allen Zylindern von Anfang an läuft, sondern erst wenn er warm wird.....aber er geht nicht aus. Lege ich dann allerdings einen Gang ein (egal ob D oder R) stirbt er ab.

Natürlich war ich damit auch schon in einer Werkstatt (allerdings jetzt noch keine ausgewiesene MB Fachwerkstatt oder Oldtimerwerkstatt) und habe auch schon einige "Vermutungen" gehört....das ging von Kaltstartventil defekt, Rücklaufventile defekt bis hin zu "müssen wir mal den ganzen Motor checken".

Bevor ich mich jetzt komplett ausliefere :-) würde ich gerne hier ein paar Erfahrungswerte hören von 107er-Profis.

Bitte nicht zu technisch :) werden, evtl. hat ja jemand genau die gleichen Probleme gehabt? Habe hier auch schon ein wenig gesucht und gelesen, dass das eine "typische" 107er Krankheit ist aber meistens wurde es dann sehr ausführlich und technisch.

Evtl. bekomm ich ja hier auf meine Anfrage ein paar hilfreiche Tipps und gehe danach nicht komplett unwissend in die Werkstatt :-)

Vielen Dank im Voraus.

Guido
Letzte Änderung: 07 Jan 2019 23:36 von guido2308.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Jan 2019 00:39 #200596 von Dr-DJet
Dr-DJet antwortete auf Rat von den "Profis" hier gesucht
Hallo Guido,

Du hast doch vor 1 Monat von 10% Leerlauf-CO geredet. Ist dem immer noch so? Damit kann er dann nicht gescheit laufen. Und damals hatte ich auch ein paar Ideen geäußert, woher das kommen könnte.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
08 Jan 2019 00:46 #200598 von guido2308
guido2308 antwortete auf Rat von den "Profis" hier gesucht
Hallo,

nein das Problem wurde gelöst...HU/AU ist durch. Das Problem ist neu...bzw seitdem es kalt ist...ein wenig vermute ich auch, dass evtl. beim Lösen des CO-Problems ein wenig was verstellt wurde bzw. zu viel des guten verändert wurde....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Jan 2019 11:32 #200624 von Dr-DJet
Dr-DJet antwortete auf Rat von den "Profis" hier gesucht
Hallo Guido,

mir schwant nichts Gutes. Wie wurde das Problem der 10% CO gelöst?

Ansonsten als erstes prüfen von
  • Benzindruck und Abfall nach Ausschalten der Zündung
  • Widerstandswert der Temperaturfühler an der Steuergerätebuchse

Danach weiter mit meiner Checkliste

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Jan 2019 11:35 #200627 von Dr-DJet
Dr-DJet antwortete auf Rat von den "Profis" hier gesucht
Hm,

und was ich parallel lese: Du suchst ein Kaltstartventil. Warum?

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
08 Jan 2019 11:54 #200628 von Gullydeckel
Gullydeckel antwortete auf Rat von den "Profis" hier gesucht
Hallo Guido,

die ersten Punkte auf Volkers Checkliste beinhalten Arbeiten die ergeben, ob alle Zylinder ausreichend Kompression haben. Wenn im kalten Zustand nicht alles Zylinder mitlaufen, dann wäre das ein plausibler Grund.
Die Kaltkompression prüfen lassen und dabei gleich mal einen Satz neuer Zündkerzen einbauen - das wäre ein bezahlbarer Anfang. In dem Zuge gleich mal einen Blick auf das Zündgeschirr werfen und die Widerstände der Kabel/Stecker durchmessen.
Mit den Ergebnissen der drei Aktionen hier noch mal vorstellig werden, dann geht's weiter.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: guido2308

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
08 Jan 2019 13:39 - 08 Jan 2019 14:26 #200630 von guido2308
guido2308 antwortete auf Rat von den "Profis" hier gesucht
Wow...das nenne ich mal eine professionelle Antwort.....ok, ich kann das natürlich selber nicht durchführen, daher die Frage, was würde eine Prüfung nach dieser Liste in einer Werkstatt kosten? Richtwert reicht mir erstmal....oder perfekt wäre natürlich, wenn sich hier jemand meldet, der das durchführen kann (natürlich gegen Bezahlung) und ich evtl. sogar dabei zusehen und lernen könnte?! Ich weiß, wahrscheinlich zu viel verlangt aber fragen kostet ja nichts. Würde dafür auch gerne eine längere Anfahrt in Kauf nehmen.
Letzte Änderung: 08 Jan 2019 14:26 von guido2308.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
08 Jan 2019 13:47 #200631 von guido2308
guido2308 antwortete auf Rat von den "Profis" hier gesucht
Das bekam ich als Antwort eines Werkstattmitarbeiters, der das Auto in den vergangenen Monaten einige Mal in den Fingern hatte. Die Symptome deutete er als defektes Kaltstartventil, daher wollte ich mal ausloten ob ich hier so etwas bekomme. Mittlerweile glaube ich aber eher, dass bei der Lösung des CO-Problems eher etwas zu viel am Motor verstellt wurde...er läuft ja auch wirklich gut aber eben erst wenn er auf Temperatur ist....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
08 Jan 2019 15:14 #200635 von Dr-DJet
Dr-DJet antwortete auf Rat von den "Profis" hier gesucht

guido2308 schrieb: Wow...das nenne ich mal eine professionelle Antwort.....


Hallo Guido,

warum nenne ich mich wohl Dr-DJet ? :lol: Die D-Jetronic ist neben dem 107 und der Zündung mein Spezialhobby. Ich veranstalte da auch jährlich mehrere kostenlose Workshops für alle Hersteller zusammen mit Christian (Benutzer obelix116) gemeinsam, im Herbst auch wieder in Deiner und meiner Nähe in Frankfurt/Main.

Wenn Deine Werkstat (welche ist das denn?, vielleicht kenne ich die) das Kaltstartventil als Verursacher ausgemacht und stillgelegt hat, dann würde Dein Fahrzeug bei jetzigen Temperaturen schlecht anspringen. Deshalb meine Frage. Ein Kaltstartventil sollte ich da haben. Aber das passt nicht ganz zu Deinem Symptom, dass der Motor kalt gut anspringt und dann keine Kraft hat.

So ein systematisches Durchtesten dauert locker einen Tag. Ich habe aber keine Werkstatt und mache die Oldteimerei nur als Hobby und gebe allenfalls den Leuten Hilfe zur Selbsthilfe. Als Werkstatt kann ich Dir stattdessen Christian in Erlangen empfehlen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • OliverT
  • OliverTs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
08 Jan 2019 15:39 #200639 von OliverT
OliverT antwortete auf Rat von den "Profis" hier gesucht
Hallo Guido,

meine Werkstatt hat den Kompressionstest für kleines Geld gemacht.

Wenn Deine Zündkerzen und das Zündgeschirr ohnehin mal altersbedingt erneuert werden könnten, wäre ein Tausch zumindest kein rausgeschmissenes Geld....

VG

Oliver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
08 Jan 2019 17:06 #200653 von Johnny-1951
Johnny-1951 antwortete auf Rat von den "Profis" hier gesucht
Ich lese das ja jetzt schon des Öfteren hier, alles was Zündung betrifft erneuern.
Ein Fahrzeug, welches im kalten Zustand einigermaßen gut läuft und dann im warmen Zustand ruckelt oder sonst Sperenzien macht, da ist eher etwas mit der Zündung nicht in Ordnung.
Das kommt dadurch, dass der Motor im kalten Zustand fetter angereichert wird und noch gut das Gas-Luft-Gemisch zur Reaktion bringt , im warmen Zustand bekommt der Motor viel mageres Gemisch und da reicht es dann nicht mehr aus durch einen schlechten Zündfunken das Gas-Luft-Gemisch gut im Verhältnis zu zünden.
Bei den heutigen Motoren wird dann sogar der betreffende Zylinder abgeschaltet damit der Kat keinen Schaden nimmt.
Kleine Anmerkung,
hat jetzt nicht unbedingt etwas mit diesem Thread etwas zu tun, es wird immer gesagt früher war alles ein wenig besser, einfacher auch Verarbeitung, dem ist überhaupt nicht so. Willy hat es mal geschrieben mit Borgward usw., durch Rost nicht mehr durch den TÜV gekommen und das bei ca. 10 jährigen Fahrzeugen, mir ist es damals ähnlich ergangen. Heute ist in der Regel nach 10 Jahren keine Durchrostung zu sehen und ein OBD2-Diagnosegerät weist mir ziemlich gut die Richtung auf wo ich suchen muss.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
08 Jan 2019 20:04 #200683 von guido2308
guido2308 antwortete auf Rat von den "Profis" hier gesucht
also das hast Du bei mir evtl. falsch gelesen....meiner läuft wenn er Temperatur hat einwandfrei, nur wenn wer mal länger gestanden hat und es dazu noch kalt ist, springt er einwandfrei an aber kann dann die Drehzahl nicht halten bzw. tut sich einfach schwer sauber warm zu werden und im Gang (D oder R) stirbt er ab. Ich werde mir jetzt mal ne Werkstatt suchen die sich mit den 73er Modellen des 107 gut auskennt und lass mal den Motor durchchecken/messen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
08 Jan 2019 20:06 #200686 von guido2308
guido2308 antwortete auf Rat von den "Profis" hier gesucht
also beim nächsten Workshop hier im Rhein.Main bin ich auf jeden Fall dabei :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guido2308
  • guido2308s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 350 SLC 107.023 1973
Mehr
08 Jan 2019 20:11 #200687 von guido2308
guido2308 antwortete auf Rat von den "Profis" hier gesucht
geht weniger um die Kraft , sondern das er kalt nicht die Drehzahl hält und warm wird, sondern ausgeht.....wenn er dann mal auf Temperatur ist, läuft er sauber und einwandsfei und geht auch nicht mehr aus. Ich lass das jetzt mal vom Bosch-Service und/oder einer erprobten Werkstatt in meiner Nähe durchchecken. Ist jetzt eh kein Wetter für mein Schätzchen :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
08 Jan 2019 20:51 #200695 von Johnny-1951
Johnny-1951 antwortete auf Rat von den "Profis" hier gesucht

guido2308 schrieb: also das hast Du bei mir evtl. falsch gelesen....meiner läuft wenn er Temperatur hat einwandfrei,

OK ja teilweise falsch verstanden,
nur mir geht es nur um die Zündung, in die ist es wahrscheinlich nicht wenn er im warmen Zustand gut läuft.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.181 Sekunden
Powered by Kunena Forum