× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

spröde Kabelisolierungen im Motorraum

  • UlliB
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
02 Jan 2019 21:36 - 02 Jan 2019 21:37 #200189 von UlliB
spröde Kabelisolierungen im Motorraum wurde erstellt von UlliB
Hallo,

ich bin immer noch dabei, meinen SL zu inspizieren, bevor ich mich für eine Reparaturreihenfolge entscheide.

Im Motorraum rechts und links sind an dem Stehblech runde Steckverbindungen befestigt. Die Kabelisolierungen, der abgehenden Kabel sehen kläglich mürbe und rissig aus. Das riecht nach späterem Kurzschluss.

Weiss jemand wofür die Kabel sind und ob sie einfach austauschbar sind, ohne den ganzen Kabelbaum zu tauschen?

Ulrich

Meine Fahrzeuge: Porsche 911 3,2 Carrera targa Bj. 1984, Porsche 914 Bj. 1972, Mercedes 560 SL Bj. 1986, BMW R26 Bj. 1960
Anhänge:
Letzte Änderung: 02 Jan 2019 21:37 von UlliB.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hts12h
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982
  • Standard (Europa)
Mehr
02 Jan 2019 22:05 #200193 von hts12h
Hallo, Ulrich,

die runden Steckverbindungen gehören zum ABS-Sensor. Sei damit mal sehr vorsichtig, denn
die Sensoren sind derzeit weltweit nirgends zu bekommen. Also: Flicken, vielleicht mit Schrumpfschlauch.
So wie ich meine Teile erlebt habe, kann man die Stecker / Kupplungen auch nicht demontieren.

Es gibt hier im Forum einen eigenen Thread zur Lieferbarkeit der ABS-Sensoren. Viele - wie auch ich -
hoffen, dass es bald eine Nachfertigung/Neuauflage geben wird.

Das gelb/blaue Doppelkabel mit dem Isolierband geht so auch gar nicht, da sehe ich auch Handlungsbedarf.

Viel Erfolg bei der Brandvorsorge.

Grüße
Thomas

"Was klappert, frisst nicht!"

280 SL zypressengrün
EZ 04/1982
256' km

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UlliB
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
02 Jan 2019 22:18 #200196 von UlliB
Hallo Thomas,

vielen Dank. Bei Kabeln bin ich sehr vorsichtig. Mit Schrumpfschlauch wird es nur gehen, wenn ich die Kabel durchtrenne und dann den Schrumpfschlauch drüberziehe und an einer Stelle wieder verlöte. Ich denke, da wird die "gute alte" Isolierbandreparatur die beste Lösung sein.

Das schwarz/gelbe Kabel erscheint mir unkritisch. Da fehlt der Stecker auf der Kabelseite und auch der Heizstift für die Heizung der Scheibenwaschdüsen auf einer Seite, so dass die Kontakte ohne Steckergehäuse mit Isolierband umwickelt sind. Gibt es die Heizung und den Stecker einzeln?

Ich würd es schon gern wieder ordenlich und funktionsfähig machen.

Insgesamt gibt es in der Elektrik reichlich Handlungsbedarf. Dort hat der findige Amerikaner so einiges getrennt und gebastelt. Unglücklicherweise hat so ein 560 SL jede Menge Kabel und Elektrik, so dass hier noch viel Spaß wartet.

Ulrich

Meine Fahrzeuge: Porsche 911 3,2 Carrera targa Bj. 1984, Porsche 914 Bj. 1972, Mercedes 560 SL Bj. 1986, BMW R26 Bj. 1960

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • stolli
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1985
Mehr
02 Jan 2019 22:30 #200197 von stolli
Hallo Ulrich es gibt Isolierband welche sich selbst verschweist.

Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UlliB
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
02 Jan 2019 22:43 #200199 von UlliB
Hallo Thomas,

das verschweissende Band hab ich auch. Es ist nur recht dick und aussen etwas klebrig. Ich werd es mal probieren und hoffe nur, dass nur die äussere Isolierung so brüchig ist und nicht noch die Isolierungen der inneren Adern ebenfalls so marode sind. Dann hilft auch Isolierband von aussen nichts.

Ulrich

Meine Fahrzeuge: Porsche 911 3,2 Carrera targa Bj. 1984, Porsche 914 Bj. 1972, Mercedes 560 SL Bj. 1986, BMW R26 Bj. 1960

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
03 Jan 2019 00:51 #200203 von Chromix
Meine Erfahrungen mit dem selbstverschweissenden Band sind nicht gut.

Ich hatte es einmal bei mir im Garten eingesetzt und nach einem Sommer war es spröde und fing an zu reissen. Da dachte ich noch, daß es daran gelegen hatte, daß es der Sonneneinstrahlung ausgesetzt war.
Dann habe ich es am hinteren ABS Sensor des R107 eingesetzt, um die brüchig gewordene Isolierung zu stabilisieren/ersetzen. Unter dem Auto scheint ja schließlich keine Sonne .....
Aber nach einem Jahr sah es dort genauso aus - das Band fing an zu reissen.

Jetzt habe ich mir Tesa 51026 PET-Gewebeband gekauft, temperaturbeständig bis 150 Grad, verrottungsfest, flexibel. Mal sehen, wie sich das schlägt.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UlliB
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
03 Jan 2019 09:06 #200207 von UlliB
Wenn es einen Kurzschluss in den Kabeln geben würde, kann ich mir auch vorstellen, daas Kabel bis zum Sensor gegen ein modernes Ölflec mit doppelter Schutzisolierung auszutauschen, die Verbindung auf der Sensorseite zu löten und mit Schrumpfschlauch zu isolieren.

Sofern es den Stecker nicht gibt oder er nicht zu öffnen ist, könnte man auch AMP Superseals nehmen und beide Seiten so modifizieren. Dann bleibt nur die Unsicherheit direkt am Sensor.

Ulrich

Meine Fahrzeuge: Porsche 911 3,2 Carrera targa Bj. 1984, Porsche 914 Bj. 1972, Mercedes 560 SL Bj. 1986, BMW R26 Bj. 1960

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.344 Sekunden
Powered by Kunena Forum