× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Keine Heizung bei meinem SLC - Klimaautomatik (kompressor nicht angeschlossen)

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
12 Jul 2018 08:21 #188441 von Gotthard
Hallo nochmal!

Was ist denn von diesem Angebot zu halten:

Verstärker Angebot auf www.storecenter.top

Passt der? Wäre jedenfalls billig zu bekommen...

Gruß!

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Jul 2018 08:36 #188444 von Dr-DJet
Hallo Gotthard,

keine Ahnung, sie schreiben ja nichts dazu. Billig wäre er allemal. Von 148USD auf 44USD ist allerdings eine seltsame Preisreduzierung. Also kaufen und probieren und mir Deinen alten defekten zukommen lassen :cheer:

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
12 Jul 2018 21:38 #188481 von Gotthard
Hallo Volker,

von der Teilenummer her passt es doch, oder?
Ich glaube ich würde mir dann gleich 2 schießen. Wenn es passen sollte wird man sowas ja leicht los. Und meinen alten würde ich Dir dann nur zu gern überlassen ;)

Gruß!

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Jul 2018 22:01 #188483 von Dr-DJet
Hallo Gotthard,

die genannte Nummer ist die MB Nummer. Und er sieht aus wie der VDO Verstärker, den MB verkauft. Mehr kann ich Dir nicht sagen. Versuch macht kluch!

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
14 Jul 2018 20:05 - 14 Jul 2018 20:06 #188558 von Gotthard
Lieber Volker,

...das stimmt. Werde es versuchen.

Noch einmal eine Nachfrage: ich habe jetzt -endlich- mal den Test mit dem manuellen fahren des Servos im Regulierventil gemacht mit 3 in reihe geschalteten 1,2 v akkus.

Ich konnte den servo hin und her fahren hören. Als ich dann die Stecker wieder draufgestecktt habe, hörte ich, wie def Servo in eine position fuhr und dort blieb (wahrscheinlich die von Dir beschriebene Parkposition). Den Verstärker hatte ich zuvor wieder eingebaut.

Fragen:

1.Jetzt bin ich etwas verwirrt, weil ich davon ausgegangen war, dass das Regulierventil fest sitzt. Ist aber whol doch nicht so (oder?).

2.Spricht der Umstand, dass die Parposition wieder angefahren würde dafür, dass der Verstärker doch ok ist?

3. Ich habe mich nocheinmal getraut, während der Fahrt DEF anzuschalten. Keine Warme Luft. Angehalten und aller Schläuche angefasst. Alle waren warm. Kann es sein, dass der Wärmetauscher hin ist? Wenn ja, wie kann ich das prüfen?

Beste Grüße!

Besten Gruß!
Gotthard
Letzte Änderung: 14 Jul 2018 20:06 von Gotthard.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
14 Jul 2018 21:56 #188566 von Dr-DJet
Hallo Gotthard,

tja wenn Du das Regulierventil extern verfahren kannst und es danach in die Parkposition fährt, wird es wohl nicht hin sein. Freu Dich !

Der Verstärker kennt das Anfahren der Parkposition und das der Stufen Heizen 5 bis Kühlen 4 (Aus der Erinnerung): Verfährt denn das Regulierventil, wenn Du das Bedienrad verfährst? Aber wahrscheinlich ist der heil, wenn das Regulierventil nicht hängt.

Dann gibt es noch Unterduckschalter, Bedienteil etc. Aber wenn das Gebläse in DEF nicht geht, dann hat das mit Regulierventil und Verstärker nichts zu tun. Denn das wird dann unter Umgehung des Regulierventils sofort volle Pulle angeschaltet. Wenn das Gebläse läuft, sollte es auch in anderen Stellungen des Regulierventils dann gedrosselt laufen. Läuft denn die Heißwasserpumpe? Obowhl bei den jetzigen Temperaturen von 29° wird das wohl nicht unbedingt was. Die Fühlerkette wird der Verstärker abgleichen wollen, aber mehr als 29° will er den Innenraum dann auch nicht machen.

Mach den Test mal nachts.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
15 Jul 2018 01:41 #188577 von Gotthard
Hallo Volker!

Also auf DEF läuft das Gebläse volles Rohru d es strömt Luft aus den Schlitzen unter der Windschutzscheibe. Volle pulle!

Wenn ich andere Stufen wähle, z.B "Bi-Level" oder "Auto Lo", höre ich im innenraum des Fahzeugs, dass Lüftungsklappen verstellt werden und es strömt Luft aus verschiedenen Düsen.

Wenn ich Temparatur-Wählrad verstelle, ändert sich aber nicht die Temparatur der Luft, die mir entgegengeblasen wird.

Weitere Tests:

1. Wie prüfe ich die Funktion der Heiswasserpupme?

2. Woran sehe ich, ob sich das Regulierventil bei Verstellen des Temparaturwählrades verstellt?

3. Sollte ich den Poti am Regulierventil nocheinmal messen? Der nimmt doch wenn alles normal wäre vom Tempwählrad das "Signal" für die richtige Öffnung des Ventils und Heisswasserdurchlasses an, oder? Auf welche Einstellung muss ich dabei mein Multimeter stellen (foto davo siehe oben)?

Dank & Gruß!

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
15 Jul 2018 08:45 #188583 von Gotthard

Gotthard schrieb: Hallo Volker!

Also auf DEF läuft das Gebläse volles Rohru d es strömt Luft aus den Schlitzen unter der Windschutzscheibe. Volle pulle!

Wenn ich andere Stufen wähle, z.B "Bi-Level" oder "Auto Lo", höre ich im innenraum des Fahzeugs, dass Lüftungsklappen verstellt werden und es strömt Luft aus verschiedenen Düsen.

Wenn ich Temparatur-Wählrad verstelle, ändert sich aber nicht die Temparatur der Luft, die mir entgegengeblasen wird.

Weitere Tests:

1. Wie prüfe ich die Funktion der Heiswasserpupme?

2. Woran sehe ich, ob sich das Regulierventil bei Verstellen des Temparaturwählrades verstellt?

3. Sollte ich den Poti am Regulierventil nocheinmal messen? Der nimmt doch wenn alles normal wäre vom Tempwählrad das "Signal" für die richtige Öffnung des Ventils und Heisswasserdurchlasses an, oder? Auf welche Einstellung muss ich dabei mein Multimeter stellen (foto davo siehe oben)?

Dank & Gruß!


Will nochmal klarstellend ergänzen:

Es kommt aus dem Lüftungsschlitz unter der Windschutzscheibe nur kalte und gerade keine warmw Luft. Auch nicht nach ausgiebigem Warmlaufenlassen.

In der Einstellung „Bi-Level“/„Auto hi“/„Auto Lo“ kommt nur aus der Mittleren vorderen Düse ein (kalter, siehe oben) Luftstrom.

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
15 Jul 2018 09:02 #188584 von Dr-DJet
Hallo Gotthard,

also Dein Regulierventil fährt und verstellt das Gebläse und die Luftklappen. Das ist doch schon mal eine gute Nachricht. Hast Du jetzt die Heizung nachts ausprobiert, wenn es abgekühlt ist. Weil bei 29° wird außen wird da nichts mehr heizen?

Die Heißwasserpumpe sitzt neben dem Regulierventil. Eigentlich müsste man fühlen, ob die läuft. Du kannst das auch mal per direkter Stromversorgung probieren.

Jetzt kann es theoretisch noch sein, dass sich das Heißwasserventil im Regulierventil ausgehängt hat. Dazu habe ich ein Video mit Durchblasen in meinem Werkstattartikel gemacht. Aber bitte mache Deine Heizmessung sicher spät nachts oder früh morgens, damit Dir die Außentemperatur nicht dazwischen funkt.

Natürlich könnte auch der Widerstand des Wählrads nicht stimmen. Du kannst doch am Teststecker die Widerstände nachmessen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
21 Jul 2018 08:19 #189165 von Gotthard
Lieber Volker,

Es gibt einen kleinen Aber vielleicht entscheidenden Untersuchungsfortschritt:

1. Ich habe an der Heißwasserpumpe gefühlt: keine Vibration zu spüren, warm war sie trotz Einstellung DEF & Wählrad auf 85*F nach 20 minütigem Warmfahren nicht.

2. ich habe direkt Spannung an die Stromversorgung der Heißwasserpumpe angelegt: nur ein kleines „klicken“ zu hören, bewegt hat sich augenscheinlich nichts.

3. Ich habe die Stromzufuhr zur Heißwasserpumpe gemessengegen Masse: 12V Spannung lag an.

Es ist also vermutlich die Heißwasserpumpe, oder?

Wo bekomme ich Ersatz?

Beste Grüße!

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
21 Jul 2018 09:57 #189184 von Dr-DJet
Hallo Gotthard,

das hört sich tatsächlich nach Heißwasserpumpe an. Ich habe meine damals mal extern an einem Wasserbecken betrieben, um sie zu prüfen. Die ging.

Ersatz gibt es vielleicht bei MB oder eBay oder ... Irgendwo müsste ich auch noch eine haben. Aber die habe ich schon einmal gesucht und nicht gefunden. :blush:

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
21 Jul 2018 10:09 #189187 von Gotthard
Danke für deine Antwort, Volker

Zwei Fragen:

1. kann man die Heißwasserpumpe einfach ausbauen, ohne dass das ganze Kühlwasser ausläuft?

2. wo finde ich die Teilenummer?

Gruß!

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
21 Jul 2018 10:11 #189188 von Dr-DJet
Hallo Gotthard,

an 1. erinnere ich micht nicht mehr. Aber ich habe nicht vorher das Kühlwasser abgelassen, wahrscheinlich aber Schläuche mit Schlauchzangen zugekniffen.

2. findest Du im EPC.oder am Teiletresen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gotthard
  • Gotthards Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
26 Aug 2018 00:01 #191973 von Gotthard
Die Heißwasserpumpe dreht und pumpt. Allerdings kommt trotzdem keine heiße Luft aus den Lüftungsschlitzen.
Als nächstes werde ich wohl den Wärmetauscher testen müssen

Besten Gruß!
Gotthard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.171 Sekunden
Powered by Kunena Forum