× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Lampenkontrollgerät

Mehr
26 Mär 2018 20:06 #181305 von Danielh
Lampenkontrollgerät wurde erstellt von Danielh
Hallo, ich bin neu hier und bräuchte mal eure Hilfe. Hab mir einen scheinbar leicht verpfuschten SL 500 angelacht. Lampenausfallkontrolle leuchtet, Teilenummer A1265420032 ist eingebaut. Laut Mercedes müsste hier doch das Steuergerät mit folgender Teilenummer A1075420032 eingebaut sein. Passt dieses Steuergerät hier überhaupt? 107 er Nummer ist ja nicht mehr lieferbar. Bin dankbar für jede Hilfe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
26 Mär 2018 20:28 #181315 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Lampenkontrollgerät
Hallo Daniel,

es handelt sich bei Deinem Fahrzeug um eine EU oder Japan-Version? Das wäre eine wichtige Information.
Die 126er-Steuergeräte gibt es haufenweise in der Bucht für kleines Geld. Sie funktionieren auch in einem 107er, ggf. muss man mal die Pinbelegung prüfen. Wenn Du mir Deine Emailadresse per PN mitteilst, dann kann ich Dir eine Anleitung schicken, da ist u.a. auch die Pinbelegung eines 126er-Lampenkontrollmoduls mit drin (allerdings A126 542 0332).
Zunächst aber mal sicherstellen, dass wirklich alle Birnchen OK sind. In die Rückleuchten beim 126er gehören u.U. 10W-Soffitten (nicht 5W) und jede Kennzeichenleuchte ist einzeln abgesichert. Der Teufel lauert im Detail. Jeder dieser Fehler macht die Kontrolllampe an.
Ich hatte auch schon ein Kontrollmodul mit einem Riss durch eine Lötstelle der Hauptkontakte. Wenn da also schon häufig die Stecker abgezogen und aufgesteckt wurden, dann kann auch das die Ursache sein. Lässt sich aber mit einer Lupe schnell prüfen und nachlöten.
Wenn man schrittweise die Eingänge deaktiviert (durch Ziehen des Kontaktes im Stecker), kann man die Fehlerquelle auch systematisch einkreisen.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
26 Mär 2018 21:36 #181320 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Lampenkontrollgerät
Hallo Daniel und Martin,

die beiden Lampenkontrollgeräte vom europäischen R107 (ein 500 SL ist ein Europäer) und W126 haben die gleiche Steckerbelegungen. Der Unterschied ist einzig der Shunt für die Rücklichter. Beim R107 ist das eine 5W Sofitte, beim W126 eine 10W Glühlampe. Wenn die Toleranzen ungünstig sind, dann kann das gerade nicht reichen.

Ich würde folgendes prüfen:
  1. Alle Glühlampen prüfen, dass die richtigen verbaut sind. Als ich Julius sein LKG umgerüstet habe, hat der Alarm auch ausgelöst. Es war an einer Stelle eine LED statt einer Glühlampe verbaut.
  2. Die 5W Sofitten durch eine 10W Sofitte tauschen, um sicher zu gehen.
  3. Die Stecker am LKG kontrollieren.

Wann geht die Warnlampe an? Immer oder nur beim Bremsen, Blinken, Licht AN etc. ?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Mär 2018 22:54 #181331 von Danielh
Danielh antwortete auf Lampenkontrollgerät
Die Warnlampe geht an, sobald ich das Licht anschalte. Werde morgen nochmal nach den Glühbirnen schauen. Bei den Kennzeichenleuchten sind auf jedenfall schonmal die falschen drin (5 watt)!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
27 Mär 2018 11:47 #181368 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Lampenkontrollgerät
Hallo Daniel,

das Lampenkontrollgerät prüft mit einem Komparator und einem Shuntwiderstand den Widerstand der Glühlampen. Ist der falsch oder nicht vorhanden, gibt es den Alarm. Überwacht werden Standlicht, Abblendlicht, Fernlicht, Rücklicht und Kennzeichenbeleuchtung, um nur die mit der Fzg-Beleuchtung zusammen hängenden zu nennen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
27 Mär 2018 11:50 #181369 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Lampenkontrollgerät
Übrigens ein Angebot an all die 560 SL Fahrer , die zum Workshop am 14.4. nach Erlangen kommen:

Wenn Ihr schon Freitag anreist und Eure Lampenkontrollgeräte ausbaut und die Konfiguration Eurer Lampen kennt (3. Bremslicht, wie viele Fernlicht Lampen), dann baue ich Euch die abends schnell um.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
27 Mär 2018 12:16 #181373 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Lampenkontrollgerät
Hallo Daniel,

am einfachsten wird es, wenn Du der Reihe nach mal die verdächtigen Eingänge abziehst. Also den entsprechenden Stecker öffnen und mal nach und nach die Kontakthülsen raus nehmen, den Plan hast Du ja.
Wenn ein Eingang keinen Strom bekommt, dann wird er auch keinen Fehler melden. Im Handumdrehen hast Du dann alle verdächtigen Kreise eingekreist (...).
Alles andere wird mühsam. Wenn es z.B. mehr als einen Fehler gibt, dann wirst Du es durch den Tausch einer einzelnen Birne nämlich nie hinbekommen weil Du immer denkst - "das war's jetzt auch nicht".
Passende Soffitten gibt's übrigens an der Tankstelle.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mär 2018 08:22 #181489 von Danielh
Danielh antwortete auf Lampenkontrollgerät
Habe es jetzt mal so gemacht. Die Kontrolleuchte geht aber nur aus, wenn Zündung, Masse oder die Kontrolleuchte selbst abgezogen wird. Dann müssten doch mehrere Fehler an der Beleuchtung vorliegen, oder? Gruß Daniel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Mär 2018 09:05 #181492 von Danielh
Danielh antwortete auf Lampenkontrollgerät
Habe es jetzt andersherum gemacht, habe drei Kontakte, die beim Stecken an das Steuergerät die Kontrolleuchte leuchten lassen.
PIN 1 Fernlicht links (weiß/blau)
PIN 6 Parklicht rechts (grau/rot)
PIN 8 Parklicht links (grau/schwarz)

Habe danach wieder alles am Lampenausfallsteuergerät eingesteckt und danach die beiden Scheinwerfer vorn abgeklemmt. Somit sollten falsche Glühbirnen ausgeschlossen sein. Lampe leuchtet trotzdem wieder. Gibt es noch eine Steckverbindung nach vorne? Habe vorn nicht die gleichen Kabelfarben. Ich werd noch verrückt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
29 Mär 2018 10:06 #181495 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Lampenkontrollgerät
Hallo Daniel,

das mit dem Abziehen der Scheinwerfer ist keine Lösung. Warum? Das Lampenkontrollgerät soll ja überprüfen, dass die Glühlampen da sind und den richtigen Widerstand haben. Wenn Du die abziehst, muss das LKG ja Alarm geben. Deshalb hilft es nur etwas, den Eingang zu entfernen, um den Fehler zu lokalisieren. Dann aber gehen die Glühlampen auch nicht. Ist also auch keine Lösung.

Wenn Du die richtigen Glühlampen verbaut hast, solltest Du die Kabel prüfen. Nicht dass die einen Kurzschluss / Isolationsbruch haben. Mit Parklicht meinst Du wohl die Rückleuchte bzw. Standlicht links und rechts.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
29 Mär 2018 10:23 #181496 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Lampenkontrollgerät
Moin Daniel,

na bist Du doch nah dran.
Abziehen der Lampen/Scheinwerfer bring natürlich nichts, da geht auf jeden Fall die Lampenkontrolle an (wie ja kein Schweinwerfer da ist).
Das Gerät funktioniert folgendermaßen: Fast jedes Birnchen hat einen eigenen Eingang. Wenn auf dem Eingang eine Spannung anliegt, dann wird der entsprechende Überwachungskreis "scharf" und kontrolliert den Strom, der für dieses Licht fließen müsste. Wenn man eine
• zu starke
• zu schwache oder
• gar keine (bzw. kaputte oder) Birne
am Ende des jeweiligen Kabels hat, dann geht die Warnlampe an.

Deswegen ist es eine gute Vorgehensweise, die Kontakte von den Eingängen (16-poliger Stecker) alle abzuziehen um sie dann einzeln aufzustecken. Nach jedem neu gesteckten Stromkreis prüfen, ob die Kontrolllampe angegangen ist. Wenn sie angeht, dann hat man einen problematischen Stromkreis erwischt.

Ich habe Deine letzte Info so verstanden, dass Du genauso vorgegangen bist und somit ein Problem in 3 Beleuchtungskreisen gefunden hast. Damit wäre nun zunächst die Frage, ob die Lichter denn überhaupt leuchten und ob dort auch die richtigen Leuchtmittel (von der Wattzahl her) verbaut sind.
Wenn das beides zutrifft, dann hilft es natürlich nicht, die Scheinwerfer vorne abzuklemmen, weil das für die Lampenkontrolle dann so aussieht, als wären die Birnen defekt (das Kontrollmodul merkt, dass zwar Spannung am Eingang anliegt, aber kein Strom fließt).
Wenn nun also Leuchtmittel i.O und von der richtigen Sorte sind, dann kann der Fehler nur noch im Lampenkontrollmodul liegen.
Das hatte ich auch schon mal beschrieben. Einfach das Ding aus seinem Gehäuse ziehen und mit viel Licht und Lupe mal
• die dicken Lötstellen der Kontaktleiste kontrollieren und ggf. nachlöten
• die Shunts (Blechwiederstände - Du wirst sie erkennen) anschauen, ob da einer durchgeschmolzen ist.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • michaelburn
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
Mehr
18 Mai 2020 18:39 #246636 von michaelburn 500 SL 107.046 1986
michaelburn antwortete auf Lampenkontrollgerät
Ein freundliches Hallo in die Runde,

ich benötige mal Eure fachkundige Hilfe:

Das LKG meine deutschen 500ers mit der Teilenummer A1075420032 ist laut Mercedes-Werkstatt auch defekt: Beim Einschalten des Abblendlicht leuchtet die gelbe Kontrolleuchte im Kombiinstrument auf. Der Mercedes-Monteur hat alle Widerstände geprüft und sieht den Fehler im LKG. Ich habe erfolglos versucht ein Ersatzteil zu bekommen und es dann geöffnet und nachgelötet. Die Adressen von Firmen die Steuergeräte reparieren und hier im Forum genannt wurden habe angeschrieben. Keine konnte oder wollte mir helfen.
Als letzten Versuch bin ich dann Eurem Tipp gefolgt, und habe das Gerät aus dem 126er mit der Teilenummer A1265420032 versucht. Mit diesem zeigt sich nach dem Austausch der Kennzeichenleuchten von 5W auf 10W "nur noch" ein Fehler beim Einlegen des Rückwärtsgangs.

Habt Ihr vielleicht einen Rat was ich tun kann um das Problem zu lösen?

Vielen Dank und viele Grüße
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Mai 2020 18:58 #246639 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Lampenkontrollgerät
Hallo Michael,

beide Fahrzeuge haben zwei Rückleuchten 21W. Dein Fehler hängt klar mit den beiden Rückleuchten zusammen. Ob 126 oder 107 sollte hier egal sein. Auch die Beledung des Steckers ist an allen Varianten identisch. Jetzt gibt es also nur die Varianten:

  1. EIne der beiden Rückleuchten hat den falschen WIderstand
  2. Eine der beiden Leitungen dort hin (gr-ge und gr-ge-ws) oder die Masse am Rücklicht haben ein Problem[/li
  3. Auch das W126 LKG hat ein Problem

Was machst Du mit dem 107er LKG ? Das hatte ich auch noch nie in den Händen. Ich würde das gerne mal in Ruhe vermessen (bin momentan aber ausgelastet). Bitte also nicht wegwerfen und wennmöglich mir vermachen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: michaelburn

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • michaelburn
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
Mehr
18 Mai 2020 20:39 #246666 von michaelburn 500 SL 107.046 1986
michaelburn antwortete auf Lampenkontrollgerät
Hallo Volker,

vielen Dank für die Tipps!
Dann werde ich, sobald der Wagen wieder aus der Werkstatt ist, mal weiter nachforschen.
Ich kann ja die beiden Widerstände mal messen und vergleichen. Sie müssten ja gleich sein. Oder noch ein anderes w126 Steuergerät ausprobieren.
Das Original werde ich auf jeden Fall nicht wegwerfen. Ich habe noch einen Rest Hoffnung, dass es repariert werden kann. Ich könnte es Dir ausleihen.

Viele Grüße
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans_G
  • Hans_Gs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1987
  • Japan
Mehr
19 Mai 2020 07:15 #246701 von Hans_G 500 SL 107.046 1987 Japan
Hans_G antwortete auf Lampenkontrollgerät
Hallo zusammen,

zum Klugscheißen: Die Rückfahrleuchten haben 21W, bei beiden Modellreihen.

Außerdem vielleicht noch alle Kontakte reinigen (hauptsächlich den Stecker an den Leuchten und die Kontaktstellen der Glühbirnen). Dann sollte die Lampenkontrolle schon funktionieren.

Grüße
Hans
Folgende Benutzer bedankten sich: michaelburn

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
19 Mai 2020 08:00 - 19 Mai 2020 08:04 #246704 von Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Gullydeckel antwortete auf Lampenkontrollgerät
Hallo Michael,

anbei eine Pinbelegung des LKGs aus dem W126, da solltest Du das meiste wiederfinden. Zunächst kannst Du das gut auf dem Küchentisch durchmessen, wenn ein interner Messwiderstand durchgebrannt sein sollte, dann würdest Du das so ganz einfach finden. Hinweis: Ggf. passt die Rechts/Links-Zuordnung nicht perfekt.
Ansonsten sind alle Tipps hier schon verteilt worden, Du bist kurz vor dem Ziel.

Grüße Martin

PS. @Volker: Das wäre eine gute Gelegenheit mal mit dem Artikel online zu gehen, der schmort jetzt schon ziemlich lang.


Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 19 Mai 2020 08:04 von Gullydeckel.
Folgende Benutzer bedankten sich: afla107, micha77, Rudiger, Scenic, michaelburn

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • michaelburn
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
Mehr
23 Mai 2020 17:08 - 23 Mai 2020 17:08 #247143 von michaelburn 500 SL 107.046 1986
michaelburn antwortete auf Lampenkontrollgerät
Ich habe gerade ein zweites LKG vom w126 eingebaut. Und es funktioniert!
Der Mercedes-Monteur hatte mit seiner Diagnose, Ursache ist das defekte LKG recht, weil er ja an allen Lampen die richtigen Widerstandswerte gemessen hat. Das Zweite LKG vom w126 zeigt nach Austausch der Kennzeichenleuchten von 5W auf 10W ja noch den Fehler beim Einlegen des Rückwärtsganges. Das Dritte ist nun ok! War echt eine lange Suche.

Ich möchte das Ergebnis gerne mit Euch teilen und mich sehr bei Euch für die Tipps bedanken!

Liebe Grüße
Michael
Letzte Änderung: 23 Mai 2020 17:08 von michaelburn.
Folgende Benutzer bedankten sich: Dr-DJet, Hans_G

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
27 Jul 2020 16:18 #253740 von afla107 560 SL 107.048 1988 Americas (USA/CAN)
afla107 antwortete auf Lampenkontrollgerät
Hallo zusammen,

derzeit beschäftige ich mich auch mit dem Lampenkontrollgerät. Ich habe mit die verschiedenen Berichte (dafür vielen Dank an Volker und Martin "Gullydeckel") hier im Forum und bei oldtimer-tipps angeschaut und nachvollzogen. Ein 126er Lampenkontrollgerät habe ich mir besorgt und die Verkabelung leuchtet mir ein. Das Gerät lässt sich einbauen und funktioniert.

Ich nutze in meinem 88er 560SL US Scheinwerfer mit europäischen Einsätzen. Meine Konfiguration ist doppeltes Fernlicht vorne mit 2x H4 (kombiniert mit Abblendlicht) und 2x H1.

Bei Einbau des 126er Gerätes kann nun nur das Fernlicht entweder in den H4 Scheinwerfern oder in den H1 Scheinwerfern funktionieren. Das gefällt mir nicht so gut, daher würde ich gerne das bestehende 107er Lampenkontrollgerätes umbauen.

@DrDJet Volker: ich habe bisher gefunden, dass Du bei Treffen anbietest das LKG umzubauen. Eine Anleitung, was genau umzubauen ist, habe ich nicht gesehen. Lässt sich das so beschreiben, dass ich es nachvollziehen kann? Das wäre toll!

Vielen Dank, Gruß
Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88
Folgende Benutzer bedankten sich: Michael6780

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
27 Jul 2020 18:32 #253755 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Lampenkontrollgerät
Hallo Andreas,

schicke es mir zu, ich mache Dir das. Eine allgemeingültige Anleitung habe ich nicht gemacht, denn das war einige Arbeit, das aufzunehmen und zu verstehen. Wenn ich die hier einstellen würde, gäbe es zig Elektroniker, die meine Arbeit kommerzialisieren würden. Das wollte ich dann doch nicht.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: afla107

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
27 Jul 2020 18:41 #253757 von afla107 560 SL 107.048 1988 Americas (USA/CAN)
afla107 antwortete auf Lampenkontrollgerät
Hallo Volker,

das ist super nett von Dir!! Ich sende Dir eine Nachricht, wenn das Gerät in der Post ist

Gruß Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Aug 2020 19:45 #254646 von afla107 560 SL 107.048 1988 Americas (USA/CAN)
afla107 antwortete auf Lampenkontrollgerät
Hallo Volker,

das Gerät ist wieder da und auch schon eingebaut. Alle Lichter funktionieren und die Kontrolllampe bleibt aus. Bei Gelegenheit werde ich noch testen, ob Lampendefekte erkannt werden.
So ist das eine sehr saubere Lösung und nahe am Original. Auch die Befestigungslaschen des LKG können wieder genutzt werden (das 126er Gerät hat keine).

Tausend Dank, Gruß
Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88
Folgende Benutzer bedankten sich: Dr-DJet

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.089 Sekunden
Powered by Kunena Forum