× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum 107er SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

EZL Steuergerät Montage

Mehr
12 Nov 2017 12:53 - 12 Nov 2017 12:55 #174574 von Chromix
Chromix erstellte das Thema EZL Steuergerät Montage
Hallo zusammen,

weiss irgendjemand genau, ob das EZL Steuergerät isoliert montiert werden muß oder nicht?
In allem, was ich bisher dazu gelesen habe, egal ob in deutschen oder US-Foren, kommen immer Worte vor wie "sollte", "müßte", "wahrscheinlich" usw.

Ich habe mir ein neues (gebrauchtes) Steuergerät besorgt, weil bei meinem die Unterdruckverstellung nicht funktioniert und wenn außer der Wärmeleitpaste eine zusätzliche Folie zur Isolierung nicht notwendig ist, würde ich lieber darauf verzichten, denn dann ist die Folie nur ein zusätzliches Hindernis bei der Wärmeableitung.

Mein soeben ausgebautes Steuergerät sieht von unten übrigens so aus:



Da war der thermische Kontakt offensichtlich nur noch partiell gegeben. Am Blech befand sich, außer im Bereich der Schrauben, keine Wärmeleitpaste. Für mich, der eine nachrichtentechnische Ausbildung hat, sieht die zusammengeknitterte Folie übrigens nicht so aus, als wenn sie der Isolierung dient, aber das ist eben auch nur eine Vermutung .....

Hälsningar, Lutz
Letzte Änderung: 12 Nov 2017 12:55 von Chromix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Nov 2017 13:15 #174576 von UweL53
UweL53 antwortete auf das Thema: EZL Steuergerät Montage
Kennst Du diesen Beitrag? Vielleicht hilft der Dir auch weiter.
Einbau Zündsteuergerät

Liebe Grüße und allzeit gute Fahrt
wünscht Uwe aus dem Bergischen Land.

(560SL, Bj. 88, petrol)


Lache nicht über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Nov 2017 14:05 #174587 von Dr-DJet
Dr-DJet antwortete auf das Thema: EZL Steuergerät Montage
Hallo Lutz,

nun es ist ganz einfach. Die Folie ist eine spezielle, die wenig wärmeisoliert. Natürlich wäre es ohne besser, aber das ZSG vibriert am Kotflügel. Also besteht die Gefahr, dass die Wärmeleitpaste abfällt. Das versucht man mit der Folie zu verhindern.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Nov 2017 14:10 #174592 von afla107
afla107 antwortete auf das Thema: EZL Steuergerät Montage
Hallo Lutz,

Bei meinem 560 hat ein kluger Amerikaner die Unterdruckverstellung mittels einer kleinen Stahlkugel im Unterdruckschlauch stillgelegt. Hintergrund war vermutlich eine zu hohe Leerlaufdrehzahl beim turnusmäßigen Abgastest (Californien). Hast Du das mal überprüft?

Elektrische Isolation von der Karosserie ist meines Erachtens nicht erforderlich.
Gruß Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Nov 2017 16:23 #174600 von Chromix
Chromix antwortete auf das Thema: EZL Steuergerät Montage
Danke an alle für die Hinweise.

Ich werde auf eine Folie verzichten, denn wie man an meinem Bild sehen kann, hat auch die Folie nicht verhindert, daß sich die Wärmeleitpaste an einer Seite des Steuergerätes akkumuliert hat, während an der anderen Seite nichts mehr vorhanden ist.
Interessanterweise ist die Seite, an der sich noch Wärmeleitpaste befindet, beim eingebauten Gerät die obere Seite; an der Schwerkraft kann es also nicht liegen, daß sie sich nur noch dort befindet.

@Andreas:
Was daran klug sein soll, verstehe ich nicht oder war das ironisch gemeint? Auf die Drehzahl hat das EZL Steuergerät doch überhaupt keinen Einfluß und ob am Schlauch Vakuum vorhanden ist, habe ich natürlich überprüft.
Die Unterdruckverstellung ist ja auch sinnvoll, bevor es elektronische Zündungen gab, hat man das mechanisch über den Verteiler gelöst. Ich weiss nicht, welchen Sinn es machen soll, das totzulegen.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Nov 2017 18:20 #174607 von afla107
afla107 antwortete auf das Thema: EZL Steuergerät Montage
das war natürlich ironisch gemeint und ich habe es sofort beseitigt nachdem ich es gefunden hatte. Ohne Unterdruckverstellung ist der Zündwinkel in den unteren Lastbereichen zu spät und damit der Verbauch zu hoch.

Der Zündwinkel (oder Zündzeitpunkt) hat schon einen Einfluß auf die Drehzahl. In meinem Fall war der Leerlaufschalter defekt, so dass die Leerlaufregelung nicht aktiviert wurde. Ohne Leerlaufregelung sinkt die Drehzahl mit späterem Zündwinkel. Den Effekt merkt man deutlich bei Autos mit mechanischer Zündung. Drehen am Zündverteiler (und damit verstellen des Zündzeitpunktes) verändert die Drehzahl.

Gruß
Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Nov 2017 19:02 #174611 von Johnny-1951
Johnny-1951 antwortete auf das Thema: EZL Steuergerät Montage
In jedem Falle würde ich Wärmeleitpaste und Folie verwenden.
Die Grundfläche und die Fläche vom EZL Steuergerät wird nicht perfekt plan sein,
dieser Unterschied kann somit ausgeglichen werden. Es kommen also weniger Spannungen zustande was eventuell der Haltbarkeit des Steuergerätes entgegen kommt.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • daimlerbenzschrauber
  • daimlerbenzschraubers Avatar
  • Offline
  • Junior Member
  • Junior Member
Mehr
12 Nov 2017 21:53 #174621 von daimlerbenzschrauber
daimlerbenzschrauber antwortete auf das Thema: EZL Steuergerät Montage
Hallo ,

die Folie war nur eine Schutz - und Transport-folie vor dem ersten Einbau.
Dadurch sollte eine funktionierende temperaturableitfähige Fläche gewährleistet werden.
Die damalige neue Wärmeleitpaste hatte eine klebrige Zahnpasta-ähnliche Konsistenz die so leicht nicht von den Fingern und der Kleidung zu entfernen war .... Leider !
Steuergeräte die eine beschädigte Folie & Paste-Masse hatten durften so nicht verwendet werden!
Also neue Paste drauf, (ca. 2mm aus der Erinnerung,) und gut sollte es wieder sein....
ohne Gewähr!

VG
Siegfried

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.081 Sekunden
Powered by Kunena Forum