× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

560SL Lüftung defekt

  • Berliner560
  • Berliner560s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
04 Sep 2017 15:23 #170700 von Berliner560 560 SL 107.048 1987 Americas (USA/CAN)
560SL Lüftung defekt wurde erstellt von Berliner560
Hallo liebe Leute,

die Lüftung meines 1988 560SL funktioniert nicht mehr. Ich habe bereits das Klimabedienteil kurzzeitig mit dem eines Freundes ausgetauscht, um zu sehen ob es daran liegt. Fehlanzeige. Die Lüftung geht weiterhin nicht. Der Gebläsemotor dreht per Hand gut. Woran könnte es noch liegen?

Grüße aus Berlin

Daniel


Es grüßt der Nils

1988 MB 560SL - Berlin
triple black - Außen - Innen - Verdeck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
04 Sep 2017 15:41 #170701 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo Daniel,

laut Schaltplan es gibt ein Steuergerät N29/1 und die Vorwiderstandsgruppe R14 am Gebläsemotor. Du solltest mal kontrollieren, ob an den Vorwiderständen Strom ankommt und ob das Steuergerät Strom hat.N29/1 hängt an der Sicherung 6.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Berliner560
  • Berliner560s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
04 Sep 2017 23:07 #170722 von Berliner560 560 SL 107.048 1987 Americas (USA/CAN)
Berliner560 antwortete auf 560SL Lüftung defekt
Danke für den Tipp. Das kann ich allerdings nicht alleine. Da muss ich mal in die Werkstatt fahren.
In diesem Bereich kennen sich die Werkstätten nicht mehr aus. Keiner weiß mehr wo er den Fehler suchen soll. Und die Werkstätten, die es wissen könnten, sind die nächsten 2-3 Monate ausgebucht.
Aber jetzt habe ich schon mal etwas womit ich die Werkstatt füttern kann.

Danke


Es grüßt der Nils

1988 MB 560SL - Berlin
triple black - Außen - Innen - Verdeck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Critze
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
14 Apr 2018 09:36 #182769 von Critze 560 SL 107.048 1988 Americas (USA/CAN)
Critze antwortete auf 560SL Lüftung defekt
Hallo,

ich habe genau das selbe Problem wie oben beschrieben. Gibt es schon eine Lösung? Wo finde ich das Steuergerät? Kann mir jemand den Schaltplan zur verfügung stellen?

560SL BJ88 US Modell

Gruß
Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
15 Apr 2018 12:34 #182814 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo Unbekannter,

ich weiß leider nicht, wie ich Dich anreden soll.

den Schaltplan gibt es doch hier im englsichen Werkstatthandbuch zur Klimaautik Serie 2 .im ersten Kapitel 83.9-600 Operation of automatic climate control.

Es kann nur sein: Die Bedieneinheit, die Kabel, das Gebläsesteuergerät N29/1 hinter dem Handschuhfach und die Vorwiderstände sowie der Motor selbst.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
23 Mär 2020 08:35 #239500 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Guten Morgen,
hatte am Wochenende meinen SL560 R107 bewegt. Was soll ich sagen, mit Windschott und Heizung an, ein Traum aber ...
Meine Lüftung spinnt total. Ist ausgefallen während der Fahrt und sporadisch ging sie mal an aber das ist eher Zufall, grrrrr. Heizungsluft (warm/kalt) regelt übrigends wunderbar. Halt nur selten mit Lüftungspower.
Kurz vorm Aussetzen macht der Motor auch komische Geräusche. Wenn ich den Motor ausstelle und nur die Zündung einschalte, geht´s meistens. Kann es der Zünschalter sein?
Was habe ich bereits getan:
1. Klimabedienteil (Rob Deckers) instandsetzen lassen.
2. neuen Lüfter Motor.
3. Kontakspray an Stecker und Lüfter auf Leichtgängigkeit geprüft.
Ich würde mir jetzt einen neuen Zündschalter kaufen aber bevor ich tausche frage ich lieber euch. Bin Maschinenbauer der alten Schule aber mit Strom habe ich so meine Probleme. Ein Multimeter kenne ich nur aus der Schule :-) würde mich aber sonst mal mit auseinandersetzten.
Was meint ihr sollte ich nun am sinnvollsten unternehmen um den Fehler weiter einzugrenzen?
Vielen vielen Dank für die Hilfe. Ihr seid Gold wert mit euer tollen Unterstützung.
VlG David aus Bremen - SL560 Bj.87

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • 560 SL 107.048 1989
  • Japan
Mehr
23 Mär 2020 09:34 #239505 von Ragetti 560 SL 107.048 1989 Japan
Ragetti antwortete auf 560SL Lüftung defekt
Es gibt da noch ein Steuergerät für die Lüftersteuerung das sitzt im Fussraum rechts, das könnte betroffen sein.
Oder das Bedienteil hat noch eine Macke, auch wenn es schon mal überarbeitet wurde, das hat nichts zu sagen.

Viele Grüße aus dem Nordschwarzwald

Rolf

Make the V8 great again
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
23 Mär 2020 09:42 #239506 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
danke ... also geziehlt nachmessen welches Bauteil (Klimabedienteil oder Steuergerät) es ist? Wie gschrieben, Heizungsregelung funzt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roadsterman
  • Roadstermans Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
23 Mär 2020 09:52 #239508 von Roadsterman 560 SL 107.048 1986 Americas (USA/CAN)
Roadsterman antwortete auf 560SL Lüftung defekt
Hallo
Es kann auch am elektrischent Teil des Zündschloßes liegen. Wenn es wieder passiert, einfach den Zündschlüssel innerhalb des kleinen Spielraumes den er innerhalb der Fahrstellung hat, leicht hin ung her drehen. Wen das Gebläse an geht, ist die Sache klar. Eine neue Platte muss an das Zündschloss verbaut werden.
Gruß
Werner

Das Beste kennt keine Alternative
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
23 Mär 2020 09:58 #239509 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
danke dir ... aber während der Fahrt geht das leider nicht mit dem Zündschloss und Schlüssel hin- und her bewegen. D.h. sporadisch einfach Zünschalter tauschen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Moderator
  • Moderator
  • 560 SL 107.048 1989
  • Japan
Mehr
23 Mär 2020 10:21 #239516 von Ragetti 560 SL 107.048 1989 Japan
Ragetti antwortete auf 560SL Lüftung defekt
Zündschloss auf Verdacht tauschen glaube ich nicht dass das der richtige Weg ist. Nimm den Schaltplan den Volker schon angesprochen hat und verfolge den Stromverlauf.

Viele Grüße aus dem Nordschwarzwald

Rolf

Make the V8 great again

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
23 Mär 2020 10:38 - 23 Mär 2020 10:43 #239518 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo Danel,

das Bedienteil, der Gebläsecontroller, die Vorwiderstände und die Sicherung spielen alle da hinein, dass das Gebläse läuft. Geht es wieder, wenn Du im Moment des Ausfalls auf Defrost drückst? Und was für Geräusche macht der Motor kurz vor Ausfall?

An das Zündschloss glaube ich weniger, da müsste dann noch mehr ausfallen. Sicherung 6 solltest Du aber mal prüfen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 23 Mär 2020 10:43 von Dr-DJet.
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
23 Mär 2020 10:45 #239520 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Hallo,
wenn ich auf "defrost" drücke, gehts defenitiv nicht wieder an. Habe ich geprüft. Hatte übrigend immer auf voll Gebläsestufe eingeschaltet.
Kurz vor dem Ausfall macht der Motor leichte Geräusche, man hört ein mechanisches Geräusch (evtl. Reiben) aus Richtung Gebläse bis es schließlich komplett abstirbt.
Gebläsemotor wurde vor 2 Jahren getauscht! VG David

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roadsterman
  • Roadstermans Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
23 Mär 2020 10:48 #239521 von Roadsterman 560 SL 107.048 1986 Americas (USA/CAN)
Roadsterman antwortete auf 560SL Lüftung defekt

SL560forlive schrieb: danke dir ... aber während der Fahrt geht das leider nicht mit dem Zündschloss und Schlüssel hin- und her bewegen. D.h. sporadisch einfach Zünschalter tauschen?


Du sollst nur in der Zündschlüsselstellung bleiben in der das Gebläse läuft und das darin befindliche Spiel durch leichtes rütteln,drehen rackeln am Zündschlüssel bewegen. Dann hörst du wenn das Gebläse ausgeht. Das kann man im Stand machen und dazu muss der Wagen weder fahren noch der "Automotor" laufen. Der einzige Motor der laufen soll ist der Gebläsemotor. Das ist bei meinem genauso. Wenn die Heizung ausfällt, drehe ich den Zündschlüssel einen Ticken und es geht wieder.
Werner

Das Beste kennt keine Alternative
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
23 Mär 2020 10:55 #239522 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo,

da mich Daniel gerade zu Schaltplänen per PN fragt:

Die sind in der WIS (Werkstatthandbuch) drin:

  1. Gesamtschaltplan in 183-600 Funktionsbeschreibung der Klimatisierungsautomatik
  2. Bedienteil Schaltplan in sternzeit-107.de/de/werkstatt/werkstatt-...ma-bedienteil-serie2

Ich empfehle auch 83-603 Funktionsprüfung der Gesamtanlage und Abhilfemaßnahmen (mit Adapter), Der Adapter ist in Deinem Fall recht hilfreich.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roadsterman
  • Roadstermans Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
23 Mär 2020 11:37 #239528 von Roadsterman 560 SL 107.048 1986 Americas (USA/CAN)
Roadsterman antwortete auf 560SL Lüftung defekt

Ragetti schrieb: Zündschloss auf Verdacht tauschen glaube ich nicht dass das der richtige Weg ist. Nimm den Schaltplan den Volker schon angesprochen hat und verfolge den Stromverlauf.


Ich habe nicht geschrieben, dass er es TAUSCHEN soll, sondern vorher mit dem Zündschlüssel PROBIEREN.und sehen was passiert. Schreibe ich nicht aus langeweile, sondern es ist bei mir genau dieser Zustand.
Werner

Das Beste kennt keine Alternative
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
23 Mär 2020 11:45 #239530 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Hallo Werner, ich teste das mal ausführlich in allen Situationen. D.h. läuft der Gebläse- Motor (V8 aus) werde ich den Schlüssel versuchen zu bewegen und geht er dann aus, ist der Fehler klar. Andersrum (testete ich bereits) hat nicht funktioniert aber ich schaue nochmal in Ruhe ... Angenehmen Wochenstart allen ... VG David (nicht Bernd oder Daniel) , smile ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roadsterman
  • Roadstermans Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
23 Mär 2020 14:07 #239536 von Roadsterman 560 SL 107.048 1986 Americas (USA/CAN)
Roadsterman antwortete auf 560SL Lüftung defekt

SL560forlive schrieb: Hallo Werner, ich teste das mal ausführlich in allen Situationen. D.h. läuft der Gebläse- Motor (V8 aus) werde ich den Schlüssel versuchen zu bewegen und geht er dann aus, ist der Fehler klar. Andersrum (testete ich bereits) hat nicht funktioniert aber ich schaue nochmal in Ruhe ... Angenehmen Wochenstart allen ... VG David (nicht Bernd oder Daniel) , smile ...


Nochmal: Zündung einschalten, dass alle Lämpchen im Instrumentengehäuse brennen. Heizung einschalten und Gebläse ebenfalls. Egal was jetzt passiert, wenn die Zündschloßplatte einen Kontaktfehler hat, wird sich beim rüttelnl, rackeln oder bewegen des Zündschlüßels etwas ändern.( Sollte der Motor vorher nicht gegangen sein, könnte er beim rütteln jetzt laufen, andersherum ging er vorher bleibt er beim rackeln stehen)
Werner

Das Beste kennt keine Alternative
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
07 Apr 2020 08:56 #241270 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Guten Morgen,
kurzes Update zur defekten Lüftung.
Vorab großes Lob und Dankschön an diejenigen, die sich einsetzten mit ihrem Wissen um immer so erfolgreich zu helfen.
Habe gestern versucht die Zündplatte zu wechseln da Wackelkontakt (Roadsterman top). Keine Chance die drei Kreuzschrauben? von hinten (Lenkrad - Kombininstrument ausgebaut) zu lösen.
Habe Kontakspray genommen und alles von hinten, bei abgezogenen Stecker eingesprüht. Lüftung geht wieder. Alles durchgemessen in den Gebläsestufen am Lüftermotor incl. Widerstände. Alles top erstmal.
Will nun das Zündschloss ausbauen. Anschließend wird die Zündplatte am Schraubstock gewechselt. Mag mir jemand die Ausbauanleitung, mit evtl. Praxis- Tips für das komplette Zündschloss zum Ausbauen - bitte - bitte - schicken?
Vielen Dank euch. David aus Thedinghausen SL560 ...
Gerne PN.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roadsterman
  • Roadstermans Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
07 Apr 2020 13:25 - 07 Apr 2020 13:29 #241281 von Roadsterman 560 SL 107.048 1986 Americas (USA/CAN)
Roadsterman antwortete auf 560SL Lüftung defekt
Hallo David
Wichtig !! Als erstes die Batterie abklemmen !! Mit Hilfe eines Spiegels feststellen, was für Schrauben das sind, Kreuz oder Schlitz. Suche dir ein passendes Bit und befestige es entweder in eine mini Feststellzange, Maul oder flachen Ringschlüssel. Am besten mit Sekundenkleber darin einkleben, aber es muß so lang sein, dass es noch aus dem Z.Schloss hinten heraus steht. Wenn du einen 3/8“ Nuss / Bitkasten besitzt, findest du meistens etwas passendes dafür. Suche dir ein Schlagwerkzeug um damit hinten auf das Bit zu schlagen und somit die Schraube zu „Wecken“ Allerdings ist dort sehr begrenzt Platz. Anschließend kannst du sie normal ausdrehen. Um Platz zum Schlagen zu erhalten, das ganze Kabelgeraffel hinter dem Zündschloss nach vorne drücken. Ich benutze dafür einen kleinen abgebrochenen Hammerkopf. Wenn du das Lenkrad ausbaust, eine Sache von 5 Minuten, hast du es noch leichter.
Viel Erfolg
Werner

Das Beste kennt keine Alternative
Letzte Änderung: 07 Apr 2020 13:29 von Roadsterman.
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannes68
  • Hannes68s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1983
  • Standard (Europa)
Mehr
07 Apr 2020 13:40 #241284 von Hannes68 500 SL 107.046 1983 Standard (Europa)
Hannes68 antwortete auf 560SL Lüftung defekt
Hallo
Das habe ich doch schon einige male geschrieben, es sind Schlitzschrauben!
Viele Grüße Hannes

Grüße Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Roadsterman
  • Roadstermans Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
07 Apr 2020 16:21 #241300 von Roadsterman 560 SL 107.048 1986 Americas (USA/CAN)
Roadsterman antwortete auf 560SL Lüftung defekt
Hallo
Ich habe hier 2 fast gleichalte, unterschied von 3 Monate, 560er stehen, die beide Kreutzschlitz haben.
Gruß
Werner

Das Beste kennt keine Alternative
Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannes68
  • Hannes68s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1983
  • Standard (Europa)
Mehr
07 Apr 2020 16:33 #241302 von Hannes68 500 SL 107.046 1983 Standard (Europa)
Hannes68 antwortete auf 560SL Lüftung defekt
Ok,
Evtl. Bei Vormopf anders.
Bei mir waren die orginal Schrauben Schlitz.
Ich habe Imbus reingemacht.
Viele Grüße Hannes

Grüße Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jama
  • jamas Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
Mehr
07 Apr 2020 17:28 #241307 von jama 500 SL 107.046 1986 Standard (Europa)
jama antwortete auf 560SL Lüftung defekt
Hallo,
ich habe auch erst die Tage den Schalter getauscht.
Auch bei meinem 500er Bj. 86 waren Schlitzschrauben verbaut.
Diese habe ich durch Inbusschrauben ersetzt.

Gruß Jürgen
Folgende Benutzer bedankten sich: Hannes68

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
07 Apr 2020 18:24 #241313 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Juhu, war heute knapp ne Std. unterwegs mit dem 560er und das Gebläse ging. Beim Reinfahren in die Garage plötzlich Lüftung tot und auch ruckeln am Zündschlüssel hat nichts gebracht. Könnte kotz..,sorry.
D.h. es bleiben über, das Klimabedienteil (KBT) - Steuergeräte. Gebläsemotor ist ok.
Macht es Sinn nur den Teil auf der Platine für‘s Gebläse nachzulöten beim KBT. KBT war zwar schon bei Rob Deckers aber es kann ja nicht schaden nochmal in das Teil reinzuschauen, oder?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Apr 2020 18:41 #241315 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo,

wie ich schon schrieb, würde ich Dir jetzt den Tester für die Klimaautomatik empfehlen. Da siehst Du dann genauer, woran es hängt und kannst danach den Fehler lokalisieren. So ist es Stöbern im Nebel. Es gibt auch nicht nur eine Stelle im Bedienteil, die Probleme machen könnte. Deshalb habe ich im Artikel aj auch empfohlen, einen Prüfplan zu machen, nach dem man jede einzelne Komponente im Bedienteil überprüft. Da sind meist kalte oder gebrochene Lötstellen, defekte Relais und Taster drin.

Wenn Du jetzt noch einen temporären Fehler hast, wird es noch viel schwerer. Denn dann musst Du den Fehler im Moment des Ausfalls messen.

Und jetzt mache ich mal auf Günter:


Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
07 Apr 2020 19:03 #241320 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Danke dir Dr-DJet ,
die Taster am KBT habe ich auch schon ins Auge gefasst. Die Taster für die Gebläsegeschwindigkeit im Detail. Sind hier z.B. Schwachstellen schon bekannt?
Darf man sich bei dir ein Klima Bedienteil zum Quertauschen und testen leihen?
Würde natürlich Pfand für dich hinterlegen .
Wenn es bei dir, vielleicht morgen Vormittag passt, können ja sonst gerne mal telefonieren?
Will das Teil unbedingt zum Laufen bekommen. VG David

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Apr 2020 19:42 #241325 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo David,

Du wohnst viel zu weit weg, als dass ich Du einfach mal vorbei kommen könntest, und sowieso haben wir Kontaktverbot. Denn dann hätten wir den Fehler im Rahmen eines Rhein-Main Schraubertreffs sicherlich bald. Es kann ja auch der Gebläsecontroller, die Leitungen etc. sein. Deshalb empfehle ich ja das Testprogramm mit dem Tester.

Mit meiner Telefonnr. bin ich sehr vorsichtig, ich bitte um Verständnis. Denn auch so hänge ich schon jeden Tag Stunden am Telefon. Das muss nicht mehr werden. Du solltest Rob fragen, auf welche Fehler er Dein Bedienteil getestet hat. Eventuell kannst Du dann das Bedienteil ausschließen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
Mehr
07 Apr 2020 20:43 #241330 von SL560forlive 560 SL 107.048 1987
SL560forlive antwortete auf 560SL Lüftung defekt
Hallo, habe mit Rob im Vorfeld Kontakt aufgenommen. Er kann nur sagen, dass er aus Erfahrung Teile im Bedienteil getauscht hat. Mehr kann er nicht sagen. D.h. hier muss ich jetzt wohl selber ran.
Bin aber keine Experte was die Fahrzeugtechnik angeht.
Ich schauen jetzt einfach mal, dass ich deine Ausarbeitung zum Bedienteil mal studiere.
Irgendwie geht's ja immer weiter. Schönen Abend allerseits...David

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Apr 2020 22:08 #241340 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560SL Lüftung defekt
Hallo David,

ich habe nach Prüfplan auf Herz und Nieren geprüfte Bedienteiie da liegen. Da kannst Du mal eines für KURZE Zeit ausleihen. Hier wäre es halt auf dem Schraubertreff viel leichter. Denn da hätte ich dann auch die Steuergeräte, das Monoventil und den Tester dabei.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: SL560forlive

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.113 Sekunden
Powered by Kunena Forum