× Willkommen im Forum W116!

Hier dürft ihr all die Experten zur W116 S-Klasse alles fragen und werdet fachkundige Antworten erhalten.

M110 wird heiß

  • Alrick
  • Alrick's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Standard (Europa)
More
12 Aug 2020 21:59 #255251 by Alrick Standard (Europa)
M110 wird heiß was created by Alrick
Hallo,

Ich hatte meinen M110 ein paar Tage (Wochen) stehen lassen, weil der Kühler und der Wasserhahn undicht ist. Nun musste ich ihn in der Garage umparken und hatte ihn ein paar Minuten mit laufendem Motor stehen lassen.

Wieder eingestiegen fiel mir auf, dass die Motortemperatur am Anschlag war. Komisch.
Eigentlich läuft das Kühlsystem, genug Wasser war drauf, der Kühlerlüfter ist neu.
Wasserschläuche waren aber hart, Wasser kam sofort aus dem Ausgleichbehälter und die Heizung wurde auch nicht warm bei laufendem Motor.
Ich würde diagnostizieren, dass die Wasserpumpe nicht mehr fördert. Passiert das beim M110 ?
Wie robust ist der M110 gegen Übertemperatur im Stand ? Schaden ein paar Minuten (2-5min) ?
Er läuft noch gut und bläut nicht...

Gruß,
Andreas

W116.024 280 SE; BJ 1.78; M110.985 K-Jet 177PS; Automatik

Please Log in or Create an account to join the conversation.

  • Rudiger
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
12 Aug 2020 23:03 #255256 by Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Rudiger on topic M110 wird heiß
Andreas du soltest gluck haben. Du hattest keine last auf dem motor dein motoroil war noch kalt. Selbstverstandlich nach dem tausch der wasserpumpe ein auge drauf halten. Oilstand und kuhlwasser.
Rudiger

Please Log in or Create an account to join the conversation.

  • Alrick
  • Alrick's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Standard (Europa)
More
13 Aug 2020 00:22 #255261 by Alrick Standard (Europa)
Replied by Alrick on topic M110 wird heiß
Nachdem das Wasser kälter wurde, konnte ich den Ausgleichsbehälter/Kühler öffnen. Das Kneten den oberen Kühlerschlauches führte dazu, dass irgendwann ca 1L Wasser aus dem Ausgleichbehälter in den Motor floss.
Aufgefüllt, gestartet und die Welt war wieder in Ordnung. Heizung OK, Temperatur blieb sauber bei knapp über 80‘C.
Komisch. Selbst wenn der Großteil des Liters fehlte und nicht durch meine Öffnungsversuche austrat, bei einem Liter weniger sollte doch die Kühlung trotzdem laufen und der Motor nicht zu heiß werden (der Ausgleichsbehälter auf dem Kühler war nicht trocken, da stand noch Wasser drin nach dem Nachlaufen) ...?
!

Gruß,
Andreas

W116.024 280 SE; BJ 1.78; M110.985 K-Jet 177PS; Automatik

Please Log in or Create an account to join the conversation.

  • Rudiger
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
13 Aug 2020 00:42 #255263 by Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Rudiger on topic M110 wird heiß
Andreas, das ist der grund warum ein kleines loch in der base vom therostat ist. Durch das loch kann luft entweichen und wasser kann das thermosyat umstromen um es zu offnen. Wie du es jetzt beschreibst hattest du im cylinderkopf eine grosse luftblase. Hat der 280er motor nicht eine entluftingsschraube am thermostatgehause?
Keep an eye on it.
Rudiger

Please Log in or Create an account to join the conversation.

Moderators: Obelix116Ragetti
Time to create page: 0.050 seconds
Powered by Kunena Forum