× Willkommen im Forum andere MB Oldtimer

Also z.B. um die größeren aber nicht schöneren Brüder des 107, den 126 oder 123 und 124

KE-Jet Frage - AU nicht bestanden

  • marco
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982, 350 SLC 107.023 1979
More
10 Aug 2020 15:47 #254949
by marco 280 SL 107.042 1982, 350 SLC 107.023 1979
KE-Jet Frage - AU nicht bestanden was created by marco
... das war zwar heute der Baby-Benz (M103 3.0 KE-Jet), die Frage passt aber technisch hier genauso hin.

Problem: Bei der AU, CO mit erhöhter LL Drehzahl, hätte sich der Prüfer einen CO-Wert unter 0,3 gewünscht. Trotz Warmfahrens und wiederholter Versuche hat er aber 0,4 bekommen und das Baby natürlich keine Plakette.
Im Rahmen der AU-Messung hat sich der lambda Wert sehr genau um die 1.0 mit geringer Toleranz eingependelt.

Demnach sollte das Luft/Benzingemisch also optimal eingestellt sein. Bringt es dann noch etwas an dem Mengenteiler-Inbus rumzudrehen (natürlich i.V. mit Tastverhältnismessung an X11). Bei lambda 1.0 müsste doch jede Veränderung in Richtung fett / mager einen schlechteren Wert abgeben, oder täusche ich mich da?

Das Fzg. ist mit einer Edelstahl-Auspuffanlage inkl. Kat ausgestattet (mit ABE, gilt als Tauschteil für das Originale + ist H fähig). Der freundliche Prüfer meint das das Problem wohl der "Sport-Kat" sein sollte.

Wäre natürlich schöner wenn ich hier mittels CO-Schraube eingreifen könnte anstatt mir für die Prüfung eine originale Anlage zu besorgen und reinzuschrauben. Bin ja nur 0,1 vom Wunschwert entfernt.

Danke
Marco

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
10 Aug 2020 16:22 #254950
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic KE-Jet Frage - AU nicht bestanden
Hallo Marco,

das kommt mir seltsam vor. Wenn ich das Werkstatthandbuch im Kapitel 07.3–1203 Motorleistung und Abgas auf dem Rollen-Leistungsprüfstandprüfen lese und auf Seite 4 beim W201 nachschaue, dann soll der mit Kat im Leerlauf 0,5% bringen. Alle anderen Werte sind nicht benannt, da steht dann nur, dass er regeln sprich pendeln soll. Ich kenne aber die Euro 1 / Euro 2 Abgasvorschriften nicht.

Ein Verstellen an der Schraube würde nichts weiter bewirken, als dass sich das Pendeln von der Mitte weg bewegt. Um welchen Wert pendelt denn Dein Tastverhältnis bei Leerlauf und bei 2500/min ?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Thorsten560SE
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
10 Aug 2020 16:24 #254951
by Thorsten560SE 450 SEL 116.033 1979
Replied by Thorsten560SE on topic KE-Jet Frage - AU nicht bestanden
Tach,

ja das ist immer eine Seuche mit der AU. Gerade beim M103 und M104. Das dauert elendig lange bis die Lambdasonde und er Kat Betriebstemperatur hat. Ich nehme immer den Inbus mit damit ich ihn etwas magerer drehen kann. Das geht auch bei Katautos. Ich hatte meinen 560SE so eingestellt das er wie die WIS sagt beim Tastverhältnis um die 50% pendelt. Damit war das CO aber auch noch zu hoch. Dann habe ich ihn so auf 60% gedreht und alles war gut. Nach der AU habe ich Ihn dann wieder zurück auf die 50% gedreht.

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

  • Thorsten560SE
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
10 Aug 2020 16:26 #254952
by Thorsten560SE 450 SEL 116.033 1979
Replied by Thorsten560SE on topic KE-Jet Frage - AU nicht bestanden
Hallo Volker,

das stimmt nicht. Mit der Schraube kann ich nach wie vor fetter oder magerer drehen. Das Tastverhältnis pendelt dann um einen anderen Arbeitspunkt.

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
10 Aug 2020 16:29 #254953
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic KE-Jet Frage - AU nicht bestanden
Hallo Thorsten,

natürlich dreht man ihn mit der Schraube am LMM fetter oder magerer, aber dagegen arbeitet ja dann das EHS im Regelbereich an.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Thorsten560SE
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
10 Aug 2020 16:36 #254955
by Thorsten560SE 450 SEL 116.033 1979
Replied by Thorsten560SE on topic KE-Jet Frage - AU nicht bestanden
Hi,

ja das versucht natürlich durch das Signal der Lambdasonde das Gemisch wieder abzumagern. Aber das hatte ich schon öfters. CO größer 0,5% keine AU. Deshalb nehme ich bei den KE-Autos immer den Inbus mit um es magerer zu drehen. Die 50% passen nicht immer. Und bei den M103/M104 musst du die Lambdasonden und die Kats wirklich extrem aufheizen damit sie die Werte erreichen. Am besten vorher ein Stück Autobahn fahren.

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Standard (Europa)
  • 300 SL 107.041 1986
More
10 Aug 2020 16:37 #254956
by Marcel Standard (Europa) 300 SL 107.041 1986
Replied by Marcel on topic KE-Jet Frage - AU nicht bestanden
Moin Marco,

bist du sicher das der M103 mit 3.0 im W201 (Baby Benz) drin ist, weil der nie mit 3 Liter Hubraum eingebaut wurde - nur der M103 mit 2,6 l.

Thorsten hat recht, wenn die M103 und M104 mit KE nicht richtig warm sind brauchen die etwas länger bis es passt.
Hatte ich vor 3 Wochen mit meinem M104.980 300-24 auch, dauerte einige Minuten länger.

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Thorsten560SE
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
10 Aug 2020 16:48 #254961
by Thorsten560SE 450 SEL 116.033 1979
Replied by Thorsten560SE on topic KE-Jet Frage - AU nicht bestanden
Ich nochmal,

bei dem 320 Cabrio von meinem Bruder (schon ein HFM-Motor) haben die letztes mal beim TÜV über eine halbe Stunde gefummelt bis sie die AU hatten.

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

  • marco
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982, 350 SLC 107.023 1979
More
10 Aug 2020 16:57 #254965
by marco 280 SL 107.042 1982, 350 SLC 107.023 1979
Replied by marco on topic KE-Jet Frage - AU nicht bestanden
... vielen Dank Euch. In Hinblick auf Spritz.Fragen ist man in diesem Forum ja wirklich am Besten aufgehoben;)

07.3–1203 werde ich rauskramen und den Prüfer morgen mal fragen wo er die 0.3 CO hernimmt.
Die 0.5 Marke aus 07.3–1203 wäre ja kein Problem. Werde berichten

Das Tastverhältnis kann ich mit meinem digitalen Multimeter im Leerlauf noch ganz gut ermitteln. Bei 2500 u/min habe ich das noch nicht getestet. Ich hoffe, dass ich das dann noch ablesen kann. Werde berichten.

Was ich aber nicht ganz klar habe ist folgendes: Wenn ich das Tastverhältnis, sagen wir auf 60% stelle würde er doch genauso versuchen ein lambda von 1.0 einzuregeln, d.h. genauso mager/fett laufen wie vorher. Es sei denn ich bin komplett aus dem Regelbereich, richtig? Und wenn er nun magerer liefe, hätte ich auch kein lambda 1.0 mehr, oder?
Und zuguter letzt ist das lambda eigentlich auch AU relevant - auf seinem Monitor war das zumindest prominent zu sehen.

Ja es ist ein W201 3.0 ursprünglich war es natürlich ein 2.6er. Die Motoren sind ja bis auf das Hub-Plus identisch.

Vielen Dank!

Please Log in or Create an account to join the conversation.

  • marco
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982, 350 SLC 107.023 1979
More
10 Aug 2020 17:04 #254967
by marco 280 SL 107.042 1982, 350 SLC 107.023 1979
Replied by marco on topic KE-Jet Frage - AU nicht bestanden
... warum die Frage in andere Oldtimer gewandert ist - mir unklar - hätte da wohl 300 SL hinschreiben müssen ;)

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
10 Aug 2020 17:42 #254984
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic KE-Jet Frage - AU nicht bestanden
Hallo,

ich habe nur aufgeräumt. Da es sich um einen Baby-Benz handelt, habe ich es ins Forum "Andere MB Oldtimer" verschoben, denn das ist ja wohl kein Baby 107er ;) .

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • marco
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982, 350 SLC 107.023 1979
More
10 Aug 2020 20:20 #255015
by marco 280 SL 107.042 1982, 350 SLC 107.023 1979
Replied by marco on topic KE-Jet Frage - AU nicht bestanden
Tastverhältnis pendelt sauber um die 50%, sowohl im Leerlauf als auch bei 2500. Mein alter Bosch CO Messer schlägt nur während der Beschleunigung an, pendelt sich aber bei erreichen einer Drehzahl wieder bei Nahe 0 ein. Hmmm.... Ich hoffe nun das der Prüfer sich im Prüfprogramm vertan hat und ggf den Motorumbau nicht berücksichtigt hat. Danke bis hierhin.

Please Log in or Create an account to join the conversation.

  • marco
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1982, 350 SLC 107.023 1979
More
10 Aug 2020 20:22 #255016
by marco 280 SL 107.042 1982, 350 SLC 107.023 1979
Replied by marco on topic KE-Jet Frage - AU nicht bestanden
Hast Du Recht, Volker.

Please Log in or Create an account to join the conversation.

Moderators: RagettiObelix116
Time to create page: 0.069 seconds
Powered by Kunena Forum