× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

560SL läft unrund und ru

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
23 Aug 2020 19:28 #256387 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
560SL läft unrund und rußt was created by Critze
Hallo Zusammen,

mein 560SL BJ 88 läuft seit dem letzten Ölwechsel undrund und rußt schwarz. Habe 8L 10W40 eigfefüllt. MB Freigabe hat das ÖL. Hat einer solch ein Problem schon gehabt? Hatte im Forum gelesen, dass STP Öl-Additiv für Benzinmotoren hier abhilfe schaffen soll und eine Flasche besorgt. Heute halbe Flasche eingefüllt (damit Ölstand nicht über max. steigt) und keine Veränderung nach einer längeren Strecke. Hab ich vlt zuviel Öl eingefüllt? Peilstab zeigt ja jetzt max. an.

Gruß
Christoph

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
23 Aug 2020 19:56 #256393 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic 560SL läft unrund und rußt
Hallo Christoph,

dass das am Öl liegen soll ist zunächst schwer vorstellbar. Wer hat denn den Ölwechsel durchgeführt und wurden in dem Rahmen ggf. noch andere Sachen gemacht (z.B. neue Zündkerzen)?

Vielleicht hat der Ölwechsler ja etwas daneben gekleckert und dann die Zündkerzenstecker abgezogen um alles wieder ordentlich sauber wischen zu können.
Beim Aufstecken wurden dann evtl. 2 Stecker vertauscht und schon ham wir den Salat...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
24 Aug 2020 08:22 #256418 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läft unrund und rußt
Hallo Martin,

nein das Öl habe ich selbst gewechselt. Kerzen und Stecker sind nicht angefasst worden.

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • driver
  • driver's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
24 Aug 2020 08:36 #256419 by driver 300 SL 107.041 1986 Standard (Europa)
Replied by driver on topic 560SL läft unrund und rußt
Das hat sicher nichts mit dem Ölwechsel zu tun, 10W-40 passt schon .
Vielleicht bei dem Wechsel irgendwo einen Unterdruckschlauch losgemacht und jetzt stimmt die Verbrennung nicht mehr, nur so eine Idee .

Wolfgang

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
24 Aug 2020 13:41 #256441 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läft unrund und rußt
Ja das kann natürlich auch sein. Habe ja den Luftfilter auch getauscht. Ich werde mal den Motorraum kontrollieren...

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
24 Aug 2020 20:24 #256475 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läft unrund und rußt
Habe mal den Luftfilter kontrolliert und gereinigt. Dabei fiel auf, dass scheinbar nicht alle Zylinder laufen. Motor verschluckt sich bei Gas und es kommt unverbrannter Kraftstoff hinter raus. Wie kann man prüfen welcher Zylinder fehlt/aussetzt? Würde mal die Zündkerzen tauschen. Gibt es hierzu empfehlungen (Marke/Typ)? Bei der Kontrolle der Zündkabel fiel auf, dass eins locker ist. Habe es fest gedrückt, ohne Erfolg.

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • Ragetti
  • Ragetti's Avatar
  • Offline
  • Moderator
  • Moderator
  • 560 SL 107.048 1989
  • Japan
More
24 Aug 2020 20:44 - 24 Aug 2020 20:44 #256482 by Ragetti 560 SL 107.048 1989 Japan
Replied by Ragetti on topic 560SL läft unrund und rußt
Einzeln die Stecker bei laufen Motor abziehen, wenn sich bei einem oder mehreren nichts verändert hast schon mal eine Spur, sollten die Kerzen sowieso schon alt sein, dann raus damit. Wie sieht der Zündverteiler aus ? Die Widerstandswerte der Zündkabel messen.

Viele Grüße aus dem Nordschwarzwald

Rolf

Make the V8 great again
Last edit: 24 Aug 2020 20:44 by Ragetti. Reason: Schreibfehler korrigiert

Please Log in or Create an account to join the conversation.

  • thomas 1971
  • thomas 1971's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1985, 560 SL 107.048 1985, 560 SL 107.048 1986
  • Americas (USA/CAN)
More
24 Aug 2020 20:52 #256484 by thomas 1971 380 SL USA 107.045 1985, 560 SL 107.048 1985, 560 SL 107.048 1986 Americas (USA/CAN)
Replied by thomas 1971 on topic 560SL läft unrund und rußt
Hallo Christoph
Hatte das gleiche Problem wie du
Zündkerzen NGK BP5ES
Zündkabelsatz Beru ZEF566
Danach war alles klar
Grüsse Thomas

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
24 Aug 2020 21:07 #256486 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic 560SL läft unrund und rußt
Hallo Christoph,

und bei den Zündkerzen ist der Elektrodenabstand extrem wichtig. 0,8-0,9mm - nicht weniger!
Ein Blick unter die Verteilerkappe kann auch nicht schaden.

Bei dem vorgeschlagenen Test die Kabel bitte am Verteiler abziehen, nicht an den Zündkerzen - sonst hast Du die ganze Zeit ein Kabel in der Hand auf dem einige kV Zündspannung liegen.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • wusel-53
  • wusel-53's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
More
25 Aug 2020 16:04 #256539 by wusel-53 380 SL USA 107.045 1984 Americas (USA/CAN)
Replied by wusel-53 on topic 560SL läft unrund und rußt

Gullydeckel wrote: Hallo Christoph,

und bei den Zündkerzen ist der Elektrodenabstand extrem wichtig. 0,8-0,9mm - nicht weniger!
Ein Blick unter die Verteilerkappe kann auch nicht schaden.

Bei dem vorgeschlagenen Test die Kabel bitte am Verteiler abziehen, nicht an den Zündkerzen - sonst hast Du die ganze Zeit ein Kabel in der Hand auf dem einige kV Zündspannung liegen.

Grüße Martin


Ist gut fürs Herz - zumindest bei Vorhofflimmern :laugh:

Viele Grüße

Thorsten

Man lernt nie aus

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
25 Aug 2020 19:52 - 25 Aug 2020 19:52 #256567 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic 560SL läuft unrund und rußt
Ja, stimmt.
Wenn man vorher keines hatte, danach auf jeden Fall...
:evil:

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Last edit: 25 Aug 2020 19:52 by Gullydeckel.

Please Log in or Create an account to join the conversation.

  • Rudiger
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
25 Aug 2020 20:27 #256574 by Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Rudiger on topic 560SL läuft unrund und rußt
Wenn man mal einen gewicht bekommt mach das gar nichts. Manchmal haut man sich die knochen an anderen sachen blutig beim wegziehen.
Mir hat mein doktor gesagt solang ich meine pillen nehme ist alles geistig in ordnung. :)
Rudiger

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
03 Sep 2020 07:30 #257197 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läuft unrund und rußt
So kurzer Zwischenstand: Habe gestern die Zündkerzen gewechselt. Nach der ersten Fahrt heut zur Arbeit läuft der Motor ruhiger und Ruß hab ich auch erstmal nicht gesehen. Die alten USA Zündkerzen sahen aber alle gleichmäßig abgenutzt aus.
Ich beobachte erstmal und schreibe erneut...

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • Caymus
  • Caymus's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987, 560 SL 107.048 1988
  • Americas (USA/CAN)
More
04 Sep 2020 07:08 #257254 by Caymus 560 SL 107.048 1987, 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Caymus on topic 560SL läuft unrund und rußt
Hallo Christoph,

schon mal über die Ventilschaftdichtungen nachgedacht?

Liebe Gruesse
Bernd

"Why let somebody else screw it up for parts and labor when you can screw it up for just parts?"


Please Log in or Create an account to join the conversation.

  • jogi1168
  • jogi1168's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 420 SL 107.047 1986, 500 SL 107.046 1986
  • Standard (Europa)
More
04 Sep 2020 08:38 #257259 by jogi1168 420 SL 107.047 1986, 500 SL 107.046 1986 Standard (Europa)
Replied by jogi1168 on topic 560SL läuft unrund und rußt
was waren das jetzt für Zündkerzen ? Wenn PB5ES ist es klar, da der Wärmewert nicht stimmt....dann hast du die Ursache...

gruß

Arnd

Schrauben macht Spass

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
04 Sep 2020 12:01 #257268 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Replied by Chromix on topic 560SL läuft unrund und rußt
Hallo Arnd,

jetzt sorge hier bitte nicht für Verunsicherung; das hatten wir schon -zig Mal.
NGK BP5ES sind für die Amis genau die richtigen Zündkerzen, siehe z.B. hier oder hier.

Hälsningar, Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!
The following user(s) said Thank You: thomas 1971

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
07 Sep 2020 10:52 #257434 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läuft unrund und rußt
Hallo,

habe NGK BP5ES verwendet. Ganz Perfekt ist es noch nicht. Werde mal eine größere Strecke fahren um evtl. Rückstände aus dem Auspuff auszuschließen. Im Leerlauf läuft es noch nicht ganz ruhig.

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • KalliSL
  • KalliSL's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1987
  • Standard (Europa)
More
07 Sep 2020 12:10 #257439 by KalliSL 300 SL 107.041 1987 Standard (Europa)
Replied by KalliSL on topic 560SL läuft unrund und rußt
Weiß ja,

Zusätze sind umstritten, aber vielleicht mal probieren ?
shop.liqui-moly.de/injectionreiniger-2.html
shop.liqui-moly.de/additive/oel-verlust-stop.html

Kalli

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
07 Sep 2020 14:47 #257451 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic 560SL läuft unrund und rußt
Hallo Christoph,

hast Du einen Kalifornier (mit OBD)? Dann könntest Du mal relativ einfach die Fehler ausblinken, wobei bei Vorliegen eines Fehlers wahrscheinlich schon die "Check Engine"-Lampe leuchte würde.
Auf jeden Fall wäre die Kontrolle des Tastverhältnisses (mit einem entsprechenden Messgerät) sicher aufschlussreich. Den Hinweis (oben) betreffend Elektrodenabstand und Blick unter die Verteilerkappe) hattest Du gesehen?

Vielleicht ist einfach nur die Lambda-Sonde defekt.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • ed9msi
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1984
  • Schweden
More
08 Sep 2020 11:58 - 08 Sep 2020 12:01 #257493 by ed9msi 380 SL 107.045 1984 Schweden
Replied by ed9msi on topic 560SL läuft unrund und rußt
Hallo alle.

Welche sind die besten Zündkerzen für einen 380SL b.j. 1984 Schweden Spezifikation?

Gruße, Martin
Last edit: 08 Sep 2020 12:01 by ed9msi.

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
08 Sep 2020 12:32 #257494 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic 560SL läuft unrund und rußt
Hi Martin,

für deine Frage der falsch Post

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • ed9msi
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1984
  • Schweden
More
09 Sep 2020 10:57 #257523 by ed9msi 380 SL 107.045 1984 Schweden
Replied by ed9msi on topic 560SL läuft unrund und rußt

Marcel wrote: Hi Martin,

für deine Frage der falsch Post


Dann bitte Ich vielmals um Entschuldigung, aber weil man im diesen Post vom Zündkerzen redet dachte Ich es währe passend.

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
09 Sep 2020 11:52 - 09 Sep 2020 11:55 #257529 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic 560SL läuft unrund und rußt
Martin,

mach einen neuen Post auf.
Original wäre bei deinem 116.962 die Kerze Bosch W7DCO drin mit Teilenummer A 003 159 12 03
das würde heute der NGK (die ist immer perfekt) ArtikelNo 7639 passen und hat die Bezeichnung BP6ESZ

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.

Last edit: 09 Sep 2020 11:55 by Marcel.
The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • ed9msi
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1984
  • Schweden
More
10 Sep 2020 08:42 #257585 by ed9msi 380 SL 107.045 1984 Schweden
Replied by ed9msi on topic 560SL läuft unrund und rußt

Marcel wrote: Martin,

mach einen neuen Post auf.
Original wäre bei deinem 116.962 die Kerze Bosch W7DCO drin mit Teilenummer A 003 159 12 03
das würde heute der NGK (die ist immer perfekt) ArtikelNo 7639 passen und hat die Bezeichnung BP6ESZ


Vielen Dank, Marcel!

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Sep 2020 07:41 #257620 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läuft unrund und rußt
Hallo,

ja es ist einer aus Kalifornien. Ist das OBD so ein runder Stecker? Check Engine Lampe leuchtet nicht.
Ich werde mir mal die Verteilerkappe anschauen. Habe gestern schon mal kurz geschaut aber nicht die 3 schrauben geöffnet. Was mir noch auffällt ist, dass ich seit kurzem einem sehr hohen Spritverbrauach habe. Und er haut halt ganz schön was schwarzes mit Flüssigkeit hinten raus. Unrund läuft er weiterhin.
Was mir noch auffiel, der Ölmessstab dichtet nicht im Schaft ab. ist das normal oder muss das dicht sein? Evtl. zieht da Falschluft rein...

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Sep 2020 08:35 #257623 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic 560SL läuft unrund und rußt
Hallo Christoph,

den Knopf für das Fehlerauslesen findest Du in dem rechteckigen Diagnoseanschluss der neben dem runden ist:
www.benzworld.org/threads/diagnostic-por...read-1355661&slide=1
An der Position "1" ist (anderes als auf dem Bild) ein kleiner Druckknopf und auf Position "2" eine rote LED. Wenn Du den Knopf 2-4s drückst, dann blinkt die LED mindestens 1x (kein Fehler), wenn sie mehrmals blinkt, dann die Anzahl merken und mal googlen oder hier berichten.

Wenn Du diesen Knopf dann noch mal 2-4s drückst, dann wird an dem runden Diagnoseanschluss der Ausgang der KE auf "Tastverhältnisausgabe" umgeschaltet und Du könntest mit Hilfe eines entsprechenden Messgerätes das Tastverhätnis auslesen/einstellen.

Bei Deinem Fahrzeug wird die Lambdasonde (ca. 60EUR) defekt sein., daher der hohe Verbrauch und die schwarzen Wolken. Die KE kann das aber nicht erkennen, deswegen geht keine Lampe an.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Sep 2020 09:44 #257625 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läuft unrund und rußt
Hallo Martin,

danke für deine Tipp. Gibt es eine speziellen Typ Lamdasonde als Empfehlung?
Wo genau ist die verbaut?

Gruß
Christoph

Please Log in or Create an account to join the conversation.

  • texasdriver560
  • texasdriver560's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
11 Sep 2020 09:51 #257626 by texasdriver560 560 SL 107.048 1987 Americas (USA/CAN)
Replied by texasdriver560 on topic 560SL läuft unrund und rußt
Moin Christoph
Die gibt's noch von Bosch und sitzt ( sehr feste) vor deinem Kat, und die Leitung geht in den getriebetunnel in den Beifahrer Fussraum und wird hinter dem Deckel angeschlossen.

Gruß Ralf

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
11 Sep 2020 09:56 #257627 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic 560SL läft unrund und rußt
Moin Christoph,

hier ist sie verbaut.

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Critze
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Sep 2020 09:58 #257628 by Critze 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Critze on topic 560SL läft unrund und rußt
passt diese "BOSCH 0 258 986 502"

Gruß
Christoph

Please Log in or Create an account to join the conversation.

Moderators: Ragetti
Time to create page: 0.136 seconds
Powered by Kunena Forum