× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

560SL Lüftung defekt

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
More
08 Apr 2020 08:24 #241365 by SL560forlive 560 SL 107.048 1987
Replied by SL560forlive on topic 560SL Lüftung defekt
Guten Morgen Dr-DJet, du würdest mir ja einen mega Gefallen tun mit der kurzen Leihgabe. Ich nehme dein Angebot liebend gerne an. Es würde mir so viel Zeit sparen, wenn ich einfach nur quertauschen könnte um den Fehler weiter einzugrenzen. Da ich aktuell in Corona Modus (Kurzarbeit) bin, wäre nach Erhalt des Bedienteils es in einem Tag durchgetestet und du bekommst es zurück.
Wie geschrieben, du würest mir halb das Leben damit retten. Wie wollen wir weiter verbleiben? VG David

Please Log in or Create an account to join the conversation.

  • HEINO560
  • HEINO560's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1985
  • Americas (USA/CAN)
More
09 Apr 2020 18:27 #241538 by HEINO560 560 SL 107.048 1985 Americas (USA/CAN)
Replied by HEINO560 on topic 560SL Lüftung defekt
Hallo zusammen!
Das Thema "Gebläsemotor läuft nicht " beschäftigt mich schon etwas länger. Leider ist es mir bisher noch nicht gelungen ihn wieder zum Laufen zu bringen. Vor etwa 1 Jahr hörte das Gebläse auf und reagierte seitdem nicht mehr. Inzwischen hat Rob das KBT, den Gebläseregler und den Temperaturregler perfekt nachgelötet, nachdem ich sämtliche Kondensatoren und Relais getauscht hatte.
Den Zündschalter wollte ich ausbauen, habe allerdings aufgeben müssen, da die 3 Schlitzschrauben von der Rückseite nicht zu lösen sind. Zumindest ich habe es nicht geschafft. Auch ich habe zunächst auf Kontaktspray gesetzt und dann alles wieder zusammen gebaut.
Der Gebläsemotor ist i.O., denn den hatte ich bereits mit einem externen Netzteil über die Widerstände geprüft.
Mit meinem Latein bin ich jetzt ziemlich am Ende. Ich plane nun im nächsten Herbst das ganze Armaturenbrett auszubauen, denn das muß noch von den hässliche Rissen, bedingt durch die kalifornische Sonne, befreit werden. Möglicherweise ist es auch noch ein abgeknicktes Kabel.
Erstaunlich nur das so viele R107 (560 er) dieses Problem haben. Verbrannte Leiterbahnen auf dem KBT hatte ich auch schon beseitigt. Trotzdem läuft dieses verflixte Gebläse nicht. Lohnt sich der Aufwand das Zündschloss auszubauen, um den Schalter zu ersetzen?

Schöne Ostertage wünscht Thomas

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
09 Apr 2020 21:25 #241566 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic 560SL Lüftung defekt
Hallo Thomas,

das Zündschloss auszubauen ist vielleicht gar nicht so schlimm. Ich habe natürlich gut reden, da die Armaturentafel gerade draußen ist, aber eigentlich sollte das ziemlich problemlos zu machen sein. Kombi raus, da drunter die beiden Schrauben der Lenksäule lösen (dann kann man die gut hin und her bewegen) und dann die Klemmschelle vom Zündschloss lösen. Schlüssel auf die erste Raste stellen, dann kann man den Entriegelungspin (wird etwas von der Schelle verdeckt) drücken und das Ding rausfummeln. Da gehen von unten noch 2 kleine Kabel/Stecker dran, die nicht abreißen.

Grüße Martin



Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

This message has attachments images.
Please log in or register to see it.

The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • HEINO560
  • HEINO560's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1985
  • Americas (USA/CAN)
More
10 Apr 2020 16:41 #241654 by HEINO560 560 SL 107.048 1985 Americas (USA/CAN)
Replied by HEINO560 on topic 560SL Lüftung defekt
Hallo Martin!
Danke für die Fotos. Werde demnächst da nochmal mein Glück versuchen.

Gruß THomas

Please Log in or Create an account to join the conversation.

  • HEINO560
  • HEINO560's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1985
  • Americas (USA/CAN)
More
12 Apr 2020 16:57 #241891 by HEINO560 560 SL 107.048 1985 Americas (USA/CAN)
Replied by HEINO560 on topic 560SL Lüftung defekt
Hallo Volker
habe mit großem Interesse die letzten Stellungnahmen bezüglich nicht funktionierendem Lüfter von Davids 560er verfolgt. Was David schreibt , kann ich nahezu 100% übernehmen. Bei mir wurden auch noch Gebläseregler und Temperaturregler nebst KBT von Rob nachgelötet. Ich hatte zuvor schon alle Relais ersetzt und sämtliche Elkos ausgetauscht. Auf dem KBT war eine defekte Leiterbahn zu sehen. Hier hoffte ich den Fehler lokalisiert und repariert zu haben. Bisher alles ohne Erfolg. Der Lüfter läuft über die Widerstandskulisse einwandfrei. Habe die Leitungen bis in den Fussraum nachgemessen , kommt alles an. Bin nun auch mit meinem Latein am Ende. Kann man dieses Testgerät ausleihen und wenn ja wie funktioniert es? Würde im Vorfeld auch eine Kaution überweisen um einfach nur den Fehler zu lokalisieren. Lässt sich das einrichten?
Viele Ostergrüße ! Thomas

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
12 Apr 2020 17:08 #241894 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic 560SL Lüftung defekt
Hallo Thomas,

da die Kiste in "Günter" Manier voll von den Bedienteilen für VorMOPF und für MOPF ist (ich kann die auch in das jeweils andere umbauen), wäre das kein Problem. David will mir das Pfand am Dienstag schicken, danach geht es zu ihm auf Reisen. Ich teste ja wie im Artikel beschrieben anders als die Elektroniker, da ich ja auch keiner bin. Ich messe jede einzelne Verbindung aus dem Schaltplan nach, auch die Relais in Schließer und Wechsler-Stellung, die Widerstaände und Dioden und natürlich alle Schalter. Am Schluss bestrome ich die Relais, um deren Funktion zu prüfen. Das ist viel aufwändiger aber ich traue mir danach zu, ein solches KBT als "auf Herz und Nieren geprüft" zu bezeichnen. Ragetti Rolf hatte auch eines, wo die Elektroniker die Hoffnung fahren ließen, weil sie den Fehler nicht fanden. Den habe ich dann mit dieser Methode gefunden. Meine Methode ist aber zugegebener Maßen viel aufwändiger als die der Elektroniker, alles Verdächtige nachzulöten und - wo es einfach geht - zu säubern. Ich habe sogar schon ein Bedienteil so weit zerlegt, dass ich alles ausgelötet habe, um an die Verriegelung der Schalter zu kommen oder die Schalter zu zerlegen. Das macht extrem viel Arbeit.

Eigentlich habe ich die alle wegen des am 18.4. geplanten Heizungs/Klima Workshops. Aber den musste ich ja leider absagen. :cry: Also kann ich die jetzt auch zu Tests ausleihen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
15 Apr 2020 09:54 #242246 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic 560SL Lüftung defekt
Hallo David und Thomas,

die beiden Bedienteile sind gegen Pfand auf Reisen zum Testen zu Euch. Eines habe ich gestern noch durch repariert, das andere war schon von mir repariert. Gut, dass ich einige der Teile da liegen habe.

Viel Erfolg, möge es Euch bei der Fehlersuche helfen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: SL560forlive

Please Log in or Create an account to join the conversation.

  • SL560forlive
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
More
15 Apr 2020 10:26 #242249 by SL560forlive 560 SL 107.048 1987
Replied by SL560forlive on topic 560SL Lüftung defekt
Hallo Volker, ja vielen Dank für die Hilfe und das Bedienteil zur Leihe.
Ich melde mich gleich nächste Woche mit dem Ergebnis, ob es der Fehler (spordischer Ausfall der Lüftung) war. Zündplatte hat zum Glück kein Wackler.
Auf jedenfall grenzt es ordentlich ein und komme meinem Ziel ein deutliches Stück näher.
Jetzt heißt es hoffen .... ich melde mich ... VG David SL560

Please Log in or Create an account to join the conversation.

Moderators: Ragetti
Time to create page: 0.058 seconds
Powered by Kunena Forum