× Willkommen im Forum andere MB Oldtimer

Also z.B. um die größeren aber nicht schöneren Brüder des 107, den 126 oder 123 und 124

M117 läuft viel zu fett, regelt nicht

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
02 Nov 2021 17:04 #285117
von M116.980 350 SLC 107.023 1971
M117 läuft viel zu fett, regelt nicht wurde erstellt von M116.980
Hallo liebe 107- Gemeinde,

ich komme eigentlich aus dem anderen Forum von Volker, fahre einen W108 mit M116 und D-Jetronic. Nun bin ich einem Freund behilflich seinen 560 SEC zu reanimieren. Es ist ein M117.968 mit KAT und 279 PS. Ich weiß, dass einige hier die Maschine im 560 SL fahren und hoffe auf eure KE-Kompetenz.

Nach jahrelanger Standzeit habe ich das gesamte Pumpenpaket (und die Bremsanlage) überholt und versuche nun vergeblich, den Motor zu einem geregelten Lauf zu bringen. Im Moment läuft er sehr unruhig und rußt schlimmer als jeder Diesel. Dass er absurd fett läuft, kann man sehen und riechen. Pechschwarze Abgase. Immerhin läuft er durch, je länger ich ihn aber so anlasse, umso schlimmer wird es.

Wenn ich die Zündung anmache, habe ich vernünftige 70% Tastverhältnis an X11, ca. 75mA am EHS und ca. 500 mV an der Lambdasonde. Starte ich den Motor läuft er ganz okay. 50% TV, ca. 0mA. Das geht aber nur eine Minute gut. Bis sich das Steuergerät Werte von der Lamdasonde holt. Diese wandert beharrlich gen 1V aus. Das EHS fällt dabei kontinuierlich auf -10mA. Das TV steigt währenddessen von 50% auf 100%. Das verstehe ich schonmal nicht, das wäre ja Mageranschlag, er ist aber doch viel zu fett? Deswegen will das EHS ja auch dagegen an regeln und magert ab, so gut es eben noch kann, bis es an seine Grenzen kommt.

Bevor ich wild Teile tausche oder am CO drehe, wollte ich zunächst eure Vorschläge hören. Wie interpretiert ihr diese Werte? Hängt irgendetwas auf Fettstellung? Steuerkolben oder Ventilplatte des EHS? 

Ohne Steuergerät läuft er auch nicht besser. Deswegen habe ich nochmal Drücke gemessen. System hat 6,2 bar, Steuerdruck nur 5,5 bar. Die Differenz von 0,7 bar ist zu hoch. Aber was soll ich dann tun? 

Vielen Dank im Voraus, liebe Grüße aus Hamburg, Olaf
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Obelix116
  • Obelix116s Avatar
  • Offline
  • Moderator
  • Moderator
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1976, 350 SE 116.028 1979
Mehr
02 Nov 2021 21:34 #285128
von Obelix116 Americas (USA/CAN) 450 SL USA 107.044 1976, 350 SE 116.028 1979
Obelix116 antwortete auf M117 läuft viel zu fett, regelt nicht
...Dichtring Steuerkolben im Mengenteiler auf Dichtheit kontrollieren !

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
02 Nov 2021 21:39 #285129
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

miss zur Sciherheit bitte nochmals den Haltedruck, ob das System dicht ist. Wenn der nach 10 bzw. 20 Minuten okay ist, würde ich in Deinem Fall prüfen
  1. Dichtheit Kaltstartventil
  2. Magerer Drehen der CO Schraube aber so, dass Du genau weißt, wie viel DU gedreht hast und wieder zurück drehen kannst. Gut wäre en gleichzeitger Abgastest, ob er darauf reagiert
  3. Dann wäre die Lambdasonde zu kontrollieren, ob die vernünftige Signale liefert.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
03 Nov 2021 08:29 #285134
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Quickbiker2012 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Olaf,

Volker hatte ja schon das Kaltstartventil als mögliche Ursache genannt. Neben einer "mechanischen" Undichtigkeit könnte es auch sein dass durch einen Fehler im KPR das Ventil dauerhaft angesteuert wird wenn der Motor läuft. Das würde auch zu einem virl zu fetten Gemisch führen. Normalerweise wird das Kaltstartventil beim Motorstart unter 15 Grad Celsius für glaube ich maximal 10 Sekunden angesteuert.

Ich hatte das bei mir mal zum Test manuell angesteuert, man hat das sofort am Motorlauf gemerkt und ein paar Sekunden später kamen schwarze Wolken aus dem Auspuff.

Gruß,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hannesmann
  • Hannesmanns Avatar
  • Offline
  • Elite
  • Elite
  • 350 SLC 107.023 1978
Mehr
03 Nov 2021 09:00 #285135
von Hannesmann 350 SLC 107.023 1978
Hannesmann antwortete auf M117 läuft viel zu fett, regelt nicht

...Dichtring Steuerkolben im Mengenteiler auf Dichtheit kontrollieren !

Hallo Christian,
ist das der Test wo man guckt ob von Richtung Mengenteiler Benzin unter die Stauklappe läuft ?
Gruss
Achim

350 SLC Bj 78,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
03 Nov 2021 17:19 #285175
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht

...Dichtring Steuerkolben im Mengenteiler auf Dichtheit kontrollieren ! 
Danke Christian, habe ich schon gemacht. Das ist für mich ohne Erfahrung immer schwer zu beurteilen. Feucht ist es da immer, so auch bei meinem M103. Aber es gibt keine Spur fließenden Benzins oder gar stehenden Sprit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
03 Nov 2021 17:43 #285176
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Voker,

vielen Dank für deinen Support. Den Haltedruck hatte ich schon geprüft. 2,8 bar, stetig fallend, aber nur sehr langsam. Nach einer halben Stunde noch über 2,5 bar. Das geht wahrscheinlich an den Düsen flöten.

Gut, ich arbeite das morgen ab. KSV ist schnell geprüft, einen einfachen CO-Tester habe ich auch. Ich versuche also ihn über die Einstellschraube am MT einzufangen. Das EHS soll ich nicht anfassen? Ich hätte angenommen, dass ich hier die besten Chancen habe, den zu geringen Unterkammerdruck zu korrigieren. Ich könnte zumindest mal ein funktionierendes EHS aus meinem M103 montieren?

Die Lambdasonde zeigt ja zunächst für etwa eine Minute bei laufendem Motor um die 0,5 V. Dann ist sie heiß genug, will springen, kann aber nicht, weil das Gemisch einfach deutlich zu fett ist und die KE nicht gegen regeln kann. Daher fand ich, dass sie scheinbar intakt ist?

Vor vielen Jahren habe ich mit deiner Hilfe meine D- Jetronic komplett in den Griff bekommen. Seitdem beherrsche ich das System und habe nie wieder Probleme gehabt. Nun bin ich guten Mutes, dass ich auch eine KE gebändigt bekomme. Ich hoffe nur, dass der Mengenteiler nicht überholt werden muss …

Liebe Grüße, Olaf
Folgende Benutzer bedankten sich: Billy0815

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
03 Nov 2021 17:47 #285177
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Ralf,

das klingt absolut plausibel. Wie Volker vorschlägt prüfe ich das als erstes. Möglicherweise lässt es immerzu Sprit durch. Dann hätte ich allerdings eine amtliche Überfettung und schwarzen Rauch.

Vielen Dank, liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Nov 2021 18:10 #285178
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

die Diskussion hätten wir auch auf Jetronic.org führen können. Du schreibst, der Haltedruck sei 2,8 Bar auf 2,5 Bar fallend. Wann misst Du die Werte? Nach 10 Min solltest Du noch 3,3 Bar und nach 20 Min 3,2 Bar messen. Der verschwindende Haltedruck kann auf Unidichtigkeiten am Steuerkolben, am KSV, am Druckregler, am Druckspeicher oder auch am Rückschalgventil der Benzinpumpe hindeuten.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
03 Nov 2021 18:44 #285180
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

Ich habe mich vertan mit den Werten vom M103. Nein, der Haltedruck ist okay. Das Benzinpumpenpaket ist wie gesagt komplett überholt. Der Dichtring am Steuerkolben ist scheinbar auch dicht. Das KSV hatte ich zumindest elektrisch außer Betrieb genommen und keine Verbesserung festgestellt. Mechanisch prüfe ich das morgen. Dann bestätige ich nochmal alle Drücke. Aber wo bleibt der Unterkammerdruck?

Ich verstehe nicht: wäre es dir lieber, wenn ich KE-Themen im anderen Forum bespreche?

Grüße, O.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ZitroniX
  • ZitroniXs Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
Mehr
03 Nov 2021 19:37 - 03 Nov 2021 19:37 #285182
von ZitroniX Americas (USA/CAN) 380 SL USA 107.045 1983
ZitroniX antwortete auf M117 läuft viel zu fett, regelt nicht
Nein, das Thema interessiert mich!!

Alles könnte einfach sein, ist es aber nicht
R107 SL 380 (US) Bj 83, 930U silberblaumetallic

Gruss Andreas
Letzte Änderung: 03 Nov 2021 19:37 von ZitroniX.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Nov 2021 20:03 #285185
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

da Du ja auf Jetronic.org schon registriert warst und da es sich um keinen R/C 107 oder W116 handelt, würde es ja auch gut zu der Jetronic Webseite passen. Das ist keine Beschwerde, nur eine Anmerkung weil Du zu glauben schienst, das sei dort nur für D-Jetronic. Es gibt da aber auch ein K-Jetronic Forum.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Nov 2021 20:06 #285186
von Dr-DJet Schweiz 450 SL 107.044 1973
Habe jetzt Deine Beschreibung nochmals gelesen: Wann misst Du den Unterkammerdruck von 0,7 Bar unter Systemdruck?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
03 Nov 2021 20:39 #285192
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

den Unterkammerdruck messe ich mit gebrücktem KPR. Also keine Zündung, nur laufende Pumpen, damit sollte doch auch keine KE aktiv sein. Also doch wohl 0 mA am EHS. Dann messe ich 5,5 bar.
Systemdruck bei laufendem Motor stabil 6,2 bar.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Nov 2021 20:58 #285193
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

wenn das EHS ohne Strom den Unterkammerdruck 0,7 Bar unter Systemdruck hat, ist was faul. Dann ist das EHS defekt. Ist das plötzlich aufgetreten und ist das EHS denn dicht?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
03 Nov 2021 21:08 #285194
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

Ja, das EHS ist dicht und trocken. Plötzlich? Na ja, vor 10 Jahren lief er angeblich sehr gut. Nur wahnsinnig durstig.

Ich arbeite morgen deine Punkte ab (Drücke, KSV, CO Schraube). Ich hänge ihn parallel an einen einfachen CO-Tester, um Reaktionen zu sehen.

Als nächstes tausche ich ein funktionierendes EHS quer.

Danach melde ich mich wieder mit Ergebnissen.

Vielen Dank schonmal bis hierher, Gruß, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
04 Nov 2021 17:14 #285245
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

im Momemt springt er gar nicht mehr an, ich bin ein bisschen ratlos.

Trotzdem habe ich einige Punkte abgearbeitet:

Kaltstartventil spritzt nicht ein, tut es aber doch auch erst unter 15 Grad, oder? Jedenfalls ist es dicht, tropft nicht.

Alle Drücke nun in Ordnung. System 6,3 bar Unterkammerdruck 5,9 bar, Differenz also ideal. Haltedruck fällt zwar schnell auf 3,2 bar, steht nach 2 Stunden aber immer noch bei knapp 3 bar. Kraftstoffdruckregler ist an der Leckleitung zur Kurbelgehäuseentlüftung absolut dicht. Druckspeicher hatte ich erneuert bei Renovierung des Pumpenpakets. Dichtung am Steuerkolben ist auch dicht. Es ist benzinschwanger unter der Stauscheibe, das halte ich aber für normal. Jedenfalls steht kein Sprit auf der Drosselklappe.

Ich hatte ein anderes EHS montiert. Damit stimmten die Drücke, aber starten wollte er damit nicht. Das EHS hat eine andere Nummer: [url=tel:2 437 020 003]2 437 020 003[/url]. Montiert war ein 007. Ich baue das dann morgen mal zurück, oder funktionieren die EHS alle gleich?

Dann habe ich noch die Nulllage der Stauscheibe kontrolliert. Auch gut. 1,2 mm Leerweg. Lässt sich sehr leicht bewegen und kommt gedämpft am Trichter an, wenn ich sie ganz unten loslasse.

Wenn ich dem Motor jetzt das EHS wegnehme, dann müsste er doch verdammt nochmal als K-Jet anspringen?

Was mir noch auffällt ist, dass der Drehzahlmesser nicht funktioniert. So ist er aber auch schon angesprungen. Wollte ich nur erwähnt haben, falls hier der Hase im Pfeffer liegt?

Alle Sensoren habe ich durchgemessen (Ansaugluft, Kurbelwelle, Kühlmitteltemperatur) und plausible Widerstände. Die Lambdasonde wanderte nach Motor an von 500 mV Richtung 1000mV. Zumindest liefert sie also auch plausible Werte.

Was könnte ich morgen sinnvollerweise probieren oder durchmessen?

Liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
04 Nov 2021 19:32 #285256
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

2 437 020 003 ist falsch, der 007 ist richtig. Da wird jemand jetzt so lange an der Verstellschraube gedreht haben, bis er irgendwie lief. Deshalb jetzt eine Einspritzleitung ab, Stellschraube zu und dann KPR brücken. Jetzt so lange aufdrehen, bis gerade Sprit anfängt aus dem MT zu kommen. Damit starten, Motor mit Gas am Laufen halten und dann in kleinen Schritten Schraube weiter öffnen, bis er halbwegs läuft. Dann mit der Stellschraube Leerlauf-CO einstellen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
04 Nov 2021 19:56 #285258
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

super, vielen Dank. Wenn ich das richtig verstanden habe, sichere ich auf diese Weise, dass die Einspritzdüsen auf jeden Fall mit Sprit versorgt werden und er zunächst mal wieder läuft. Alle weiteren Einstellungen folgen dann bei laufendem Motor. So mache ich das dann.

Ich habe noch eine letzte Frage für heute. Das KSV hat keinen blauen Kopf sondern ist orange. Die Nummer lautet 0 280 170 450. Das gehört wohl in einen anderen Benz, Mercedes Nummer kann ich nicht entziffern. Kann das drin bleiben, oder hat das andere Kennwerte?

Liebe Grüße, Olaf

 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
04 Nov 2021 23:11 #285275
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

Statt Leerlauf-CO nimm bitte das Tastverhältnis.

Nun ja wie ich schon schrieb, eigentlich eine typische Diskussion für Jetronic.org. Das KSV A 000 071 43 37 ist falsch. Das gehört zu G-Klasse und R129. Wie Du das von der D-Jetronic her kennst, solltest Du erst mal alle Komponenten Nummern prüfen, wenn Du ein Auto neu in die Finger bekommst.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
05 Nov 2021 19:18 #285312
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

Das hat nicht geklappt, trotzdem habe ich ihn aber wieder ans Laufen gebracht. Ich konnte mit der Stellschraube am Mengenteiler nicht provozieren, dass Sprit aufsteigt. Irgendetwas verstehe ich falsch. Ich musste in jedem Fall die Stauscheibe von Hand auslenken, dann erst kam Benzin. Durch Verstellen der Schraube allein war dies nicht möglich.

Jedenfalls läuft der Motor jetzt wieder ohne oder mit Stecker auf dem EHS. Allerdings eben viel viel viel  zu fett. Wenn ich aber über die Stellschraube abmagere, stirbt er ab und springt nicht wieder an. 

In diesem Zustand läuft das Tastverhältnis nach kurzem Leerlauf auf 0%, also doch Richtung Fettanschlag. Das Lambdasignal startet bei 500 mV und läuft dann weg Richtung 1V. Das EHS läuft weg nach -10 mA. Also alles eindeutig viel zu fett. Aber wenn ich abmagere läuft er schlechter und schlechter und stirbt dann ab. Es gelingt mir also nicht, überhaupt in den Bereich eines Regelkreises zu kommen.

Ich vermute, dass eine zentrale Komponente des Regelkreises defekt ist. Was macht eine intakte Lambdasonde bei viel zu fettem Gemisch? Pendelt sie trotzdem zwischen 0,1 und 0,9 V? Die Sonde wäre mein erster Verdächtiger. Andererseits misst sie ja genau das, was ist. Fettanschlag.

Vielleicht hat er ja statt Zuviel an Benzin ein Zuwenig an Luft? Vielleicht kann ich erst wieder abmagern wenn das Verhältnis stimmt. Wenn ich den Stecker vom Leerlaufsteller abziehe, dreht der Motor prompt auf ca. 1500 Umdrehungen hoch.

Was könnte ich jetzt noch tun? Wie kann ich abmagern um in den Regelbereich zu kommen?

Liebe Grüße, Olaf

 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
05 Nov 2021 19:45 #285313
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

stelle ihn doch erst mal ohne die Elektronik so ein, dass er sauber läuft. Gelingt das nicht, ist der Fehler in der Mechanik Seite zu suchen und zu beheben. Dann erst macht es Sinn, in der Elektronik zu suchen. Meine dringende Empfehlung ist immer noch die, zu prüfen, dass auch richtige Komponenten verbaut sind. Also Luftmengenmesser, Mengenteiler, Einspritzventile, ...

Es ist logisch, dass der auf 1500/min hochdreht, wenn Du den Leerlaufsteller stromlos machst. Welchen Unterdruck misst Du im Leerlauf?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
05 Nov 2021 20:09 #285315
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

ja, das werde ich versuchen. Ich gehe davon aus, dass das Trennen des EHS  völlig ausreicht, um die elektronische Regelung zu verhindern, Oder sollte man besser das Steuergerät trennen? Ich hänge ihn dann an einen einfachen CO-Tester. Wo muss ich denn hin ohne Regelkreis? Ist 1% CO in etwa vertretbar, um die Elektronik wieder ins Spiel zu bringen.

Das ist eine gute Idee. Unterdruck messe ich direkt am Montag. Bietet sich ein Verbinder am Ansaugtrakt besonders an, oder ist das ganz egal? Welchen Unterdruck sollte ich erwarten im Leerlauf, also bei geschlossener Drosselklappe?

Vielen Dank schonmal, Olaf

 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
05 Nov 2021 20:43 #285318
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

da der ja noch immer mit Kat arbeitet, ist 1% CO eher hoch. Besser wäre eine Messung vor dem Kat der ein gleichzeitiges Ansehen der Signale der Lambdasonde.

Unterdruck im Leerlauf sollte bei ca. -500 mBar sein, genau wie bei der D-Jetronic.

Und welche Komponenten LMM, MT, Druckregler, Druckspeicher, Benzinpumpe hast Du denn nun?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
05 Nov 2021 21:50 #285322
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

Komponenten checke ich am Montag. Jetzt komme ich nicht mehr ans Fahrzeug. Am Pumpenpaket ist alles neu. Pumpen und Speicher passen definitiv, die habe ich ausgesucht und verbaut. Regler ist doch bei allen V8 gleich, oder nicht (…016)? LMM und MT habe ich nicht geprüft. Der Wagen ist an sich keine Bastelbude. Aber du hast schon recht. Ist ja auch schnell gemacht.

Okay, ich stelle mal als K-Jet auf 0,5% CO ein. Den Rest müsste dann die KE geregelt kriegen.

Wie soll ich denn vor dem Kat messen? Wie meinst du das? Die Signale der Lambdasonde kann ich mit dem analogen Multimeter darstellen. Das klappt sehr schön, Signal pendelt irgendwo unter 1V bei regelnder KE. Wo liegt das Signal aber statisch, ohne Pendeln?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
05 Nov 2021 22:01 #285324
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

eine Lambdasonde würde als Sprungsonde schon pendeln, wenn das Gemisch stimmt bzw. Du würdest es merken, wo die Einstellung 0 und wo 1V ist. Dazwischen wäre es richtig.

Und wenn Dein EHS schon das falsche war, hast Du doch eine Baustelle, bei der Du die Komponenten Nummern prüfen solltest.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • M116.980
  • Autor
  • Offline
  • Junior
  • Junior
  • 350 SLC 107.023 1971
Mehr
08 Nov 2021 19:56 - 08 Nov 2021 19:57 #285469
von M116.980 350 SLC 107.023 1971
M116.980 antwortete auf M117 läuft viel zu fett, regelt nicht
Hallo Volker,

der simple CO-Tester war der Durchbruch. Zusammen mit Tastverhältnis und Strommessung am EHS konnte ich dann erst richtig interpretieren, was ich jetzt eigentlich tun muss. Ich war offenbar nur geringfügig außerhalb der regelbaren Grenzen. Da er so fett lief und rußte, wollte ich natürlich intuitiv immer Richtung mager stellen. Ich musste aber tatsächlich Richtung fett stellen, um wieder in den Regelbereich zu kommen. Die Stellschraube und das EHS arbeiten quasi gegenläufig, das hat mich ziemlich verwirrt. Es ist übrigens erstaunlich, wie unglaublich empfindlich die Stellschraube am Mengenteiler reagiert. Zwischen idealem Pendeln und Fettanschlag war bei mir vielleicht eine halbe Umdrehung.

Jetzt habe ich erstmal ein Tastverhältnis von 48 bis 56 %, Strom am EHS dabei pendelnd von -3 bis +1mA. Dann habe ich erstmal Feierabend gemacht. CO im Leerlauf lag bei 0,3%. Das Gerät ist aber auch alles andere als genau. Kommt vielleicht aber ungefähr hin. Die Sonde arbeitet, wirkt aber recht träge. Mal schauen, wie schnell sie springt bei höheren Drehzahlen.

Ich bin erstmal zufrieden. Ich kann jedem nur empfehlen, die KE bei grober Verstellung zunächst ohne Regelelektronik mithilfe eines CO-Testers einzustellen. Das ging bei mir mit über 5 Vol% los. Logisch, dass da die KE nicht mehr gegen an regeln konnte. 

Liebe Grüße, Olaf


 
Letzte Änderung: 08 Nov 2021 19:57 von M116.980.
Folgende Benutzer bedankten sich: KalliSL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
08 Nov 2021 21:09 #285470
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Olaf,

na also wir schaffen nicht nur D-Jetronic, wir schaffen auch KE-Jetronic zusammen zu lösen. Durch den falschen EHS hat den jemand ziemlich verstellt und jetzt galt es, wieder eine halbwegs brauchbare Einstellung zu finden. Du bist wenigstens jemand, dem man Hinweise geben und gutes Feedback bekommen kann. Nur so kann man aus der Ferne Diagnose betreiben.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: KalliSL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.103 Sekunden
Powered by Kunena Forum