× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

R107 380SL Verkabelung elektronische Leerlaufregulierung

  • funkadelic
  • funkadelics Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 380 SL USA 107.045 1982, 450 SE 116.032 1976
Mehr
20 Nov 2021 20:05 #286067
von funkadelic 380 SL USA 107.045 1982, 450 SE 116.032 1976
Liebes Forum,

seit nunmehr genau einem Jahr haben wir jetzt unseren R107 (380SL USA 1982) und mittlerweile ist er nach diversen Stunden harter Arbeit stolzer Träger einer deutschen Zulassung und auch eines H-Kennzeichens und wir durften einen ersten schönen Cabrio Sommer haben.

Ein Problem, welches der Wagen von Anfang an trug, besteht leider immer noch --> Der Leerlauf ist zu hoch. Er liegt derzeit zwischen 1200 und 1600 RPM. Das ist nun sogar so hoch, dass wir die Zündung zurück genommen haben, damit uns der Motor nicht die Automatik zerlegt. Nun haben wir zwar kaum noch Leistung aber wenigstens einen Leerlauf bei ca 900-1000 RPM.
Bei einem Kaltstart sind wir mit der späten Zündung nun bei ca 500 RPM, es scheint also keine Kaltstart-Anhebung zur Zeit zu geben. Je wärmer der Wagen wird, desto mehr nähert er sich den 1000 RPM an (zuvor halt 1600 RPM).

Zur Historie:
- Das Leerlaufsteuergerät und der Leerlaufregler wurden zusammen zu ECU geschickt. Dort hat man uns gesagt, dass es vor Ort einwandfrei funktioniert habe. (Leider)
- dasselbe sagte auch die Firma BBA-Reman in Hamburg
- eine Fachwerkstatt untersuchte den Wagen auf Nebenluft / Falschluft --> keine Lecks gefunden
Alle Firmen sagten, auf unseren Einwand dass ja irgendwas nicht stimmen muss, dass es die Verkabelung sein müsse.

Zur bisherigen Diagnose:
Wir haben uns dann an die Prüfung der elektronischen Leerlaufregulierung aus der WIS gehalten. Hier sind wir dann direkt auf einige unplausible Sachen gestoßen:
- der Leerlaufregler klackt hörbar und bei eingeschalteter Zündung liegen 12V an. Soweit ok.
- bei laufendem Motor dann aber keine 5V wie im Leitfaden, sondern nur 3V. Ohne angeschlossenen LLR geht die Drehzahl noch höher auf über 2000 RPM.
- das Abziehen und Brücken des 42 Grad Schalters hatte überhaupt keine Auswirkungen --> das kam uns seltsam vor

Wir haben anschließend nach folgendem Schema aus der WIS die Verkabelung mit einem digitalen Multimeter geprüft (Motor Verbrennung --> M116.96 KA-Jet --> Elektronische Leerlaufregulierung prüfen --> Typ B Landesausführung USA / J 1981/82 --> siehe Bild im Anhang). Wir haben dafür das LLSG abgezogen und mit einem langen Kabel am Stecker des LLSG auf Durchgang zum vermuteten Ziel gemessen. Bspw.: Pin 1 soll laut Plan zum LLR gehen --> Multimeter an Pin 1 gehalten, anderes Ende des Multimeter ans lange Kabel, anderes Ende des langen Kabels an die Leitung, welche am LLR ankommt usw...

Dabei kamen wir auf folgende Ergebnisse:
1. PIN 1 = ok. Kommt am LLR an
2. PIN 2 = nicht ok. Kommt nicht am 42 Grad Schalter an
3. Pin 3 = ok (Drehzahl Signal)
4. Pin 4 = ok (Masse)
5. Pin 5 = ok kommt am LLR an
6. Pin 6 = ok, kommt am 42 Grad Schalter an
7. Pin --> unsicher, hatte Durchgang zu jedem Kabel des Drosselklappen Schalters und wir wussten nicht wo wir am Lambdasteuergerät suchen sollten...

Zudem haben wir folgendes festgestellt und dazu die entsprechenden Fragen:
1.. Laut Schaltplan sollten an PIN 2 sowie an PIN 6 die beiden Kabel vom 42 Grad Schalter  ankommen. Bei PIN 6 ist das der Fall, bei PIN 2 kommt nur ein blaurotes Kabel an. (Das Pluskabel vom Relais 29 Spannungsversorgung)  Das Kabel was also vom 42 Grad Schalter oben zum PIN 2 gehen soll, kommt scheinbar nicht unten am Stecker des LLSG an. Es gab auch keinen Durchgang am Multimeter.
2. Misst man oben am Stecker des 42 Grad Schalter, haben die beiden Kabel zueinander Durchgang. Ist das so gewollt oder haben wir hier einen Kurzschluss der beiden Kabel zueinander? Ist es möglich, dass die sich irgendwo durchgescheuert haben und aufeinander liegen und die Leitung 42 Grad zu PIN 2 zudem ganz unterbrochen ist?
3. Misst man unten am Stecker des LLSG zu welchen Pins die beiden Kabel am 42 Grad Schalter-Stecker  auch Durchgang haben ergibt sich, dass neben PIN 6 auch Durchgang zu Pin 4 (Masse), und Pin 7 (Lambdasteuergerät / Drosselklappenschalter) vorhanden ist. Ist das so richtig? Soll es Durchgang zu Masse geben? Oder ist dies ein Zeichen dafür, dass sich beide Kabel zur Karosserie durchgescheuert haben irgendwo? 

Unserer Meinung nach dürfte eigentlich kein Durchgang zur Masse bei den beiden Kabeln vorherrschen aus folgenden Gründen:
1. PIN 2 ist auch neben dem 42 Grad Schalter direkt mit Plus verbunden. Hier wäre ein Kontakt zur Masse folglich ein Kurzschluss. 
2. PIN 6 sollte demnach auch nicht mit Masse verbunden sein, da z.B. der Leitfaden zur Prüfung der Regulierung vorsieht, die Kabel am 42 Grad Schalter zu brücken. Offensichtlich verbindet und trennt der Schalter die Kabel ja. (Was ein Schalter eben so tut)

Entschuldigt den Roman, es ist kompliziert und besser konnten wir es nicht beschreiben.

Wir sind für jede Hilfe dankbar.

Liebe Grüße,

Jannik und Niklas

 

 

- Jannik und Niklas
Hamburg
450SE (W116), 1976
380SL (R107 California), 1982
190E 1.8 (W201), 1993
207D (601), 1983

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
21 Nov 2021 14:49 #286088
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Jannik und Niklas,

der 42° Schalter soll Plus über bl/rt vom ÜSR bekommen. Die schaltet der dann unterhalb von 42° C auf Pin 6 durch. Kl. 7 ist der Eingang vom Drosselklappenschalter. Da muss 12V ankommen, wenn der Motor in Leerlauf ist. Ggf. den Drosselklappenschalter nach justieren.

Wenn das Kabel am 42° Schalter fehlt, wird das LLSG den kalten Motor nicht erkennen und die Drehzahl nicht erhöhen. Das erklärt Deine hohe Drehzahl nicht. Solltet ihr aber trotzdem in Ordnung bringen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
21 Nov 2021 21:26 #286108
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Hallo Jannik und NIklas,

könnt Ihr mal die Teilenummer des Steuergerätes und des Leerlaufstellers posten, evtl. passen die nicht zusammen, Außerhalb des Fahrzeuges ist das schwer festzustellen. Wir hatten das hier schon dass die Kombi nicht stimmte.

Am besten noch mit Euere Fahrgestellnummer - dann kann man in der Teileinformation auch feststellen ob die zum Auto passen.

Gruß,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
21 Nov 2021 21:53 #286109
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

der LLS muss 000 141 12 25 sein (da habe ich einen auf dem Schraubertreff getesteten hier) und das Steuergerät muss bis 8/82 002 545 01 32 sein, danach  002 545 33 32.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • funkadelic
  • funkadelics Avatar Autor
  • Offline
  • Frischling
  • Frischling
  • 380 SL USA 107.045 1982, 450 SE 116.032 1976
Mehr
21 Nov 2021 22:23 #286110
von funkadelic 380 SL USA 107.045 1982, 450 SE 116.032 1976
Hallo ihr beiden,

vielen lieben Dank für die Antwort. Wir haben es tatsächlich heute geschafft! Wir sind immer noch völlig außer uns vor Freude. Hatten nun schon zwei längere Fahrten, auf denen alles in Ordnung war. 

Das beides zusammen passt hatten wir direkt auch geprüft! Der Fehler war, dass die eine Leitung des 42 Grad Schalters Durchgang zu Masse hatte. Wir vermuten, dass dadurch ein ganzer Regelkreis des LLSG kurzgeschlossen war. Wir haben ein gut isoliertes 3 adriges neues Kabel zum 42 Grad Schalter gezogen ( eine Ader ist nun Spare) erneut alles durchgemessen und es schien nun alles nach WIS Plan dort anzukommen wo es soll. Wagen gestartet, Drehzahl ca 750 Umdrehungen, sobald sich die Temperaturanzeige leicht abhebt nach ca 60-120 Sekunden sinkt der Leerlauf auf 500 Umdrehungen! Wunderbar also. 

Vielen Dank nochmal! Manchmal hilft es, wenn man einfach nochmal alles durchgeht und niederschreibt wie wir in unserem
Post hier. 

Nun ist auch das letzte große Problem des Wagens gelöst! Es ist ein ganz anderes Fahren ohne ständig bremsen zu müssen! Wirklich schön!

Liebe Grüße,

Jannik und Niklas

- Jannik und Niklas
Hamburg
450SE (W116), 1976
380SL (R107 California), 1982
190E 1.8 (W201), 1993
207D (601), 1983

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Quickbiker2012
  • Quickbiker2012s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
Mehr
21 Nov 2021 22:27 #286111
von Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Hallo Jannik und Niklas,

cool dass Ihr den Fehler jetzt doch schnell gefunden habt und ab sofort viel Spass mit dem SL :-)

Gruss,
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.048 Sekunden
Powered by Kunena Forum