× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Wechsel Zylinderkopfdichtung oder Zylinderkopfüberholung M110 im Raum Stuttgart

  • BerndZimmermann
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
12 Sep 2018 20:59 #193173 von BerndZimmermann
Ich dachte nach dem Kühlerwechsel wäre mit dem Thema Wasser erst mal Ruhe. Sieht aber so aus, wie wenn es jetzt als Zusatzbrennstoff im Brennraum verschwindet. Muss ich also wohl mal aufmachen lassen. Habt ihr einen Tipp im Raum Stuttgart bei dem ihr gute Erfahrungen gemacht habt?

Bei meinem Ponton war es neben der Dichtung auch noch das Thema Wasserkanäle. Kann das beim M110 auch Thema sein? Dann wäre eine Werkstatt geschickt die nicht nur die Dichtung wechselt sondern ggf. den Kopf wieder auf Vordermann bringt.

Bin für konkrete Hinweise dankbar.

Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
13 Sep 2018 17:13 #193209 von BerndZimmermann
Haaaalooo? Jemand einen guten Tipp im Raum Stuttgart?

Vielen Dank schon mal.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
13 Sep 2018 18:56 #193219 von devBernd
Hallo Bernd, hast du schon mal an Kühlerdichtmittel gedacht?
Mein 190er hatte vor 3 Monaten auch Kühlwasser verloren, Motor war kurzzeitig auf 110° - 120° gewesen, haben den Wagen im stand laufen lassen, und war nur mal kurz weg. (Die Sicherung vom Viscolüfter war durchgebrannt gewsen…)
Habe dann Kühldichtungsmittel im Kühlwasserbehälter eingeschüttet. 5,10 EU
Der Versuch war es wert, seit 6 Wochen ist alles dicht. Perfekt!
LG. devBernd
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
13 Sep 2018 19:24 - 13 Sep 2018 19:25 #193222 von Gullydeckel
Moin devBernd (könnte man Dich ggf. auch passender anreden?),

der Viscolüfter hat keine Sicherung, nicht mal einen Stromanschluss.

#Bernd Z.:

Wenn nach dem Kühlertausch Wasser verschwindet, dann würde ich mir zunächst keine Sorgen machen, sondern davon ausgehen, dass das System nach der Reparatur nicht komplett entlüftet war, das perfekte Entlüften ist nämlich durchaus schwierig bzw. selten. Bevor Du also viel Zeit und Geld drangibst, gib Deinem Fahrzeug noch mal eine Chance. Auch erstmal keine Mittel reinkippen, sondern immer Nachfüllen bis sich hoffentlich alles beruhigt hat. Wenn sich nach mehrmaligem Nachfüllen die Sache nicht beruhigt hat, dann erst ist es an der Zeit sich Gedanken zu machen.

Viele Grüße aus dem Norden
Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Letzte Änderung: 13 Sep 2018 19:25 von Gullydeckel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
13 Sep 2018 20:23 #193224 von devBernd

Gullydeckel schrieb: Moin devBernd (könnte man Dich ggf. auch passender anreden?),

der Viscolüfter hat keine Sicherung, nicht mal einen Stromanschluss.

#Bernd Z.:

Wenn nach dem Kühlertausch Wasser verschwindet, dann würde ich mir zunächst keine Sorgen machen, sondern davon ausgehen, dass das System nach der Reparatur nicht komplett entlüftet war, das perfekte Entlüften ist nämlich durchaus schwierig bzw. selten. Bevor Du also viel Zeit und Geld drangibst, gib Deinem Fahrzeug noch mal eine Chance. Auch erstmal keine Mittel reinkippen, sondern immer Nachfüllen bis sich hoffentlich alles beruhigt hat. Wenn sich nach mehrmaligem Nachfüllen die Sache nicht beruhigt hat, dann erst ist es an der Zeit sich Gedanken zu machen.

Viele Grüße aus dem Norden
Martin


Hallo Martin,
>Moin devBernd (könnte man Dich ggf. auch passender anreden?),<
Klar „Bernd“ aber ich denke Bernd gibt es schon einige hier, oder?

Martin du hast recht, der Viscolüfter hat keine Sicherung, aber der Magnetschalter der den Viscolüfter anzieht. Jedenfalls ist das bei den 190er so.
Nachdem ich die durchgebrannte Sicherung ersetzt habe, zieht der Magnetschalter den Lüfter wieder an, wenn der Temperaturregler am Motor zu hoch kommt?
"Das der Motor vorher entlüftet wurde, davon gehe ich aus"

>das perfekte Entlüften ist nämlich durchaus schwierig) <

Finde ich nicht, habe noch nie Probleme gehabt. Nachdem der Kühler und der Motor voll ist, puppe ich den Schlauch am Kühler wehrend des Laufens immer mit der Hand nach, bis am Behälter nichts mehr nachzufüllen geht.
Ich repariere meine Autos auch schon seit Jahrzehnte… drei 190er und den SL…
LG. Bernd, okay so?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • citroen
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
13 Sep 2018 21:00 #193226 von citroen
Klärt mich bitte mal auf.
Gab es beim 107ner einen Lüfterflügel der mittels Magnetkupplung zugeschaltet wurde?
Suche sowas für meinen Vorkriegswagen.
Elektrolüfter geht nicht, dafür reicht die Lichtmaschine bei weiten nicht aus.
Gruß aus Hamburg und einen schönen Abend noch, Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
13 Sep 2018 21:38 #193230 von Gullydeckel
Hallo Bernd,

ja, gerade in dem Beitrag hier ist es mit den Bernds durchaus verwirrend.
Wie's beim 190er ist, das kann ich nicht sagen (kenn mich schon beim 107er nur wenig aus), aber eine echte Viscokupplung ist immer kabelfrei. Da erfolgt die Ankopplung über ein viskoses Medium das durch den Temperatureinfluss gesteuert wird, daher auch der Name. Gibt's auch noch in Verbindung mit Bimetall-Ventilen/Schaltern. Wenn an Deinem Fahrzeug der Lüfter eine Magnetkupplung hat, dann ist das wohl ein anderes System.
Spielt aber hier keine Rolle.

Ich habe es noch nie geschafft ein Kühlsystem auf Anhieb luftfrei zu befüllen. Dafür hat es einfach zu viele Ecken und Kanten, Totgebiete und Verzweigungen. Z. B. den Wärmetauscher für die Heizung und die ganzen Ventile die es dort so hat und vor allem den Thermostaten. Müsste man eigentlich für die Befüllung alles öffnen und parallel die Luft absaugen. So wird es übrigens heute in der Produktion gemacht. Evakuierung des Kühlsystem bis auf deutlich unter 100mbar Absolutdruck (also kurz vor Vakuum). Da zieht es die Schläuche komplett zusammen und trotzdem muss man immer etwas überbefüllen weil es sonst nicht reicht.

In jedem Fall sollte man manchmal etwas Geduld mitbringen und über Wochen hin und wieder mal nachkippen, jedes Mal etwas weniger. Wenn es dann aber nicht aufhört ist wirklich was faul, aber eben erst dann.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
13 Sep 2018 23:38 #193233 von Chromix
Gerade zufällig gefunden: SteelSeal.
Ob das was taugt? Immerhin werden auch die Grenzen des Produktes aufgezeigt.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Klaus68
  • Klaus68s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • dont fear risks drive them ..Steve Mc Queen
Mehr
14 Sep 2018 00:28 #193234 von Klaus68
Tip zwecks zkd
Ich würde eine Druckverlust Prüfung machen lassen.Damit lässt sich sicher festellen ob er Wasser durch die zkd drüvkt
youtu.be/oGXZZfFUI2c
Zwecks Werkstatt .
Hagenlocher Classic in Sifi Maichingen
Beste Erfahrungen meinerseits.

Gruß Klaus
450 SLC Magnetitblau Bj 79
Ford Mustang Convertible Bj 69

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • BerndZimmermann
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1981
  • Standard (Europa)
Mehr
14 Sep 2018 11:58 #193263 von BerndZimmermann
Danke für euer Feedback. Druckprüfung hab ich aktuell machen lassen (beim kalten Motor) allerdings mit der Ergebnis, dass er dicht sei.

Was mir schon aufgefallen ist, dass beispielsweise bei dem Schlauch der unten vom Kühler zum Ausgleichsbehälter geht beim Drücken kein Widerstand da ist.

Ich füll mal noch etwas nach. Und berichte dann. Wenn drücken hilft mach ich auch das mal.

Da mein Kühler ganz neu ist, würde ich das Thema Dichtmittel auch erst mal etwas nach hinten schieben. Soll ja nicht so f

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
14 Sep 2018 12:47 #193271 von Gullydeckel
Hallo Bernd,

sehr guter Ansatz. Wenn Du jetzt sogar noch Stellen hast, wo Du Luft spüren kannst, dann stehen Dir noch ein paar Nachfüllereignisse bevor. Es ist ja auch nicht so, dass die dort vorhandene Luft dann direkt in den Ausgleichsbehälter wandert (wenn sie sich endlich mal auf den Weg macht), sondern ggf. erst noch wo anders stecken bleibt. Also: Ruhe bewahren ist genau richtig.
Für eine Entlüftungsfahrt ist es ggf. notwendig die Heizung aufzudrehen (vorausgesetzt dass das Duo-/Monoventil noch intakt ist) und den Bock so zu fahren, dass auch garantiert der Thermostat für längere Zeit aufgeht. Hilfreich kann es im Vorfeld sein, den ein oder anderen Sensor im Kühlkreislauf mal heraus zu drehen (manchmal gibt es auch extra Entlüftungsschrauben) um eventuelle Laufblasen dort rauszulassen.
Die Erinnerung kann trügerisch sein, aber vom Gefühl her würde ich sagen dass es durchaus Gebiete im Kühlsystem gibt (Heizungswärmetauscher bzw. seine Zuleitungen?), die leicht oberhalb des Pegels im AGB liegen. Dort dann die auch die letzten Luftreste weg zu bekommen dauert etwas.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
14 Sep 2018 16:38 #193290 von devBernd

citroen schrieb: Klärt mich bitte mal auf.
Gab es beim 107ner einen Lüfterflügel der mittels Magnetkupplung zugeschaltet wurde?
Suche sowas für meinen Vorkriegswagen.
Elektrolüfter geht nicht, dafür reicht die Lichtmaschine bei weiten nicht aus.
Gruß aus Hamburg und einen schönen Abend noch, Rainer


Klärt mich bitte mal auf.
>Rainer: Gab es beim 107ner einen Lüfterflügel der mittels Magnetkupplung zugeschaltet wurde?<

Sorry, bei den SL habe ich bis heute noch nicht nachgeschaut, weil ich das Problem noch nicht gehabt habe. Werde ich heute Abend machen, hast mich jetzt neugierig gemacht?

>Rainer Zitat: Suche sowas für meinen Vorkriegswagen. Elektrolüfter geht nicht, dafür reicht die Lichtmaschine bei weiten nicht aus.<

( Die Magnetkupplung mit den Lüfterflügel sitzt beim 190er auf die Wasserpumpe.
Weiß nicht ob du den bei deinem Vorkriegswagen montieren kannst, „kenne den Motor nicht“?
Eine Magnetkupplung habe ich noch mit den passenden Lüfter dazu, weil ich einen 190er zum Schlachten habe. Wenn Interesse melde dich…
LG. Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
14 Sep 2018 16:44 #193291 von devBernd
Hallo Martin,
im Grunde hast du vollkommen recht was mit der Entlüftung ist.
Ich kam bis jetzt immer so klar…
Mit den SL hatte ich bis heute keine Probleme damit, teu teu teu.

Ich hatte das nur von meinen 190er erzählt, was mir wiederfahren ist.
Und den habe ich im Griff…

>Die Viscokupplung ist kabelfrei, korrekt! Aber nicht der Magnetteller mit den zwei Kabeln, die bei Spannung anzieht<
LG. Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
14 Sep 2018 17:09 #193292 von devBernd
Hallo Martin,
beim entlüften spürt man natürlich die Luft im Schlauch, wenn man mit der Hand pumpt.
Aber damit erzeugt man auch Unterdruck, wobei das Wasser im Ausgleichsbehälter schwindet, und es nachfüllt.
Für die Entlüftungsfahrt ist es unbedingt notwendig die Heizung voll aufzudrehen, um auch die Luft aus dem Wärmetauscher zu bekommen, damit der Kreislauf geschlossen ist.
Und der Motor muss auch Betriebstemperatur sein, damit der Thermostat sich öffnet.
Nach eine Probefahrt, und ein zweimal Kontrolle müsste alles okay sein…
LG. Bernd oder doch lieber devBernd?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
14 Sep 2018 21:26 #193316 von Gullydeckel
He Bernd,

ja, sag ich doch...

Bei meiner Kiste hat es nach dem Kühlertausch auch ein paar Fahrten gedauert bis alles stabil war. Habe mir aber auch keine Mühe gegeben und an irgendwelchen (altersschwachen) Schläuchen gepumpt. Kenne das ja und hatte auf den ersten Fahrten dann immer was zum Nachfüllen dabei.
devBernd finde ich als Anrede nach wie vor komisch - Du hast sicher einen Grund/Bezug zu dieser Namensgebung und deswegen kein Problem. Wenn's OK ist bleibe ich aber lieber bei Bernd.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • devBernd
  • devBernds Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
15 Sep 2018 16:01 #193372 von devBernd
Hallo Martin!

He Bernd,
ja, sag ich doch...
Bei meiner Kiste hat es nach dem Kühlertausch auch ein paar Fahrten gedauert bis alles stabil war. Habe mir aber auch keine Mühe gegeben und an irgendwelchen (altersschwachen) Schläuchen gepumpt. Kenne das ja und hatte auf den ersten Fahrten dann immer was zum Nachfüllen dabei.
>(Na siehst, so geht es auch, egal wie man zum Ziel kommt…)<
devBernd finde ich als Anrede nach wie vor komisch - Du hast sicher einen Grund/Bezug zu dieser Namensgebung und deswegen kein Problem.
>(ja wegen den „Namensvettern“ )<
Wenn's OK ist bleibe ich aber lieber bei Bernd.
>(Schmunzel, ja gerne! Liebe grüße und allzeit gute Fahrt, Bernd)<

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.213 Sekunden
Powered by Kunena Forum