× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum 107er SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Motor - und Kühlmittelstandslampen am KI defekt

Mehr
08 Dez 2017 09:04 #175634 von Michigan
Michigan erstellte das Thema Motor - und Kühlmittelstandslampen am KI defekt
Hallo

Vor einigen Tagen hatte ich hier in einem interessanten Tread, mein Problem mit einer gelben unbekannten Lampe am KI beschrieben und es wurde mir geholfen. Gleichzeitig wurde ich darauf aufmerksam gemacht, dass bei Schlüsselstellung 2 sämtlich Lampen am KI aufleuchten müssen, das ist bei mir nicht der Fall.

Die Lampen Motorölstand und Kühlmittelstand bleiben dunkel? Nach dem Ausbau des KI habe ich festgestellt, dass die beiden Lampen die Licht geben sollen nicht die normalen gesteckten Birnchen sind, sondern festgelötete Leuchtdioden.

Zur Schnellkontrolle habe ich dann den Stecker Kühlmittelstand kurzgeschlossen und habe bei Schlüsselstellung 2 immer noch keine Licht am KI ? Der Motorölstandsfühler muss wohl am Motorblock angeschraubt sein, i.M. habe ich leider keine Bühne um auch da eine Kontrolle durchzuführen.

Kann mir jemand sagen, (siehe Bild) ob man dieses Teil, wo die Leuchtdiodenlämpchen befestigt sind durchgemessen werden kann und man diese Lampen im ausgebauten Zustand zum leuchten bringen kann.

Ich kann mir nicht vorstellen dass etwas mit den Anschlüssen am KI falsch sein kann, den die beiden anderen Lampen in diesem Elektroteil funktionieren.

Vielen Dank für kompetente Hilfestellung
Gruss Michigan



Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Dez 2017 12:43 #175638 von Chromix
Chromix antwortete auf das Thema: Motor - und Kühlmittelstandslampen am KI defekt
Das sind keine Leuchtdioden sondern Einlötbirnchen, laut Aufschrift 14V und meiner Meinung nach deswegen so gewählt, damit sie über die Lebensdauer des Fahrzeuges garantiert nicht kaputt gehen.

Gehe mal noch 2 Schritte weiter: die Grundplatine mit der Elektronik ist nur gesteckt und kann nach hinten herausgezogen werden. Dann eine Schraube lösen und die Platine mit den Lämpchen nach oben herausziehen. Dann hast Du Zugang zu den Lämpchen und kannst sie problemlos testen.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Dez 2017 13:39 #175639 von Michigan
Michigan antwortete auf das Thema: Motor - und Kühlmittelstandslampen am KI defekt
Danke dir Lutz

Ich komme mit einer Rückmeldung.

Grüsse Michigan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jan 2018 14:32 #177143 von Michigan
Michigan antwortete auf das Thema: Motor - und Kühlmittelstandslampen am KI defekt
Hallo Lutz und Martin

Also zwei Lämpchen sind defekt, die anderen Beiden leuchten, wenn ich12 Volt draufgebe.

Wo kriege ich nun zwei neue Lämpchen, damit ich diese ersetzen kann und nicht 300€ bezahlen muss für die ganze Einheit?

Gruss Michigan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jan 2018 16:51 #177145 von Hansefrank
Hansefrank antwortete auf das Thema: Motor - und Kühlmittelstandslampen am KI defekt

Ahoi aus Hamburg
Frank
560 SL / 1988

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jan 2018 18:15 #177148 von Chromix
Chromix antwortete auf das Thema: Motor - und Kühlmittelstandslampen am KI defekt
Das sind LEDs. Die benötigen für 12 V auf jeden Fall einen Vorwiderstand (rund 500 Ohm für Standard-LEDs) und dann kann man sich in dem Fall auch nicht 100%ig sicher sein, ob das funktioniert, denn dazu müsste man wissen, was die Elektronik auf der Platine macht und wie sie es macht.

Die Birnchen haben eine Stromaufnahme von rund 65 mA (gemessen), eine Standard-LED verbraucht nur 20 mA. Wenn Funktion der Schaltung irgendwie von der Stromaufnahme abhängt, könnte es Probleme geben.
Kaputt geht mit Sicherheit nix, es käme auf einen Versuch an, sofern niemand einen Schaltplan der Schaltung auftreiben kann.
Ich habe ja selber gerade mein KI draussen und daran gedacht, die Birnchen gegen LEDs auszutauschen, aber aus diesem Grund bisher noch gezögert.

Ansonsten hat Conrad auch passende (sogar genau passende) Einlötbirnchen:
https://www.conrad.de/de/subminiatur-gluehlampe-14-v-037-w-drahtenden-klar-6215-beli-beco-1-st-1437471.html

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.084 Sekunden
Powered by Kunena Forum