× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Schwierigkeiten beim Ausbau Steuergerät Tempomat 560 Bj. 86

Mehr
02 Mär 2012 10:19 #94039 von MrHart
Hallo liebe SL Freunde,
ich habe Probleme beim Ausbau des Steuergerätes bei meinem 560 Bj. 86. Auch die Ausbauanleitung im Internet helfen mit nicht weiter da bei mir alles ein bisschen anders aussieht. Hat jemand das Steuergerät bei diesem Modell demontiert und kann mir ein paar Tips geben?
Gruß Stefan

560SL Bj.86

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2012 10:39 #94040 von Edgar_Markus
hallo

wo liegt das problem genau?

mitunter sind die schrauben der halterung ziemlich festgeknallt. am besten mit ratsche und kreuz-aufsatz lösen dann hast du mehr hebel-kraft

Edgar

Lebst Du noch oder schraubst Du schon?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2012 12:32 #94041 von MrHart
Ich komm mit der Ratsche nicht an die Mutter/Schrauben.

560SL Bj.86

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Mär 2012 12:43 #94042 von Justus
Hallo Stefan,

falls Du das Tempomatsteuergerät meinst:

Mir ist bein Ausbau aufgefallen, daß in der Anleitung nicht beschrieben ist, daß das Relais (der kleine Kasten welcher seitlich an der Halterung befestigt ist) zuerst demontiert werden muß. Die Schraube für den Halter wird erst nach dieser Demontage zugänglich.
Das Relais ist einfach nur auf die Blechhalterung aufgesteckt. Nachdem das Relais abgenommen ist die Schraube lösen und die Halerung mitsamt dem Steuergerät demontieren.

Gruß Justus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JanHH
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
03 Mär 2012 20:01 #94043 von JanHH
Hi,

Ich hatte bei meinem 560 auch echte Schwierigkeiten, den Tempomat auszubauen. Ich bin aufgrund meiner Größe auch nicht die Idealbesetzung für Montagearbeiten kopfüber im Fußraum. Ich habe einfach das Gehäuse montiert gelassen und die Arretierlaschen des Alugehäuses zurückgebogen und die Platine entnommen, um die Kondensatoren zu tauschen.

Beste Grüße

Jan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Mär 2012 12:45 #94044 von MrHart
Danke für den Tipp, Jan, genauso habe ich es auch gemacht. Platine ist unterwegs zur Reparatur. Nochmals Vielen Dank
Stefan

560SL Bj.86

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Besucher
  • Besucher
07 Mär 2012 13:03 #94045 von
da ich den Tempomat ohnehin nicht benutze, war es mir bislang egal. Aber es soll ja alles funktionieren.
Beim "Fixieren" des Tempos, funktioniert dies grundsätzlich, aber das Auto ruckelt.
Heisst, es fühlt sich an, als würde alle halbe Sekunde ein Gasstoß gegeben, ist so also unfahrbar.
Ist das auch ein defektes Steuergerät oder woran liegt das?
Grüße
Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JanHH
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
07 Mär 2012 16:22 #94046 von JanHH
ja, das hat dieselbe Ursache. Dr. Ralph hier im Forum hat jemanden, der das recht günstig und gut repariert.

Beste Grüße

Jan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Besucher
  • Besucher
07 Mär 2012 16:29 #94047 von
Danke, den werde ich gleich mal anschreiben...
Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • northon
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
14 Sep 2018 16:14 #193288 von northon
Heute ist mein frisches originales neues, altes, niemals verbautes Steuergerät aus den Usa endlich eingetroffen. Obwohl mir der Umgang mit Schraubendreher, Ratsche und 10 ner Nuss nicht fremd sind, frage ich mich doch: Habe ich bei 196 cm Körpergröße verteilt auf gute 100 kg und fast 60 Lenzen auf dem Buckel überhaupt eine Chance das Ding in den Tiefen des linken Fußraums zu finden, geschweige denn zu wechseln ? Heiße zudem auch nicht Till Schweiger und der Begriff Sixpack hat bei mir auch weniger mit der Bauchmuskulatur zu tun. Vielleicht findet sich ja doch unter den 99 % derjenigen, welche auf meine Frage mit einem kurzen " Gar nicht " spontan den Nagel auf den Kopf treffen würden, doch jemand der mir einen brauchbaren Tipp geben kann.

Wenn ja, würde mich das sehr freuen.

Viele Grüße
Jochen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • citroen
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
14 Sep 2018 16:29 #193289 von citroen
Da hilft nur Geduld und ne Wolldecke über den Holm, wegen der körperlichen Druckstellen.
Hab auch etwas mehr als 100kg bei ähnlicher Länge und ein Paar Jahre mehr.
Gruß aus Hamburg, Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter-SL280
  • Peter-SL280s Avatar
  • Abwesend
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1983
  • Standard (Europa)
Mehr
14 Sep 2018 17:36 #193294 von Peter-SL280
Beim Wiedereinbau hatte ich den Wagen vorne auf die Auffahrrampen gefahren. Damit ging es um einiges leichter und war tatsächlich schnell erledigt.

Viele Grüße aus Meerbusch!

Peter
280 SL, Bj. 1983

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guenniguenzelsen
  • guenniguenzelsens Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
Mehr
14 Sep 2018 18:51 #193302 von guenniguenzelsen
Hast Du ein NOS Teil gekauft?
Da würde ich mir den Enbau nicht antun.
Bei den Dingern gehen ja eigentlich immer aufgrund des Alters die Kondensatoren kaputt (ausgetrocknet).
Das dürfte bei Deinem Ersatzteil nicht anders sein.
Der Einbau ist ätzend (bin auch 197 mit auch leicht über 100kg..)

Gruß
Thomas

Mercedes 560SL | 08/86 | Champagner-Metallic | Brasilbraun

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Sep 2018 21:52 #193319 von Obelix116
Moin,
genau , bei dem Alter des Steuergerätes stehen die Chancen gut, daß es genauso gut funktioniert wie das jetzt eingebaute!!!

Ich würde erstmal den Stecker vom originalen Steuergerät abziehen und an das Andere dranstöpseln und eine Probefahrt machen, ob sich da überhaupt was tut, bevor du es umsonst einbaust.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Sep 2018 22:00 #193322 von Obelix116
...und bitte die Nummern genau vergleichen, je nach Ausführung muss die Massebrücke im Stecker entfernt werden, sonst auch keine Funktion...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Japan
Mehr
14 Sep 2018 22:00 #193323 von os4
Hallo,
man kommt da schon ran.
Aber auch ich bezweifel das es noch funktioniert.

Olli

86er 560SL
Ex Japan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • conte500
  • conte500s Avatar
  • Abwesend
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1988
  • Standard (Europa)
Mehr
15 Sep 2018 13:21 #193362 von conte500
Fahrzeug auf eine Hebebühne und so weit hochfahren das man von aussen im Stehen gut drankommt.
Grüße
Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • northon
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
17 Sep 2018 09:55 #193499 von northon
Einen schönen guten Montagmorgen an alle,

Herzlichen Dank für die zahlreichen Tipps. Manchmal ist man einfach zu dumm um darüber nachzudenken welche Erleichterung schon eine Wolldecke über dem Holm bringen kann. Das Problem des Wechsels habe ich am Samstag lösen können. Kommenden Mittwoch habe ich einen Termin mit einem jungen Mechaniker von Bosch, den ich gut kenne, der mit seinen 175 cm Körpergröße verteilt auf vielleicht 60 Kilo zumindest im Moment kein Problem darin sieht an das Ding heranzukommen. Der hatte schon das letzte Mal gute Arbeit als Schlangenmensch beim Austausch meines KPR gezeigt.
Ich mache das dann auf die bekannte italienische Methode: Einer arbeitet und zehn stehen Drumherum und geben gute Ratschläge.

Nach dem Lesen Eurer Beiträge wird die Vorgehensweise wie folgt sein.

- Teilenummer stimmt in der Theorie überein. Hatte ich vor dem Kauf abgecheckt. Werden wir anhand des verbauten Gerätes noch einmal prüfen. Ansonsten Massekabel.
- Erst einmal Stecker ab und Probefahrt. Sollte es funktionieren dann Einbau. Wenn nicht, wegen trockner Kondensatoren, ist das auch nicht weiter schlimm. Dann geht das Gerät direkt zu einem befreundetet Radiotechniker zum Austausch der Kondensatoren.

Bleibt also nur noch einmal ein großes Dankeschön an diejenigen die Ihre kostbare Zeit dafür geopfert haben auf mein Anlegen zu antworten.

Auch an dieser Stelle möchte ich noch einmal erwähnen: Wer von Euch irgendeine, was auch immer für eine Hilfe oder einen Rat oder sonst irgendetwas bezüglich das Gebiet am und rund um den Gardasee benötigen sollte, kann sich gerne an mich wenden. Ich helfe gerne wo ich es dann kann und das brauche ich nicht extra zu betonen, natürlich kostenlos.

Ciao
Jochen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter-SL280
  • Peter-SL280s Avatar
  • Abwesend
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1983
  • Standard (Europa)
Mehr
17 Sep 2018 11:22 #193509 von Peter-SL280
Hallo Jochen,

nur mal als Hinweis, falls Du das nicht schon gelesen hast: Es gibt hier im Forum das Mitglied DrRalph, der diese Steuergeräte repariert. Fachgerecht und zu einem mehr als fairen Preis. Da hatte ich meins hingeschickt, nach 2 Wochen war es wieder hier, wurde eingebaut und alles funktionierte tadellos. Der hier veröffentlichten Anleitung zur Reparatur ist ja zu entnehmen, wie kompliziert und aufwendig das ist, vielleicht wäre das eine Alternative zu Deinem Radiomechaniker, der sowas ja vermutlich dann zum ersten Mal macht.

Das nur mal als Hinweis. Übrigens hätte ich beim Einbau auch mal eine Decke über den Holm legen sollen, mir tun immer noch ein paar Rippen weh davon :cry:

Viele Grüße aus Meerbusch!

Peter
280 SL, Bj. 1983

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.188 Sekunden
Powered by Kunena Forum