× Willkommen im Forum W116!

Hier dürft ihr all die Experten zur W116 S-Klasse alles fragen und werdet fachkundige Antworten erhalten.

Luft in Servopumpe, Niveaureguilierung bzw. Servopumpe entlüften?

  • TommyMFarina
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 Oct 2019 18:03 #224131 by TommyMFarina
Hallo zusammen,

bin Besitzer eines W116 350 SEL mit Niveauregulierung.

Meine Servopumpe leckte - daher habe ich sie zu einem Spezialisten zum Abdichten gebracht.

Nach dem Einbau nun zieht die Pumpe anscheinend Luft (Knarzgeräusche) - ich habe alles gemacht, was man im Netz dazu so findet (Lenkung 2-3 Mal nach rechts und links etc.) - Geräusch verschwindet aber nicht.

Der Pumpenspezialist meint, es müssten Leitungen undicht sein - das kann ich aber nicht feststellen. Nun kann ich die Pumpe ihm zurücksenden, aber vorher (da echt nerviger Ein- und Ausbau) wollte ich mal wissen, ob Ihr einen Tipp habt?

Muss man das System noch anders entlüften? Spielt die Niveauregulierung eine Rolle? Habt Ihr Ideen?

Vielen Dank

Tommy

Please Log in or Create an account to join the conversation.

  • Hannesmann
  • Hannesmann's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 350 SLC 107.023 1978
  • 350 SLC 107023 Deutschland Bj 1978
More
11 Oct 2019 08:17 #224170 by Hannesmann
Hallo Tommy,
zur Niveauregulierung kann ich nichts sagen, aber bist du schon mal ein Stück gefahren.
Bis die Luft raus ist, macht die Pumpe Geräusche. Das kann einen Augenblick dauern, da ist denn u.U. auch richtig Schaum im Ausgleichsbehälter.
Danach ist dann ziemlich schnell Ruhe.
Ein Schlauch könnte ja höchstens im Rücklauf undicht sein auf der Hochdruckseite würde dann ordentlich das Öl rausspritzen bei 65 oder mehr Bar.
Gruss
Achim

350 SLC Bj 78,

Please Log in or Create an account to join the conversation.

  • TommyMFarina
  • Topic Author
  • Offline
  • New Member
  • New Member
More
11 Oct 2019 09:15 #224175 by TommyMFarina
Hallo Achim,

danke für Deine Antwort - bisher bin ich nur kurz aus der Garage gefahren, habe einige Male die Lenkung bis zum Anschlag nach rechts und links bewegt (so war die "Netz-Anleitung"). Weiter Fahren habe ich mich nicht getraut, weil die Pumpe so furchtbar klingt. Du meinst, ich sollte das versuchen?

Viele Grüße

Tommy

Please Log in or Create an account to join the conversation.

  • MBN
  • Offline
  • Senior Member
  • Senior Member
  • 280 SL 107.042 1984
  • Standard (Europa)
More
11 Oct 2019 09:37 #224176 by MBN
Hallo Tommy,

ich meine, ich hätte mal irgendwo gelesen, das die Pumpe nicht ansaugen kann, solange noch Luft in der Leitung ist. Ähnlich wie man das von Wasserpumpen kennt, die man erst mit Wasser befüllen muss.

Michael

Please Log in or Create an account to join the conversation.

  • Hans_G
  • Hans_G's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1987
  • Japan
More
11 Oct 2019 10:16 #224178 by Hans_G
Hallo Thommy,

der Lenkölbehälter sitzt aber deutlich oberhalb der Servopumpe, somit sollte das Öl schon freiwillig in die Pumpe laufen. Wie kommt denn das Öl zurück in den Behälter? Ist es denn aufgeschäumt? Dazu einfach im Stand mit offenen Ölbehälter mal öfters von links nach rechts lenken.

Grüße
Hans

Please Log in or Create an account to join the conversation.

  • Hannesmann
  • Hannesmann's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 350 SLC 107.023 1978
  • 350 SLC 107023 Deutschland Bj 1978
More
11 Oct 2019 10:23 #224179 by Hannesmann
Also wenn es sich wirklich furchtbar anhört, dann hat dein Pumpenüberholder die Pumpe nicht wieder richtig zusammengebaut.
Die kleinen Pumpenflügel haben Abrundungen nur auf einer Seite. Da muss man aufpassen.
Furchtbar hört es sich nicht an wenn die Pumpe zuerst Luft zieht.
Gruss
Achim

350 SLC Bj 78,

Please Log in or Create an account to join the conversation.

  • TommyMFarina
  • Topic Author
  • Offline
  • New Member
  • New Member
More
11 Oct 2019 10:39 #224181 by TommyMFarina
Hallo zusammen,

danke für die Antworten.

In Reihe;

Also wenn es sich wirklich furchtbar anhört, dann hat dein Pumpenüberholder die Pumpe nicht wieder richtig zusammengebaut.
Die kleinen Pumpenflügel haben Abrundungen nur auf einer Seite. Da muss man aufpassen.
Furchtbar hört es sich nicht an wenn die Pumpe zuerst Luft zieht.
-> Das ist für mich natürlich schwer zu beurteilen, aber es klingt halt nicht gesund ;) Wenn wir jetzt nix hinbekommen, muss die Pumpe halt wieder raus (ist immer ein Akt) und wird zurückgeschickt. Der Spezialist meint aber natürlich, dass er die Pumpe überprüft hat. Und nach den Geräuschen im Video, das ich ihm gesendet habe, hat er klar die Luft-Theorie aufgemacht.

der Lenkölbehälter sitzt aber deutlich oberhalb der Servopumpe, somit sollte das Öl schon freiwillig in die Pumpe laufen. Wie kommt denn das Öl zurück in den Behälter? Ist es denn aufgeschäumt? Dazu einfach im Stand mit offenen Ölbehälter mal öfters von links nach rechts lenken.
-> Ich bin mir nicht sicher, was Du mit Behälter meinst. Der Behälter der Pumpe zieht Öl, dort ist es wahnsinnig aufgeschäumt. Den habe ich auch schon offen gehabt, während ich gelenkt habe. Kein Erfolg.... Oder meinst Du den Vorratsbehälter, in den ich das Öl einfülle? Soll ich den mal offen lassen?

ich meine, ich hätte mal irgendwo gelesen, das die Pumpe nicht ansaugen kann, solange noch Luft in der Leitung ist. Ähnlich wie man das von Wasserpumpen kennt, die man erst mit Wasser befüllen muss.
-> Wie würde man das denn machen? Öl ist sowohl im Behälter der Pumpe als auch im Ölbehälter. In den Leitungen kann schon noch irgendwo eine Luftblase sein, aber wie bekomme ich die raus?

Stand heute nehme ich mal mit:
a) länger fahren -> ich hoffe nur, dass dabei die Pumpe nicht hops geht....
b) Mit offenen Behältern lenken
c) evtl. Luft aus den Leitungen bekommen (aber wie?)

Habt Ihr sonst noch Ideen?

Und die Niveauregulierung? Spielt die damit rein? Muss man die evtl. entlüften? Das ist doch ein Kreislauf, oder?

Vielen Dank für Eure Hilfe!

Viele Grüße

Thomas

Please Log in or Create an account to join the conversation.

  • gelberbenz
  • Offline
  • Premium Member
  • Premium Member
  • 280 SL 107.042 1976
  • Standard (Europa)
More
11 Oct 2019 10:56 #224182 by gelberbenz
Hallo
der 350 SEL hat doch eine eigene Pumpe für die Niveauregulierung oder täusche ich mich da.?
Lenk mal öfters von Rechts nach Links , eigendlich müsste sich die Servolenkung selber entlüften und das Geräusch dann verschwinden.
Grüsse Werni

Please Log in or Create an account to join the conversation.

  • Hans_G
  • Hans_G's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1987
  • Japan
More
11 Oct 2019 10:57 #224183 by Hans_G
Hallo Thomas,

mit der Niveauregulierung beim W116 kenn ich mich nicht aus, aber mit den Lenkungen bei Mercedes (kein Profi, aber schon ein- und ausgebaut).

Die Servolenkung hat außer den Leitungen nur drei Komponenten:
Ölbehälter, Pumpe und Lenkgetriebe.

Bei meinem 107er ist beim Einfüllen des Servoöls die Luft aus der Leitung zur Pumpe rausgeblubbert. Dann nach dem Starten kam schon geschäumtes Öl zurück in den Behälter. Wieder auffüllen und Lenken, dann war nach einigen Lenkbewegungen alles gut und das neue rote Öl halt wieder etwas eingetrübt ;o)

Wenn Du zwei Behälter hast, dann hat die Niveauregulierung einen eigenen Kreislauf, wie z.B. beim 124iger.

Grüße
Hans

Please Log in or Create an account to join the conversation.

  • TommyMFarina
  • Topic Author
  • Offline
  • New Member
  • New Member
More
11 Oct 2019 12:18 #224189 by TommyMFarina
Absolut - aber die Pumpe für die Niveauregulierung wird doch über denselben Ölbehälter versorgt wie die Servopumpe, oder? VG, Tommy

Please Log in or Create an account to join the conversation.

  • Obelix116
  • Obelix116's Avatar
  • Away
  • Moderator
  • Moderator
More
11 Oct 2019 12:21 - 11 Oct 2019 12:22 #224192 by Obelix116
...NEIN ! Niveau hat eigene Pumpe und eigenen Behälter beim W 116 !!

Gruß
Christian
Last edit: 11 Oct 2019 12:22 by Obelix116.

Please Log in or Create an account to join the conversation.

  • TommyMFarina
  • Topic Author
  • Offline
  • New Member
  • New Member
More
11 Oct 2019 13:28 #224201 by TommyMFarina
Ahh, danke, dann bin ich dafür zuviel Laie...

Die Pumpe für die Niveauregulierung kenne ich - aber wo ist dann der Behälter? Ist das der, der vor dem Kühler sitzt?

Das heisst dann aber auch, dass das Entlüften des Servo-Lenksystems mit der Niveauregulierung aber auch so gar nichts zu tun hat, korrekt?

Danke, Tommy

Please Log in or Create an account to join the conversation.

Moderators: Obelix116
Time to create page: 0.152 seconds
Powered by Kunena Forum