× Willkommen im Forum andere MB Oldtimer

Also z.B. um die größeren aber nicht schöneren Brüder des 107, den 126 oder 123 und 124

KE Jet Problem bei W126 560SEL

  • messerfloh
  • messerfloh's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
More
21 Oct 2019 20:30 - 21 Oct 2019 20:32 #225111 by messerfloh 450 SLC 107.024 1974 Standard (Europa)
KE Jet Problem bei W126 560SEL was created by messerfloh
Einen schönen Abend in die Runde!

Ich habs im 126er Forum auch schon gepostet, aber ich möchte euch auch schnöde für mein Problem einspannen, da die geballte Kompetenz hier mindestens ganauso groß wie drüben ist!

Mein Langer ( 560SEL, Bj. 86 mit ECE Motor mit 299PS, also KE-Jetronic aber ohne Kat )macht mir ja schon eine Weile Kummer, motorisch gesehen. Zündseite ist neu (Kappe, Finger, Kerzen, alle 9 Kabel), Kraftstoffseite ebenfalls (Tank, KPP komplett, ESDs samt Röhrchen und Dichtungen und auch das kleine Sieb am Mengenteiler). Systemdruck ist wie angenagelt bei 6,4bar, Fördermenge 6,5l in 2 Minuten. Druckregler ist auch dicht, hinten bei der kleinen Leckleitung. Alles Takko also, sollte man meinen. ZZP hab ich dann auch noch abgeblitzt, alles wies soll. Falschluft mit dem "Drachen" geprüft, auch hier alles dicht.

Das Symptom ist folgendes: er startet brav (nachdem das EHS gegen ein Neuteil getauscht wurde) , dreht die üblichen 10s auf gute 1000U/min und fällt dann auf etwa 700 ab, dort verharrt er mit sehr ruhigem Lauf. Also wie es sein soll. Wenn man aber Gas gibt, dreht er bis knapp 3000 hoch, magert ab und geht dann fast aus. Vom Gas weg, fällt er wieder in den Leerlauf und läuft so auch ruhig und beliebig lange.

Nun war am Samstag ein lieber Bekannter mit seinem 560 SEC, der gut läuft zu Besuch und wir haben dann fleißig Vergleichsmessungen veranstaltet. Also Stauscheiben-Poti durchgemessen (und auch gegen seines getauscht), DK Schalter auf Vollast- und Leerlaufkontakt geprüft, auch alles gut. Naja, das Poti liefert etwas sprunghafte werte, das kann aber auch am digitalen Mulitmeter liegen, da muß ich mal gucken ob ich ein analoges auftreiben kann. Kurzum, mit dem SSP vom Kumpel (das erwiesenermaßen OK ist) änderte sich auch nix am Symptom.

Dann haben wir mal den Unterkammerdruck gemessen an dem kleinen Prüfanschluß beim Mengenteiler auf 8 Uhr, wo normal ein Blindstopfen drin ist. Und hier hatten wir nun endlich einen Unterschied zwischen den beiden Motoren: der SEC hatte im Leerlauf knapp unter 6 bar, die sich mit zunehmender Last auch stetig weiter verringerten bis auf etwa 5,6bar bei Vollgas. Das schien uns auch sinnvoll, denn je geringer der Unterkammerdruck bei gleichbleibendem Systemdruck, desto weiter machen die Differenzdruckventile auf und dementsprechend mehr Sprit wird zugeteilt.
Bei meinem Sorgenmotor hingegen war der Unterkammerdruck bei Leerlauf schon etwas höher (so knapp 6,1bar). Bei stetig größer werdender Last verringerte sich der UK. Druck aber nur minimal! Damit machen die Differenzdruckventile natürlich nicht weiter auf, es gibt trotz steigender Last nicht mehr Sprit und der Motor magert soweit ab daß er ausgehen würde, ginge man nicht vom Gas.
Hier ein Video des Problems: Motorlauf
Motorlauf

Soweit also unsere Theorie: Im Mengenteiler ist was nicht koscher, unsere Vermutung geht in Richtung eines kleinen Loches / Risses in der Membran, dadurch sind Ober- und Unterkammer nicht sauber hydraulisch getrennt und der Druck gleicht sich in beiden Kammern an bis die Differenzdruckventile fast ganz zumachen. Sind wir damit auf der richtigen Spur?

Meine nächste Aktion wäre nun den Mengenteiler auszubauen und mit aller gebotenen Sorgfalt zu zerlegen und erstmal im Ultraschallbad mit Reinigungsbenzin oder Isopropanol penibel zu reinigen. Dann einen Reparatursatz besorgen und einbauen.

Was meint das geneigte Forum zur geplanten Vorgehensweise?

Ich hoffe auf ersprießlichen Input und danke schonmal für die Beschäftigung!

Scheene Griaß
da Floh


450SLC ´75 Silbergrün
Last edit: 21 Oct 2019 20:32 by messerfloh.

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
21 Oct 2019 20:58 #225114 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic KE Jet Problem bei W126 560SEL
Hallo Floh,

bei der KE bin ich noch am Lernen. Vielmehr als Leitungen an- und Abschrauben sowie Poti tauschen und Gemisch einstellen habe ich noch nicht gemacht. Deine Problembeschreibung mit meinem Halbwissen gepaart ergibt für mich aber den Eindruck, dass ggf. das EHS auf "Durchmarsch" stehen könnte.
Das wäre jedenfalls einfach zu prüfen.

Grüße Martin

PS: Steinigt mich bitte nicht, wenn ich Blödsinn erzählt habe - wie gesagt, ich lerne noch

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
22 Oct 2019 01:04 - 22 Oct 2019 09:30 #225136 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Scheene Griaß an den Floh,

Welchen Druck hat denn die Unterkammer, wenn Du folgendes machst: Stecker am EHS entfernen, dann kurz den Starter betätigen und danach Zündung AN lassen. Der Wert sollte um 0,4 bar (0,35 bis 0,45 bar) unter dem Systemdruck (6,15 bis 6,5 bar) liegen. Dann alles wieder einstecken und bitte den Strom ins EHS im Leerlauf mal messen (mA).

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Last edit: 22 Oct 2019 09:30 by Dr-DJet.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
22 Oct 2019 12:59 #225203 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Floh,

warum ich nicht an den Riss in der ;Membran glaube: Der müsste so klein sein, dass das Gewebe eine Drossel darstellt, so dass nur so wenig durchfließt, dass es nur für 6,1 Bar in der Unterkammer reicht. Die 6,1 bar sind aber ungefähr der Wert, den das EHS ohne Strom macht (0,4 Bar unter Systemdruck). Dieses Drosselloch wäre parallel zur Drossel am EHS. Wenn das EHS also weiter öffnet, würden die beiden Drosseln also parallel arbeiten. Damit müsste sich der Druck aber erniedrigen. Das schilderst Du als gar nicht vorhanden. Wäre das Loch im Gewebe größer, würde die Unterkammer mit Systemdruck geflutet.

Deshalb glaube ich eher daran, dass Dein EHS nicht sauber arbeitet oder angesteuert wird. Und deshalb meine Frage nach dem Strom, der da fließt.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • krissbay
  • krissbay's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
22 Oct 2019 17:25 #225232 by krissbay 560 SL 107.048 1987 Americas (USA/CAN)
Replied by krissbay on topic KE Jet Problem bei W126 560SEL
Hi Flo,
du könntest auch mal testen ob er mit abgestecktem EHS einigermaßen sauber läuft.

@Volker: könnte evtl ein defekter Druckregler auch diese Symptome verursachen? Hier besonders beim Rücklauf vom Sprit aus der Unterkammer.

Gruß,
Chris

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
22 Oct 2019 19:31 #225250 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Chris,

das EHS bekommt den Systemdruck vom Druckregler. Den hat der Flo ja gemessen.

@florian: Der Systemdruck verschiebt sich nicht beim Gasgeben? Und Du hast kein Benzinleck unter dem Steuerkolben im Luftmengenmesser?

Es scheint so, dass Dein 560 SEC ohne KE-Steuerung läuft und dass der Unterkammerdruck nicht moduliert wird. Damit muss ein KE-Motor aber auch laufen. Denn die Stauscheibe lenkt ja den Steuerkolben aus. Hast Du geprüft, dass der nicht zu schwer geht?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • messerfloh
  • messerfloh's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
More
22 Oct 2019 22:51 #225289 by messerfloh 450 SLC 107.024 1974 Standard (Europa)
Replied by messerfloh on topic KE Jet Problem bei W126 560SEL
Hallo Leute, hallo Volker!

Das Strommessen am EHS werde ich am Wochenende noch nachholen und berichten. Das EHS ist neu, frisch aus der Schachtel, das hatte ich mir mal besorgt als es ein Händler für169€ im Angebot hatte.

Richtig Volker, der Systemdruck verschiebt sich nicht beim Gasgeben. Es gibt aber kein Benzinleck. Der Steuerkolben folgt der Stauscheibe auch satt, wie sich das korrekt anfühlt haben wir ja in Erlangen gelernt :yes:

Scheene Griaß
da Floh


450SLC ´75 Silbergrün

Please Log in or Create an account to join the conversation.

  • RickyBobby
  • RickyBobby's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
22 Oct 2019 22:57 #225290 by RickyBobby 560 SL 107.048 1987 Americas (USA/CAN)
Replied by RickyBobby on topic KE Jet Problem bei W126 560SEL
hallo Floh,
was sagt den die KE...
haste mal das Signal gemessen? was schmeißt sie für einen Wert an der Dose aus?...

560 SL, BJ. 87, Schwarz
560 SEC RÜF 822 , BJ.87, Blauschwarz metallic

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
22 Oct 2019 23:39 #225296 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Rob,

falls Du das Tastverhätnis meinst: Das hat der 560 SEC mit CE Motor nicht.Denn er hat keine Lambdaregelung.

@Flo:

Wenn der Systemdruck hält, dann haben wir genug Sprit. Wenn der Steuerkolben leicht genug geht, dass die Stauscheibe ihn auslenken kann. müsste er auch ohne veränderten Unterkammerdruck laufen. Das wäre ja dann wieder eine KA-Jetronic. Es sieht so aus, als ob das EHS nicht regelt. Aber das macht jeder KE-Jetronic mit abgezogenem Steuergerät. Und dann muss die Kiste doch laufen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • RickyBobby
  • RickyBobby's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
24 Oct 2019 18:50 #225437 by RickyBobby 560 SL 107.048 1987 Americas (USA/CAN)
Replied by RickyBobby on topic KE Jet Problem bei W126 560SEL
Hallo volker,
echt ,? ist ja interessant? keine Prüfwerte... ich habe zwar nen RÜF... und eben die Lambdaregelung über Abgleichstecker deaktiviert...
aber der ECE hat doch auch ne KE..
da müsste das Tastverhlätnis doch ausgegeben werden?
danke für eine Aufklärung...

LG Rob

560 SL, BJ. 87, Schwarz
560 SEC RÜF 822 , BJ.87, Blauschwarz metallic

Please Log in or Create an account to join the conversation.

  • Seewolf107
  • Seewolf107's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
More
25 Oct 2019 10:04 #225470 by Seewolf107 560 SL 107.048 1987
Replied by Seewolf107 on topic KE Jet Problem bei W126 560SEL
hallo Rob, beim 560er in RÜF Version steht das TV bei 50% wenn er läuft und pendelt nicht.

Grüsse Claus

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
25 Oct 2019 12:16 #225479 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Rob,

es mag sein, dass er Fehlercodes ausgibt. Aber das normale Tastverhältnis, das eine Lambdaregelung anzeigt, wird er nicht ausgeben. Denn das fehlt im Steuergerät. Die KE Steuergeräte gibt es in den Versionen "Keine Lambdaregelung", umschaltbar, und "immer Lambdaregelung". Das 560 SL Steuergerät dürfte eigentlich nicht umschaltbar sein.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • RickyBobby
  • RickyBobby's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
26 Oct 2019 23:20 #225620 by RickyBobby 560 SL 107.048 1987 Americas (USA/CAN)
Replied by RickyBobby on topic KE Jet Problem bei W126 560SEL
danke euch.. das ist mir alles klar...
ich meinte da die KE ja ein Tastverhältnis ausgibt ( welches auch derFehlercode ist) würde da direkt angezeigt werden, wenn z.b. das EHS defekt ist ... oder eben andere Fehler anliegen...

klassicher Falschversteher.. ;)

560 SL, BJ. 87, Schwarz
560 SEC RÜF 822 , BJ.87, Blauschwarz metallic

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
26 Oct 2019 23:42 #225621 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Rob,

da hast DU natürlich auch recht, Fehlercodes wird das KE Steuegerät des ECE auch ausgeben. Lohnt sihc, mal nachzusehen. Wenn da auch nichts kommt und die Strommessung nichts erbringt, würde ich dals Nächstes mal eine Mengenmessung am MT machen. Denn wenn der Unterkammerdruck sich nicht ändert, müsste er immer noch wie ein KA-Jet laufen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • messerfloh
  • messerfloh's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
More
27 Oct 2019 12:03 #225653 by messerfloh 450 SLC 107.024 1974 Standard (Europa)
Replied by messerfloh on topic KE Jet Problem bei W126 560SEL
Hallo Leute,

gestern habe ich noch ein paar Messungen vorgenommen am SEL.
einmal der Strom am EHS:
EHS Strom Video
Also bei Zündung ein 69mA, im Leerlauf etwa 4,3mA und beim Gasgeben wirds weniger. Es tut sich also was am EHS, daher gehe ich davon aus daß die KE arbeitet, richtig? Stimmen die Stromwerte am EHS in etwa?

Dann habe ich noch den Widerstand am Stauscheibenpoti gemessen bei langsamem Runterdrücken der Stauscheibe bis zum unteren Anschlag und wieder zurück:
Widerstandsmessung LMM-Poti
Sieht mir nicht so direkt linear aus, was meint ihr? Und auch hier die Frage: sind die gemessenen Werte plausibel und ist der Poti in Ordnung?

Ich habe ihn auch mal mit abgestecktem Motorsteuergerät gestartet und laufen lassen, mit dem selben Ergebnis: Guter Start, schöner Leerlauf, aber so ab etwa 3000 U/min magert er ab.

Ich glaube ich werde dann mal mit dem Mengenteiler weitermachen müssen... Ich denke es ist ein (Benzin)hydraulisches Problem, das mit der elektronischen Steuerung nichts zu tun hat, da der Fehler sowohl mit als auch ohne Steuergerät in gleicher Weise auftritt. Also ein Riß / Loch in der membran das dazu führt daß Unter- und Oberkammerdruck nicht getrennt sind.
Eine Mengenvergleichsmessung kann ich leider nicht machen, da ich die Ausrüstung dafür nicht habe. Ich werde mal beim Boschdienst und beim Freundlichen nachfragen ob die das noch haben und mir leihen würden.

Scheene Griaß
da Floh


450SLC ´75 Silbergrün

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
27 Oct 2019 12:33 #225656 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Florian,

also der Ruhestrom ins EHS und der Strom bei Leerlauf passen. Die KE-Jetronic scheint auch zu regeln. Wenn jetzt der Unterkammerduck nicht reagiert, müsste das EHS defekt sein. Denn es lässt ja den über die Drossel in die Unterkammer nachflißenden Systemdruck sinken. Wenn der immer fest ca. 0,4 Bar unterhalb des Systemdrucks steht, arbeitet das EHS nicht oder der Rücklauf ist zu. Dann würden man aber eher sogar Systemdruck in der Unterkammer messen. Die Drossel im MT kann es auch nicht sein, denn dann müsste der Unterkammerdruck schneller fallen. Hast Du mal geprüft, dass die Pumpe hinter dem Druckregler die 2,2l/min bringt?

Jetzt sieht es ja so aus, dass anscheinend Dein Mengenteiler zu wenig Sprit liefert.Das hat aber anscheinend mit der Tatsache mit oder ohne KE nichts zu tun. Bei voller Auslenkung der Stauscheibe sollte eine Einspritzdüse bei Dir min. 140 cm³/min bringen und das natürlich gleichmäßig bei allen 8.

Ein Stauscheibenpoti misst man zwar normalerweise mit dem Voltmeter, welche Spannung es an das KE meldet. Aber Deines scheint einen Schuss zu haben. Hätte aber keinen Einfluss auf den KA-Jetronic Betrieb ohne KE-Steuergerät. Genau wie ein nicht arbeitendes EHS.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
27 Oct 2019 13:02 #225660 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Floh,

und vielleicht solltest Du mal das Abgas messen, ob er wriklich über Abmagern stirbt. Nicht dass da was in der Zündung nicht stimmt. Wäre nicht das erste Mal.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Japan
More
27 Oct 2019 14:33 #225673 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic KE Jet Problem bei W126 560SEL
Hi,hat nichts mit der Sache zu tun,aber warum klappert der so?

Olli

86er 560SL
Ex Japan

Please Log in or Create an account to join the conversation.

  • messerfloh
  • messerfloh's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
More
27 Oct 2019 15:54 #225679 by messerfloh 450 SLC 107.024 1974 Standard (Europa)
Replied by messerfloh on topic KE Jet Problem bei W126 560SEL
Hi olli, am Ventiltrieb war ich noch gar nicht dran. Das steht als nächstes auf dem Programm, aber erst muß der Motor mal ordentlich laufen. :yes:

Scheene Griaß
da Floh


450SLC ´75 Silbergrün

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
27 Oct 2019 16:00 #225680 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Floh,

na na, was hast Du auf allen Einspritzungs Workshops gelernt: Erst die Motormechanik, dann die Zündung und dann erst die Einspritzung. :yes:

Bisher gibt es nur einen Hinweis, dass das EHS nicht sauber arbeitet, wenn Du keinen mit dem EHS Strom variierenden Unterkammerdruck misst. Ich würde jetzt nichts als erstes den MT zerlegen. Erst muss Ventiltrieb und Zündung sicher stimmen, bevor Du den nach Mengenvergleichstest zerlegst.

Denn wie hast Du schon beim 1. D-Jetronic Workshop mit dem AMG 450 SLC gelernt: Die Zündung hat Dich lahmgelegt auf dem Weg nach Erlangen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Japan
More
27 Oct 2019 19:40 #225719 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic KE Jet Problem bei W126 560SEL

messerfloh wrote: Hi olli, am Ventiltrieb war ich noch gar nicht dran. Das steht als nächstes auf dem Programm, aber erst muß der Motor mal ordentlich laufen. :yes:


Dann würde ich das als erstes machen,bevor ich an alle anderen Sachen drangehe.

Olli

86er 560SL
Ex Japan

Please Log in or Create an account to join the conversation.

  • messerfloh
  • messerfloh's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
More
28 Oct 2019 08:45 #225779 by messerfloh 450 SLC 107.024 1974 Standard (Europa)
Replied by messerfloh on topic KE Jet Problem bei W126 560SEL
Oh, das war vermutlich ein Mißverständnis. Ich bezog mich auf das von Olli erwähnte Klackern, da muß ich bei Gelegenheit an den Hydrostößeln bei. Da muß ich aber warten bis ich meine Prüflehre wiederbekomme, die ist gerade verliehen.
Steuerzeiten und Zündzeitpunkte habe ich natürlich vorher gecheckt, die stimmen. Habe ich wohl vergessen zu erwähnen.

Ja Volker erinner mich bloß nicht daran... Was für eine Aktion damals! :headbanger: Aber der 450er läuft wie am Schnürchen :lol: Muß ich nur mal zum TÜV demnächst.

Scheene Griaß
da Floh


450SLC ´75 Silbergrün

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
28 Oct 2019 13:18 #225822 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic KE Jet Problem bei W126 560SEL
Moin Floh,

um das EHS als Fehlerquelle zu eliminieren, kannst Du einfach versuchen ein dünnes Blech und Dichtungspapier zwischen EHS und Mengenteiler zu schrauben. Wenn der Fehler dann noch immer auftritt, wäre das EHS als Übeltäter sicher ausgeschlossen.
Beim Stauklappenpoti ist es ggf. hilfreich die Spannung zu messen. Dabei auch immer die Versorgungsspannung mit beachten/kennen/messen. Also Stecker nur halb drauffummeln und dann die Spannungswerte dabei abgreifen. Erfahrungsgemäß spackt das Poti immer in dem Öffnungsbereich rum, in dem die Klappe am meisten arbeitet, da sollten die Zustände ab 3000 U/min bei einem 8-Zylinder nicht dazugehören. Was das Ding aber genau beeinflusst habe ich mir aber ehrlich gesagt noch nicht angesehen...

www.wochelen.de/w126/fuchs_poti/fuchs_poti.html

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
28 Oct 2019 13:48 #225826 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Martin,

den Artikel von Jochen haben wir doch auch in der Sternzeit-107.de seit ewigen Zeiten: sternzeit-107.de/de/werkstatt/werkstatt-...n-an-der-ke-jetronic

Das mit dem Blech / Dichtpapier zwischen EHS und MT verstehe ich nicht. Dann würde doch der Abfluss aus der Unterkammer verschlossen und ich hätte da über die Drossel immer Systemdruck oder ein Differenzdruck von 0 in den Differenzdruckventilen. Was willst Du dann sehen und was für einen Benzinfluss erwartest Du dann noch?

Floh misst doch den korrekten ungeregelten Unterkammerdruck von 0,4 Bar unterhalb des Systemdrucks in der Unterkammer. Seine Aussage war ja nur, dass er da keine Veränderung sieht, ganz so als ob das EHS nicht regelt. Und meine Antwort war, dass dann sein Auto wie eine KA-Jetronic läuft. Und dann muss es auch laufen, auch bei 3000/min. Und ich habe seine Theorie eines Risses in der Membran, die den Unterkammerdruck konstant 0,4 Bar unter Oberkammer hält, angezweifelt.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
28 Oct 2019 19:42 #225873 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic KE Jet Problem bei W126 560SEL
Hallo Floh,

ich habe Dich gestern Abend belauscht und ich muss Dir sagen: Das sieht nicht gut aus! ;)

www.914world.com/bbs2/index.php?act=Attach&type=post&id=717032

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Please Log in or Create an account to join the conversation.

  • messerfloh
  • messerfloh's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 450 SLC 107.024 1974
  • Standard (Europa)
More
28 Oct 2019 21:48 #225881 by messerfloh 450 SLC 107.024 1974 Standard (Europa)
Replied by messerfloh on topic KE Jet Problem bei W126 560SEL
Jetzt guckst du uns schon ins Schlafzimmer, unerhört! :laugh:
Aber manchmal liege ich echt in da Hapfn und denke über das Auto nach... Ich glaub ich muß mal zum Psychopathen. Ob man das mediterran behandeln kann?

Scheene Griaß
da Floh


450SLC ´75 Silbergrün

Please Log in or Create an account to join the conversation.

Time to create page: 0.244 seconds
Powered by Kunena Forum