Select your language

Pumpe für die Zentralverriegelung läuft länger als geplant

  • Hartung1979
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 1986er 560SL
More
03 Feb 2023 19:05 #310004 by Hartung1979
Ich nochmal... ;-)

Habe bei meinem neuen 560er festgestellt, dass die Pumpe beim Vergleich- und Entriegeln der Türen deutlich länger und gefühlt auch
lauter läuft als ich es kenne. Die Pumpe läuft locker 10-15 Sekunden. Ich kenne das nur so, dass man das Pumpengeräusch (ist das überhaupt ne Pumpe?) 
nur für ca. 2 - 5 Sekunden hört.
Das Unterdrucksystem scheint aber dicht zu sein, da ja beide Türen und der Kofferraum zuverlässig schließt, egal ob per Schlüssel oder vom Innenschalter in den Türen.

Habt Ihr das schonmal gehabt?

LG Udo

Udo aus Bielefeld (ja, das gibts wirklich, denke ich...)

Please Log in or Create an account to join the conversation.

  • Chromix
  • Offline
  • Platinum Member
  • Platinum Member
  • Hofrat
More
03 Feb 2023 19:24 #310005 by Chromix
Hallo Udo,

so kenne ich das bei mir auch, 2-3 Sekunden, würde ich schätzen, keinesfalls 10-15. Ja, es ist eine Pumpe, sitzt im Kofferraum hinter der rechten Verkleidung.
Vielleicht ist ja irgendwo etwas nicht mehr 100%ig dicht.

Hälsningar,
Lutz

Alle Lebewesen außer den Menschen wissen, daß der Hauptzweck des Lebens darin besteht, es zu genießen.
Samuel Butler

Please Log in or Create an account to join the conversation.

More
03 Feb 2023 20:01 #310009 by mike 560
Hallo Udo

Hatte ich auch mal,bei mir war der Schlauchanschluß an der Pumpe lose.

Gruß Mike

Please Log in or Create an account to join the conversation.

More
04 Feb 2023 13:03 #310046 by Moerten
Hatte ich mal. Bei mir war der Tankdeckel der Schuldige. Irgendein Spaßvogel hat die Gummipuffer innen verdreht und dadurch konnte die Tankdeckelklappe nicht vollständig schließen. Die Pumpe hat dagegen angearbeitet. Die Suche war schon interessant, da man da nicht unbedingt drauf kommt.

Gruß
Martin
_____________________________________
Lass mich, ich kann das... Oh, kaputt.

Please Log in or Create an account to join the conversation.

More
04 Feb 2023 14:12 #310053 by barsoischardan
Hatte die gleichen Symptome, da war das Unterdruckmodul in der  Beifahrertüre undicht. Scheinbar nicht so stark den die ZV hat einwandfrei funktioniert, lediglich die Pumpe ist länger gelaufen. Nachdem ich das Modul getauscht habe ist  alles wieder ok.

Viele Grüsse Uwe

W107 SL560, Porsche 993 4S, Golf VII GTI

Please Log in or Create an account to join the conversation.

More
04 Feb 2023 15:05 #310060 by Twinviewbay
Hatte das Problem an der Pumpe eines 124. Die sind glaub ich gleich. Habe die Pumpe etc. geöffnet und folgendes festgestellt. Die Pumpe hat einen pneumatischen Endschalter. Das schaltet, wenn alles zu ist und der Druck steigt. Zusätzlich gibt es so eine Art Notabschaltung. Wenn der Endschalter pneumatisch nicht auslöst ,dann schaltet das über eine bestimmte Zeit ab. Vermutlich elektronisch. Die Pumpe bei mir schaltete so ca. nach 40Sec. ab und zwar lange nachdem schon alles zu war. Die Untersuchung hat ergeben, das hinter dem kleinen pneumatischem Zylinder, welcher sich in beide Richtungen bewegt je nach auf oder zu, ein kleiner elektrischer Schalter in Form von relaisartigen Kontakten angeordnet ist. Diese Kontaktlamellen waren korridiert und konnten nicht den Ausimpuls senden. Das habe ich gereinigt. Zusätzlich habe ich die Lamellen minimal gebogen. Damit kann mann den Druckzeitpunkt des Auslösens des elektrischen Schalters etwas beeinflussen. Also , wenn der pneumatische Teil drückt, wie schnell schaltet der elektrische Schalter dann aus.
Seitdem geht das wieder problemlos.

Der Michael





380SL 560SL 560SEL 560SEC 500SLR129 SL55AMG CL600C215 300E4Matik und Andere

Please Log in or Create an account to join the conversation.

More
03 Sep 2023 14:21 #323228 by Via83
Hallo, ich bin neu im Forum, ich habe einen w126 Amy, in dem ist laut Internetrecherche die gleiche Pumpe verbaut, wie im 107er. Darum meine Frage :
Wie kann ich die öffnen? Scheint mir so, als wäre sie verklebt...
Vielen Dank im Vorraus

Please Log in or Create an account to join the conversation.

More
03 Sep 2023 14:52 #323235 by texasdriver560

Please Log in or Create an account to join the conversation.

More
03 Sep 2023 15:00 #323236 by Obelix116
...und es wäre sehr höflich von dir mit Vornamen zu unterschreiben, so wie es alle hier tun !

Gruß
Christian

Please Log in or Create an account to join the conversation.

More
03 Sep 2023 15:07 #323238 by Dr-DJet
Hallo,

This image is hidden for guests.
Please log in or register to see it.

sternzeit-107.de/de/slpedia/werkstatt-gr...-pumpe-instandsetzen

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

More
03 Sep 2023 15:14 #323239 by Via83
Vielen Dank für die Antwort, es tut mir leid, dass ich die Höflichkeit nicht beachtet habe, ich habe zuvor noch nie in ein Forum geschrieben und kenne mich nicht aus.

Viele Grüße
Kristin
The following user(s) said Thank You: Obelix116, ZitroniX

Please Log in or Create an account to join the conversation.

More
03 Sep 2023 16:24 #323242 by Via83
Eine wirklich gute Anleitung, leider ist meine Pumpe von Hella, schein vielleicht doch schon einmal getauscht worden zu sein. Da sind leider überhaupt keine Clips zum öffnen. Sehr schade.

Gruß Kristin

Please Log in or Create an account to join the conversation.

More
04 Sep 2023 09:37 #323260 by texasdriver560
Hallo Kristin 
in der Bucht finden sich jede Menge der Pumpen gebraucht noch zu bezahlbaren Preisen!


Please Log in or Create an account to join the conversation.

More
04 Sep 2023 15:18 #323281 by Via83
Vielen Dank für Deinen Tipp, ich hatte auch schon im Netz geschaut, jedoch nur Pumpen gefunden, die Plus und Masse in einem externen Stecker haben, die sind bei mir im Dreipolstecker integriert, ich werde noch mal weitersuchen, vielleicht finde ich noch eine passende, die bezahlbar ist, ich würde ungern fahrzeugseitig umlöten.
Viele Grüße
Kristin

Please Log in or Create an account to join the conversation.

More
04 Sep 2023 15:43 #323288 by texasdriver560
Ich bin jetzt mit dem 126 er nicht so firm aber die Pumpen die ich gesehen habe, haben alle den 3 poligen Stecker ausserdem wohl Baugleich mit 201 und 124 .


Please Log in or Create an account to join the conversation.

Moderators: RagettiObelix116
Time to create page: 0.143 seconds
Powered by Kunena Forum
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies and confim our data privacy policy.