× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Motor startet nicht mehr nach Überholung des Warmlaufreglers

  • Leo63
  • Leo63's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1982
  • Standard (Europa)
More
20 Sep 2020 14:42 #258226 by Leo63 380 SL 107.045 1982 Standard (Europa)
Hallo zusammen,

ich habe folgendes Problem bei meinem 380SL: Nachdem im letzten Herbst die Leerlaufdrehzahl urplötzlich immer bei 1500 U/min lag und auch bei warmen Motor nicht runterging, habe ich den Warmlaufregler zur Überholung geschickt.

Seit der überholte Regler eingebaut ist startet der Motor gar nicht mehr. Wo fange ich mit der Suche an?


Gruß Stefan

Sauerland, da wo andere Leute Urlaub machen.

Please Log in or Create an account to join the conversation.

  • Hannesmann
  • Hannesmann's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 350 SLC 107.023 1978
More
20 Sep 2020 14:47 - 20 Sep 2020 14:49 #258227 by Hannesmann 350 SLC 107.023 1978
Hallo Stefan,
da musst du beim Steuerdruckmessen anfangen. Eine Anleitung dazu samt Anleitung zum Messgeschirr bauen gibts es als Technikbeitrag von Volker.
Hast du einen Mercedesfahrer in der Nähe, der dir für einen Startversuch sein WLR leihen würde. Muss auch nicht ganz genau der gleiche sein.
Gruss
Achim

350 SLC Bj 78,

Last edit: 20 Sep 2020 14:49 by Hannesmann.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
20 Sep 2020 16:39 #258235 by Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Stefan,

in 1. Näherung haben Drehzahl und Warmlaufregler nichts miteinander zu tun. Für die Drehzahl hat auch der europäische 380 SL ab 82 schon ein Leerlaufsteuergerät. Der WLR macht nur das Gemisch dazu, das bei richtig schlechtem Gemisch die Drehzahl runter drücken kann.

Mein Artikel zu Messen der Drücke ist auf meiner 2. Webseite jetronic.org zu finden. Im Absatz 6 ist auch das Messen des Steuerdrucks beschrieben.

Falls Du einen US 380 SL hast, wird es etwas komplizierter. Der hat dann nämlich eine Lambdaregelung mit Kat, Steuergerät und speziellem Mengenteiler.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Leo63
  • Leo63's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1982
  • Standard (Europa)
More
20 Sep 2020 17:52 - 20 Sep 2020 17:56 #258238 by Leo63 380 SL 107.045 1982 Standard (Europa)
Hallo Volker,

mein SL ist eine europäische Ausführung. Dann werde ich mir als erstes ein Messgeschirr besorgen. Das Messen wird dann schon schwieriger, da der Motor ja nicht anspringen will.

Der WLR hat 3 Schlauchanschlüsse, welcher davon ist der Unterdruckanschluß?

Nachdem im letzten Jahr die Drehzahl von einem zum andern Tag erhöht war (das trat in den ersten paar Tagen nur temporär auf, dann ging die Drehtzahl gar nicht mehr runter) hab ich den KFZ-Meister in der Werkstatt, die auch mein 211er T-Modell wartet gefragt, ob er sich mit K-Jetronic auskenne, worauf er meinte "das er mit der K-Jetronic aufgewachsen wäre". Meine Frage, ob er mir den WLR überholen würde, wenn ich den Rep.-Satz besorgen würde bejahte er.

Ich besorgte den Rep.-Satz, er baute ihn ein, danach fand keine Kaltstartanreicherung mehr statt, er startete nur noch unwillig ruckelnd. Wenn der Motor warm war, lief er normal und sprang auch ganz normal an.

Das war jedoch kein Zustand, so hat sich diesen Sommer ein Bekannter den WLR noch einmal vorgenommen - mit dem Ergebnis das nun die die Drehzahl wieder bei 1500 U/min lag. Entnervt habe ich dann den Regler zu der Firma geschickt, von der ich auch schon den Rep.-Satz hatte, die haben ihn dann überholt und eingemessen.

Gestern haben wir dann den den überholten WLR eingebaut und nun geht gar nix mehr. An anderen Komponenten waren wir gar nicht dran, wiso dann aber mal erhöhte Drehzahl, mal gar nix?

es güßt ein ziemlich dumm aus der Wäsche schauender

Stefan

Sauerland, da wo andere Leute Urlaub machen.
Last edit: 20 Sep 2020 17:56 by Leo63.

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
20 Sep 2020 18:32 #258240 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Ich gehe mal davon aus, Ihr habt den SL zum Testen überdurchschnittlich oft gestartet?
Ist dabei vielleicht das Kraftstoffpumpenrelais "abgeraucht"?

Gruß
Michael

W116 350SE & R107 560SL

Please Log in or Create an account to join the conversation.

  • Leo63
  • Leo63's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1982
  • Standard (Europa)
More
20 Sep 2020 18:40 #258242 by Leo63 380 SL 107.045 1982 Standard (Europa)
Hallo Michel,

da gebe ich dir Recht, wir haben den SL sehr häufig gestartet, jedoch war der letzte Test heute Mittag zu Prüfen, ob beim Starten überhaupt Kraftstoff gefördert wird. Dies ist der Fall, bei laufendem Anlasser läuft auch die Pumpe.

Gruß Stefan

Sauerland, da wo andere Leute Urlaub machen.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
20 Sep 2020 19:20 #258250 by Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Stefan,

die 1500/min kamen sicherlich vom Leerlaufsteuergerät / -steller. Dessen Problem existiert also noch und der wird nur bei Leerlauf signalisierendem Drosselklappenschalter aktiv.

Anspringen muss er deswegen trotzdem. Ohne den Systemdruck und Steuerdruck (kalt und warm) zu kennen, kann ich Dir da aber nicht weiter helfen. Auch der Haltedruck ist interessant. Ich vermute, dass Dein Motor Läuse und Flöhe hat.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • rolf56sl
  • rolf56sl's Avatar
  • Offline
  • New Member
  • New Member
  • 380 SL USA 107.045 1985
More
22 Sep 2020 12:30 #258384 by rolf56sl 380 SL USA 107.045 1985
Hallo Stefan ,am Anfang deiner Rep arbeiten wäre ein durchmessen des Leergasschalters-sitzt in der Mitte des Vaus des V 8-angebracht gewesen .3 adriges schwarzes Kabel mit rundem Steckverbinder - c144- ca in der höhe der Lima . Istzustand Leergas :STECKER GETRENNT-blaues Kabel zu braunem Kabel Durchgang -Ohmmeter- ACHTUNG Istzustand VOLLGAS : braunes Kabel zu grünem Kabel Durchgang -UNTERBRECHUNG BRAUN ZU BLAU.Hatte anfangs auch erhöhten Leerlauf es lag am Kabelsatz zum Leergasschalter .

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
22 Sep 2020 12:36 #258385 by Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Rolf ?,

nicht ganz. Den Hinweis mit dem Drosselklappenschalter gab ich ja schon. Bei Stefans Auto ist der anders als bei Dir nur 2-polig. Das liegt daran, dass der europäische 380 SL keinen Kat hat und deshalb keinen Volllastschalter braucht.

Der Drosselklappenschalter hat aber nichts damit zu tun, dass er nicht anspringt. Das Problem Leerlauf kann Stefan erst angehen, wenn er wieder läuft.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • rolf56sl
  • rolf56sl's Avatar
  • Offline
  • New Member
  • New Member
  • 380 SL USA 107.045 1985
More
22 Sep 2020 12:46 #258386 by rolf56sl 380 SL USA 107.045 1985

Please Log in or Create an account to join the conversation.

  • Leo63
  • Leo63's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1982
  • Standard (Europa)
More
22 Sep 2020 14:55 #258390 by Leo63 380 SL 107.045 1982 Standard (Europa)
Hallo,

ich habe ein Messgeschirr bestellt, das sollte die Tage da sein. Volkers Tipp folgend habe ich um die billigen Ebay Schätzeisen einen großen Bogen gemacht :-)

Zum Messen komme ich dann erst am Wochenende. Der SL steht zur Zeit in der Halle eines Mitmieters in dem Gebäude, in dem sich auch das Vereinsheim unserer Reservistenkameradschaft befindet. In früherer Zeit befand sich dort die Waffensystemwartung einer Patriot FlaRak-Stellung, die 2002 vom Institut für angewandte Wehrtechnik aufgelassen wurde.

Gruß Stefan

Sauerland, da wo andere Leute Urlaub machen.

Please Log in or Create an account to join the conversation.

  • Leo63
  • Leo63's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • 380 SL 107.045 1982
  • Standard (Europa)
More
26 Sep 2020 23:59 #258726 by Leo63 380 SL 107.045 1982 Standard (Europa)
Hallo,

die gute Nachricht ist, der Motor läuft wieder. Die schlechte Nachricht ist, die Leerlaufdrehzahl ist weiterhin bei 1600 U/Min.

Nachdem ich die Messarmatur angeschlossen habe, war der Fehler schnell ermittelt: Das Manometer zeigte nur 1 Bar Systemdruck, die Benzinpumpe zog Luft (zu den Gründen unten mehr...) Nachdem ich einen Kanister Sprit nachgefüllt hatte sprang der Motor sofort an und ich habe folgende Messwerte ermittelt:

Systemdruck 5,2 Bar
Steuerdruck kalt 1,8 Bar bei 16,3°
Steuerdruck warm 3,6 Bar
Haltedruck 10 Min 3,0 Bar
Haltedruck 20 Min 2,6 Bar

Im Juni hatte ich festgestellt, das ich eine große Lache Benzin unter dem Auto hatte, es zeigte sich, das der Dämpferbehälter leckte. Auf Nachfrage teilte mir der Freundliche mit, das das Teil NML ist :-( Der Versuch das Teil bei Niemöller in Mannheim zu bestellen ging auch in die Hose: Bestellbar, aber kein Liefertermin!
Im Netz fand ich einen Dämpferbehälter vom 116 (sieht etwas anderes aus, hat aber auch 3 Anschlüsse) für 40,00€ mit Versand aus Österreich. Schnell gewechselt, danach war tropfte nichts mehr. Dachte ich. Eine Schlauchschelle war überdreht, es tropfte, nur nicht mehr so stark.

Als ich den WLR ausbaute, war noch Sprit im Tank, wenngleich die Reservelampe leuchtete. Als ich den Regler nach 3 Wochen wieder einbaute war offenbar soviel rausgetropft, das die Pumpe Luft gezogen hat.

Wie geht es nun weiter? Wo und wie regelt man die Leerlaufdrehzahl?

Gruß Stefan

Sauerland, da wo andere Leute Urlaub machen.

Please Log in or Create an account to join the conversation.

Moderators: Ragetti
Time to create page: 0.066 seconds
Powered by Kunena Forum