× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Umwälzpumpe Heizung

  • wusel-53
  • wusel-53's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1984
  • Americas (USA/CAN)
More
08 Apr 2020 14:16 #241403 by wusel-53 380 SL USA 107.045 1984 Americas (USA/CAN)
Umwälzpumpe Heizung was created by wusel-53
Hallo zusammen,

ich habe festgestellt, dass bei meiner Umwälzpumpe die Stromkabel durchgekniffen wurden. Die anderen Enden waren hinter dem Monoventil versteckt. Als sich sie rausgezogen hatte, waren da noch Quetschverbinder drauf, anscheinen hatte man sie schon einmal getrennt, dann wieder verbunden und weil man den Fehler nicht beheben konnte wieder getrennt und die Kabel anschließend so versteckt, dass die Fehler bei einer Besichtigung nicht auffallen.

Sind größere Probleme mit der Umwälzpumpe bekannt? Bei meiner Recherche habe ich einiges zur Heizung gefunden. Auch dass die Umwälzpumpe eigentlich nur im Stand benötigt wird.
Ich hab auch noch keinen Funktionstest durchgeführt. Werde ich Ostern mal machen. Kann ja sein, dass die Pumpe gar nicht dreht.
Leider habe ich nichts dazu gefunden, wodurch die Pumpe zum Drehen gebracht wird ( ja ne, durch Strom ist klar :silly:). Wahrscheinlich ja durch einen Temperaturregler? oder ähnliches?

Die Bilder sind nicht ganz so toll, sollten aber ausreichen, zeigen ja nur die Kabelenden.

Viele Grüße

Thorsten

Man lernt nie aus

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
08 Apr 2020 14:39 #241406 by Thorsten560SE
Replied by Thorsten560SE on topic Umwälzpumpe Heizung
Hallo Thorsten,

die Dinger sitzen irgendwann fest. Mann merkt es eigentlich nicht. Bei meinem 560 SE habe ich mal erneuert weil ich Schwierigkeiten mit der Heizleistung hatte aber daran hat es nicht gelegen. Mir ist aber ehrlich gesagt kein Unterschied aufgefallen. Die Pumpe wird von der Heizung angesteuert und läuft sobald die Zündung an ist und es im Innenraum nicht warm genug ist.

Gruß Thorsten

tb560
The following user(s) said Thank You: wusel-53

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
08 Apr 2020 16:08 #241408 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic Umwälzpumpe Heizung
Moin,

die Zusatz Umwälzpumpe (M13/2 beim M103, M13 beim 560 SL) läuft doch nur wenn der Luftmengenschalter minimum auf Stellung 1 (I) ist.

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: wusel-53

Please Log in or Create an account to join the conversation.

More
08 Apr 2020 16:12 #241409 by Thorsten560SE
Replied by Thorsten560SE on topic Umwälzpumpe Heizung
Tach,

das das Geblässe auf Stufe 1 läuft da bin ich jetzt von ausgegangen. Ich wüsste jetzt nicht da ich jemals egal in welchem Auto ohne Innenraumgebläse gefahren bin.

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
08 Apr 2020 16:14 - 08 Apr 2020 16:18 #241410 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic Umwälzpumpe Heizung
Richtig, Thorsten,

fahre auch immer in Stellung I. Nur wenn es richtig kalt ist, als Weichei dann auch auf Stellung III oder IIII plus Popoheizung

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


Last edit: 08 Apr 2020 16:18 by Marcel.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
08 Apr 2020 21:49 #241442 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Umwälzpumpe Heizung

Marcel wrote: Moin,

die Zusatz Umwälzpumpe (M13/2 beim M103, M13 beim 560 SL) läuft doch nur wenn der Luftmengenschalter minimum auf Stellung 1 (I) ist.


Hallo Marcel,

es tut mir leid, da muss ich widersprechen. Beim M103 mit Heizmatik ist der Gebläseschalter nicht mit dem Temperaturregler gekoppelt. Die Umwälzpumpe wird drehzahlabhängig vom Temperaturregler geschaltet. Dem ist es egal, ob das Gebläse aus ist oder auf 1, 2, 3 oder 4 läuft.

Bei der Klimaautomatik des 560SL haben wir ja noch eine automatische Gebläsesteuerung. Da läuft die Pumpe auch im Defrost Modus auf jeden Fall.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: Marcel

Please Log in or Create an account to join the conversation.

Time to create page: 0.058 seconds
Powered by Kunena Forum