× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Öldruckanzeige defekt?

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
09 Apr 2020 10:03 #241464 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Öldruckanzeige defekt?

os4 wrote: Hatte dir ne PN gesendet gehabt


Hallo Olli,

und was wäre da jetzt so geheim, dass wir anderen es nicht wissen dürfen, Du es auch noch öffentlich machen musst, dass wir es nicht wissen dürfen? Ich finde, dass alle Hilfestellung hier ins Forum gehört.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: Chromix

Please Log in or Create an account to join the conversation.

  • driver
  • driver's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
09 Apr 2020 10:20 #241465 by driver 300 SL 107.041 1986 Standard (Europa)
Replied by driver on topic Öldruckanzeige defekt?

TomTom61 wrote: Hallo zusammen,

In diesem Zusammenhang ne Frage ? mein Öldruck flattert im Leerlauf warmer Motor .. Meine aus der Vergangenheit her das er auch im Leerlauf absackte , aber nicht so sehr auf /ab ging .. Öl ist neu ..Bei anderen auch so? über die Jahre gesehen nie so drauf geachtet , vielleicht ist es ja auch als normal einzustufen ..?

Sonnigen Gruß Tom


Der steht normal auch im Leerlauf still, flattern ist nicht normal, vielleicht hat der Geber einen Hau .

Wolfgang

Please Log in or Create an account to join the conversation.

  • ErnieBertram
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
More
09 Apr 2020 10:26 - 09 Apr 2020 10:27 #241466 by ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
Replied by ErnieBertram on topic Öldruckanzeige defekt?
Kann Euch versichern die PN enthielt nichts, was Euch vorenthalten sein sollte.

Flattern halte ich ich nicht für normal und auch bei mir, also meinem Wagen, flatterte auch nichts, bevor der Motor in die Knie ging. War eine Sache von wenigen Kilometern. Erschreckend.

Ich habe mich gegen eine Herz-OP entschieden, oder besser: für eine Transplantation. Hat den Vorteil dass das neue, deutlich jüngere Herz einige Aggregate in besserem Zustand mitbringt, als meine altes. Und der Sommerurlaub fällt eh aus, da wird Geld frei :-)

Beste Grüße
Ernst
Last edit: 09 Apr 2020 10:27 by ErnieBertram.

Please Log in or Create an account to join the conversation.

  • TomTom61
  • TomTom61's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
More
09 Apr 2020 10:26 #241467 by TomTom61 300 SL 107.041 1988 Standard (Europa)
Replied by TomTom61 on topic Öldruckanzeige defekt?
Hallo Wolfgang,

Flattert jetzt nicht wie ne Fahne im Wind, aber sackt mit Drehzahlschwankungen doch hin und her , 1,5- 2 Bar ..

Gruß

Please Log in or Create an account to join the conversation.

  • ErnieBertram
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
More
09 Apr 2020 10:29 #241468 by ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
Replied by ErnieBertram on topic Öldruckanzeige defekt?
So lange der Druck bei Gas immer wieder auf 3 hoch geht, hätte ich da keine Bedenken. Also jedenfalls nicht, bevor mein Motor die Grätsche machte. Jetzt werde ich erst mal mit Paranoia kämpfen, fürchte ich.

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
09 Apr 2020 10:31 #241469 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Replied by micha77 on topic Öldruckanzeige defekt?
... und das macht er im Leerlauf, ist normal.

Gruß
Michael

W116 350SE, W107 560SL

Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
More
09 Apr 2020 20:22 #241550 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic Öldruckanzeige defekt?

Dr-DJet wrote:

os4 wrote: Hatte dir ne PN gesendet gehabt


Hallo Olli,

und was wäre da jetzt so geheim, dass wir anderen es nicht wissen dürfen, Du es auch noch öffentlich machen musst, dass wir es nicht wissen dürfen? Ich finde, dass alle Hilfestellung hier ins Forum gehört.


Hier meine PN die ich versendet habe:
Hi,wo kommst denn her?
Ich kann mal nach deinem M110 schauen.
Komme aus 53819


Olli

Wenns den anderen ne Hilfestellung ist,von miraus.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Please Log in or Create an account to join the conversation.

More
09 Apr 2020 21:30 #241569 by Obelix116
Replied by Obelix116 on topic Öldruckanzeige defekt?
...wahrscheinlich liegts nur am Geber, beobachte mal die Anzeige wenn du das Zündschloß auf Stufe 2 stellst ohne zu starten, wenn sich dann die Nadel schon bewegt ist er zu erneuern.

Gruß
Christian

Gruß
Christian

Please Log in or Create an account to join the conversation.

  • ErnieBertram
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
More
10 Apr 2020 11:28 #241626 by ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
Replied by ErnieBertram on topic Öldruckanzeige defekt?
Danke Christian,
das Thema ist aber durch. Die Ölpumpe hat es wohl nicht mehr gemacht und es hat die Lager gefressen...
Der Wagen st jetzt beim Doktor und wird operiert.
Gruß zum Karfreitag
Ernst

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
10 Apr 2020 12:44 #241631 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Öldruckanzeige defekt?

Der Wagen st jetzt beim Doktor und wird operiert.


Hallo,

nein bei mir ist der Wagen nicht. ;)

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

More
10 Apr 2020 13:01 #241633 by Obelix116
Replied by Obelix116 on topic Öldruckanzeige defekt?
...vielleicht auch besser so ! !:P

@ Ernst: meine Antwort war auf den hineingeschlichenen Fall mit dem zitternden Öldruck beim 300 SL , bei deinem Fahrzeug gibt's diese einfache Möglichkeit ja leider nicht ! Aber die Hauptlager ersetzen beim M110 ist ja keine unlösbare Aufgabe, vor allem wenn die Kurbelwelle noch in Ordnung ist . Wichtig ist die Späne aus dem gesamten Ölkreislauf zu bekommen .

Gruß
Christian

Gruß
Christian

Please Log in or Create an account to join the conversation.

  • ErnieBertram
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
More
10 Apr 2020 14:50 #241648 by ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
Replied by ErnieBertram on topic Öldruckanzeige defekt?

Dr-DJet wrote:

Der Wagen st jetzt beim Doktor und wird operiert.


Hallo,

nein bei mir ist der Wagen nicht. ;)


Stimmt, verwirrend formuliert :lol:
Gruß
Ernst

Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
More
10 Apr 2020 21:57 #241693 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic Öldruckanzeige defekt?
Bist doch jetzt gut aufgehoben.
Ist ja auch nicht so einfach zu finden.
Ist der noch auf der Aachener Straße in Braunsfeld?
Beim ersten mal bin ich 3 mal vorbei gefahren.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Please Log in or Create an account to join the conversation.

  • Ciccocgn
  • Ciccocgn's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1986
More
11 Apr 2020 03:03 - 11 Apr 2020 03:10 #241713 by Ciccocgn 300 SL 107.041 1986
Replied by Ciccocgn on topic Öldruckanzeige defekt?
Ernst und ich haben da die gleiche Werkstatt. Bin auch schon seit über 10 Jahren Kunde (früher mit dem w126er SEC) und in Sachen alte Sterne ist man mehr als gut aufgehoben... Hab Ernst‘s SLC gestern noch auf dem Hof gesehen!:-)

Gruß, Christoph

300 SL, BMW Z3, BMW E30, Golf I GLS, Golf V GTI, Smart ForTwo
Last edit: 11 Apr 2020 03:10 by Ciccocgn.

Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
More
11 Apr 2020 07:42 #241727 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic Öldruckanzeige defekt?
Ich kenn den noch,da ist der Heinz noch im Maarweg gewesen.
Hach was die Zeit vergeht

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

The following user(s) said Thank You: Ciccocgn

Please Log in or Create an account to join the conversation.

  • ErnieBertram
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
More
11 Apr 2020 18:09 #241778 by ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
Replied by ErnieBertram on topic Öldruckanzeige defekt?

Ciccocgn wrote: ... Hab Ernst‘s SLC gestern noch auf dem Hof gesehen!:-)

Gut zu wissen - irgendwas fehlt mir in meiner Garage ;)
Schöne Ostertage wünsch ich Euch allen!
Ernst
The following user(s) said Thank You: Ciccocgn

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
12 Apr 2020 15:38 #241880 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic Öldruckanzeige defekt?
Moin zusammen,

ich hatte auch die letzten Fahrten bemerkt, dass der Öldruck im Leerlauf zeitweise mal zappeln tut. Obelix hat mein Interesse geweckt der Sache mal auf den Grund zu gehen.

Heute mal mit DMM (Digitalmultimeter) in die Garage - hab ja sonst nix zutun.

Vorgehensweise:
Aus dem WIS mal die Werte für den Öldruckgeber gezogen


Anmerkung: der einpolige Geber ist in sehr vielen Sternen verbaut, A 006 542 94 17 (Dichtring N007 603 012113)
An der Teiletheke 99 €, beim Autodoc z.B. 40 € von FEBI

- Zündung Stellung 2 > also alle KI Lampen an
- Öldruckanzeige springt auf ca. 0,8 bar > das ist laut Obelix nicht richtig, Motor gestartet > Anzeige 3 bar
- Zündung aus und einpolige Leitung vom Geber abgezogen
- Zündung auf St.2 Öldruckanzeige zeigt 3 bar an > das ist korrekt
- Zündung aus, mit DMM den Widerstand zwischen Geber und Masse gemessen > 42 Ohm

gemäß oben angegebenen Werten ist er also defekt > müsste 5-13 Ohm anzeigen.

Beim M103, also dem Mädchenmotor kommt man da gut ran, Austausch ist angesagt

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


This message has attachments images.
Please log in or register to see it.

The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
12 Apr 2020 16:10 #241883 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Replied by 107_SL on topic Öldruckanzeige defekt?
Frohe Ostern Marcel.

Kann schwer erkennen, wo sitzt er denn genau und ist er von "oben" gut erreichbar, auch für einen eventuellen Tausch?
Danke.

Gruß

Marinko

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
12 Apr 2020 16:19 #241884 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic Öldruckanzeige defekt?
... genau drüber ist der Ölfilter! Das Glänzende ist der Fuß des Ölfiltergehäuses.

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
More
12 Apr 2020 17:45 #241904 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic Öldruckanzeige defekt?

Marcel wrote: An der Teiletheke 99 €, beim Autodoc z.B. 40 € von FEBI

Die Erfahrung hat gezeigt das,alles wo nen Stecker rauskommt oder reinkommt,von Febi nicht so tauglich ist.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

The following user(s) said Thank You: Marcel

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
12 Apr 2020 18:49 #241918 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Replied by 107_SL on topic Öldruckanzeige defekt?
Marcel,

hier ein paar Alternativen für den Geber A 006 542 94 17

Meyle Nr.: 0140540033

Herth + Buss Nr.: 70542002

Gruß

Marinko

Please Log in or Create an account to join the conversation.

More
12 Apr 2020 21:19 #241937 by Obelix116
Replied by Obelix116 on topic Öldruckanzeige defekt?
...und Meyle ,Herth und Buss und andere Konsorten dürften die Dinger alle aus dem selben Tümpel wie Febi ziehen, bestimmt nicht aus dem VDO-Teich !

Gruß
Christian

Gruß
Christian
The following user(s) said Thank You: Marcel, Hajoko031

Please Log in or Create an account to join the conversation.

  • os4
  • os4's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
More
12 Apr 2020 23:44 #241950 by os4 560 SL 107.048 1986 Japan
Replied by os4 on topic Öldruckanzeige defekt?

Obelix116 wrote: ...und Meyle ,Herth und Buss und andere Konsorten dürften die Dinger alle aus dem selben Tümpel wie Febi ziehen, bestimmt nicht aus dem VDO-Teich !

Gruß
Christian


So wird es sein.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
13 Apr 2020 00:11 #241955 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Replied by Chromix on topic Öldruckanzeige defekt?
Dann vielleicht VDO 360-081-052-003C??

Hälsningar, Lutz
The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • Rudiger
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
13 Apr 2020 00:33 - 13 Apr 2020 00:34 #241957 by Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Last edit: 13 Apr 2020 00:34 by Rudiger.
The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
13 Apr 2020 07:45 - 13 Apr 2020 08:02 #241963 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Last edit: 13 Apr 2020 08:02 by 107_SL.

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
18 May 2020 12:30 #246587 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic Öldruckanzeige defekt?
Moin zusammen,

habe den Öldruckgeber nun von VDO 360-081-052-003C beim Autodoc für 67,43€ inkl. Versand bestellt.
hier klicken
Im WIS steht nur aus- einschrauben, habe ich damit zu rechnen, dass beim Entfernen Öl kommt?

Danke für Eure Antworten.

Gruß Marcel
300 CE-24 Bj 7/90

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • smart560
  • smart560's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
18 May 2020 13:00 #246593 by smart560 560 SL 107.048 1987 Americas (USA/CAN)
Replied by smart560 on topic Öldruckanzeige defekt?
Hallo zusammen,

bei meinem 560iger kommt mir der Öldruckgeber auch etwas spanisch vor. Bei Zündung Stellung 2 zeigt er mir 2 bar an. Bei Motorlauf 3bar! Die 2bar kann doch kein Druck sein, der nach Motorabschalten sich langsam abbaut. Oder irgendein Offsetfehler, oder falscher Sensor drin?

Grüße
Martin

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
18 May 2020 13:12 #246594 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Replied by 107_SL on topic Öldruckanzeige defekt?
Hi Martin,

prüf doch Deinen Geber.
Im WIS müssten die entsprechenden Widerstandswerte stehen.

Gruß

Marinko

Please Log in or Create an account to join the conversation.

  • chund
  • chund's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
18 May 2020 15:18 #246602 by chund 560 SL 107.048 1987 Americas (USA/CAN)
Replied by chund on topic Öldruckanzeige defekt?

Marcel wrote: Moin zusammen,

habe den Öldruckgeber nun von VDO 360-081-052-003C beim Autodoc für 67,43€ inkl. Versand bestellt.
hier klicken
Im WIS steht nur aus- einschrauben, habe ich damit zu rechnen, dass beim Entfernen Öl kommt?

Danke für Eure Antworten.


Hallo Marcel,

mehr als ein Tropfen wird da wohl kaum rauskommen, ein Lappen als Vorsichtsmaßnahme wird nicht schaden.
Es sei denn...Du wechselst den Geber bei laufender Maschine...:laugh:

Gruss, Andreas
The following user(s) said Thank You: Marcel

Please Log in or Create an account to join the conversation.

Time to create page: 0.116 seconds
Powered by Kunena Forum