× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

ECONOMY Anzeige im Tacho

  • Oldie
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1985
  • Standard (Europa)
More
15 Jun 2019 22:14 #213259 by Oldie 500 SL 107.046 1985 Standard (Europa)
ECONOMY Anzeige im Tacho was created by Oldie
Hallo Sternzeitler, nachdem ich wegen diverser Reparaturarbeiten den Tacho mehrmals ausbauen musste, musste ich irgendwann feststellen, dass die ECONOMY - Anzeige nicht mehr reagiert. Die Unterdruckleitung, die mit einem Verbindungsgummi am Tacho gesteckt war, habe ich, nachdem ich gesehen habe, dass der Anschluß am Tacho verschlossen ist und keinen Durchgang hat, nicht mehr angeschlossen.
Nachdem mir dann aber auffiel, das die Anzeige nicht mehr reagierte habe ich ihn beim nächsten Einbau wieder aufgesteckt. Das Resultat blieb das Gleiche. Keine Bewegung in der Anzeige.
Ist es ein elektrisches oder ein Unterdruckproblem?
Kann es auch damit zusammen hängen, dass die Uhr im Tacho nicht läuft.Der Stromanschluss auf der Rückseite der Tachoeinheit ist gesteckt und hat Strom. Das Massekabel ist auch mit dem Tacho verbunden.
Woran kann es liegen - was kann ich machen?
Schon mal vielen Dank für jeden Hinweis
und ein schönes WE
Hans
07/1985 500SL VorMOPF

Please Log in or Create an account to join the conversation.

  • MercedesFan
  • Offline
  • Junior Member
  • Junior Member
  • 420 SL 107.047 1986
  • Standard (Europa)
More
16 Jun 2019 10:17 #213277 by MercedesFan 420 SL 107.047 1986 Standard (Europa)
Replied by MercedesFan on topic ECONOMY Anzeige im Tacho
Hallo Hans,

so wie du das beschreibst ist die Sache klar:
der Unterdruckanschluss am KI darf nicht verschlossen sein. Entferne die Verstopfung, dann sollte sie mit dem aufgesteckten Schlauch auch wieder funktionieren, sofern alles andere i.O. ist (kommt Unterdruck am Schlauch an?, reagiert die Anzeige wenn du z.B. mit einer Pumpe dran saugst?).

Die Uhr hat damit nichts zu tun, da sind wahrscheinlich die Elkos defekt; dazu gibt es hier mehrere Threads und sogar einen Werkstattbeitrag, einfach mal suchen.
Die Reparatur ist kein Hexenwerk und die Freude über eine wieder zum Leben erwekte Uhr ist (meist) sehr groß.

Gruß Ivo

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
16 Jun 2019 10:31 #213278 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic ECONOMY Anzeige im Tacho
Hallo Hans,

dass jemand den Unterdruckanschluss im Kombi verstöpselt hat, halte ich für unwahrscheinlich - wozu sollte das gut sein?
Beim flüchtigen Hinsehen kann es allerding so wirken, als wenn er verschlossen ist.

Die Economy-Anzeige läuft völlig ohne Strom und kann ganz einfach getestet werden. Einfach einen passenden Schlauch aufstecken und daran saugen bzw. mit einer Unterdruckpumpe mal Unterdruck anlegen.
Wahrscheinlich ist die Anschlussleitung irgendwo unterbrochen bzw. es liegen mehrere stärkere Undichtigkeiten im Unterdrucksystem vor, die verhindern, dass an der Anzeige noch was ankommt.
Der zentrale Versorgungsschlauch an der Ansaugbrücke steckt noch?

Grüße Martin


Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Attachments:
The following user(s) said Thank You: Oldie

Please Log in or Create an account to join the conversation.

  • Oldie
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1985
  • Standard (Europa)
More
16 Jun 2019 13:40 #213287 by Oldie 500 SL 107.046 1985 Standard (Europa)
Replied by Oldie on topic ECONOMY Anzeige im Tacho
Danke für den schnellen Hinweis,
genauso sieht es bei mir aus. Dicht. Ich werde mal daran saugen und werde ja sehen, was passiert. Auch das mit der Uhr, vielen Dank. werde im Forum nach dem Werkstattbericht -Uhr- suchen.
Vielen Dank und ein schönes WE
Hans

Please Log in or Create an account to join the conversation.

  • Marcel
  • Marcel's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
16 Jun 2019 14:00 - 16 Jun 2019 14:08 #213288 by Marcel 300 SL 107.041 1986 Standard (Europa)
Replied by Marcel on topic ECONOMY Anzeige im Tacho
Moin Hans,

neben den Werkstattartikeln kannste hier auch sehen wo bei der Uhr die beiden Elkos = gepolte Kondensatoren 100 uF / 16 Volt eingebaut sind.
Uhr Reparatur

Gruß Marcel
300 CE-24 Bj 7/90

Last edit: 16 Jun 2019 14:08 by Marcel.
The following user(s) said Thank You: Oldie

Please Log in or Create an account to join the conversation.

  • Oldie
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1985
  • Standard (Europa)
More
18 Jun 2019 09:47 #213422 by Oldie 500 SL 107.046 1985 Standard (Europa)
Replied by Oldie on topic ECONOMY Anzeige im Tacho
Danke Marcel,
die ECONOMY Anzeige funktioniert wieder.
Das Thema Uhr gehe ich demnächst an.
Vielen Dank
Hans

Please Log in or Create an account to join the conversation.

Time to create page: 0.145 seconds
Powered by Kunena Forum