Select your language

Tempo...mat

  • Nichtraucher
  • Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
More
16 Jun 2003 19:33 #1355 by Nichtraucher
Tempo...mat was created by Nichtraucher
Mahlzeit,

Jetzt geht er gar nicht mehr, der Tempomat. Zunächst z.B. bei 100 eingestellt, springt er irgendwann raus um dann urplötzlich bei 80 wieder auf 100 zu beschleunigen, wieder rauszuspringen und wieder...
Was muß ich wo tun, wenn ich nicht mehr Bonanza reiten will?

Gruß J.

500SL

Please Log in or Create an account to join the conversation.

More
17 Jun 2003 09:18 #1356 by harry500
Replied by harry500 on topic Tempo...mat
Hallo J.

ist der Fehler schleichend oder schlagartig aufgetreten?

Habe ich das richtig verstanden, dass der Tempomat auf die eingestellte Geschwindigkeit beschleunigt, vom Gas geht und wieder viel zu spät Gas gibt?

Viele Grüße

Harald

Please Log in or Create an account to join the conversation.

More
17 Jun 2003 09:43 #1357 by ThomHolger
Replied by ThomHolger on topic Tempo...mat
Da würde ich auf einen Wackler tippen. Also Steuergerät öffnen und die Lötstellen kontrollieren.

Ich kenn den Schaltplan nicht, aber wenn die Kiste langsamer wird und dann wieder beschleunigt, kann man wohl den Bremspedalschalter ausschließen. Statt dessen könnte die Ansteuerung des Gaszugs ne Macke haben.

Da selber kein Tempomat , Ideen ohne Erfahrung
Holger

Please Log in or Create an account to join the conversation.

More
17 Jun 2003 09:47 #1358 by Jean-Claude
Replied by Jean-Claude on topic Tempo...mat
ich tippe auch auf einen Wackler. Überprüfe mal die Steckverbindung im Motorraum zum Stellmotor. Das ist so ein 6 oder 8 poliger Stecker. Der korrodiert mal gerne.

Ansonsten tippe ich auch auf das Steuergerät, besonders, wenn die Fehler immer mehr zunehmen. Da ist dann eine kalte Lötstelle drin. Einfach mal ausbauen und öffnen. Ich hab in 2 Stunden alle nachgelötet gehabt...

JC

Please Log in or Create an account to join the conversation.

More
10 Jul 2003 20:09 #1359 by ogalalla
Replied by ogalalla on topic Tempo...mat
Könntest du vielleicht noch kurz beschreiben, wo ich das Steuergerät finde? Oder noch besser ne kurze Beschreibung der Funktionsweise geben? Scheint ja elektrisch zu funktionieren, wenn ich das richtig mitbekommen habe. Danke!

Please Log in or Create an account to join the conversation.

  • Nichtraucher
  • Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
More
10 Jul 2003 22:36 #1360 by Nichtraucher
Replied by Nichtraucher on topic Tempo...mat
das steuergerät ist oberhalb vom Bremspedal am Bremspedalhalter festgeschraubt. Bei mir ists ein silberner Kasten von der größe einer Butterbrotdose.

Die Funktionsweise der elektronik zu beschreiben, ist nicht mein Ding. Es ist halt ein analoger Regler, der die Istgeschwindigkeit (Tachosignal) mit dem Soll im Speicher vergleicht und danach den Stellmotor bewegt. Wenn man auf die Bremse tritt oder ihn abschaltet, dann wird die Magnetkupplung im Stellmotor stromlos und er gibt das Gasgestänge frei.

Viel erfolg

JC

JC

500SL

Please Log in or Create an account to join the conversation.

More
11 Jul 2003 13:28 #1361 by ogalalla
Replied by ogalalla on topic Tempo...mat
Danke dir! Aufgrund deiner Beschreibung habe ich es gefunden. Bin aber da leider von etwas falschen Voraussetzungen ausgegangen. Nach durchlesen der Postings dachte ich, das schraubste mal eben raus, kontrollierst die Lötstellen und baust es wieder ein. Nachdem ich dann nach Entfernen der Abdeckung meine 1,92 Mtr. irgendwie in den Fussraum gequetscht hatte, musste ich feststellen, dass das Steuergerät mit 2 kleinen Blechschrauben befestigt ist... mhh da komme ich zwar irgendwie mit nem Knubbel dran, aber wie dann mit den Fingern an den Knubbel . Naja, habe eingesehen dass das wohl ne größere Aktion wird und diese erstmal vertagt. Werde dann berichten wie ich es geschafft habe!

Please Log in or Create an account to join the conversation.

More
11 Jul 2003 14:45 #1362 by Jean-Claude
Replied by Jean-Claude on topic Tempo...mat
Man schraubt den Kasten samt halter ab. Dann braucht man die 2 Schrauben nicht lösen! Schau mal, der halter ist mit einer Schraube fest, die leichter zugänglich ist!

JC

Please Log in or Create an account to join the conversation.

More
15 Jul 2003 09:12 #1363 by ogalalla
Replied by ogalalla on topic Tempo...mat
Kleiner Zwischenbericht: Steuergerät ausgebaut (ist wirklich ein Klacks mit der einen Schraube, alles nachgelötet, wieder eingebaut, nix geht mehr! Bei Daimler angefragt was ein neues kostet: 486,00 + MWSt
Steuergerät wieder ausgebaut. Jetzt liegt es vor mir und ich versuche zu finden, was ich da wohl verbrutzelt habe....
Hat jemand einen Schaltplan von dem Ding? DB-Nr.:0015457632[ Diese Nachricht wurde editiert von : ogalalla am 15-07-2003 09:14 ]

Please Log in or Create an account to join the conversation.

More
15 Jul 2003 12:52 #1364 by harry500
Replied by harry500 on topic Tempo...mat
Glücklich schätzt sich der, der so einen Schaltplan hat. Dürfte auch nicht so einfach sein einen zu erhalten.

Mein Steuergerät war auch schon defekt und habe es ohne Schaltplan wieder zum Laufen bekommen. Die Schaltung ist konventionelle Uralttechnik mit nem Mikrocontroller. Die Eingänge usw. lassen sich auf der Leiterplatte gut verfolgen, Die Werte der Bauteile sind auch kein Geheimnis. Mit ein bisschen Elektronik Erfahrung kannst Du die elementaren Schaltungsteile aufskizzieren.

Ich hatte einen Link auf eine japanische Site, auf der die Reparatur des Steuergerätes beschrieben war (kein Schaltplan). Der Link ist jedoch nicht mehr gültig. Der Japaner hat alle Kondensatoren getauscht, danach ging sein Gerät wieder. Ich habe die Kondensatoren ausgelötet und nachgemessen, fragliche Teile habe ich ausgetauscht (achte auf den Blindwiderstand !).

Noch was: ich gehe davon aus, dass Du ausreichend Temperatur an der Lötspitze hattest, um den Isolierlack unschädlich zu machen (Dämpfe !!) und danach auch wieder ausreichend Frischzinn zugeführt hast.

Ich habe übrigens damals die Funktion des Tempomaten in der Werkstatt simuliert, anstatt eines Stellmotors und des Kupplungsmagneten habe ich 2W Glühlämpchen benutzt. Das Tachosignal ist ein Rechteck mit Us12V und einer Pausenzeit (0V)von ca. 1ms. Mein Tacho bringt eine Impulszahl von 14400 Imp/km. Den Rest kannst Du Dir ausrechnen.

Viel Spaß beim Basteln

Harald

Please Log in or Create an account to join the conversation.

More
15 Jul 2003 13:59 #1365 by ogalalla
Replied by ogalalla on topic Tempo...mat
Habe lange überlegt, ob ich bei der Wahrheit bleiben soll....

Nachdem ich das ganze Teil nochmal komplett nachgelötet habe und es wieder drin hatte ging immer noch nichts. Da viel mein Tränenverschleierter Blick auf meine Wegfahrsperre. Irgendwie habe ich die wohl bei meinen Verenkungen reingedrückt. Nu funzt alles wieder bestens!
Bitte nur im Geheimen lachen...

Please Log in or Create an account to join the conversation.

Moderators: RagettiObelix116
Time to create page: 0.140 seconds
Powered by Kunena Forum
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies and confim our data privacy policy.