× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

280SL Bj.80 Automatikgetriebe schaltet manchmal nicht in den 4. Gang

  • hugobennasi
  • hugobennasis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 280 SL 107.042 1980
Mehr
08 Okt 2021 10:11 - 08 Okt 2021 10:22 #283943
von hugobennasi Standard (Europa) 280 SL 107.042 1980
Hallo liebe Sternzeitler,
ich habe seit kurzer Zeit das Problem, dass mein Automatikgetriebe (280SL Bj.80) MANCHMAL nicht in den 4. Gang schaltet. Gefühlt passiert es häufiger, wenn der Wagen gestanden hat (auch nur wenige Stunden). Nach kurzer Fahrzeit wird es besser, tritt aber hin und wieder auch dann auf ...
Wenn ich mit dem Gaspedal "spiele" schaltet er dann meistens irgendwann weiter und manchmal scheint er dann aber auch etwas zu "rutschen" (Drehzahl geht kurz hoch).
Den Ölstand habe ich schon kontrolliert und der liegt ziemlich genau an der oberen Markierung,
Was wären eure Tips? Getriebeöl und Filter wechseln? Kann das helfen? Riechen tut das Öl übrigens nicht ;-)

Vielen Dank schonmal für eure Hilfe!!!

Viele Grüße aus Stade
Dirk

280 SL Bj.80

Mein Sternchen hat keine Macken ... das sind Special Effects ;-)
Letzte Änderung: 08 Okt 2021 10:22 von hugobennasi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hans-Jürgen
  • Offline
  • Senior
  • Senior
  • Standard (Europa)
  • 350 SLC 107.023 1973
Mehr
08 Okt 2021 10:46 #283945
von Hans-Jürgen Standard (Europa) 350 SLC 107.023 1973
Hallo Dirk,
ein Getriebeoel und Filter wechsel hat noch nie geschadet.
Möglw. wäre eine Getr. spülung auch überlegenswert.

Gruß aus dem Kraichgau / Baden

Hans-Jürgen

350 SLC ohne V ( z ) erfallsdatum / 107er werden nicht Älter sie wechseln höchstens den Besitzer ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Elite
  • Elite
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
08 Okt 2021 10:49 #283946
von PanTau Standard (Europa) 500 SLC 107.026 1980
Hmmm, ein Automatikgetriebethema - lecker!

Hallo Dirk, 
ich gehe von dem Getriebe 722.300 ab 05/1980 aus!
Ein Getriebeölwechsel nebst Filter wäre bei unbekanntem Status natürlich erstmal ein guter Anfang.
Dann empfehle ich Folgendes: 
-Gasgestänge auf Verschleiß kontrollieren. Sind die Gelenkkugeln noch vorhanden? Diese zerbröseln nämlich gerne und sind dann einfach verschwunden. 
-Steuerdruckzug aushängen, daran ziehen und auf Leichtgängigkeit prüfen. Ein Widerstand beim Ziehen ist korrekt und er muss bereitwillig in seine Ausgangslage zurückgehen.
-Unterdruck zur Modulierdruckdose prüfen. Dazu alle Gummischläuche der Unterdruckbetätigung und die kleine schwarze Gummikappe an der Modulierdruckdose prüfen. Letztere gibt es wieder beim Freundlichen original zu kaufen. Auch das unbeteiligte Unterdrucksystem auf Dichtigkeit prüfen. Funktioniert Deine ZV? Wenn nicht, beheben oder deaktivieren. Sauge mal mit einem Stück Vakuumschlauch als Verlängerung an der Unterdruckleitung Richtung Getriebe. Verschließe die Öffnung dann mit der Zungenspitze. Allzu schnell sollte der Unterdruck nicht verloren gehen. 
"Durchgehen" der Motordrehzahl beim Gangwechsel ist leider ein schlechtes Zeichen und weist auf verschlissenen Reibbeläge hin. 
VG
Frank

VG
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hugobennasi
  • hugobennasis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 280 SL 107.042 1980
Mehr
08 Okt 2021 11:15 #283948
von hugobennasi Standard (Europa) 280 SL 107.042 1980
Hallo Frank,
erstmal vielen Dank für die schnelle Antwort! Mein 280er ist Erstzulassung 3/80, also wohl ein anderes, als das von dir erwähnte Getriebe ...
- Das Gasgestänge wurde schon überarbeitet
- hat meiner überhaupt einen Steuerdruckzug? Ich habe nur auf der rechten Seite (Fahrtrichtung) ein Gestänge gefunden (siehe Bilder), das an dem Gasgestänge angehängt ist. Hat das die gleiche Funktion?
- Unterdruck ist tatsächlich nicht sehr lange stabil ... die Zentralverriegelung geht nach mehreren Stunden Standzeit nicht mehr ... könnte das tatsächlich die Ursache sein???
- das "Durchgehen" passiert zum Glück nur extrem selten ... muss ich mir trotzdem Sorgen machen?? Hilft da eventuell auch Getriebeölwechsel oder Spülung??

Nochmals Danke!!!

Viele Grüße aus Stade
Dirk

280 SL Bj.80

Mein Sternchen hat keine Macken ... das sind Special Effects ;-)

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Elite
  • Elite
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
08 Okt 2021 11:43 #283950
von PanTau Standard (Europa) 500 SLC 107.026 1980
Hallo Dirk, 
du scheinst also das Vorgängergetriebe zu haben. Dort gibt es im Getriebe, so glaube ich, keine Feder in der Steuerdruckbetätigung. Bleibt also nur zu prüfen, ob das Gestänge bist zum Getriebe eingehängt und spielfrei vorgespannt ist. Die Modulierdruckdose hat bei Dir keine Gummikappe die altern könnte. Den Test mit dem Unterdruck kannst Du trotzdem machen, wenn auch die Leitung aus Metall und der Anschluss einer Testleitung somit schwieriger ist. 
Unterdruckanlage (ZV) instandsetzen? - Ja!
Getriebeöl mit Filter wechseln? - Ja unbedingt
 

VG
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hugobennasi
  • hugobennasis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Standard (Europa)
  • 280 SL 107.042 1980
Mehr
08 Okt 2021 12:02 #283951
von hugobennasi Standard (Europa) 280 SL 107.042 1980
Hallo Frank,
dann werde ich definitiv erstmal einen Getriebeölwechsel machen! Denkst du, dass eine Spülung auch sinnvoll wäre?

Viele Grüße aus Stade
Dirk

280 SL Bj.80

Mein Sternchen hat keine Macken ... das sind Special Effects ;-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Elite
  • Elite
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
08 Okt 2021 12:34 #283952
von PanTau Standard (Europa) 500 SLC 107.026 1980
Hallo Dirk, 
nein, eine Getriebeölspülung ist für jüngere Getriebe mit Wandlern, die keine Ablassschraube haben.
Du hast sie und Du solltest sie beim Ölwechsel selbstverständlich auch nutzen.  
VG
Frank

VG
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.044 Sekunden
Powered by Kunena Forum