× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Update Schaltproblem A-Getriebe 380 SL/USA 4-Gang

  • wusel-53
  • wusel-53s Avatar Autor
  • Offline
  • Elite
  • Elite
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
Mehr
19 Jul 2021 15:24 - 19 Jul 2021 15:27 #279586
von wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984

Hallo zusammen, kleines update.
Getriebe ist wieder eingebaut. Schaltet super weich. 50Km ausgiebige Probefahrt gemacht. Der Kickdown kommt mir etwas träge vor, ist aber nur ein Gefühl.
Leider will der Tacho nichts anzeigen (elektronisch) eigentlich kann man beim Einbau des Impulsgebers nichts falsch machen. Könnte sein, dass ein Kabelbruch entstanden ist beim  wegdrücken des Kabelbaumes .Hat jemand einen Tipp, das Tachosignal zu prüfen?
Hallo zusammen,

Problem 1:
ich hatte hier geschrieben, dass der Kickdown etwas träge ist. Verbunden war dies mit auch mit einer trägen Leistungsentfaltung. ich hatte das aus Frust einige Wochen ertragen und war dann auch im Urlaub, aber letzte Woche habe ich mich wieder aufgerafft. Ausschlaggebend war ein Beitrag von Frank (PanTau) an andere Stelle bzgl. der Überprüfung des Steuerdruckzuges. Auch wen ich nicht überzeugt war, dass dies der Fehler war, wollte ich ihn prüfen und das Spiel ggfls. einstellen.
Und was soll ich sagen, zum Einstellen bin ich gar nicht mehr gekommen. Nachdem ich den Luftfilter weg hatte, viel mir die Ursache sofort ins Auge. Ich hatte beim Einbau des Getriebes zwar den Steuerdruckzug korrekt eingebaut, aber den Verbindungshebel zum Gasgestänge wohl nicht fest genug auf die Kugel gedrückt (war wieder runter), so dass der Steuerdruckzug nicht funktionierte. Dadurch schaltet das Getriebe viel zu früh hoch und der Kickdown reagiert verzögert bis gar nicht (je nach Motordrehzahl). Jetzt läuft der Hobel, wie nach einer Frischzellenkur. das Getriebe arbeitet wie neu. ich hoffe, das hält auch an.

Problem 2:
der Tacho funktioniert (noch) nicht wieder. Ich habe mir aber einen gebrauchten Impulsgeber vom w126 gekauft, den ich nur noch einbauen und anschließen muss.


Viele Grüße

Thorsten

Man lernt nie aus
Letzte Änderung: 19 Jul 2021 15:27 von wusel-53.
Folgende Benutzer bedankten sich: PanTau, mapman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.035 Sekunden
Powered by Kunena Forum