× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

560 SL Bj. 1987 Tacho defekt. Geschwindigkeitsanzeige + Wegstreckenzähler

  • basti_es
  • basti_ess Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 450SLC USA 107.024 1972, 450 SLC 5.0 107.026 1978, 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
20 Jan 2020 17:01 #233096 von basti_es 450SLC USA 107.024 1972, 450 SLC 5.0 107.026 1978, 560 SL 107.048 1987 Americas (USA/CAN)
Moin,

meine Forensuche ergab keinen Hinweis oder ich habe die falschen Suchwörter benutzt. Einziger Hinweis : Erstes Zahnrad geht häufig defekt.

Der Tacho funktionierte tadellos in allen Funktionen. Zum tanken abgestell. Nach dem tanken losgefahren und keine Geschwindigkeitsanzeige mehr und kein Wegstreckenzähler. Keine Ankündigung durch partiellen Ausfall/Fehlanzeige vorher. Sonst funktioniert alles im Kombiinstrument.

Gibts da irgendwo eine Sicherung oder sowas ? Tachosensor/Kurbelwelle ?

Ich hab ihn ausgebaut und keinen Defekt gefunden. Alle Zahnräder OK, Tachoeingangssignal mit Oszilloskop gemessen. Also da kommt ein Signal, obs richtig ist ?

Was tun ?

Grüße Eckart___72er 450 SLC USA___78er 450 SLC 5.0 in Restauration___87er SL 560___alle Astralsilber/Leder blau______Hubraum statt Wohnraum_______87er 560 SEC ECE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
20 Jan 2020 18:25 #233109 von Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Eckhart,

wenn Du im Oszilloskop etwas siehst (wie hast Du das eigentlich während der Fahrt gemessen?), muß der Tacho auch etwas anzeigen. Die Frequenz sollte so im Bereich von 30 (bei 20 km/h) bis 300 Hz (bei 260 km/h 8) ) liegen, Amplitude mindestens 1V.
Am Zahnrad kann es schonmal nicht liegen, da die Geschwindigkeitsanzeige damit nichts zu tun hat.
Die Elektronik kann natürlich defekt gehen, ist aber eigentlich recht zuverlässig.
Masseprobleme kommen im KI öfter mal vor, dann müsste aber eigentlich auch etwas anderes im KI betroffen sein.
Marcel hat kürzlich einen Anschlußplan für das KI gepostet, vielleicht hilft Dir das ja bei der Fehlersuche.

Hälsningar, Lutz
Folgende Benutzer bedankten sich: basti_es

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • basti_es
  • basti_ess Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 450SLC USA 107.024 1972, 450 SLC 5.0 107.026 1978, 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
20 Jan 2020 18:58 #233117 von basti_es 450SLC USA 107.024 1972, 450 SLC 5.0 107.026 1978, 560 SL 107.048 1987 Americas (USA/CAN)
Beim fahren ohne KI + Lenkrad - ger net ;-) . Steht in ner Werkstatt auf der Bühne.

Grüße Eckart___72er 450 SLC USA___78er 450 SLC 5.0 in Restauration___87er SL 560___alle Astralsilber/Leder blau______Hubraum statt Wohnraum_______87er 560 SEC ECE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • basti_es
  • basti_ess Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 450SLC USA 107.024 1972, 450 SLC 5.0 107.026 1978, 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
01 Feb 2020 12:22 #234387 von basti_es 450SLC USA 107.024 1972, 450 SLC 5.0 107.026 1978, 560 SL 107.048 1987 Americas (USA/CAN)
Den Belegungsplan hab ich mal weiter gereicht, Danke.

Das Signal wurde mit einem Tester tatsächlich während der Fahrt gemessen und scheint ok zu sein.

Ausgefallen ist nur der Tacho im KI während eines Tankstopps. Das spricht ja für Elektrik.

Hat vielleicht noch jemand einen Tacho da zum "ausleihen" im Düsseldorfer oder Frankfurter Raum.

Wer kann sachdienliche Hinweise geben wo ich den prüfen lassen kann ? Die Jungs die einen Tacho von mls auf km umbauen haben ja meist nix mit Elektronic am Hut oder ?

Noch jemand ne Idee ?

Grüße Eckart___72er 450 SLC USA___78er 450 SLC 5.0 in Restauration___87er SL 560___alle Astralsilber/Leder blau______Hubraum statt Wohnraum_______87er 560 SEC ECE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
01 Feb 2020 21:25 #234437 von afla107 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Eckart,

ich habe sehr gute Erfahrungen mit KaJa Tachodienst (kompetent, freundlich, preiswert) gemacht.

Gruß Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88
Folgende Benutzer bedankten sich: basti_es

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • fkenr
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
Mehr
02 Feb 2020 19:12 #234521 von fkenr 300 SL 107.041 1986
Hallo Eckart,

wenn deine Messungen richtig waren, ist die Elektronik vom Tacho defekt. Davon sind alle 107er mit elektronischem Tacho früher oder später betroffen.

Daher überhole ich grundsätzlich bei meinen Umbauten und Reparaturen auch die Elektronik.

Wenn das bei dir nur die Elektronik ist und ich sonst nichts am Tacho machen muß, kostet das Euro 129.00 inkl. Rückversand versichert.

Wenn möglich, immer die ganze Instrumenteneinheit schicken. So ist die Tachonadel optimal geschützt.

Gruß Frank

vdh e.V. / mercedesclubs.de Typreferent R/C 107 Innenausstattungen / Teilewesen
Anfragen bitte nur direkt an: info(at)cabriodoc.com Tel.: 06851-8060683
Die privat Mails über das Forum lese ich aus Zeitgründen nicht!
Folgende Benutzer bedankten sich: basti_es

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.046 Sekunden
Powered by Kunena Forum