× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Reparatur Klimaautomatik Typ 1 ex Chrysler aus den USA

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
03 Jul 2019 18:14 #214743 von haror0
Hallo SL 107 Besitzer,
ich habe, wie viele andere Besitzer eines USA imports, die alte Chrysler Klimaautomatik mit dem berüchtigten Heizungsservo im Motorraum.
Dieses Teil war bei mir, wie bei vielen, defekt. Ich habe es dann vor einem Jahr provisorisch aufwendig repariert. (Habe ich im Motor Talk beschrieben falls es jemanden interessiert) Letztendlich hat er jedoch jetzt wieder seinen Dienst quittiert. Dies zeigte sich wieder sehr schön dadurch, dass der Servomotor nicht in die Parkstellung gefahren ist und meine Batterie getestet hat = leer :-( . Danach habe ich mich nun entschlossen etwas Geld in die Hand zu nehmen und die ganze Anlage zu reparieren.

Es gibt dafür im Prinzip vier Möglichkeiten:
1.) Die traurige : Auto verkaufen :-D
2.) Die günstigste : Alle (naja fast alle) Vakuumleitungen Brücken, Klimaservo rausschmeißen, Heißwasserleitungen Brücken und ein manuelles Ventil einbauen (siehe Mercedessource) ---> halte ich einen R107 für nicht würdig ;-).
3.) Einen neuen, überholten (Alubody) Servo ex USA bestellen, liegt bei 400-1000 € + Steuer, Vorteil : wieder original, Nachteil: in x Jahren ist man wieder auf dieser Seite :-D.
4.) Die elektronische Lösung von Mercedesfix bestellen (kann man auch bei Unwiredtools bestellen, kostet dann aber das doppelte !). Diese ersetzt den anfälligen Verstärker UND den Servo.

Ich habe mich für Option 4. entschlossen.
Preis : knapp 400$ mit Transport + 45 € Steuer.
Lieferzeit ca 2 Wochen

Die Teile sind heute angekommen (freu), die Einbauanleitung ist umfangreich und gut beschrieben. Ist kein Hexenwerk ;-).

Ich werde mich am Wochenende darum kümmern und weiter berichten.

Viele Grüße
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • mucboy
  • mucboys Avatar
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1980
  • Americas (USA/CAN)
Mehr
04 Jul 2019 18:45 #214827 von mucboy
Hallo Ralf,

ich bin schon gespannt auf Deinen Erfahrungsbericht.. Ich habe mir das KIT auch schon mal angeschaut.. Nachdem ich gerade aber erst eine neue Servo einbauen hab lassen zusammen mit dieser Umwälzpumpe, ein Verstärker liegt auch schon daheim, heissts Daumen drücken dass die auf herkömmliche Weise wieder läuft :-) ansonsten werde ich doch noch wieder mal etwas Geld in die Hand nehmen und des "Upgrade" machen, dann hat man hoffentlich Ruhe bis die Dicke und ich uns trennen :-)

VG

HAnsi

Du hast Deine Meinung, ich hab' meine Meinung... meine gefällt mir aber besser :-)

450SL , Bj. 05/80, US-Ausführung, Hellelfenbein 623, MB Tex Creme

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
07 Jul 2019 17:06 #215191 von haror0
Hallo,
gestern war es soweit, ich habe mich hingesetzt , trotz leichtem Regen, und die neue elektronische Lösung von Mercedesfix eingebaut.

Hier nun ein Erfahrungsbericht.

Also als erstes : Ich beschreibe wie Ich alles Umgebaut habe, ich habe mich an die Anleitung gehalten und meine vorherigen Erfahrungen mit dem Ausbau des Servoblocks angewandt . Dies ist keine Anleitung sondern meine Erfahrungen ! Immer an die mitgelieferte Anleitung halten !
Man kann sich auch noch für Tips zusätzlich die Anleitung von Unwiretools runterladen.

Der ganze Umbau dauert, wenn man etwas geschickt ist, etwa 2 h.
Zunächst die Batterie abklemmen !
Als erstes muss man den Verstärker hinter dem Handschuhfach finden, dann von diesem den Stecker abziehen und die mitgelieferten elektrischen Brücken gemäß Anleitung einstecken. Der Verstärker wird dann NICHT mehr benötigt, kann also raus oder auch drin bleiben.
Als nächstes muss der alte Steuerservo raus. Bitte den Motor abkühlen lassen, sonst kann man sich ziemlich die Finger verbrühen !
Als erstes die Wasserleitungen, soweit man ran kommt, abschrauben, hierbei verliert man Kühlflüssigkeit, muss man mit leben.
Dann müssen die elektrischen Leitungen aus dem Servo gezogen werden (Stecker leicht nach oben gedrückt abziehen ). Jetzt den Block mit den Vakuumleitungen abschrauben, (eine Schraube in der Mitte zwischen den Leitungen, NICHTS SCHNEIDEN !!!! GEHT GANZ EINFACH ABZUSCHRAUBEN evt. muss noch der Deckel vom Servo runter, bei mir war der Vakuumblock eh schon ausgebaut da ich die Leitungen schon vorher gebrückt hatte)
Ich habe dann die ganze Halterung mit dem Servo und Wasserpumpe abgeschraubt, so kommt man leichter an die Wasserleitungen und die Schrauben vom Servo. Den Servo dann von der Halterung abschrauben und die Vakuumleitungen am Boden vom Servo (gelb und schwarz) mit dem mitgelieferten kleinen Schlauch brücken.
Ich habe dann die Halterung wieder reingeschraubt, zum einen für die Wasserpumpe und zum anderen muss man ja irgendwo das Steuergerät festmachen (das war suuuper, kommt später) . Nun wird das neue Regelventil (schwarze Seite zur Pumpe !) eingesetzt und die anderen beiden Wasserleitungen mit der Kupferbrücke verbunden (alles gemäß Anleitung, kann ich hier schwer erklären welche Leitung wo angeschlossen wird, ist einfach !).
Dann werden alle neuen Vakuumleitungen gemäß der Anleitung in den Vakuumblock gesteckt und man muss sich dann noch Vakuum aus der Hauptleitung zum Vakuumspeicher klauen. Zudem müssen die beiden Stecker mit den Elektro Leitungen noch gemäß Anleitung ins Steuergerät gesteckt werden.
Das schwierigste war die Befestigung des neuen Steuergerätes , man muss es irgendwie mit Strapsen (also nicht was Ihr jetzt denkt :-) ) an der alten Servohalterung befestigen. Ist nicht schön, aber leider die einzige Möglichkeit da die Vakuumleitungen vom Steuergerät ziemlich kurz sind.

Nun zum Wichtigsten, den Funktionstest.

Es gehen wieder: Lüftergeschwindigkeit, Klappensteuerung, Temperaturregelung *, selbst die Bi Steuerung mit Klima… YEAH !

* Temperaturregelung:
Ich denke mein Temperaturrad hat ein Problem, da ich gestern wenn ich einmal auf max gedreht hatte es nicht mehr kühl wurde. Außenfühler und Innenfühler waren so naja OK( Widerstand gemessen, nach 40 Jahren kann es schon mal sein das nicht mehr ganz die Sollwerte erreicht werden)

Heute war ich noch mal unterwegs ( Norderstedter Oldtimerpicknick, war super) und habe diesmal die Temperatur nur so auf 78°F gestellt, war ziemlich frisch heute im Norden, nun hat die Anlage geregelt und man konnte auch wieder auf min stellen und sie kühlte auch wieder ab. Das Temperaturwahlrad zu kalibrieren und zu testen ist nicht so einfach, dafür muss die ganze Steuerung aus der Mittelkonsole raus = viele sehr kurze e-Leitungen, Vakuumleitungen und Lichtleiter, habe ich daher erst mal nicht gemacht.
Die Anlage regelt natürlich nicht wie eine neue moderne Klimaautomatik, eher so in einer Sinuskurve da das Heißwasserventil nur öffnen und schließen kann und nicht stufenlos regelt. Ich kann damit aber leben, besser als ewig Kühlwasser im Motorraum vom leckenden Servo und eben überhaupt eine Regelung !

Fazit:
Bisher denke ich das war die richtige Entscheidung, ist zwar nicht ORIGINAL, aber dafür funktioniert es . Ich werde es mal weiter beobachten und weiter berichten.

Ich hoffe dies hat allen interessierten weiter geholfen.

Bei Fragen stehe ich gerne zur Verfügung

Bilder per PN da sie für hier zu groß sind.

VG

Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
07 Jul 2019 17:47 #215204 von Dr-DJet
Hallo Ralf,

ich habe mich auch mit der Umbau Elektronik beschäftigt, konnte natürlich nur die Anleitung lesen. Offensichtlich gibt es da jetzt auch wieder eine neue Version. Die Idee ist gut und ersetzt die Unterdruck und Elektro Steuerung. Details kann ich natürlich aus der Anleitung nicht erkennen. Was mich wundert, ist, dass sie das normale Heißwasserventil für die Schieberegler genommen haben und das dann über Unterdruck ansteuern. Das ist zwar mit dem 30€ Nachbau eine sehr billige Variante, ich hätte da aber eher ein Monoventil der Klimaautomatik ab 9/81 genommen. Das ist elektrisch anzusteuern und hält viele Betätigungen aus. Ich habe Bedenken, ob das hier im Umbau verwendete Heißwasserventil lange hält. Es ist normalerweise nur zum einmaligen Öffnen und Schließen des Wasserhahns gedacht. hier muss es aber dauernd geöffnet und geschlossen werden, um den Wasserfluss durch den Wäremtauscher zu regulieren. Das ist dann also ähnlich wie bei der getakteten Heizmatik. Und da wurden die Membranen auf 4 Millionen Betätigungen spzifiziert und reißen trotzdem heute. Die spannende Frage ist also, wie oft dieser Wasserhahn im Betrieb (nicht bei 30° wie gestern) wohl betätigt wird und wie lange er das durchhält.

Zu Regelgüte kannst nur Du etwas sagen. Warum die Anleitung vorschreibt, das Bedienpanel aus der Mittelkonsole heraus zu nehmen und das Temperatur Wählrad neu zu kalibieren, habe ich auch nicht verstanden. Das sollte doch eigentlich egal sein, ob ich mich bei 78°F oder 85°F wohl fühle. natürlich hilft der Umbau auch nicht, wenn die Unterdruckseite der Gesamtanlage undicht ist. Denn es wird ja genau die weiter genutzt. Details habe ich mir da aber nicht angesehen. Mir ist nur aufgefallen, dass der Unterdruckschlauch gelb und schwarz gebrückt wird. Das ist ein bisschen schade, denn da sitzt ja eigentlich ein Bimetall, dass bei kaltem Motor unter 40°C verhindert, dass das Gebläse schon anspringt und Dir die kalte Luft ins Gesicht bläst.

Du schriebst von 400USD, ich habe auf deren Webseite 699USD gesehen, natürlich zzgl. Transport, 19% MWSt und 10% Zoll. Dann kämen ja ungefähr 900 USD raus.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
07 Jul 2019 18:04 #215208 von haror0
Hallo,
zunächst, jeder wie er mag ;-).
Also wie lange das Ventil hält wird sich zeigen. Das mit dem Monoventil ist bestimmt besser, muss dann aber im Steuergerät programmiert werden was sicherlich den Preis weiter nach oben treibt.
Die Wassertemperatur war gestern und heute übrigens bei mir 90 °C.
Mit dem Temperaturrad hast Du natürlich recht, ist egal was es anzeigt, ich denke etwas stimmt nicht bei der MAX Stellung, aber ist auch nur eine Vermutung, ich beobachte mal.
Das Bedienpannel muss natürlich nur raus wenn Du an das Poti ran willst, hat mit diesem Umbau nichts zu tun :-). Das steht auch nur in der Anleitung von Unwiretools nicht bei Mercedesfix ist eine andere Anleitung.
Kalte Luft: Mein 450 ist in wenigen Sekunden warm :-D, ist mir egal mit der kalten Luft ;-)
Preis: Du warst vermutlich auf der Seite von Unwiretools ? Meine Anlage ist von Mercedesfix, da kostet die gleiche Anlage nur ca 400$ inklusive Transport per Luftfracht .
Zoll waren nur 33€ + 12 Gebühren von UPS. Keine Einfuhrumsatzsteuer, warum auch immer , da frage ich nicht nach :-D.

Viele Grüsse
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
14 Jul 2019 17:00 #215862 von haror0
Hallo ,
hier noch mal nach ein paar Tagen testen noch mal ein Update:
Also die Anlage läuft super, die Regelung ist allerdings etwas träge, aber damit kann ich leben.

Ich habe noch ein Stück PU zwischen den Heißwasserleitungen und dem Steuergerät gesteckt um dieses gegen die Wärme zu schützen.

Viele Grüsse
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dieseldok
  • Dieseldoks Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 450SLC USA 107.024 1980
  • Americas (USA/CAN)
Mehr
14 Jul 2019 20:59 #215869 von Dieseldok
Hallo,

die Lösung von Unwired Tools habe ich auch vor 2 Jahren eingebaut.

Arbeitet prima, leider hatte die erste Lieferung eine kalte Lötstelle, hat etwas gedauert, bis der Fehler identifiziert werden konnte und das Ganze einmal Retour in die USA ging.

Dann wollte der Zoll gern das 2te Mal zugreifen...............das konnte ich verhindern.

Jetzt läuft alles prima und die Heizung heizt und die Klima kühlt.

Gruss

JP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
14 Jul 2019 21:21 #215871 von haror0
Hallo JP,
regelt Deine auch ein wenig träge ?

Also wenn der Wagen kurz aus war und ich dann wieder los fahre wird es kurz warm dann kühlt es wieder runter.

Viele Grüsse
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
14 Jul 2019 22:01 #215876 von Dr-DJet
Hallo Ralf,

das liegt an besagtem Billig Heizventil, das ja eigentlich am 107 in 2. Serie bei den Schiebereglern verbaut wurde. Dieses öffnet mit einer Feder und heizt erst mal. Bei Dir muss dann die Anlage erst mal aktivieren und bei der Regelung das Ventil verschließen. Bis dahin ist dann schon mal heißes Wasser im Wärmetauscher. Das Original hat deshalb am Regulierventil die Parkposition, die genau das verhindert. Genau wie das Bimetall, das unterhalb 40°C Kühlwasser das Gebläse deaktiviert, damit der Fahrer keine kalte Luft ins Gesicht bekommt. Das ist hier entfallen durch Brücken des gelbe und schwarzen Unterdruckschlauchs. Da sitzt beim Original das Bimetall Ventil dazwischen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dieseldok
  • Dieseldoks Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 450SLC USA 107.024 1980
  • Americas (USA/CAN)
Mehr
15 Jul 2019 19:33 #215938 von Dieseldok
Das Ansprechverhalten bzw Antwort auf eine geänderte Temperatureinstellung erfolgt ziemlich schnell.

Ich achte nächstes Wochenende auf die Temperatur nach dem Starten mit warmen Motor.

Aber im vergleich zu meinem Jeep Grand Wagonen und BMW 2800CS ist die Anlage schon ein Gedicht.
Bei den beiden anderen fliesst immer heißes Wasser durch den Wärmetauscher und die Dichtungen auf der Luftseite sind eben auch nicht mehr neu.
Im Winter stört das nicht weiter, dafür ist es im Sommer dann etwas wärmer. Leite im Sommer das Motorkuehlwasser um den Heizungswaermetauscher drumherum, dann ist die Heizung aus.

Gruss

JP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romeo
  • Romeos Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 280 SL 107.042 1985
  • Standard (Europa)
Mehr
15 Jul 2019 20:11 #215943 von Romeo
Hallo zusammen,

Kennt eigentlich jemand Diese Reparaturanleitung von Becker Maschinenbau für den Servo? Ein Freund von mir hat daran mitgewirkt. ich kann mir nicht vorstellen, dass ein Ablegen des pdf hier nicht geht, ansonsten kann man ja einmal nachfragen, die Kontaktadresse ist dabei. Oder ich versuche sie über meinen Freund zu besorgen, falls sie nicht mehr aktuell sein sollte.

VG Michael

Romeo: R107 280SL
Juliette: C123 280CE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
15 Jul 2019 20:37 #215948 von Dr-DJet
Hallo Michael,

ich habe sie sogar in meinem Artikel über das Regulierventil verlinkt. Ich habe aber noch nie ein Regulierventil zerlegt, an dem der in diesem Artikel beschriebene Fehler aufgetreten war. Die waren immer platt, weil das Gehäuse gerissen und Wasser eingedrungen war.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
15 Jul 2019 21:26 #215954 von haror0
Hallo Michael,
ja ich habe de Servo einmal komplett zerlegt inklusive Getriebe. Aber auch dies hat nur ein Jahr gehalten, danach fing er wieder an zu rumzuzicken.

Viele Grüsse
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
16 Jul 2019 00:14 #215963 von Dr-DJet
Hallo Ralf,

ja es macht leider keinen Sinn erissene Gehäuse des Regulierventils zu kleben. Das musste ich auch feststellen. Das reißt irgendwann wieder ein.

Aber bezüglich des Umbaus ist mir noch etwas aufgefallen. Wenn die Elektronik ausfällt oder wenn der Heißwasserhahn wegen der vielen dafür nicht ausgelegten Betätigungnen den Geist aufgibt, wird der Heißwasserhahn durch die Feder und ohne Unterdruck zu 100% offen sein und volle Pulle heizen. Bei den Schieberegler Heizungen kann man dann wenigstens die Luft um den Wärmetauscher herum mit den Mischluftklappen leiten. Ich würde da empfehlen, noch einen mechanischen Wasserhahn zusätzlich einzubauen, um das im Falle eines Falles abschalten zu können. Bei voller Heizleistung im Sommer wird es sonst zur absoluten Sauna.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1979
Mehr
16 Jul 2019 07:34 #215969 von haror0
Hallo Volker,
das Ventil ist ja jetzt neu und wenn es mal nicht mehr geht kaufe ich mir ein neues, kostet 17 €. Es gibt auch ein besseres von Jaguar aus Metall, das kostet dann um 45€.

Viele Grüsse
Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.184 Sekunden
Powered by Kunena Forum