× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Mal wieder Klimaautomatik 1. Generation, Heizung heizt nicht

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
03 Mär 2019 11:33 #204553
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Hallo zusammen,

mein 450 SL Baujahr 80 hat die allseits "beliebte" Klimaautomatik und die Heizung funktioniert nicht.
Gebläsesteuerung, Zuschaltung Klimakompressor auf "DEF" scheint zu funktionieren.
Ich habe mit der Anleitung hier aus dem Forum schon mal angefangen zu messen und zu testen.
Folgende Ergebnisse:
Pin 3 = 10,4 V
Zwischen Pin 2 und 6 = 0V
Widerstand Poti 1,35 Kilo Ohm
Der Verstärker hat Spannungsversorgung und Masse.
Wenn ich das Ventil mit externer Spannungsversorgung anschließe wie beschrieben, höre ich ein Surren, bewegen tut sich auf den ersten Blick aber nichts.
Ist mein Verstärker defekt?
Was kann ich noch prüfen?
Ich habe das Servoventil noch nicht ausgebaut.

Vielen Dank für Eure Unterstützung
Henry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Mär 2019 12:38 #204555
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Henry,

wir planen wieder einen Heizungs / Klima Workshop im April in Erlangen. Christian muss den Termin noch mit seinem Chef durchsprechen.

So nun zu Deinen Problemen:
  • Mit 1,35 kOhm am Poti steht Dein Regulierventil im Parkbetrieb. Der Wert müsste sich ändern, wenn Du am Temperaturwählrad drehst. Also drehe es mal auf ganz heiß, warte kurz und ziehe dann den Stecker am Regulierventil ab und miss den Widerstand des Potis.
  • Auf DEF wird das Regulierventil elektrisch umgangen. Das sagt also nicht viel aus. Wenn das Regulierventil nicht hydraulisch öffnet, wirs es nie warm.
  • Bei den Messungen solltest Du mal schreiben, wo Du misst? AM Regulierventil, am Verstärker, am Stecker der Diagnose?
  • Auf dem Video in Kaitel 7 des Artikels zeige ich, wie man den Durchgang durch das Regulierventil prüfen kann. Also fahre es elektrisch in Position Heizen 4 (Poti hat dann ca. 400 Ohm) und prüfe dann den Durchgang durch das Ventil. Dann auf Kühlen 5 fahren und es muss geschlossen sein.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: StefanSK

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
03 Mär 2019 18:35 #204573
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Hallo Volker,

das wäre schon sehr interessant mit dem Workshop, leider wohne ich ca. 500 km von Erlangen entfernt.

Zu meinen Messungen:
Ich habe immer an den Klemmen des Servoventils gemessen, außer die Spannungsversorgung für den Verstärker, die habe ich direkt am Verstärker gemessen.

Wenn ich wie beschrieben eine externe Spannung von ca. 3.9 V am Servoventil anlege, kann ich es in beide Richtungen verfahren, sprich der Widerstand des Potis ändert sich entsprechend.
Allerdings, wenn ich versuche, das über das Temperaturstellrad am Bedienteil zu bewerkstelligen, passiert da gar nichts. Ich habe den Widerstand mit der externen Spannungsquelle auf 440 Ohm eingestellt (das ist ja wohl Heizung an) und dann das Bedienrad auf ganz kalt gestellt, Zündung ein und Zündung aus,es hat sich nichts getan.
Kann ich daraus schließen, daß mein Verstärker Fratze ist?
In den nächsten Tagen werde ich probieren, ob bei diesen 440 Ohm wenigstens die Heizung warm wird. Den Wasserkreislauf wollte ich nicht unbedingt gleich öffnen.

Gruß Henry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Mär 2019 19:17 - 03 Mär 2019 19:51 #204575
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Henry,

wenn sich das Regulierventil extern verfahren lässt, dann aber bei Verdrehen des Temperaturwählrads keine Reaktion zeigt und stehen bleibt (wir reden jetzt nicht vom Gebläse!), dann kann es sein
  1. Verstärker, der geht normalerweise bei hängendem Regulierventil defekt
  2. Kabel/Stecker Probleme
  3. Bediengerät:mit Widerstand des Termperaturwählrads und anderer Elekttrik

Wenn man nur den obersten Deckel abnimmt (bitte nicht weiter !!!), sieht man den Schleiferarm sich bewegen. Da hängt mechanisch auch das Poti mit dran. Man sieht auch, dass sich das Poti bewegt an dessen Kreuzschraube.

Wenn das Regulierventil so verfährt, wäre der Haupt Unterdruckschalter und der Doppelkontakt Schalter zu prüfen. Ich hatte auch schon mal einen Fall, wo jemand an denen die Unterdruckschläuche vertauscht hatte.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 03 Mär 2019 19:51 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
10 Mär 2019 13:35 #204969
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Hallo Volker,

kurzes Update:
wenn ich das Ventil mit externer Spannung auf den Wert 400 Ohm am Poti fahre, funktioniert die Heizung. Wenn ich dann den Motor abstelle, verfährt das Ventil selbsttätig in Stellung 1000 Ohm.
Wenn ich dann den Motor wieder starte, bleibt das Ventil aber so stehen, wenn ich am Temperaturwählrad drehe, tut sich auch nichts.
Ich vermute, das Servoventil ist in Ordnung (es sieht auch optisch einwandfrei aus) und es liegt am Verstärker. Auf der Unterdruckseite scheint auch alles ok zu sein, wenn ich die Drucktasten am Bedienteil betätige, ändert sich die Gebläsedrehzahl.
Also ich denke der Verstärker ist der Hauptverdächtige. Hat jemand hier im Forum eventuell einen über zum Ausprobieren oder kaufen?
Gruß
Henry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
10 Mär 2019 15:59 #204983
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Herny,

einen überholten Verstärker hätte ich. Aber was mich stutzig macht, ist die Tatsache, dass das Regulierventil fährt und dass es in Park nur 1000 Ohm Widerstand hat. Das sollte 1300 bis 1500 Ohm sein. Nicht dass Dein Regulierventil mal verstellt wurde, Wenn das Poti falsche Werte zurück liefert, kann der Verstärker es nicht in die richtige Position fahren und dann wird es auch nicht heizen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
26 Apr 2019 09:36 #208875
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Hallo Volker (und evtl. andere Interessierte),
habe es heute mal geschafft, den Klimaverstärker auszubauen. Das Teil ist definitiv teilweise verschmort und konnte so natürlich nicht funktionieren, da sich ein Widerstand durch die Hitzeeinwirkung komplett selbst ausgelötet hat und diverse andere Lötstellen lose waren. Hast Du einen Schaltplan von dem Gerät oder eine Liste der Bauteile? Die Farbkennzeichen der Widerstände sind durch die Hitzeeinwirkung teilweise nicht mehr klar zu erkennen. Die Teile dann ggfs. neu einzulöten dürfte kein Hexenwerk sein, zur Not habe ich einen Bekannten, der ist Radio- und Fernsehtechniker.

Gruß Henry

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: guitarhero1971

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
26 Apr 2019 10:30 #208878
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

wenn Du Glück hast, funktioniert der wieder, wenn Du die ausgelöteten Widerständen wieder einlötest. Das war bei mir bei meinem damaligen 107 auch so. Wenn die sich nämlich nicht auslöten, gehen die Halbleiter defekt und dann wird es ekliger, die zu finden. Du hast noch die erste Serie des Verstärkers. Zur Not habe ich auch noch einen hier liegen, den ich mal repariert habe.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Platin
  • Platin
  • Standard (Europa)
  • 300 SL 107.041 1986
Mehr
26 Apr 2019 11:24 #208887
von Marcel Standard (Europa) 300 SL 107.041 1986
Moin,

"Maximum Smoke In A Minimum Time", da sind schon ein paar Elektronen unterwegs gewesen

Gruß Marcel
300 CE-24 Bj 7/90

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Platin
  • Platin
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
26 Apr 2019 20:10 #208919
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Zumindest eine Diode hat auch das Zeitliche gesegnet. Bei einem Riss von einem Ende bis zum anderen ist es unwahrscheinlich, daß die noch funktioniert.
Da sollte man die übrigen Halbleiter auch mal durchmessen. Hoffentlich geht das IC noch .....

Hälsningar, Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
26 Apr 2019 21:44 #208926
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Hallo,
kann mir denn jemand die Bezeichnung der Bauteile aus dem Bild unten angeben (oder einen Schaltplan)?

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
26 Apr 2019 22:34 #208934
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo,

wenn ich mich richtig erinnere, ist diese Diode eine 1N 4005.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Platin
  • Platin
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
27 Apr 2019 00:41 #208937
von Chromix Americas (USA/CAN) 560 SL 107.048 1986
Entziffere ich da richtig "8351"?
Dann müsste das eine Überspannungsschutzdiode sein:
www.onsemi.com/pub/Collateral/ESD8351-D.PDF

Hälsningar, Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
27 Apr 2019 08:57 #208946
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
tja, ich lese auch 8351. Den Bildern nach, die ich im Netz finde, paßt 1N4005 aber besser....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
27 Apr 2019 14:06 #208963
von Dr-DJet Schweiz 450 SL 107.044 1973
Dummerweise gibt es von dem Klimaverstärker trotz gleicher VDO und MB Nummer verschiedene Ausführungen. Diese Diode kam später hinzu, noch später ist der OpAmp durch eine Huckepackplatine mit SMD Bauteilen ersetzt ...

Ich bin mir aber zimelich sicher, dass dies eine 1N4005 war. Aber genau diese Ausführung habe ich hier nicht liegen. Meine haben diese Diode nicht.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Platin
  • Platin
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
  • Hofrat
Mehr
27 Apr 2019 23:31 #209030
von Chromix Americas (USA/CAN) 560 SL 107.048 1986

tja, ich lese auch 8351. Den Bildern nach, die ich im Netz finde, paßt 1N4005 aber besser....

Also, nach Bildern sollte man bei elektronischen Bauteilen nicht gehen .....
Was zählt, ist die Kennlinie und die ist bei der 8351 ganz anders als bei der 1N4005. Letztere ist eine stinknormale Gleichrichterdiode, während die 8351 eine Überspannungsschutzdiode mit Zenercharakteristik ist. Wo so etwas hier eingesetzt wird, dann hat das auch einen Grund. Ein Schaltplan würde zum Erkenntnisgewinn beitragen, aber den hat vermutlich keiner.
Daß der Urheber des verlinkten Datenblattes keine bedrahtete Version im Angebot hat, fiel mir ebenfalls auf, aber vielleicht gibt es ja andere Hersteller, die das haben oder man wählt eine andere Überspannungsschutzdiode (ESD) mit ähnlichen Kenndaten, die es in einer bedrahteten Ausführung gibt.

Hälsningar, Lutz

Alles ist noch niemals vorgekommen - bis es zum ersten Mal passiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
28 Apr 2019 14:01 #209051
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Hallo,

der Stand der Dinge ist jetzt, ich habe die offensichtlich verschmorten Bauteile bei einem Elektronikladen gekauft (Investitionssumme 1, 60 €) und eingelötet. Bezüglich der Diode war der fachhändler auch der Meinung, es müsse sich um eine 1N4005 handeln. Die 8315 hat er als Herstelldatum interpretiert.


Leider hatte das keinen Erfolg, das Heizventil fährt wie zuvor in die Parkstellung und da bleibt es stehen. Somit keine Heizung und keine Reaktion auf das Temperaturstellrad. Ansonsten scheint die Ansteuerung der Gebläsestufen zu funktionieren, Kühlung geht auch.
Plan B ist jetzt, mein Kollege der Radio- und Fernsehtechniker untersucht den Verstärker, vielleicht findet er noch weitere defekte Bauteile.
Plan C ist, ich probiere den Verstärker von Dir,Volker aus, bezgl. Modalitäten, Kostenerstattung etc. würde ich mich per PN melden.
Dann gibt es noch Plan D, das ganze Geraffel durch die moderne Version von Mercedesfix zu ersetzen.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hhermanski
  • hhermanskis Avatar Autor
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1980
Mehr
03 Mai 2019 19:21 #209601
von hhermanski Americas (USA/CAN) 450 SL USA 107.044 1980
Update für die, die es interessiert:
Mein Radio- und Fernsehrtechnikerkollege hat noch einen defekten Elko und eine kalte Lötstelle gefuden und repariert.
Resultat: Heizung funktioniert wie sie soll!

Jetzt kommt die nächste Baustelle: der Mengenteiler.
Ich werde berichten....

Gruß Henry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Mai 2019 21:18 #209622
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Henry,

wenn ich mir Deine Platine so ansehe, denke ich eher, dass Du heiße statt kalte Lötstellen hattest :P

Schön, dass es wieder funktioniert.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1979
Mehr
18 Jun 2019 08:58 #213408
von haror0 Americas (USA/CAN) 450 SL USA 107.044 1979
Hallo,
bei mir ist der Servoblock im Motorraum defekt.
Ich habe mir daher die elektronische Version von Mercedesfix aus den USA bestellt (mit Versand etwa 400$) . Wenn ich das verbaut habe, kann ich meine Erfahrungen ja mal posten.
Die Version ersetzt den Verstärker und den Servoblock !
VG
Ralf
Folgende Benutzer bedankten sich: KaiDase

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Hanno$$$
  • Offline
  • Frischling
  • Frischling
  • Japan
  • 450 SEL 116.033 1980
Mehr
03 Nov 2021 13:45 #285156
von Hanno$$$ Japan 450 SEL 116.033 1980
Hallo zusammen , ich hatte auch keine Heizfunktion bei meinem 450 SEL Bj. 80 . Bei mir war es nun so dass der Plastikstab im unteren Teil des Wasserventils , der von dem Motörchen auf und ab bewegt wird ausgehängt war und somit nicht öffnen konnte. Ich hab dann die Metallklammer etwas zusammen gebogen und das Ding wieder eingeclipst , und sieheda,  ich muss nicht mehr frieren :)
Gruss Hanno
Folgende Benutzer bedankten sich: KaiDase

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • KaiDase
  • KaiDases Avatar
  • Offline
  • Senior
  • Senior
  • Americas (USA/CAN)
  • 300 SD USA 116.120 1980
Mehr
03 Nov 2021 14:18 #285159
von KaiDase Americas (USA/CAN) 300 SD USA 116.120 1980
Vielleicht ist es bei mir ja auch dieser Stab. Das hätte ich ja heute morgen noch weiter ausbauen können - jetzt bin ich wieder auf der Fahrt.

Die elektronische Version interessiert mich auch. $400 ist ja nicht so tragisch.

Kai
300SD, 12/1980
Cherokee 2.5, 04/2000

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • guitarhero1971
  • guitarhero1971s Avatar
  • Offline
  • Frischling
  • Frischling
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1978
  • Was nicht passt wird passend gemacht
Mehr
11 Jan 2022 13:30 #288399
von guitarhero1971 Americas (USA/CAN) 450 SL USA 107.044 1978
Hallo in die Runde und @Volker,
anbei mal wie per PN besprochen ein Foto meines Verstärkers. Es ist einer der beiden markierten Transitoren in Rauch aufgegangen. Der eine Typ bei dem man die Bezeichnung noch lesen kann ist ein BC 547 C Typ. Hat jemand die Bezeichnung der beiden verwendeten Typen für mich (evtl. sind es ja identische Transistoren?), dass würde mir sehr helfen zumindest den Verstärker mal ganz zu machen.
Beste Grüße
Thorsten

Americas (USA/CAN)
450 SL 107.044 1978 - 404 G Milanbraun Met.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: hongi1971

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
11 Jan 2022 14:54 #288400
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

wie ich schon sagte, gibt es zu viele Versionen dieser Elektronik. Ich muss die in Händen halten, um das zu beurteilen. Ich nehme die dann auch auf einen Prüfstand, wo ich das hinterher jede Funktion prüfe. Am Anfang hatte ich mal einen Fall, wo ich so ein Teil repariert und jemanden gegeben habe. Das funktionierte dann trotz Austausch der defekten Bauteile immer noch nicht. Es war am Ende durch die Hitze noch ein Haarriss entstanden, den ich so nicht gesehen hatte. Seit der Zeit teste ich die alle mit einem Regulierventil und einem Prüfstand.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: guitarhero1971

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • StefanSK
  • StefanSKs Avatar
  • Offline
  • Junior
  • Junior
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1978
Mehr
11 Jan 2022 18:18 #288407
von StefanSK Americas (USA/CAN) 450 SL USA 107.044 1978
Ich finde gerade eben diesen Thread … ja, mein 450er aus 78 heizt auch nicht, wie ich festgestellt habe. Ich biete meinen Wagen daher als Probanden für den April-Workshop in ER an!
:-)
… freu mich schon …

Viele Grüße, St.

W126.025
W107.044

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.095 Sekunden
Powered by Kunena Forum