× Willkommen im Forum W116!

Hier dürft ihr all die Experten zur W116 S-Klasse alles fragen und werdet fachkundige Antworten erhalten.

Klimaautomatik Kompressor läuft immer!

  • Thorsten560SE
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
08 Nov 2021 10:07 - 08 Nov 2021 10:10 #285430
by Thorsten560SE 450 SEL 116.033 1979
Klimaautomatik Kompressor läuft immer! was created by Thorsten560SE
Moin alle hier,

ich hatte schon lange nichts mehr. Aber jetzt sofort was kompliziertes (oder auch nicht) Vielleicht hatte das schon mal jemand. Bei dem 450 SEL von meinem Kumpel läuft der Klimakompressor dauernd, egal welche Taste man drückt (bei DEF und BI-Level läuft er ja sowieso immer mit). Wenn die Anlage aus ist dann nicht. Den Schalter habe schon gewechselt (und auch gemessen) der ist in Ordnung. Der Schalter kann auch abgezogen werden der Kompressor läuft trotzdem. Hat den Fehler vielleicht schon mal jemand gehabt. Die Fehlerliste in der WIS gibt zu diesem Fehler nichts her.

Gruß Thorsten

tb560
Last edit: 08 Nov 2021 10:10 by Thorsten560SE.

Please Log in or Create an account to join the conversation.

  • ZitroniX
  • ZitroniX's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1983
More
08 Nov 2021 18:25 - 08 Nov 2021 18:26 #285463
by ZitroniX Americas (USA/CAN) 380 SL USA 107.045 1983
Replied by ZitroniX on topic Klimaautomatik Kompressor läuft immer!
Guck mal, ob dein Hochdruckschalter am Trockner noch schaltet. Kannst sie beiden Kabel mal abziehen und dann muss die Kupplung am Kompressor frei gehen.

Alles könnte einfach sein, ist es aber nicht
R107 SL 380 (US) Bj 83, 930U silberblaumetallic

Gruss Andreas
Last edit: 08 Nov 2021 18:26 by ZitroniX.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
08 Nov 2021 19:14 #285466
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic Klimaautomatik Kompressor läuft immer!
Hallo Thorsten,

damit der Kompressor läuft, müssen der Druckschalter Kältemittel, der Vereisungsschutzschalter und das Doppelkontaktrelais durchschalten. Kannst Du mal messen, ob die alle geschlossen sind oder ob ein Kurzschluss im Kabelbaum ist?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
08 Nov 2021 19:26 #285468
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic Klimaautomatik Kompressor läuft immer!
Und der zweite Weg ist natürlich das Bedienteil mit Bi_Level und Umschaltrelais 23 und 80 . Du könntest am Doppelkontaktrelais die Leitung zum Relais 23 mal entfernen. Dann weißt Du, ob es aus der Richtung 23 / 80 oder aus dem Doppelkontaktrelais kommt.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Quickbiker2012
  • Quickbiker2012's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
More
08 Nov 2021 21:47 #285472
by Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Replied by Quickbiker2012 on topic Klimaautomatik Kompressor läuft immer!
Hallo Volker,

ich glaube Du bist auf der falschen Fährte. Das Problem ist ja dass der Kompressor nicht mehr aus geht, und nicht dass er nicht an geht.
Aus dem Schaltplan des englischen WIS (450 SEL bis 79 - cdn.w116.org/cd/ETM/75SEetm.pdf, Seite 8/9) werde ich leider nicht so ganz schlau 

This image is hidden for guests.
Please log in or register to see it.



Gruß,
Ralf

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
08 Nov 2021 21:53 #285473
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic Klimaautomatik Kompressor läuft immer!
Hallo Ralf,

doch das habe ich sehr wohl verstanden. Irgendwas muss also Plus auf die Leitung an Relais 25 legen. Und das muss am Ende über das Doppelkontakt Relais 18 passieren oder den Zweig Kompressorschalter / Bi-Level passieren..

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Quickbiker2012
  • Quickbiker2012's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
More
08 Nov 2021 22:36 #285474
by Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Replied by Quickbiker2012 on topic Klimaautomatik Kompressor läuft immer!
Hallo Volker,

ja, Du hast recht und ich hatte deine Antwort nicht verstanden, nachdem ich sie jetzt nochmal gelesen habe hat es bei mir auch Klick gemacht 

This image is hidden for guests.
Please log in or register to see it.



Ändert aber nix daran dass aus dem Schaltplan nicht ganz schlau werde - den muss ich mir mal ausdrucken und aneinanderkleben 

This image is hidden for guests.
Please log in or register to see it.

 - der übersteigt meine Kognitiven Fähigkeiten mit dem ganzen hin und her blättern :-)

Gruß,
Ralf
 

Please Log in or Create an account to join the conversation.

  • Thorsten560SE
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
10 Jan 2022 10:18 #288342
by Thorsten560SE 450 SEL 116.033 1979
Replied by Thorsten560SE on topic Klimaautomatik Kompressor läuft immer!
Moin,

so jetzt bin ein Stück weiter. Derjenige der die Klimaautomatik mal nachgerüstet hat, hat wirklich gut und sauber gearbeitet aber alles wusste er wohl auch nicht. An dem Schalter für den Kompressor kommen 4 Kabel an. ein schwarzes geht auf den gemeinsamen und hat immer 12 V sobald Zündung an ist. Dann auf der "Off" Seite ein schwarzgelbes (Wo das hin geht weiß ich noch nicht) und auf der "ON" Seite zwei gelb/schwarz/weiße Kabel. Und diese enden ausgebunden und isoliert im Motorraum in Höhe der Lichtmaschine?? Der Kabelbaum ist original aber die Kabelfarben passen mit keinem Schaltplan den ich habe. Somit kann der Schalter noch nie funktioniert haben.

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

  • Thorsten560SE
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • 450 SEL 116.033 1979
More
25 Jan 2022 09:27 #289062
by Thorsten560SE 450 SEL 116.033 1979
Replied by Thorsten560SE on topic Klimaautomatik Kompressor läuft immer!
Moin,

so Problem gelöst! Ich traue mich eigentlich gar nicht die Lösung hier zu posten. Derjenige der die ganzen Extras mal nachgerüstet hat, hat sich etwas vertan. Auch die Überlandfanfare wollte er wohl nachrüsten. Den Schalter gab es schon und den Kabelsatz auch. Und da ist das Problem. Die Stecker sind identisch!! Und irgend jemand hat diese Stecker vertauscht so das der Stecker für den Kompressor auf dem Hupenschalter gelandet ist und umgekehrt. Deshalb gingen die Kabel vom vermeintlichen Kompressorschalter auch ins Leere. Jetzt habe ich alles wieder original gemacht (Klimakabelbaum da hat auch schon jemand was mit einem Relais versucht) und alles geht wieder. Kleiner Fehler große Wirkung!

Gruß Thorsten

tb560

Please Log in or Create an account to join the conversation.

Moderators: Obelix116Ragetti
Time to create page: 0.053 seconds
Powered by Kunena Forum