× Willkommen im Forum andere MB Oldtimer

Also z.B. um die größeren aber nicht schöneren Brüder des 107, den 126 oder 123 und 124

Kaltstart „Problem“ M110.988

  • Romeo
  • Romeo's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Standard (Europa)
  • 280 SL 107.042 1985
More
24 Mar 2021 17:46 #272056
by Romeo Standard (Europa) 280 SL 107.042 1985
Kaltstart „Problem“ M110.988 was created by Romeo
Hallo zusammen,
seit ca 1,5 Jahren startet mein Coupé bei morgendlichen einstelligen und niedrig zweistelligen Temperaturen nicht mehr gut: unmittelbar nach Motorstart ist noch alles ok, LL 750, dann nach 3-4 Sekunden fällt die Drehzahl ab auf ca 550. Man kann dem DZM dann zuschauen, wie sich im Laufe von 60-90s die Drehzahl wieder langsam  auf 750 einpendelt. Wenn ich zu früh eine Wählstufe einlege und auch noch lenke, wird es natürlich kritisch, der Motor ist dann kurz vor dem Absterben. Ein paar kurze Gasstösse zwischendurch helfen, dass die Drehzahl zügiger steigt.

im Herbst den Zusatzluftschieber getauscht, gestern zusätzlich den Warmlaufregler: keine Besserung. Es ist zwar in gewisser Weise ein Luxusproblem, da es ja nur die Übergangszeit betrifft, aber dennoch unschön. Hat jemand eine Idee, was noch zu prüfen wäre? Teileweitwurf ist jetzt nämlich vorbei, ging auch nur, weil ich über Beziehungen unkompliziert  an die Teile rangekommen bin.

VG Michael 

Romeo: R107 280SL
Juliette: C123 280CE

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
More
24 Mar 2021 19:00 #272065
by Dr-DJet Schweiz 450 SL 107.044 1973
Replied by Dr-DJet on topic Kaltstart „Problem“ M110.988
Hallo Michael,

ist denn der ausgetauschte ZLS jetzt nochmals überprüft? Weil das wäre der erste Verdächtige, da Drehzahl ja von Luft kommt. Das Gemisch kann sie allerdings runter drücken, wenn es schlecht läuft. Hast Du mal dir Drücke am M110 gemessen. Ich weiß, dass man da schlecht hin kommt, aber es wäre halt wichtig. Liegt das massiv falsch, kann das Deinen Effekt auch verursachen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • Romeo
  • Romeo's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Standard (Europa)
  • 280 SL 107.042 1985
More
24 Mar 2021 19:54 #272074
by Romeo Standard (Europa) 280 SL 107.042 1985
Replied by Romeo on topic Kaltstart „Problem“ M110.988
Hallo Volker,

den ZLS habe ich unmittelbar vor Einbau im Herbst geprüft mit heißem Wasser, da schloss er. Eingebaut brachte er dann keine Besserung, so dass eben gestern der WLR auch getauscht wurde. Ich habe allerdings noch meinen alten ZLS hier, der (wieder) ok ist ... Wahrscheinlich ist da aber wohl wirklich irgendwo ein Druckthema, Mist.

VG Michael

Romeo: R107 280SL
Juliette: C123 280CE

Please Log in or Create an account to join the conversation.

Moderators: RagettiObelix116
Time to create page: 0.035 seconds
Powered by Kunena Forum