× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

R107 Lautsprecher vorne

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
07 Jan 2021 12:47 - 07 Jan 2021 12:48 #265853
by Pidibaer 380 SL USA 107.045 1981
R107 Lautsprecher vorne was created by Pidibaer
Hallo Leute,

habe mir ein neues Autoradio gegönnt ( Continental hat ja noch etwas den Look der 80ger , das amerikanische Grand Prix hat aufgegeben und ist es sicher nicht wert, es zu revesionieren, alleine schon wegen der Frequenzbereiche ).

Möchte gleichzeitig etwas bessere Lautsprecher vorne einbauen. ( Suche nicht das ultimative Sounderlebnis und brauche auch nicht Subwofer etc. , will einfach nur etwas den Sound vorne heben ).

Habe dazu mal vier Fragen:
Punkt A: Welche der marktgängigen ( Alpine,JBL,Pioneer,HiTronics etc.etc. ) würdet ihr mir empfehlen. ( ob die jetzt 40 oder 100 kosten, ist mir tatsächlich egal ).
Punkt B : Im Anhang ist ein Bild von einem Stecker. Kann ich den irgendwie öffnen und wiederverwenden ? Ich komme nicht dahinter, wie.
Punkt C: Ich habe kein Ausziehwerkzeug für das alte Radio. Habe bereits das Handschufach ausgebaut und das Ding bewegt sich nicht. Gibt es einen Trick 17 ???
Punkt D: Habe ein Foto von den alten Lautsprechern angehängt. Scheinen wirklich die originalen zu sein. ( habe auch in den Rechnungen ( habe alle Rechnungen) nix gefunden).
Habt ihr diese Lautsprecher mit der Metallgitterabdeckung schon mal gesehen ? Ich zumindest noch nicht .

Vielen Danf für eure Mühe vorab.

Peter



Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

This message has attachments images.
Please log in or register to see it.

Last edit: 07 Jan 2021 12:48 by Pidibaer.

Please Log in or Create an account to join the conversation.

  • haror0
  • haror0's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Americas (USA/CAN)
  • 450 SL USA 107.044 1979
More
07 Jan 2021 12:56 #265855
by haror0 Americas (USA/CAN) 450 SL USA 107.044 1979
Replied by haror0 on topic R107 Lautsprecher vorne
Hallo Peter,
A: Hier passen nicht alle ! Wenn der Magnet am Lautsprecher zu groß ist bekommst Du die nicht eingebaut wenn Du Pech hast ( hatte ich speziell auf der Fahrerseite)
B: Stecker abschneiden (wenn das neue Radio solche Anschlüsse hat die übrigens früher normal waren) und mit Lüsterklemme an die Kabel der neuen schrauben.
C: Du brauchst ein Radiotypisches Ausziehwerkzeug um die Sicherungsklips zu lösen (kann ich nicht besser beschreiben) Wenn Du das mit Gewalt versuchst, kann man viel kaputt machen. Z.B. Blaupunkt Ausziehwerkzeug bekommst Du vermutlich für wenig Geld im Internet.
D: Ja sind die originalen, das Metallnetz war ein Schutz für die Membran, braucht man aber nicht.
Viele Grüsse
Ralf

Please Log in or Create an account to join the conversation.

  • barsoischardan
  • barsoischardan's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
More
07 Jan 2021 13:46 #265861
by barsoischardan Americas (USA/CAN) 560 SL 107.048 1988
Replied by barsoischardan on topic R107 Lautsprecher vorne
Hallo
Zu Punkt c
Neben dem ausziehwerkzeug erhältlich für wenig Geld bei ebay für verschiedene radioitypen ist das Radio beim 560 noch mit klammern unterhalb des Radios gesichert.hierzu muss das bedienpanel der Klima demontiert werden.

Viele Grüsse Uwe

W107 SL560, Porsche 993 4S, Golf VII GTI

Please Log in or Create an account to join the conversation.

  • wusel-53
  • wusel-53's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
More
07 Jan 2021 14:55 #265866
by wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Replied by wusel-53 on topic R107 Lautsprecher vorne
Moin,

zu passenden Lautsprechern gibt es hier schon einige Empfehlungen. ich hab mir die folgenden ausgesucht, guckst du hier

Sollen auch passen. Der Durchmesser soll max.10cm betragen. Diese wurden als gut und günstig beschrieben.

Um ein modernes Radio an alte Stecker anzuschließen, gibt es Radioadapterkabel. Dann brauchst du die originalen nicht kappen und kannst einfach plug and Play machen. ich habe z.B. ein Adapterset für Blaupunktradio auf Becker Originalstecker gekauft. Guckst du hier

Gibt es sicherlich auch für andere Radios.

Wie mein Vorschreiber schon geschrieben hast, brauchst du kein Ausziehwerkzeug. Bedienpanel der Klima ausbauen und dann von innen-unten die Klammern runterziehen. Die Drücken ins original Radio. Für dein neues Radio benötigts du evtl. einen Einbaurahmen, damit es fest im Gehäuse sitzt. Du musst darauf achten, dass der Übergang zum Holfurnier des Klimabedienpanels gut sitzt. Da könnte evtl. beim neuen Radio ein Spalt entstehen

Viele Grüße

Thorsten

Man lernt nie aus
The following user(s) said Thank You: Pidibaer

Please Log in or Create an account to join the conversation.

  • oliver560
  • oliver560's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
More
07 Jan 2021 16:19 #265871
by oliver560 Americas (USA/CAN) 560 SL 107.048 1987
Replied by oliver560 on topic R107 Lautsprecher vorne
Hallo Peter,

zu Punkt A: Ich habe mir folgende Lautsprecher gekauft: Clarion SRG 1033r

bin damit zufrieden, besonders wenn mann z.B. nun DAB+ Radio hört. Auf jedenfall deutlich besser als meine originalen von Mercedes damals ...

mfg, Oliver

Please Log in or Create an account to join the conversation.

  • Uwe E.
  • Uwe E.'s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
More
07 Jan 2021 16:25 - 07 Jan 2021 16:29 #265872
by Uwe E. Americas (USA/CAN) 560 SL 107.048 1987
Replied by Uwe E. on topic R107 Lautsprecher vorne
Hallo Peter,
zu b: solche Kleinteile bestelle ich oft bei www.pollin.de, suche einfach mal nach "Lautsprecherstecker". Im Anhang mein Suchergebnis.Ich habe bei meinem SL Lautsprecher von Eton verbaut und nicht auf den Durchmesser der Magnete geachtet bzw. wusste nicht dass das eine Rolle spielen könnte.Der Klang ist gut, jedoch musste ich auf der Fahrerseite etwas Metall abdremeln, auf der Beifahrerseite klemmt ab und zu der Lüftungsschieber.
Viel Erfolg!
Gruß Uwe

This message has an attachment image.
Please log in or register to see it.

Last edit: 07 Jan 2021 16:29 by Uwe E.. Reason: Formatierung und Schreibfehler

Please Log in or Create an account to join the conversation.

  • kltietjen
  • kltietjen's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Standard (Europa)
  • 280 SL 107.042 1978
More
07 Jan 2021 17:00 #265875
by kltietjen Standard (Europa) 280 SL 107.042 1978
Replied by kltietjen on topic R107 Lautsprecher vorne
ja moin,

ich habe mir ein paar Viston DX 10 gekauft, zum Klang im SL kann ich noch nichts sagen der Einbau ist für März geplant, aber Visaton gilt ja als ganz kompetent.

die UVP ist 65,- der Online Preis liegt bei 45,- und die Lautsprecher sind Made in Germany das paßt zum SL.

www.visaton.de/de/produkte/chassiszubeho...-systeme/dx-10-4-ohm

gruß karlo

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
07 Jan 2021 18:24 #265877
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo Leute,

vielen Dank für eure Antworten bzw. Hilfe.

barsoischardan: Ich habe einen Vormopf Bj 81 -> muss da das Bedienteil der Klima auch raus ?
( Klammern funktioniert nicht, irgendwas ist da verhakt )
( ich frage deswegen so Blöd, weil ich leicht Grobmotorisch veranlagt bin und Geduld nicht wirklich zu meinen Parade-Disziplinen gehört )..

wusel-53: Danke für den Tipp mit den Steckern. ( Habe gehofft, daß es bei den Steckern einen Trick 17 gibt: Auf machen, neue Kabel rein und zu machen. Wohl eher nicht.)

Das mit dem ausschneiden vom Metall habe ich gewusst, bzw, schon großflächig gemacht.

Ich berichte, wie es gelaufen ist.

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Please Log in or Create an account to join the conversation.

  • Fanti
  • Offline
  • Junior Member
  • Junior Member
  • Standard (Europa)
  • 300 SL 107.041 1987
More
07 Jan 2021 18:46 #265878
by Fanti Standard (Europa) 300 SL 107.041 1987
Replied by Fanti on topic R107 Lautsprecher vorne
Hallo Peter,

ich habe auch ende des Jahres neue Boxen eingebaut.
Ich habe diese genommen. 1:1 austauschbar ohne änderungen
Besser wie vorher aber zu anderen Modellen keinen vergleich
www.amazon.de/Pioneer-TS-G1030F-Lautspre...chwarz/dp/B0756WW942

Stecker für die neuen Boxen
www.amazon.de/gp/product/B07KCDYHJH/ref=...06_s00?ie=UTF8&psc=1

Adapter für neues Radio ( war defektes Becker Mexico 753 ) und jetzt übergansweise weil ich es günstig bekommen habe Mercedes Audio 10 CD aus den späten 90er.
www.ebay.de/itm/Anschlusskabel-fur-neues...d:g:EwAAAOSwZkJUSKIw

Ob der Adapter passt auf dein Conti ?


Gruß
Stefan

Please Log in or Create an account to join the conversation.

  • kltietjen
  • kltietjen's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Standard (Europa)
  • 280 SL 107.042 1978
More
07 Jan 2021 19:00 #265879
by kltietjen Standard (Europa) 280 SL 107.042 1978
Replied by kltietjen on topic R107 Lautsprecher vorne
ja moin,

ich habe die Lautsprecher eben mal in die Löcher gesteckt, ja das wird eng....

gruß karlo

Please Log in or Create an account to join the conversation.

  • barsoischardan
  • barsoischardan's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1988
More
07 Jan 2021 19:24 #265881
by barsoischardan Americas (USA/CAN) 560 SL 107.048 1988
Replied by barsoischardan on topic R107 Lautsprecher vorne
barsoischardan: Ich habe einen Vormopf Bj 81 -> muss da das Bedienteil der Klima auch raus ?
( Klammern funktioniert nicht, irgendwas ist da verhakt )
( ich frage deswegen so Blöd, weil ich leicht Grobmotorisch veranlagt bin und Geduld nicht wirklich zu meinen Parade-Disziplinen gehört )..

Hallo
Sorry, wie das beim Vormopf ist kann ich Dir nicht sagen. Aber das Panel ausbauen ist wirklich kein Hexenwerk. Aschenbechereinsatz heraus, die Schrauben vom Aschenbecherrahmen lösen und fertig. Die Klammern siehst Du dann sofort ,einfach nach unten drücken und Radio ausbauen.

Viele Grüsse Uwe

W107 SL560, Porsche 993 4S, Golf VII GTI

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
07 Jan 2021 20:19 #265887
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo,

Uwe: werde morgen ausprobieren. / Danke

Karlo: Visaton ist für mich auch ein klingender Name und renommierter deutscher Hersteller. Habe die technischen Zeichnungen angesehen. Das dürfte tatsächlich eng sein. Wird auch nirgends in Verbindung mit unseren SL genannt. Leider. ( viele werden als passend für unsere Kisten genannt Blech ausschneiden vorausgesetzt )
Zählt wahrscheinlich jedes "Gramm "

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Please Log in or Create an account to join the conversation.

  • wusel-53
  • wusel-53's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
More
08 Jan 2021 10:03 #265915
by wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Replied by wusel-53 on topic R107 Lautsprecher vorne
wusel-53: Danke für den Tipp mit den Steckern. ( Habe gehofft, daß es bei den Steckern einen Trick 17 gibt: Auf machen, neue Kabel rein und zu machen. Wohl eher nicht.)

Hallo Peter,

die Adapterkabel sind doch Trick 17, da kannst due die alten Kabel direkt einstecken und die neuen Kabel dann ins neue Radio. Einfacher geht es nicht, außer du kaufst wieder ein altes Becker :-). Du brauchst nichts messen oder abkneifen und kannst später wieder problemlos auf original zurück bauen.
und wie das bedienteil leicht herausgeht, hat ein Koillege schon geschrieben, super easy. Nur aufpassen beim Kabel für den Zigarrettenanzünder.

Viele Grüße

Thorsten

Man lernt nie aus

Please Log in or Create an account to join the conversation.

  • wudi
  • wudi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Standard (Europa)
  • 300 SL 107.041 1986
More
08 Jan 2021 20:12 - 08 Jan 2021 20:16 #265979
by wudi Standard (Europa) 300 SL 107.041 1986
Replied by wudi on topic R107 Lautsprecher vorne
Hallo wenn schon mit so Kabeladapter

dann die Teile auch einpacken mit Schaumstoff sonst könnt es klappern beim fahren



mfg
Peter

P.S. ein Tip ein altes Becker Indianapolis ist ein recht guter Kompromiss
hat ein ordentlichen Klang gutes CD - DVD Laufwerk Line in
wenn mann es in gelblicher Beleuchtung nimmt
ist es auch optisch ziemlich passend eben kein neues Blink Blink
das originale Blaupunkt Gerät war defekt
dann hatte ich ein 2 teiliges Becker Mexico BE 1460 mit line in Umbau (statt Casette ging ein line in Kabel )
war qualitativ auch nicht so der Brüller und jetzt das oben genannte
Last edit: 08 Jan 2021 20:16 by wudi.

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
12 Jan 2021 22:34 #266291
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo Leute,

Klima Bedienteil entfernt, Radio ausgebaut ( war easy, wie von euch beschrieben ).
Habe den "Kabelbaum" wie von Wusel 53 empfohlen bestellt ( heute gekommen ) und das schaut wirklich easy aus . ( habe mich die ganze Zeit gefragt, wo das dicke schwarze Kabel mit dem Kabelschuh hinkommt, aber der Stecker dafür ist auch mit integriert in dem "Kabelbaum")..
Habe jetzt Hifonics Brutus 2-Wege System Lautsprecher bestellt, weil Einbautiefe 43mm und ich mit der Marke schon gute Erfahrungen gemacht habe.( werde noch Feedback geben ).

Zwei Fragen:
- die zwei Erdungsleitungen müssen auch wieder hin ? Ich würde sagen ja, zu mir hat aber jemand gesagt, nein. . Shit, auf dem Gebiet ich doof.

Zu meiner Verteidigung: Ich habe vor ca. 30 Jahren ein Autoradio mit Endstufe als Jungspund in meinen damaligen Audi Coupe 2,2 E ( nein, nicht 2,3 E ) eingebaut. Das Ergebnis war ein Kabelbrand. Seither habe ich das Thema links liegen lassen und immer machen lassen. Gebranntes Kind eben....


Viele Grüße

Peter
.

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Please Log in or Create an account to join the conversation.

  • wusel-53
  • wusel-53's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
More
13 Jan 2021 07:34 #266298
by wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Replied by wusel-53 on topic R107 Lautsprecher vorne
Hallo Peter, manchmal zieht sich ein Radio Masse über den Antennenstecker. Ist aber suboptimal. Von daher würde ich mind. 1 Massekabel anschließen. Wenn dann alles funzt, brauchst du das 2. nicht anschließen. ich würde aber den Stecker isolieren, nicht dass der aus versehen irgendwo an einen stromführenden Anschluss kommt. Dann hast du ein Audi de ja vue :-)

Viele Grüße

Thorsten

Man lernt nie aus

Please Log in or Create an account to join the conversation.

  • kltietjen
  • kltietjen's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Standard (Europa)
  • 280 SL 107.042 1978
More
13 Jan 2021 20:11 #266336
by kltietjen Standard (Europa) 280 SL 107.042 1978
Replied by kltietjen on topic R107 Lautsprecher vorne
Hallo Peter,

ich habe gelesen das Du einen Schritt nach vorn gekommen bist und Hifonics ist immer eine gute Wahl.

Der Vollständigkeit halber nochmal zum Thema Visaton, sie sind die Empfehlung von D.T.L.

www.sl-repro.de/Lautsprecher-R-C-107.html

gruß karlo

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
14 Jan 2021 20:20 #266385
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo,

Wusel 53: Dann schließe ich wieder beide Masse Kabel an / Gummistopfen darüber und Gut. Dann kann nichts schief gehen, wenn ich dich richtig verstanden habe ( wäre ja dann sinnbefreit, wenn ich nur das eine anschließe, oder ?)

Karlo: am Wochenende schliesse ich die Dinger an und werde berichten. Die 47mm Tiefe könnte nach meinem Messen anscheinend mit dem Regler der Lüftung kollidieren.
Bei den Hifonics bauen die Hochtöner relativ auf. Bin mal gespannt, ob das funktioniert.

Gruß

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Please Log in or Create an account to join the conversation.

  • Fanti
  • Offline
  • Junior Member
  • Junior Member
  • Standard (Europa)
  • 300 SL 107.041 1987
More
14 Jan 2021 22:49 #266387
by Fanti Standard (Europa) 300 SL 107.041 1987
Replied by Fanti on topic R107 Lautsprecher vorne

wusel-53 wrote: Hallo Peter, manchmal zieht sich ein Radio Masse über den Antennenstecker. Ist aber suboptimal. Von daher würde ich mind. 1 Massekabel anschließen. Wenn dann alles funzt, brauchst du das 2. nicht anschließen. ich würde aber den Stecker isolieren, nicht dass der aus versehen irgendwo an einen stromführenden Anschluss kommt. Dann hast du ein Audi de ja vue :-)


Hallo Thorsten,

bei mir ist nur der Originale Stecker für Becker Radiovorhanden..

Was ist das 2 Massekabel ?- Masse, Plus, Schalt Plus und Antenne
Gruß
Stefan

Please Log in or Create an account to join the conversation.

  • uebelix17
  • Offline
  • Junior Member
  • Junior Member
  • Standard (Europa)
  • 420 SL 107.047 1986
  • Elektrisch fahren wir auf der Kirmes
More
15 Jan 2021 08:22 #266396
by uebelix17 Standard (Europa) 420 SL 107.047 1986
Replied by uebelix17 on topic R107 Lautsprecher vorne
Hallo Peteer,
habe vor der letztem Saison die Audison APX 4 Lautsprecher eingebaut. Sound ist deutlich besser als mit den original Lautsprecher, aber Du kannst von einem 10cm Lautsprecher keine Wunder erwarten.
Gruß
Dirk

Please Log in or Create an account to join the conversation.

  • wusel-53
  • wusel-53's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Americas (USA/CAN)
  • 380 SL USA 107.045 1984
More
15 Jan 2021 08:32 #266397
by wusel-53 Americas (USA/CAN) 380 SL USA 107.045 1984
Replied by wusel-53 on topic R107 Lautsprecher vorne

Fanti wrote:

wusel-53 wrote: Hallo Peter, manchmal zieht sich ein Radio Masse über den Antennenstecker. Ist aber suboptimal. Von daher würde ich mind. 1 Massekabel anschließen. Wenn dann alles funzt, brauchst du das 2. nicht anschließen. ich würde aber den Stecker isolieren, nicht dass der aus versehen irgendwo an einen stromführenden Anschluss kommt. Dann hast du ein Audi de ja vue :-)


Hallo Thorsten,

bei mir ist nur der Originale Stecker für Becker Radiovorhanden..

Was ist das 2 Massekabel ?- Masse, Plus, Schalt Plus und Antenne
Gruß
Stefan


Hallo Stefan,

keine Ahnung, hab auch nur ein Massekabel :-). Habe Peter nur geraten das 2. zu isolieren.

Viele Grüße

Thorsten

Man lernt nie aus

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
15 Jan 2021 17:04 #266425
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo Leute,

Die Braunen Kabel in der Mitte sind doch Masse , Oder ? Die gehören doch beim neuen Radio auch an die Sechskantschraube.




Gruß

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Fanti
  • Offline
  • Junior Member
  • Junior Member
  • Standard (Europa)
  • 300 SL 107.041 1987
More
15 Jan 2021 19:14 - 15 Jan 2021 19:27 #266439
by Fanti Standard (Europa) 300 SL 107.041 1987
Replied by Fanti on topic R107 Lautsprecher vorne
Hallo Peter,

Bei Dir geht vom Original Stecker die Masse ans Gehäuse um das Radio am Gehäuse zusatzlich an die Masse anzuschließen.
Bei neueren Radios normal nicht mehr nötig--auch bei meinem Original Mexico 753 nicht.

Bei mir ist die Masse am Aschenbecher abgegriffen und geht dann direkt ans Radio.
Warum bei Dir jetzt 2 Massekabel am Radio abgehen ?????
Schau mal ob die beiden Kabel an den Achenbecher gehen.

Schaltplan ( 300er )


Steckerbelegung
A--Masse
B--geschaltetes Plus
C-Beleuchtung
D--Dauerplus


Gruß
Stefan

This message has attachments images.
Please log in or register to see it.

Last edit: 15 Jan 2021 19:27 by Fanti.

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
16 Jan 2021 13:44 #266470
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo Stefan,

vorab Danke für deine Mühe. Die zwei Kabel verschwinden in einem "Kabelbaum / Stoffumwickelt " und maschieren nach rechts durchs Handschuhfach.( Handschuhfach Intreur habe ich draussen ).
Zum Aschenbecher geht nix. Wollte jetzt auch nicht anfangen, in den sauber verlegten Kabel das rumwühlen anzufangen.

Kurzum: Ich gehe davon aus, wenn ich diese beiden Kabel an die Sechskantmutter des neuen Continental Radios anschließe, wie sie eben am Becker waren , daß ich nix falsch machen kann .
( Strom habe ich immer schon gehasst, bin ursprünglich damals nicht umsonst Holzwurm ( Zimmerer ) geworden :)

Gruß

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Please Log in or Create an account to join the conversation.

  • Andyblues
  • Andyblues's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1989
  • endlich - Okt. 2020 - 560er fertig
More
16 Jan 2021 16:01 #266474
by Andyblues Americas (USA/CAN) 560 SL 107.048 1989
Replied by Andyblues on topic R107 Lautsprecher vorne
Hallo Dirk,

kurze Frage: haben die Audison APX 4 ohne Änderungen in die Lautsprecher-Ausschnitte gepasst oder musste Blech weggefeilt werden?
Vielen Dank für die Antwort. :)

Liebe Grüße aus Aachen
Andreas

560SL - USA - 107 048 - 7/1989 - 48.510 Km - 199 (blauschwarz metallic) - 277 (Leder mittelrot)

Please Log in or Create an account to join the conversation.

  • Pidibaer
  • Pidibaer's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 380 SL USA 107.045 1981
More
16 Jan 2021 19:01 #266488
by Pidibaer 380 SL USA 107.045 1981
Replied by Pidibaer on topic R107 Lautsprecher vorne
Hallo Andreas,
ich kann die von den Hifonics BRX 42 berichten: Rechts ohne Probleme / Links ausschneiden ( nachdem alle hinten größere Durchmesser haben, auch die APX, kann ich mir nicht vorstellen, daß es ohne ausschneiden geht.).

Peter

Nobody is Perfect ! Ich steh auf den 107er im Amy-Look. Klingt komisch, ist aber so.

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1986
More
16 Jan 2021 21:55 #266502
by Chromix Americas (USA/CAN) 560 SL 107.048 1986
Replied by Chromix on topic R107 Lautsprecher vorne
War bei mir mit den Magnat Car Fit Style 102 ganz genauso: rechts ok, links nacharbeiten.

Hälsningar,
Lutz

Das tritt nach meiner Kenntnis ..... ist das sofort, unverzüglich!

Please Log in or Create an account to join the conversation.

  • Andyblues
  • Andyblues's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1989
  • endlich - Okt. 2020 - 560er fertig
More
17 Jan 2021 19:32 #266615
by Andyblues Americas (USA/CAN) 560 SL 107.048 1989
Replied by Andyblues on topic R107 Lautsprecher vorne
Hallo Peter,
Hallo Lutz,

erstmal vielen Dank für Eure Antworten.
Eigentlich mag ich da nicht großartig 'rumfeilen - wenn es aber anders nicht geht ist das halt so... 

This image is hidden for guests.
Please log in or register to see it.


Bin mir noch nicht mit mir einig welche Lautsprecher es werden sollen.
Davor hängt halt nur ein Becker Grand Prix 2000.
Da ich ein Gänseblümchen-während-der-Fahrt-pflücker bin braucht's halt nicht allzu laut, aber ein bisschen mehr Klang wäre halt nett.

Liebe Grüße aus Aachen
Andreas

560SL - USA - 107 048 - 7/1989 - 48.510 Km - 199 (blauschwarz metallic) - 277 (Leder mittelrot)

Please Log in or Create an account to join the conversation.

  • Andyblues
  • Andyblues's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1989
  • endlich - Okt. 2020 - 560er fertig
More
17 Jan 2021 19:51 #266622
by Andyblues Americas (USA/CAN) 560 SL 107.048 1989
Replied by Andyblues on topic R107 Lautsprecher vorne
Sorry, wenn ich nochmal schreibe, habe eine Frage vergessen (ja ja, das Alter...):

hat Jemand einmal die Durchmesser und Einbautiefen der Lautsprecherausschnitte gemessen und könnte mir die Maße mitteilen (komme gerade nicht an meinen 'ran). Vielen Dank!

Mir kommt es (wie mir die Fachleute hier im Forum sicherlich bestätigen werden) für die neuen Lautsprecher weniger auf gigantische (irreale) Wattzahlen an, als vielmehr auf den Wirkungsgrad und den Frequenzgang; denn gerade mit dem Wirkungsgrad ist es wie mit dem Hubraum: durch nicht zu ersetzten als durch noch mehr (Wirkungsgrad) Hubraum.  

This image is hidden for guests.
Please log in or register to see it.


Liebe Grüße aus Aachen
Andreas

560SL - USA - 107 048 - 7/1989 - 48.510 Km - 199 (blauschwarz metallic) - 277 (Leder mittelrot)

Please Log in or Create an account to join the conversation.

  • Quickbiker2012
  • Quickbiker2012's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Americas (USA/CAN)
  • 560 SL 107.048 1987
More
17 Jan 2021 21:00 #266639
by Quickbiker2012 Americas (USA/CAN) 560 SL 107.048 1987
Replied by Quickbiker2012 on topic R107 Lautsprecher vorne
Hallo Andreas,

die Maße habe ich nicht, ich habe mir aber letzten Sommer die Audison APX4 eingebaut. Das ging ohne Nacharbeit und ich habe das direkt beim Cat-Audio Laden zum testen gemacht. War zwar auf einer Seite enger und der Magnet hatte beim Einbau am Blech gekratzt, war hinterher aber frei und es schnarrt auch nichts.

Da bei mir noch die originalen verbaut waren bin ich mr recht sicher dass da vorher keiner nachgearbeitet hatte.

Gruss,
Ralf
The following user(s) said Thank You: Andyblues

Please Log in or Create an account to join the conversation.

Moderators: RagettiObelix116
Time to create page: 0.110 seconds
Powered by Kunena Forum