× Willkommen im Forum W116!

Hier dürft ihr all die Experten zur W116 S-Klasse alles fragen und werdet fachkundige Antworten erhalten.

Rückfahrlicht

Mehr
05 Jul 2019 16:35 #214926 von kepa75
Rückfahrlicht wurde erstellt von kepa75
Hallo,

Zur Zeit kämpfe ich mit dem nächsten Problem: Das Rückfahrlicht funktioniert nicht.

Schalter am Ganghebel scheint zu funktionieren (habe ich mit Multimeter durchgemessen), Leuchtmittel scheinen ok zu sein, Sicherung 4 ist ok und die anderen Sachen die dort dranhängen funktionieren!
Die anderen Lichter hinten funktionieren auch.

Hat jemand einen guten Tipp?


Danke,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
05 Jul 2019 17:17 #214938 von Rudiger
Rudiger antwortete auf Rückfahrlicht
Peter, hast du Spannung an der Fassung? Von da aus rückwärts bis zum Getriebe.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 500 SL 107.046 1980
  • Standard (Europa)
Mehr
05 Jul 2019 17:54 #214941 von Nichtraucher
Nichtraucher antwortete auf Rückfahrlicht
Die Anlasssperre funktioniert?

Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jul 2019 22:28 #214993 von kepa75
kepa75 antwortete auf Rückfahrlicht
Hallo,

Ich habe Schaltgetriebe, somit wohl keine Anlasssperre, oder?

Heute bin ich noch draufgekommen, dass die Rückfahrlichter funktionieren, wenn sonst das Licht eingeschalten ist.
Ist das etwa normal?

Ciao,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
05 Jul 2019 22:30 #214994 von Rudiger
Rudiger antwortete auf Rückfahrlicht
Peter, die sollten eigentliche immer funktionieren.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 500 SL 107.046 1980
  • Standard (Europa)
Mehr
05 Jul 2019 22:33 #214997 von Nichtraucher
Nichtraucher antwortete auf Rückfahrlicht
Der Schalter der Schaltgetriebe wird wohl anders sein als der eines Automatikgetriebes.

Ich würde die Verkabelung an den Rücklichtern genau prüfen.

Gruß
Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jul 2019 22:49 - 05 Jul 2019 22:50 #215003 von kepa75
kepa75 antwortete auf Rückfahrlicht
Ja, der Schalter ist an der Schaltkulisse und wird vom Ganghebel betätigt. Er scheint auch zu funktionieren.

Ich kann mir laut Schaltplan nicht erklären, wieso das Rückfahrlicht funktioniert, sobald das Licht eingeschalten ist (sowohl Standlicht, Abblendlicht oder Aufblendlicht), natürlich nur sobald der Rückgang eingelegt ist, aber eben nicht wenn das Licht ausgeschalten ist?

Ciao,

Peter
Letzte Änderung: 05 Jul 2019 22:50 von kepa75.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Jul 2019 00:26 #215014 von Rudiger
Rudiger antwortete auf Rückfahrlicht
Uberprufe deine birnen und masse.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2019 06:05 #215015 von kepa75
kepa75 antwortete auf Rückfahrlicht
Birnen sind ok, aber wie kann ich diesem Fall am besten die Masse prüfen?

Danke,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
06 Jul 2019 06:51 #215016 von Rudiger
Rudiger antwortete auf Rückfahrlicht
Nimm mal die Birnen raus vom Licht. Erst die Standlicht -marker lights , seitlich hinten-, dann die Rucklichtbirnen. Immer prüfen wann es nicht mehr funktioniert.
Was hast du für ein Fahrzeug? Eu oder Export?
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2019 07:09 #215017 von kepa75
kepa75 antwortete auf Rückfahrlicht
Fahrzeug ist ein w116 280 SE MY 74 aus Italien.

Danke,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 500 SL 107.046 1980
  • Standard (Europa)
Mehr
06 Jul 2019 07:25 #215018 von Nichtraucher
Nichtraucher antwortete auf Rückfahrlicht
Denkbar wäre folgendes,
die Sicherung fehlt, ist kaputt und die Nebensicherung, sofern für Licht zuständig, ist verrutscht so dass sie beide Stromkreise versorgt.

Vielleicht hat auch jemand gebastelt?
Italienische Schaltung der RFL?

Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2019 07:39 #215019 von kepa75
kepa75 antwortete auf Rückfahrlicht
Hallo,

Sicherungen sollten in Ordnung sein.
Was eben komisch ist, dass das Rückfahrlicht schön ein- und ausschaltet (bei Betätigung es Schalthebels), aber nur wenn sonst das Licht eingeschalten ist.

Ciao,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • texasdriver560s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jul 2019 07:54 #215020 von texasdriver560
texasdriver560 antwortete auf Rückfahrlicht
[quote="Nichtraucher

Ich würde die Verkabelung an den Rücklichtern genau prüfen.

Gruß
Willy[/quote]

Dann kann es ja eigentlich nur sein das die rfl ihren Strom von der Rück leuchte bezieht. Hat vielleicht einer verbastelt! ?

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2019 08:05 #215023 von kepa75
kepa75 antwortete auf Rückfahrlicht
Laut Schaltplan kann ich mir das nicht vorstellen, aber werde nochmal nachschauen ob das Kabel für das Rückfahrlicht wirklich auch an Sicherung 4 hängt.

Ciao,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 500 SL 107.046 1980
  • Standard (Europa)
Mehr
06 Jul 2019 08:14 #215025 von Nichtraucher
Nichtraucher antwortete auf Rückfahrlicht
Autoelektrik ist so ein Ding für sich, da kann man sich gut mit beschäftigen.

Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • texasdriver560s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jul 2019 08:33 #215027 von texasdriver560
texasdriver560 antwortete auf Rückfahrlicht
Moin Peter
Hast du die Möglichkeit von einem anderen 116 die komplette lampeneinheit mal zu tauschen! ? Ich vermute das da gebatelt wurde!

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2019 08:56 #215028 von kepa75
kepa75 antwortete auf Rückfahrlicht
Lampeneinheit denke ich eher nicht, weil rechts und links das gleiche ist...

Ciao,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
06 Jul 2019 09:13 #215031 von Dr-DJet
Dr-DJet antwortete auf Rückfahrlicht
Hallo Peter,

ich habe mir das Kapitel 54-350 Schaltpläne – Sonderausführungen für Nebellicht, Lichthupe,Rückfahrlicht in der 107er WIS durchgelesen. Da war nichts von Italien und Rückfahrlicht. Du musst also von einer Falschverdrahtung ausgehen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • texasdriver560s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jul 2019 09:42 #215034 von texasdriver560
texasdriver560 antwortete auf Rückfahrlicht

kepa75 schrieb: Lampeneinheit denke ich eher nicht, weil rechts und links das gleiche ist...

Ciao,

Peter


...... wenn da gebastelt wurde wird man das nicht nur auf einer Seite gemacht haben.
Aber wie Volker schon geschrieben hat gehe ich auch von einer falsch verdrahtung aus!
Ich tippe auf Lampen einheit.

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frank25
  • Frank25s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 280 SL 107.042 1982
  • Schweiz
Mehr
06 Jul 2019 10:24 #215041 von Frank25
Frank25 antwortete auf Rückfahrlicht
Hallo Peter,

wen niemand die Verdrahtung geändert hat, ist der Kabel verlauf für Rückfahrlicht immer der gleiche bei allen W116 obwohl es für den 280 SE 5 Schaltpläne gibt. Das Kabel verläuft kommend von Sicherung 4 (15, schwarz-gelb-rot) zum Rückfahrlichtschalter vom Rückfahrlichtschalter(grün-gelb) zur Steckverbindung Schlusslampenleitungssatz(grün-gelb) ab da wird auf Rückfahrlicht links und rechts(grün –gelb) verteilt. Du wirst einen Kabelbruch am Steckverbinder haben. Da beide Rückfahrleuchten nicht funktionieren. Wo der Steckverbinder sitzt beim w116 weiss ich leider nicht denke aber vorn beim Sicherungskasten so wie beim 107.

Gruss Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • texasdriver560
  • texasdriver560s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
06 Jul 2019 10:42 #215043 von texasdriver560
texasdriver560 antwortete auf Rückfahrlicht
Hallo Frank
Dann dürfte es ja bei eingeschalteten licht auch nicht funktionieren! ?

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2019 10:58 #215045 von Obelix116
Obelix116 antwortete auf Rückfahrlicht
Moin,
prüf doch mal ob jemand versehentlich das Kabel schwarz-gelb-rot anstatt an Sicherung 4 an Sicherung 5 angeschlossen hat.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • gelberbenz
  • Offline
  • Premium Member
  • Premium Member
  • 280 SL 107.042 1976
  • Standard (Europa)
Mehr
06 Jul 2019 11:02 - 06 Jul 2019 11:03 #215046 von gelberbenz
gelberbenz antwortete auf Rückfahrlicht
Hallo Peter
in Italien war es wohl bis Ende der 70 er Jahre so , daß die Rückfahrleuchten nur bei eingeschaltetem Standlicht brannten . Ich glaube ich hab da was mal im Alfa Forum gelesen.

Grüsse Werni
Letzte Änderung: 06 Jul 2019 11:03 von gelberbenz.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2019 19:10 #215217 von kepa75
kepa75 antwortete auf Rückfahrlicht

Obelix116 schrieb: Moin,
prüf doch mal ob jemand versehentlich das Kabel schwarz-gelb-rot anstatt an Sicherung 4 an Sicherung 5 angeschlossen hat.

Gruß
Christian


Genau das wars, danke vielmals für den Tipp!

[Warum das jemand gemacht hat wird für immer ein Rätsel bleiben...]

Ciao,

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2019 19:14 #215219 von Obelix116
Obelix116 antwortete auf Rückfahrlicht
...bitte gerne!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • gelberbenz
  • Offline
  • Premium Member
  • Premium Member
  • 280 SL 107.042 1976
  • Standard (Europa)
Mehr
07 Jul 2019 23:53 #215250 von gelberbenz
gelberbenz antwortete auf Rückfahrlicht
Hallo
weil das früher so in Italien war . Rückfahrlicht nur mit Standlicht......
Grüsse

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nichtraucher
  • Nichtrauchers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 500 SL 107.046 1980
  • Standard (Europa)
Mehr
08 Jul 2019 07:56 #215257 von Nichtraucher
Nichtraucher antwortete auf Rückfahrlicht
Wie ich es weiter oben schon vermutete.

Willy

Wohnort Unna

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Obelix116
Ladezeit der Seite: 0.254 Sekunden
Powered by Kunena Forum