Sprache auswählen

Kraftstoffpumpenrelais gekauft und alles merkwürdig.

Mehr
09 Juli 2024 19:46 - 09 Juli 2024 19:51 #334812 von maritim68
Ein Hallo an alle,

folgendes Kraftstoffpumpenrelais ist bei mir verbaut und ich wollte mir ein Relais auf Reserve legen, da diese recht anfällig sind.

 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieses Relais habe ich gekauft und mir wurde vom Verkäufer gesagt das es passt.

 
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Das Relais zur Probe eingebaut und Zündung eingeschaltet. Hier kam keinen Summen von der Pumpe.
Ich habe versucht den Motor zu starten und erst sofort angesprungen. Als der Motor gelaufen ist, hat man das übliche Summen von der Pumpe gehört.....

Nochmal die Zündung eingeschaltet und es kam wieder kein Summen von der Pumpe. Motor versucht zu starten und erst sofort angesprungen.
Ist bei dem Relais etwas defekt oder ist es einfach nur das falsche Relais?

Grüße Peter
280 SL, 5 Gänge, Bauj. 84
356 A Porsche Speedster, Bauj. 55
500 L Fiat Bauj. 70
Ich bin stolz darauf, Legastheniker zu sein. Leider schämen sich zu viele für ihre Legasthenie! Das ist völlig unnötig!
lrs.koeln/wp-content/uploads/2018/07/Ber...theniker-Tabelle.pdf
Letzte Änderung: 09 Juli 2024 19:51 von maritim68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wudi
  • Offline
  • Elite
  • Elite
  • 500 SL 129.066 Bj 1992 230 C 123.043 Bj 1978
Mehr
09 Juli 2024 21:04 - 09 Juli 2024 21:09 #334814 von wudi
Der Motor läuft doch damit
Es gab immer wieder Änderungen an Steuergeräten in der Entwicklung. Ss sind nicht immer Alle Steuergeräte komplett gleich in Ihrer Funktion aber einsetzbar.
Beim R129 gibt es z.b. 3 unterschiedliche Verdecksteuergeräte.
Zu den Teilenummern aber ca 100 unterschiedliche Funktionsstände.
Ich kann z.b bei meinem 2 Drähte abzwicken (Gal Signal und Drehzahlgeber ) dann das Verdeck auch beim Fahren öffnen
spätere die auch passen funktionieren dann nicht mehr da die Signale überwacht wurden (Drahtbruchsicher )haben dieselbe Teilenummer aber anderen Entwicklungsstand.
Alle Funktionsstände passend zur Teilenummer sind einsetzbar und tauschbar
aber jede in ihrer Funktion geringfügig anders optimierter eben.
Ich denke das ist hier genauso .

mit freundlichen Grüßen
aus dem wilden Südwesten

Peter
Letzte Änderung: 09 Juli 2024 21:09 von wudi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Juli 2024 21:15 - 09 Juli 2024 21:16 #334815 von maritim68
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein. 

Hallo Peter,

mich macht eben nur stutzig, dass beim Einschalten der Zündung die Pumpe normalerweise 2 Sekunden läuft und dann abschaltet. So wird es auch immer im Forum beschrieben.

Häufig wird auch geschrieben, wenn beim Einschalten der Zündung die Pumpe nicht läuft, dass diese defekt oder das Relais defekt ist….

Grüße Peter
280 SL, 5 Gänge, Bauj. 84
356 A Porsche Speedster, Bauj. 55
500 L Fiat Bauj. 70
Ich bin stolz darauf, Legastheniker zu sein. Leider schämen sich zu viele für ihre Legasthenie! Das ist völlig unnötig!
lrs.koeln/wp-content/uploads/2018/07/Ber...theniker-Tabelle.pdf
Letzte Änderung: 09 Juli 2024 21:16 von maritim68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wudi
  • Offline
  • Elite
  • Elite
  • 500 SL 129.066 Bj 1992 230 C 123.043 Bj 1978
Mehr
09 Juli 2024 21:46 #334819 von wudi
War das Fahrzeug kalt und kein Benzindruck vorhanden
als du das Relais getauscht hast ??
vielleicht prüft das Relais ob Druck da ist (Motor lief schon ) und schaltet dann erst beim laufen des Motors die Pumpe wieder ein
lass das neue verbaut und leg das originale ins Handschuhfach als Ersatz dann merksat du ob der Wagen immer läuft dann passt ja alles wenn nicht Relais tauschen
es gibt auch neue die defekt sein können.
So würde ich vorgehen

mit freundlichen Grüßen
aus dem wilden Südwesten

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Juli 2024 21:51 #334822 von Dr-DJet
Hallo,

ich bin z.Z. mit familiären Angelegenheiten ausgelastet. Deshalb nur kurz. Es gibt mehrere Varianten des Relais. Meines ist auch von Kostal.

Dieses KPR ist sehr speziell, weil es Funktionen für die Freigabe der Schubabschaltung beinhaltet. Es ist schon digital, weshalb es die Kraftstoffpumpe tatsächlich für 1 bis 2 Sekunden nach Zündung EIN aktivieren sollte.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Juli 2024 22:22 - 09 Juli 2024 22:25 #334827 von maritim68
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein. 

Hallo Volker,

danke für Deine Zei,t um meinen Beitrag zu beantworten.

Ich bin nicht der hellste Stern am Himmel und habe nicht verstanden was Du meinst.

Kann ich das gekaufte Relais verwenden? Oder liegt ein Schaden am Relais vor? Oder ist es das falsche Relais?

Mein altes Relais hat nach Einschalten der Zündung, die Pumpe für 1-2 Sekunden aktiviert. Das neu gekaufte Relais aktiviert die Pumpe nicht für 1-2 Sekunden.

 

Grüße Peter
280 SL, 5 Gänge, Bauj. 84
356 A Porsche Speedster, Bauj. 55
500 L Fiat Bauj. 70
Ich bin stolz darauf, Legastheniker zu sein. Leider schämen sich zu viele für ihre Legasthenie! Das ist völlig unnötig!
lrs.koeln/wp-content/uploads/2018/07/Ber...theniker-Tabelle.pdf
Letzte Änderung: 09 Juli 2024 22:25 von maritim68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Juli 2024 22:31 #334828 von maritim68

War das Fahrzeug kalt und kein Benzindruck vorhanden
als du das Relais getauscht hast ??

 
Fahrzeug war kalt und wurde vor zwei Tagen das letzte mal bewegt/angelassen 

Grüße Peter
280 SL, 5 Gänge, Bauj. 84
356 A Porsche Speedster, Bauj. 55
500 L Fiat Bauj. 70
Ich bin stolz darauf, Legastheniker zu sein. Leider schämen sich zu viele für ihre Legasthenie! Das ist völlig unnötig!
lrs.koeln/wp-content/uploads/2018/07/Ber...theniker-Tabelle.pdf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Juli 2024 23:42 #334830 von Dr-DJet
Hallo,

das Kostal Relais Steuergerät 001 545 43 45 wird die Kraftstoffpumpe für die genannten 1-2 Sekunden gestartet. Habe ich gerade an meinem Kostal KPR nachvollzogen. Beim Siemens KPR in Deinem ersten Bild kann ich es nicht sagen. Mein KPR 001545 43 45 hier ist auch von Kostal. An dem habe ich gerade mal eben den Test gemacht, ob es die Pumpe nach Zündung EIN aktiviert.

Die Besonderheit Deines KPR ist, dass es beim M110 nach Energiekonzept nicht nur das Drehzahlsignal sondern auch noch das Geschwindigkeitssignal bekommt. Es gibt über die Klemme 87S die Schubabschaltung frei. Um so ein KPR zu prüfen, braucht man viele Testgeräte.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Juli 2024 00:23 #334831 von Dr-DJet
Da ich es übersehen habe: DU hast das Siemens gekauft. Das sollte analog sein und kein Starten der Pumpe bei Zündung EIN machen.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Juli 2024 08:24 #334833 von Romeo
Das gleiche Verhalten gibts beim M110 auch bei den "großen" M-Tacho Relais, habe hier auch beide Ausführungen. Entscheidend ist wohl das Herstellungsjahr - Schubabschaltung?

0015456805
0015454205

Beide Relais sind natürlich verwendbar, ich habe das "ohne Pumpenanlauf" als Reserve im Handschuhfach meines C123

VG Michael

 

Romeo: R107 280SL
Juliette: C123 280CE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Juli 2024 17:22 - 12 Juli 2024 17:27 #334946 von maritim68
Hier mal ein kurzes update:

Ging mir alles auf den Zeiger. Ich hab mal 10 Relais gekauft.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bei 5 gab es die verschiedensten Probleme. Anscheinend wurde je nach Baujahr immer ein eigenes Süppchen gekocht.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


 
Von den 5 die einwandfrei funktioniert haben, kommen 4 ins Lager und 1 als Reserve ins Auto.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Die nicht funktioniert haben gingen zurück an die Verkäufer.

Grüße Peter
280 SL, 5 Gänge, Bauj. 84
356 A Porsche Speedster, Bauj. 55
500 L Fiat Bauj. 70
Ich bin stolz darauf, Legastheniker zu sein. Leider schämen sich zu viele für ihre Legasthenie! Das ist völlig unnötig!
lrs.koeln/wp-content/uploads/2018/07/Ber...theniker-Tabelle.pdf
Letzte Änderung: 12 Juli 2024 17:27 von maritim68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Juli 2024 23:35 #334951 von Chromix
Hallo Peter,

bei dem untersten sehen die Kontaktpins aber heftig oxidiert aus!
Bei mir war es so, daß das (Nachbau-)Relais, daß mir von SLS als passend verkauft wurde, zwar funktionierte, aber zunächst mechanisch nicht passte.
Erstens hatte es Rastnasen, die mein Originales, wie Deins, nicht hat und dann war es auch insgesamt etwas zu breit und passte nicht in den Sockel. Nachdem ich die Rastnasen abgefeilt und auch noch ein wenig vom Gehäuse weggenommen hatte, funktionierte es aber einwandfrei und liegt jetzt im Handschuhkasten.

Hälsningar,
Lutz

Alle Lebewesen außer den Menschen wissen, daß der Hauptzweck des Lebens darin besteht, es zu genießen.
Samuel Butler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Juli 2024 21:32 #334974 von Banane66
Hallo Lutz,
ich würde denken die Steckkontakte sind versilbert und wenn ich mich nicht täusche ist Silberoxid elektrisch leitend.

Liebe Grüße
Klaus

Wenn Gott gewollt hätte, dass wir Benzin sparen,
hätte er uns dann den V8 geschenkt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Juli 2024 23:23 #334976 von Chromix
Hallo Klaus,

ich habe mich nicht deutlich ausgedrückt - Silber oxidiert kaum, die schwarzen Beläge auf Silber sind in der Regel Silbersulfid und das ist nicht elektrisch leitend.

Hälsningar,
Lutz

Alle Lebewesen außer den Menschen wissen, daß der Hauptzweck des Lebens darin besteht, es zu genießen.
Samuel Butler
Folgende Benutzer bedankten sich: cat, Banane66

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Juli 2024 23:32 #334977 von Banane66
Hallo Lutz, 
das ist korrekt. 

Liebe Grüße
Klaus

Wenn Gott gewollt hätte, dass wir Benzin sparen,
hätte er uns dann den V8 geschenkt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.149 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.