Sprache auswählen

Warmlaufprobem 280SL Automatik Bj.10/80, M110.986

Mehr
10 Juni 2024 18:46 #333774 von Ed107
Hallo Zusammen!
Seit etwa 1 Jahr habe ich einen wunderschönen 280SL (Bj. Okt/80, Automatik, Zentralverriegelung, Motor M110.986, 220 Tkm). 1997 wurde ein G-Kat von G+M nachgerüstet.
 
Kalt springt der Motor problemlos an und läuft kurze Zeit (1-2 Min?) mit etwa 1000rpm. Dann fällt diese auf ca. 800-900 rpm ab. Soweit alles gut.
Warm springt der Motor ebenfalls sofort an. Er läuft absolut zufriedenstellend, nimmt das Gas gut an, macht Spaß!

Mich irritiert das Leerlaufverhalten im warmen Betriebszustand (z.B. beim Stop an der Ampel): Nach dem Gaswegnehmen fällt die Drehzahl ganz kurz (<1s) unter 1000rpm, läuft dann auf ca. 1500rpm hoch und bleibt dort länger, etwa 1-2 Minuten. Und was ich überhaupt nicht verstehe: wenn die Drehzahl wieder unter 1000rpm ist und die geschlossene Fahrer- oder Beifahrertüre geöffnet wird, ändert sich nichts. Wenn sie wieder geschlossen werden geht die Drehzahl wieder auf 1500rpm und das Spiel wiederholt sich. Dieses Verhalten ist x-fach reproduzierbar.

ABER: Dieses Verhalten trifft nur zu, wenn das Taktventil angeschlossen ist. Wenn ich den Stecker abziehe, ist das Leerlaufverhalten so wie es sein sollte: Gas weg --> 800rpm stabil  (Drehzahlanzeige KI), keinerlei Störung durch schliesende Türen.
 
"Was ist das: macht tick-tack und wenn es runterfällt, geht's Gartentürle auf"
Was verbindet die Türen mit der Lehrlaufdrehzahl? Die Pneumatik kann's ja nicht sein, kein Schließzylinder wird bewegt. Elektrisch fällt mir nur die Fußraumbeleuchtung ein - aber was hat die mit dem G-Kat zu tun? Von der '97er Nachrüstung habe ich leider keinen Schaltplan.
  
Beobachtung:
- Mit dem Einschalten der Zündung läuft die Kraftstoffpumpe an und das Taktventil des G-Kats schnarrt (warum ??).
- Das KPR schaltet die Pumpe nach ca. 2 Sekunden ab, das Taktventil schnarrt weiterhin.
 
Bisherige Maßnahmen:
- Ventile eingestellt nach WIS 05-210, ok
- Kompression kalt 9,5-10,5 (blöderweise vergessen Vollgas zu geben)
- Zündkerzen neu (NGK BP6E)  --> Kerzengesichter alle 6 gleich, aber nicht rehbraun sondern eher weiß. Gemisch zu mager? Zu heiß?
- Verteilerkappe ok (Bosch), Rotor ok (5k), Zündkabel neu (Meterware, Cu), Kerzenstecker neu (Bosch, 1k), Verteilerstecker alt, ok
- Verteilerfliehgewichte leicht geölt (der Filz in der Welle war staubtrocken). Zahnflankenspiel des Verteilerritzels statisch ca. 5°. Vermutlich ok (?), Zündzeitpunkt mit jedenfalls Strobe stabil.
- Funktion der Unterdruckdose statisch mit Schlauch und 50ml-Spritze geprüft, Spät- und Frühverstellung ok
- Zündzeitpunkte mit Stroboskop nach WIS 15-501 geprüft (ok), Werte für Bosch ZV 0 237 304 012  (mit 26°/3500rmp gem. Grywoz statt 30°/3500)
 
Any idea?
Ich freu' mich auf Input beim K-Jetronic Workshop in ER am 29.Juni!

 

Gruß,
Eberhard

280SL Bj 10/80, Automatik, M110.986 KA-Jetronic, G+M G-Kat

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Juni 2024 21:57 #333780 von Bernd500
Hallo Eberhard,

ich hatte in meinem SL auch einen G+M Kat.
Das schnarren des Taktventils (ist ein D-Jetronic Einspritzventil) bei Zündung ein ist normal !
Die G+M Kat Steuerung greift in den Steuerdruck ein und kann  das Gemisch nur anfetten. 
D.h. die Grundeinstellung ist im etwas mager und wird durch die G+M Regelung unter Auswertung der Lamdba Sonde in den Sollbereich angefettet.
Steckst du das Taktventil ab ist die Regelung außer Kraft und du hast einen fixen Steuerdruck und damit gleichmäßig LL Drehzahl.
Meine Vermutung ist ein Wurm in der Elektrik bzw. ein Massefehler, der bei Öffnen der Tür in die Regelung des G+M Kats streut.
Oder alternativ gibt die Lamdasonde langsam auf.

 

viele Grüße,
Bernd
Folgende Benutzer bedankten sich: Ed107

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Juni 2024 22:22 #333783 von karlo63
Hatte in meinem 350er von 1977 auch ein G+M Kat verbaut, der wurde entfernt und eine Edelstahlabgasanlage verbaut das hat schon mächtig was gebracht bin froh das der olle Kat rausgeflogen ist.

Gruss Karl

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Juni 2024 22:54 #333784 von Ed107
Danke Bernd!
Dann werde ich mich mal auf die Suche nach dem Steuergerät für den Kat machen und dessen Spannungsversorgung rausmessen 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Wie sieht es mit der Lebensdauer der Lambdasonde aus? Laut Rechnung vom Juni 1997 für die Nachrüstung hatte der Wagen damals 142.000km. Die Sonde hat also bereits 27 Jahre und 80.000 km auf dem Buckel. Wie kann ich deren Funktion mit einfachen Mitteln  (Multimeter?) messen?

 

Gruß,
Eberhard

280SL Bj 10/80, Automatik, M110.986 KA-Jetronic, G+M G-Kat

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Juni 2024 23:16 #333785 von Dr-DJet
Hallo Eberhard,
Du kannst tatsächlich die Spannung der Lambdasonde 0V versus 1V mit einem Oszi oder einem analogen Multimeter messen.

Was die Türkontaktschalter mit der Lambdaregelung zu tun haben, kann ich auch nicht erklären. Da war wohl der Bastelwastel bei der Verdrahtung. Die Unterlagen zu Deinem Kat sollten im Download sein. Es ist eine gute Idee, die Spannungen am G+M Steuergerät zu kontrollieren. Der Türkontakt hat eigentlich gar nichts damit zu tun. Die Leerlaufdrehzahl ist bei Dir nicht elektrisch geregelt. Also scheint dann das Taktventil das Gemisch so schlecht zu machen, dass die Leerlaufdrehzahl fällt.

Grundsätzlich ist es so, dass der Luftmengenmesser so verstellt werden muss, dass das Gemischzu mager ist. Das Lambdaregelgerät kann das Gemisch nur anfetten. Der Motor kann also bei abgezogenem Taktventil nicht optimal laufen.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Ed107

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Juni 2024 17:55 #333896 von Ed107
Hallo Volker
Danke für den Link mit den G+M Unterlagen, war sehr hilfreich!
Ich habe mir die Ansteuerung des Taktventils mit einem 40€-Oszi angesehen. Das Teil ist sehr ungenau und  schwer zu triggern - aber für's Erste reicht es. Das TV wird mit ca. 70Hz und 12V angesteuert, die Öffnungszeit variert offensichtlich leicht mit der Drehzahl bzw. der Lambdaregelung. 
Das Steuergerät wurde hinter dem Handschuhfach verbaut. Masseanschluß ist ok, 12V-Versorgung stabil (mit dem Multimeter gemessen). Die Lambda-Spannung regelt zwischen ca. 50mv und ca. 700mV im Leerlauf, Regelspiel ca. 5s.
Der Türkontakt bewirkt bei Schließen der Türen einen Spike auf der Lambdaspannung.
Diese steigt zunächst normal an, fällt wieder auf 50mV ab und ein dann paar Sekunden später auf über 800..900mV für 5s oder auch länger.  Die Drehzahl folgt (oder folgt Lambda der Drehzahl? Henne vs. Ei ?).
Ich vermute, daß der Spike vom Abfallen der beiden Fensterheber-Relais I&II verursacht wird und über die 15er-Ader für die Sondenheizung in dem langen Sondenkabel übertragen wird. Ich hoffe, daß ich noch vor dem K-Jetronic-WS in ER die Zeit finde auf Tauchstation zu gehen, den Sicherungs- und Relaisträger auszubauen und nachzusehen, an welcher Stelle diese 15er Versorgung der Sonde und des Lambda-Steuergeräts abgegriffen wurde. Ggf. könnte es helfen, diese einfach an anderer Stelle abzugreifen. Oder eine Diode zum "Funkenlöschen" drüberschalten. Mal sehen, first things first.
Was mich etwas irritiert: das Lambdasignal ändert sich nicht, wenn das Bremspedal getreten wird. Null Reaktion. Der Bremskraftverstärker funktioniert einwandfrei. Also sollte doch der sich damit ändernde Unterdruck im Saugrohr eine Änderung des Gemisches bewirken. Oder liege ich damit komplett daneben?
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Gruß,
Eberhard

280SL Bj 10/80, Automatik, M110.986 KA-Jetronic, G+M G-Kat

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Juni 2024 09:04 #333932 von Ed107
...

Gruß,
Eberhard

280SL Bj 10/80, Automatik, M110.986 KA-Jetronic, G+M G-Kat

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Juni 2024 11:07 #333936 von Dr-DJet
Hallo Eberhard,

es ist korrekt, dass ein getretenes Bremspedal durch den veränderten Unterdruck im Saugrohr einen Ausschlag an der Lambdaregelung geben sollte. Den Einfluss des Türkontaktschalters kann ich nicht nachvollziehen.

Viele Schraubergrüße - best regards, Volker, Admin und Betreiber dieser Webseite
Fast alles zu Zündung und Jetronic auf jetronic.org

Workshop D-Jetronic 20.7. (ER), K-Jetronic 29.6. (ER) & 31.8. (F)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Ed107

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.114 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit der Datenschutzerklärung und der Verwendung von Cookies einverstanden.