× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

HUPE Hlfe bitte!

  • Rogroy
  • Rogroys Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1988
Mehr
17 Feb 2021 14:29 #268990
von Rogroy 560 SL 107.048 1988
HUPE Hlfe bitte! wurde erstellt von Rogroy
Hallo zusammen,

mein Signalhorn hupt nicht :-(
Nachdem ich alle hier im Forum bereits behandelten Themen studiert habe, bin ich zwar einiges schlauer, komme aber leider nicht weiter.
Bei meinem 560er, Bj 88 funktioniert die Hupe nicht mehr.
Folgende Fehler habe ich ausgeschlossen:
- Sicherung 8 ok, Spiegel bewegt sich
- Hupe hupt, wenn ich mit 12 V drauf gehe
- Lenkrad und Schleifringe sind auch durchgemessen und ok

Somit bleibt wohl nur noch, daß ein Kabel oder eine Steckerverbindung kaputt ist. Oder?

Wie Ihr wisst, ist es ja recht eng und unübersichtlich und die Kabel sind bei mir fast alle schwarz und verschwinden teilweise hinter einem Blech und sind dann im Kabelstrang verstrickt. Ich komme einfach nicht weiter, welches Kabel ich prüfen muß...
Zur Darstellung habe ich den  vermuteten Verlauf des Hup-Kabels in die Bilder eingezeichnet (gelb)
Kann mir jemand sagen ob es da Stecker gibt, wie die aussehen oder wie ich das Kabel entdecken kann?

Oder soll ich vorher den Stecker am Multifunktionsschalter an der Lenksäule prüfen? Wenn ja, wie?

Vielen Dank schonmal vorab.
und sonnige Grüße aus Bayern.
Roger


Roger

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
17 Feb 2021 14:59 #268992
von Ragetti Japan 560 SL 107.048 1989
Ragetti antwortete auf HUPE Hlfe bitte!
zum Hupenkontakt geht eine schwarze Leitung 1,5mm²  und vom Hupenkontakt geht eine schwarz/gelb/rosa Leitung auch 1,5mm² direkt zu einer der Hupen und auf die andere geht von dort ein schwarz/gelbes Kabel.  Es gibt nur 1 Steckkontakt und zwar der X63 der auch den Kombischalter trennt.  Miss mal dort nach ob am schwarzen Kabel Saft ankommt und ob Saft abgeht , wenn du am Lenkrad die Hupe drückst.
 

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht
mit 3D-Druck kann man Bauteile nachbauen,anschauen unter
www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • merc450
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • 280 SL 107.042 1977, 350 SLC 107.023 1977, 380 SL USA 107.045 1984, 380 SL USA 107.045 1985, 450 SL USA 107.044 1979, 450 SLC 107.024 1977, 500 SL 107.046 1984, 500 SL 107.046 1985, 560 SL 107.048 1988, 280 S 116.020 1974
Mehr
17 Feb 2021 15:28 #268993
von merc450 280 SL 107.042 1977, 350 SLC 107.023 1977, 380 SL USA 107.045 1984, 380 SL USA 107.045 1985, 450 SL USA 107.044 1979, 450 SLC 107.024 1977, 500 SL 107.046 1984, 500 SL 107.046 1985, 560 SL 107.048 1988, 280 S 116.020 1974
merc450 antwortete auf HUPE Hlfe bitte!
 Moin Moin
Schleifkontakte auf Gängigkeit prüfen und messen
Gruß
Günter Trunz

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Hanso

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rogroy
  • Rogroys Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1988
Mehr
17 Feb 2021 15:36 #268995
von Rogroy 560 SL 107.048 1988
Rogroy antwortete auf HUPE Hlfe bitte!
Danke, wie schon beschrieben, habe ich das bereits durchgemessen und es fließt Strom...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rogroy
  • Rogroys Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1988
Mehr
17 Feb 2021 15:40 #268996
von Rogroy 560 SL 107.048 1988
Rogroy antwortete auf HUPE Hlfe bitte!
Danke Rolf,
und sorry wenn ich unwissend frage:
wo ist der Hupkontakt?
wo ist der Steckkontakt?
Kann man die auf den Fotos sehen?
X63 sagt mir leider auch nichts.

Nach der schwarz/gelb/rosa Leitung habe ich schon gesucht aber leider ohne Erfolg.
Kannst du mir auf die Sprünge helfen?
Gruß Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
17 Feb 2021 16:58 #269000
von Ragetti Japan 560 SL 107.048 1989
Ragetti antwortete auf HUPE Hlfe bitte!
der Kombischalter oder auch Lenkstockschalter genannt hat ein ca 20 cm langes Kabel und geht in den Kontaktstecker X63. Da gehen auch die 2 Hupenleitungen vom Lenkrad  rein. Das was Günther angesprochen hat sind die 2 oberen Kontakte in seinem Bild und die sollten sich bewegen lassen .

 

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht
mit 3D-Druck kann man Bauteile nachbauen,anschauen unter
www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rogroy
  • Rogroys Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1988
Mehr
17 Feb 2021 17:02 #269001
von Rogroy 560 SL 107.048 1988
Rogroy antwortete auf HUPE Hlfe bitte!
Verstehe, Danke Rolf.
Werde das Kabel und den X63 untersuchen.
Gruß Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Japan
  • 560 SL 107.048 1989
Mehr
17 Feb 2021 17:22 #269002
von Ragetti Japan 560 SL 107.048 1989
Ragetti antwortete auf HUPE Hlfe bitte!
es sind die Kontakte 4 und 5

Viele Grüße aus dem Nordschwarzwald

Rolf

V8 und V2 viel mehr braucht es nicht
mit 3D-Druck kann man Bauteile nachbauen,anschauen unter
www.keicher.biz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • Standard (Europa)
  • 500 SLC 107.026 1980
Mehr
17 Feb 2021 19:14 - 17 Feb 2021 19:17 #269004
von PanTau Standard (Europa) 500 SLC 107.026 1980
PanTau antwortete auf HUPE Hlfe bitte!
Hallo Roger, 
die Schleifkontakte für die Hupe werden am Kombischalter (Blinkerhebel) angeklemmt. Wenn Du die Gummimanschette entfernst, kannst Du prüfen ob:

A: Ob die Hupe funktioniert, wenn Du am Kombischalter die beiden Kontakte überbrückst. (Zündung eingeschaltet)
B: Mit einem Durchgangsprüfer messen, ob der Hupkontakt und die Schleifringe funktionieren. Dazu die Leitungen dort abklemmen und direkt daran messen. 
C. Ob die 12V am einem der beiden Schraubkontakte anliegen.

Viel Erfolg!
Gruß
Frank

 
Letzte Änderung: 17 Feb 2021 19:17 von PanTau.
Folgende Benutzer bedankten sich: merc450, Yngve

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rogroy
  • Rogroys Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1988
Mehr
17 Feb 2021 19:59 #269008
von Rogroy 560 SL 107.048 1988
Rogroy antwortete auf HUPE Hlfe bitte!
Perfekt!
Vielen Dank für die eindeutige Beschreibung, Frank.
Ich mach mich am Wochenende mal dran und hoffe, daß dies die Fehlerursache ist.
Gruß
Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rogroy
  • Rogroys Avatar Autor
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • 560 SL 107.048 1988
Mehr
20 Feb 2021 17:34 #269280
von Rogroy 560 SL 107.048 1988
Rogroy antwortete auf HUPE Hlfe bitte!
Sie hupt wieder!
Vielen Dank an Alle.
Letztlich habe ich oben am Lenkstockschalter unter der Abdeckung etwas an den Kabeln rumgefummelt und damit wohl den Kontakt wieder hergestellt. Das kopfüber Eintauchen in den Fußraum habe ich mir somit ersparen können ...
Heute dann das Hardtop runter gemacht und die erste offene Ausfahrt gemacht. Viele schöne Autos gesehen und auch einige SLs. Große Freude endlich wieder zu cruisen.
Schöne Grüße an Alle,
Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.057 Sekunden
Powered by Kunena Forum