× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

SL während Fahrt ausgegangen

  • Frankherrlich
  • Frankherrlichs Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL 107.044 1975
Mehr
09 Apr 2020 10:40 - 09 Apr 2020 10:53 #241470 von Frankherrlich 450 SL 107.044 1975
SL während Fahrt ausgegangen wurde erstellt von Frankherrlich
Hallo
Der SL ist während der Fahrt einfach ausgegangen die Benzinpumpe wurde ausgebaut und geprüft funktioniert einwandfrei macht aber kein Mucks wenn man die Zündung anmacht
Sicherung ist auch gut ich vermute das Relais aber wo bekomme ich so eins und welches ist es von den vielen vorne rechts , kann es noch was anderes sei ???
Der SL Baujahr 75 hat d-jettronic
Helft mir bitte

In diesem Beitrag ist für Gäste nicht alles sichtbar. Bitte melde dich an, oder registriere dich.

Grüße und gesundbleiben
Frank
Letzte Änderung: 09 Apr 2020 10:53 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Apr 2020 10:52 #241474 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf SL während Fahrt ausgegangen
Hallo Frank,

in dem Fall vermute ich tatsächlich das Steuergerät als Fehlerquelle. Du kannst das prüfen, indem Du an Kl. 19 der Steuergerät Buchsenleiste gegen +12V misst. Beim Starten und für 2s nach Zündung EIN muss da Masse anliegen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pfalzfan
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1985
  • Standard (Europa)
Mehr
09 Apr 2020 11:21 #241479 von Pfalzfan 280 SL 107.042 1985 Standard (Europa)
Pfalzfan antwortete auf SL während Fahrt ausgegangen
Hallo,

das vertraute kurze Surren beim Start ist nicht zu hören?
ich vermute, dass zu jener Zeit noch mehrere Relais (Würfelrelais) verbaut waren. Zu finden im Beifahrerfußraum hinter der rechten Abdeckung.
Bei den beiden Reihen ist oberhalb der Sicherungen das zustände Relais das erste der linken Reihe oben.

HTH
Walter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Apr 2020 11:26 #241480 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf SL während Fahrt ausgegangen
Hallo,

das ist absolut richtig mit den Aluwürfel Relais. Wobei zwei eine Rolle spielen: Das linke Reihe ganz oben ist für die Kraftstoffpumpe, das darunter ist fürs Steuergerät.

Unbedingt deshablb bitte auch die Leitung am Batteriepluspol kontrollieren. Wenn die lose ist, geht alles außer der Einspritzung.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frankherrlich
  • Frankherrlichs Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL 107.044 1975
Mehr
09 Apr 2020 11:34 #241481 von Frankherrlich 450 SL 107.044 1975
Frankherrlich antwortete auf SL während Fahrt ausgegangen
Hi
Ich bin schlecht in solchen Dingen
Aber wenn der Pluspol nicht richtig fest an der Batterie ist geht doch gar nichts nicht mal das Radio sorry für die doofen Fragen du lachst dich bestimmt schlapp
Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frankherrlich
  • Frankherrlichs Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL 107.044 1975
Mehr
09 Apr 2020 11:38 #241482 von Frankherrlich 450 SL 107.044 1975
Frankherrlich antwortete auf SL während Fahrt ausgegangen
Hi
Das Surren ist nicht zu hören
Aber die Pumpe pumpt und ist geprüft
Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Apr 2020 11:46 #241483 von Thorsten560SE
Thorsten560SE antwortete auf SL während Fahrt ausgegangen
Mahlzeit,

an dem Pluspol gibt es noch ein kleines Extrakabel das versorgt die Einspritzung mit Strom. Wenn dieses Kabel am Pluspol lose ist geht auch nichts mehr.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Apr 2020 11:53 #241484 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf SL während Fahrt ausgegangen
Hallo Frank,

an dem Pluspol ist ein kleine Zusatzkabel. Wird der nur aufgesteckt, kann es sein, dass alles Strom bekommt, nur die Einspritzung nicht. Dann nämlich, wenn das Zusatzkabel keinen Strom liefert, weil es zu lose ist. Das ist mir selbst vor Jahren passiert und ich bin mitten auf einer Brücke stehen geblieben. Runter geschoben und er sprang wieder an...

Die silbernen Relais kannst Du untereinander tauschen. Aber mein Verdacht ist das Steuergerät. Das kannst Du an Kl. 19 am Stecker messen. Wenn die Benzinpumpe laufen soll, muss da Masse anliegen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Apr 2020 11:55 #241485 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf SL während Fahrt ausgegangen
Hallo Frank,

den Schaltplan zur Benzinpumpensteuerung habe ich auf meiner D-Jetronic Webseite im Download abgelegt: oldtimer.tips/de/downloads/download/3-wi...p-control-d-jetronic

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frankherrlich
  • Frankherrlichs Avatar Autor
  • Offline
  • New Member
  • New Member
  • 450 SL 107.044 1975
Mehr
09 Apr 2020 13:31 - 09 Apr 2020 13:32 #241501 von Frankherrlich 450 SL 107.044 1975
Frankherrlich antwortete auf SL während Fahrt ausgegangen
Hallo
das Kabel an der Batterie ist fest aber da ist kein zweites Kabel.
Ruft mich doch mal bitte an langsam verzweifle ich

In diesem Beitrag ist für Gäste nicht alles sichtbar. Bitte melde dich an, oder registriere dich.

Grüße Frank Herrlich
Letzte Änderung: 09 Apr 2020 13:32 von Dr-DJet. Begründung: Telefonnr. versteckt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
09 Apr 2020 14:16 #241510 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
micha77 antwortete auf SL während Fahrt ausgegangen
Hallo Frank,

das wir im Forum Telefonseelsorge betreiben, wäre mir neu ;)

Schau doch einfach nochmal genau im Motorraum nach im Bereich der Batterie, vielleicht ist das Kabel irgendwo lose herumhängend. Auf dem Beispielbild siehst Du das rote Kabel an der Batterie.



Gruß
Michael

W116 350SE, W107 560SL

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Frankherrlich

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
12 Apr 2020 22:26 #241945 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
micha77 antwortete auf SL während Fahrt ausgegangen
Wie ist denn nun die Kabelsuche ausgegangen?

Gruß
Michael

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
16 Apr 2020 18:04 #242411 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf SL während Fahrt ausgegangen
Hallo Micha,

die Kabelsuche ist gerade erfolgreich zu Ende gegangen. Es war tatsächlich das Relais für die gesamte Einspritzung (Nr. 3) defekt. Gemein ist für eine Telefonseelsorge, dass beim 75er 450SL die beiden Relais-Reihen getauscht sind. Rechts oben sitzt dort das Kraftstoffpumpenrelais Nr. 1, darunter das Haupteinspritzrelais Nr. 3. Ich hatte Frank dazu gebracht, eine Brücke ins Relais oben links zu setzen und so ging bei Zündung EIN der Anlasser los. :blush: :woohoo: :help:

Nachdem wir dann ausgeknobelt hatten, welches die richtigen Relais sind, war der Fehler bald gefunden. Mit einer Brücke von 30 auf 87 im Sockel 3 lief alles. Also war Relais 3 defekt, womit ich Frank schon vorsorglich ausgeholfen hatte. :cheer: :yes:

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: eglidecascais, RDele, micha77, Frankherrlich

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.085 Sekunden
Powered by Kunena Forum