× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Elektrischer Tacho keine km Funktion

  • Wendo
  • Wendos Avatar Autor
  • Offline
  • New Member
  • New Member
  • 380 SL USA 107.045 1985
  • Standard (Europa)
Mehr
06 Jul 2019 15:06 #215073 von Wendo 380 SL USA 107.045 1985 Standard (Europa)
Elektrischer Tacho keine km Funktion wurde erstellt von Wendo
hallo bei meinem Tacho waren an den 2 Zahnräder Zähne ausgebrochen,hab den Satz 3 Stück neu eingebaut aber immer noch keine km Bewegung nur der Tacho tut.Ich denke an einem El,Fehler im Tacho.Wäre dankbar für jeden Tip.
Lg. Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • alex280
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
06 Jul 2019 23:53 #215123 von alex280 280 SL 107.042 1978 Standard (Europa)
alex280 antwortete auf Elektrischer Tacho keine km Funktion
Schon versucht die Welle herausziehen und hinten mal mit Gefühl platt zu drücken, bzw anzurauhen?
Oft liegt es nur an der hinteren Übersetzung (Verbindung zwischen tages und gesamtkilometer) , die sich sonst beim kleinsten Widerstand sperrt und die Welle ins Leere dreht.

Gute Fahrt

alex280
SL, Bj78, 4GangAutomatik, M110, 185PS, erste Hand, deutsches Fahrzeug,optisch aufgemopft.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • alex280
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
07 Jul 2019 00:08 #215125 von alex280 280 SL 107.042 1978 Standard (Europa)
alex280 antwortete auf Elektrischer Tacho keine km Funktion
Oder du gehst den einfachen Weg, wie ich auch, und bestellst dir einfach einen neuen Tachometer. Sind noch für alle Modellvarianten lieferbar.
Falls du für deinen keinen bei MB bekommst, dann einfach bei niemöller anfragen.
Der hat definitiv alle auf Lager.
Allerdings hat Qualität auch seinen Preis.
Mir persönlich war es wichtig, wieder alles ordentlich und original zu haben.

alex280
SL, Bj78, 4GangAutomatik, M110, 185PS, erste Hand, deutsches Fahrzeug,optisch aufgemopft.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Wendo
  • Wendos Avatar Autor
  • Offline
  • New Member
  • New Member
  • 380 SL USA 107.045 1985
  • Standard (Europa)
Mehr
11 Jul 2019 08:30 #215525 von Wendo 380 SL USA 107.045 1985 Standard (Europa)
Danke werde ich mal machen LG Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • katzentrio
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1983
  • Standard (Europa)
Mehr
11 Jul 2019 09:35 #215528 von katzentrio 280 SL 107.042 1983 Standard (Europa)
katzentrio antwortete auf Elektrischer Tacho keine km Funktion
Hallo Frank,

ich gebe Alex280 völlig recht. Aber bevor ich das machen würde, würde ich mich doch einmal mit einem Tacho-Dienst, den es hier in Deutschland, wenigstens in jeder großen Stadt gibt, auseinander setzen. Das sind Firmen, die fast immer Tachos reparieren, umbauen oder anpassen. Oft bauen die auch Tachos um, fertigen die notwendigen Displays der Tachos. Für die ist doch eine Reperatur ein Kinderspiel. Noch dazu bei einem Mercedes...
Google doch einfach mal danach.
Ich denke bei dem was scheinbar deinem Tacho fehlt oder nicht in Ordnung ist sollte jeder dieser Dienste klar kommen….
Nur ein Beispiel hier bei mir, zu dem ich gehen würde:
WSM Tachodienst GmbH Neuwiesenweg 6, Darmstadt Tel: 06151 95848-0
www.wsm.de

Natürlich kostet das Geld. Aber bestimmt ein Vielfaches weniger als ein neuer Tacho bei Mercedes oder gar bei Niemöller.
Und wenn du keine solche Firma in der Nähe findest… Ein Tacho ist doch klein, den kann man auch versenden….

Gruß Joachim

Gruß Joachim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • alex280
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
11 Jul 2019 10:33 #215533 von alex280 280 SL 107.042 1978 Standard (Europa)
alex280 antwortete auf Elektrischer Tacho keine km Funktion
Hallo Frank,
Hab hier noch das Video mit der Reparaturanleitung auf deutsch gefunden. Zwar vom 124er bj89, aber das Prinzip ist genau das selbe, wie bei allen Mercedes km Zählern dieser Bauzeit.

youtu.be/7z__edYz054

Vielleicht hilft es dir ja.
Weiter gute Fahrt

alex280
SL, Bj78, 4GangAutomatik, M110, 185PS, erste Hand, deutsches Fahrzeug,optisch aufgemopft.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • alex280
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • 280 SL 107.042 1978
  • Standard (Europa)
Mehr
11 Jul 2019 10:58 - 11 Jul 2019 11:03 #215535 von alex280 280 SL 107.042 1978 Standard (Europa)
alex280 antwortete auf Elektrischer Tacho keine km Funktion
Uuuuups, das vorherige Video war wohl ein WAS KANNST FALSCH MACHEN..
Sorry, vertippt.
Hier der fachmännische Ausbau des kombiinstrument in allen Schritten am 560sl

youtu.be/zp3otoSSVEo


Und hier die Reparatur, bzw das befestigen der Welle.
Zwar am mechanischen, aber wie schon gesagt ist der Aufbau des Wegstreckenzählers nahezu identisch.

youtu.be/DNoDAMgL_vg

alex280
SL, Bj78, 4GangAutomatik, M110, 185PS, erste Hand, deutsches Fahrzeug,optisch aufgemopft.
Letzte Änderung: 11 Jul 2019 11:03 von alex280.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • TomTom61
  • TomTom61s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
06 Apr 2020 13:46 #241189 von TomTom61 300 SL 107.041 1988 Standard (Europa)
TomTom61 antwortete auf Elektrischer Tacho keine km Funktion
Hallo

Nach Kombi Einbau läuft Tachometer nicht korrekt , und macht Geräusche.
Elektrisch ,Kabel kann man da großartig was falsch machen ?

Hab alles zusammen und dann sowas ..


Grüße Tom

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
Mehr
06 Apr 2020 21:20 #241247 von os4 560 SL 107.048 1986 Japan
Hi,was ist denn am Tacho gemacht worden?

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • TomTom61
  • TomTom61s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
07 Apr 2020 08:22 #241269 von TomTom61 300 SL 107.041 1988 Standard (Europa)
TomTom61 antwortete auf Elektrischer Tacho keine km Funktion
Guten Morgen...

Am Tacho selber nicht's .Kombi aus und wieder eingebaut .
Sorry wenn ich mich so spät melde, aber Fehler erkannt . Offensichtlich ,Steckkontakt lose .Immer wieder ärgerlich wenn man alles zusammen hat und dann Probefahrt macht und feststellt das die Tachonadel unten bleibt .. Meine Kabel auch Lötstellen von den Steckern sind nicht die Besten , musste ich feststellen .

Sonnige Grüße

Tom

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.061 Sekunden
Powered by Kunena Forum