× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Gebläseleistung geht immer wieder stark zurück

  • Peter1964
  • Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1984
Mehr
09 Aug 2018 22:19 #190696 von Peter1964
Hallo, vielleicht kann mir jemand helfen.
Bei meinem R107 BJ 12/1984 lässt bei der gegenwärtigen Hitze die Gebläseleistung nach einiger Zeit deutlich nach. Selbst auf Stufe 4 kommt, wenn überhaupt nur noch ein laues Lüftchen.
Stelle ich das Fahrzeug eine Weile ab, geht das Gebläse dann wieder normal, bis das Ganze von vorne los geht.

Kurios ist, dass der Gebläsemotor läuft und auch beim Hochschalten (Stufe 1-4) deutlich lauter wird. Nur der Luftstrom, wenn man überhaupt davon reden kann, bleibt nahezu gleich. Ich habe keine Klima-Automatic, sondern die ganz normale Klimaanlage.

Wäre toll, wenn mir jemand helfen könnte.

Viele Grüße

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Aug 2018 22:44 #190697 von Dr-DJet
Hallo Peter,

das hört sich so an, als ob der über Bowdenzüge operierende Luftverteileschalter falsch eingestellt wäre und deshalb die Luftaustrittsklappen blockiert sind. In Kapitel 83-111 des Werkstatthandbuchs ist die leidige Einstellung beschrieben. Wenn dem so ist müsste Heizung und Klima davon betroffen sein.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Aug 2018 23:14 #190698 von Dr-DJet
Halllo Peter,

habe Deine Frage nochmals genau gelesen. Also das Gebläse funktioniert erst prächtig und dann wird es immer schwächer, obwohl Du den Lüfter auf Stufe 4 stellst und der Motor lauter wird. Mir würde dann kein Grund einfallen, warum der Luftverteilschalter temperaturabhängig die Klappen nicht mehr öffnen sollte. Dann musst Du am Gebläse selbst schauen, ob da vielleicht das Lüfterrad lose wird. Eine bessere Idee habe ich leider nicht.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter1964
  • Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1984
Mehr
09 Aug 2018 23:22 #190699 von Peter1964
Hallo Volker,
vielen Dank für Deine Antwort!
Ja, sowas ist mir auch in den Sinn gekommen. Weißt Du, wo ich das Lüfterrad finde?
Kurios ist auch, dass wenn ich das Fahrzeug eine Stunde abstelle, das Gebläse zunächst wieder normal arbeitet. Als würde sich das Lüfterrad wieder selbst befestigen. Das macht aber irgendwie auch keinen Sinn.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Aug 2018 05:45 - 10 Aug 2018 05:54 #190701 von frenek

Peter1964 schrieb: ...lässt bei der gegenwärtigen Hitze die Gebläseleistung nach einiger Zeit deutlich nach....
... Stelle ich das Fahrzeug eine Weile ab, geht das Gebläse dann wieder normal, bis das Ganze von vorne los geht.

Kurios ist, dass der Gebläsemotor läuft und auch beim Hochschalten (Stufe 1-4) deutlich lauter wird. Nur der Luftstrom, wenn man überhaupt davon reden kann, bleibt nahezu gleich. Ich habe keine Klima-Automatic, sondern ....


Peter,

Wenn ich das richtig deute dann lässt nicht die Gebläseleistung nach sondern der gefühlte Luftstrom. Da kommt mir als erstes nichts mechanisches in den Sinn - sondern schlicht und einfach die Verfampfervereisung. Hatte ich hier in Florida beim 560er jeden Sommer wenn Hitze und erhöhte Luftfeuchtigkeit aufeinandertreffen.

Um das zu überprüfen würde ich folgendes machen: schalte, wenn es wieder vorkommt, während der Fahrt den Kompressor aus und lasse das Gebläse mit etwas erhöhten rpm weiter laufen - wenn Du dann nach ca. 10 oder 15 min wieder erhöhten Luftstrom spürst hast Du die Bestätigung.

Bevor ich nun an die Mechanik gehen und die Karre auseinandergereisse würde würde ich nochmal eine Runde drehen. :)

Gruß

Frenek
Letzte Änderung: 10 Aug 2018 05:54 von frenek.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter1964
  • Autor
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1984
Mehr
10 Aug 2018 08:11 #190702 von Peter1964
Hallo Frenek,
das klingt sehr plausibel. Vielen Dank. Das werde ich auf jeden Fall erst mal ausprobieren.
Viele Grüße
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
10 Aug 2018 09:45 #190708 von Dr-DJet
Hallo Peter,

Bengts Hinweis ist gut Dann würde der Luftstrom am Austritt der Klappen gleich bleiben, nur nicht mehr kühlen. Ich hatte oben verstanden, dass Du im Fehlerfall weniger Luftstrom hast. Das müsste man fühlen können, ob es nur die Temperatur oder die Luftmenge ist.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite


Alles über die D-Jetronic und Zündung in oldtimer.tips

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ragetti
  • Ragettis Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1989
  • Japan
Mehr
10 Aug 2018 14:58 #190728 von Ragetti
da ist meiner Meinung nach das Lüfterrad auf der Welle lose, im kalten Zustand sitzt es fest und bei Wärme wird es lose. Da hilft nur noch austauschen, oder wer kann , kann einen Reparaturversuch unternehmen. Dir Lüftermotoren gibt es in der Bucht für ca. 110€, der Tausch ist relativ einfach. Ich habe meinen weil er immer wieder festsass, erst kürzlich getauscht.

Viele Grüße aus dem Nordschwarzwald

Rolf


2 liters are a softdrink, not an engine size

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.140 Sekunden
Powered by Kunena Forum