× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Blinkerrelais und Automatikantenne

  • Silberdistl
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1980
  • Standard (Europa)
Mehr
22 Mai 2018 15:56 - 22 Mai 2018 15:59 #185135 von Silberdistl
Blinkerrelais und Automatikantenne wurde erstellt von Silberdistl
Hallo,

Habe ein Problem, mein Blinker geht links normal vorne und hinten.
Auf der rechten Seite geht nur hinten schnell, als würde vorne die Glühbirne defekt sein. Diese habe ich jedoch 2 mal getauscht und durchgemessen.
Daran liegt es definitiv nicht.
Wenn ich die Warnblinke einschalte blinken alle bis auf vorne rechts normal, rechts blinkt nichts.
Ein befreundeter Elektriker sagte, er könnte das Relais (Warnblinker) A1238200005 durchmessen. Hierfür würde er aber den Schalplan benötigen.
Kann mir jemand diesen bitte zur Verfügung stellen.

Weiteres Problem an meiner Automatikantenne (nachgerüstete Beru eines Vorbesitzers) fehlt die Dichtung. Habe mir diese bei SLS für die Hirschmann Antenne gekauft.
Nun geht aber die obere Chrommutter nicht auf (dreht lose) kann mir bitte jemand sagen wie ich diese gelöst bekomme.

Vielen Dank für eure Hilfe

Michael
Letzte Änderung: 22 Mai 2018 15:59 von Silberdistl.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
22 Mai 2018 21:27 #185146 von Gullydeckel
Gullydeckel antwortete auf Blinkerrelais und Automatikantenne
Hallo Michael,

da bist Du nicht mehr weit von der Lösung entfernt. Wenn Du vorne an der Birne schon ein paarmal dran warst, dann nimm den Scheinwerfern noch ein letztes Mal heraus und miss die beiden Kontakte der Birne. Der eine muss einen ziemlich widerstandsfreien Durchgang zur Masse haben, der andere sollte im Blinkertakt 12V melden, wenn Du z.B. den Warnblinker anschaltest.
Wenn die Birne vorne wirklich OK ist, dann hat sie entweder keinen ausreichenden Kontakt zu den Kontakten (...) oder es fehlt die elektrische Verbindung zur Masse bzw. dem Blinkrelais. Eine funktionierende Masseverbindung muss im linken Schweinwerfer vorhanden sein, das ja Dein Licht (Standlicht/Abblend-/Fernlicht) wahrscheinlich funktioniert – oder?
Das Blinkrelais "durchzumessen" ist overliquid, da Du das per Warnblinker bzw. "Blinken links" schon selbst erledigt hast. Das Blinkrelais geht.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Folgende Benutzer bedankten sich: Silberdistl

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Silberdistl
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1980
  • Standard (Europa)
Mehr
23 Mai 2018 07:43 #185157 von Silberdistl
Silberdistl antwortete auf Blinkerrelais und Automatikantenne
Dankeschön, werde ich versuchen.

hat evtl. jemand eine Idee wie ich die Chrommutter an der Automatikantnne gelöstt bekomme.

Gruß und Danke

Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • harbus
  • harbuss Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1985, 380 SL USA 107.045 1980, 380 SL USA 107.045 1981, 380 SL USA 107.045 1985, 560 SL 107.048 1988
  • Americas (USA/CAN)
  • SL Sammler
Mehr
23 Mai 2018 23:10 #185216 von harbus
harbus antwortete auf Blinkerrelais und Automatikantenne
Hallo Michael

Die Mutter löst man von oben mit einem Ringschlüssel.
Darauf achten das sich das Unterteil nicht mitdreht.
Dazu am besten die Verkleidung im Kofferraum entfernen.
Dreht sich das Innenteil aber doch mit dann mit einer Rohrzange festhalten.
Bei der Chrommutter etwas sorgfältig sein da es ein Feingewinde ist.

Viel Erfolg
Harald

Mercedesfahrer.

Die Erinnerung an schlechte Qualität wahrt meist länger als die kurze Freude über einen niedrigen Preis...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • stargate
  • stargates Avatar
  • Offline
  • New Member
  • New Member
  • 280 SL 107.042 1983
  • Standard (Europa)
Mehr
25 Mai 2018 17:34 #185367 von stargate
stargate antwortete auf Blinkerrelais und Automatikantenne
Hallo,

check mal auch die Blinkerbirnenfassung.
Meine Bodenplatte hatte sich gelöst und damit hatte die eingeschraubte Birne keinen Kontakt mehr =>genau Dein Fehlerbild. Nachdem ich die Bodenplatte (Plastik) wieder in die Fassung (Guss) gesteckt hatte, habe ich die Verpressung etwas mit einer Flachzange bearbeitet, seither blinkt er wieder störungsfrei (und ja, ich habe sogar im Vorfeld das Relais gewechselt....)

Gruß Alex
Folgende Benutzer bedankten sich: Silberdistl

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Jun 2018 15:03 #185970 von Fabi107
Fabi107 antwortete auf Blinkerrelais und Automatikantenne
Hallo zusammen,

@Michael, was hat sich bei deinem
Blinkerproblem ergeben?

Ich habe ebenfalls ein Problem mit den Blinkern.
Mein linker Blinker, sowohl vorne als auch hinten, blinkt in höherer Geschwindigkeit als normal.
Wenn ich den Warnblinker einschalte blinkt er jedoch in gewohnter Geschwindigkeit.

Ist dieses Fehlerbild schon bei jemandem aufgetreten oder gibt es Tipps wie ich vorgehen kann um den Fehler ausfindig zu machen?

Viele Grüße und einen schönen Sonntag
Fabi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Silberdistl
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1980
  • Standard (Europa)
Mehr
05 Jun 2018 15:27 - 05 Jun 2018 15:45 #186111 von Silberdistl
Silberdistl antwortete auf Blinkerrelais und Automatikantenne
Hallo,

Danke für die Antworten, war im Urlaub.

Bisher leider noch nichts. Mein Digital Multimeter misst zu langsam.

Muss mir nach einem 12V Prüfgerät o.ä. schauen. Kann mir evtl. jemand sagen wie das richtige Prüfgerät heisst?

Hatte ich im Moment etwas vernachlässigt, da ich mich den Sitzen gewidmet habe.

Die Bodenplatte hatte ich schon ausseinander, gereinigt etc. falls du das Kunststoff Teil meinst mit dem die Leuchteneinheit an die Karosserie angeklemmt wird.

Die Birnenfassung schaue ich mir heute nochmal an.

Die Chrommutter hatte ich mit einem Ringschlüssel gedreht.
Nur festhalten kann ich von unten nichts, da sich nichts mitdreht.
Letzte Änderung: 05 Jun 2018 15:45 von Silberdistl.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Silberdistl
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SL 107.042 1980
  • Standard (Europa)
Mehr
06 Jun 2018 14:29 #186193 von Silberdistl
Silberdistl antwortete auf Blinkerrelais und Automatikantenne
Danke Alex,

kaum zu glauben aber das wars, hatte alles etliche male gereinigt montiert demontiert...
Gestern nun die klemmen an der Bodenplatte mit einer Flachzange etwas zusammengedrückt und tada er blinkt.

@ Fabi107

Sorry, keine Ahnung aber ich würde an deiner Stelle die Leitungen bis zu den Blinkern testen.
evtl. auch die Klemmen etwas zusammendrücken.

Grüße

Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • TomGT
  • TomGTs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1989
  • Americas (USA/CAN)
Mehr
06 Jun 2018 15:10 #186195 von TomGT
TomGT antwortete auf Blinkerrelais und Automatikantenne
Hallo Fabi,
das Blinkrelais funktioniert lastabhängig. Über Kondensatoren werden die An - Auszeiten der Blinker gesteuert. Daher hat es bei Michael rechts hinten schnell geblinkt, weil vorne rechts der Blinker keinen Kontakt hatte.
Bei dir gehen aber grundsätzlich alle Blinker, bei Warnblinkfunktion sogar in korrekter Geschwindigkeit. Daher würde ich annehmen, dass Du evt. die falschen Birnen (zu geringe Last) in deinen Blinkern verbaut hast oder dein Blinkrelais defekt ist.

Gruß
Thomas

Gruß
Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Jun 2018 10:56 #186332 von Fabi107
Fabi107 antwortete auf Blinkerrelais und Automatikantenne
Hallo Thomas,

Danke für deine Antwort.
Die falschen Birnen würde ich ausschließen, da er nun seit 2 Jahren in meinem Besitz ist und keine Birne getauscht wurde.
Wenn das Blinkrelais defekt wäre, würde der Blinker dann immer mit erhöhter Geschwindigkeit blinken? Denn in 80% der Fälle funktioniert der Blinker tadellos, nur ab und zu in erhöhter Geschwindigkeit? Und wird der Warnblinker nicht auch über das Blinkrelais gesteuert?

Grüße
Fabi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.176 Sekunden
Powered by Kunena Forum