× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Benzinpumpe läuft bei Zündung immer D-Jet

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
09 Okt 2013 08:38 #116927
von Thorsten560SE 450 SEL 116.033 1979
Benzinpumpe läuft bei Zündung immer D-Jet wurde erstellt von Thorsten560SE
Moin,

habe mal wieder eine Frage an die D-Jet Experten (@Volker). Die Benzinpumpe läuft wie die Überschrift schon sagt immer wenn die Zündung an ist. Ich kenne das so das sie kurz anläuft und dann stehen bleibt. Die Steuerung kommt ja aus dem Steuergerät. Oder ist das bei Ami-Modellen normal?

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
09 Okt 2013 08:48 #116928
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

nein das ist nicht normal. Bei allen D-Jetronic Steuergeräten ist das Abschalten der Benzinpumpe zur Brandverhütung bei Unfall eingebaut. Unterhalb etwa 300/min muss die Benzinpumpe abschalten.

Der Fehler kann neben dem Steuergerät auch von Kabeln und Relais verursacht werden.
Benzinpumpensteuerung D-jet.jpg
__________________
Viele Grüße, Volker

Fragen bitte ins Forum, nicht per PN.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

[ Diese Nachricht wurde bearbeitet von : Volker500SL am 09-10-2013 08:49 ]

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Okt 2013 10:43 #116929
von bluesmobil
Hi Thorsten,
ja, es ist auch in der Praxis dann so, dass die Pumpe bei jedem Einschalten der Zündung kurz einmal anläuft und dann sofort wieder ausgeht. (Bin nur D-Jet-Besitzer, kein Experte).
Viele Grüße
Thomas

450 SE W116 for SALE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
09 Okt 2013 17:20 #116930
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Tach,

@Volker, das dachte ich mir schon war mir aber nicht ganz sicher. Danke für das Schaltbild die habe ich aber gottseidank alle. Aber wo fange ich jetzt an zu suchen? Zumal da schon jemand ordentlich in der Elektrik rumgestrickt hat. Das Hauptrelais sitzt doch laut WIS ausserhalb es Sicherungskasten oder irre ich mich da? Bei dem ist es das das vorletzte in der linken Reihe.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
09 Okt 2013 17:22 #116931
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

kein einziges Relais sitzt beim 107 im Sicherungskasten. Die sitzen bei den alten Kisten alle über dem Sicherungskasten.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
09 Okt 2013 17:25 #116932
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Entschuldigung in dem Kasten darüber! Aber es gibt in der WIS so ein Foto wo das Hauptrelais mit "10" bezeichnet ist und vor dem "Relaiskasten" hängt. Es ist auch ein größeres als die normalen.

Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
09 Okt 2013 18:27 #116933
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

über dem Sicherungskasten linke Reihe, 3. von unten ist beim 450 das Benzinpumpenrelais. Es ist ein kleiner Würfel wie alle anderen auch.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
10 Okt 2013 08:18 #116934
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Moin Volker,

ja das Benzinpumpenrelais schon aber das Hauptrelais soll nach dem Foto das große außerhalb des Kastens sein. Stimmt das? Wenn ja ist hier auch schon was verkehrt.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
10 Okt 2013 09:27 #116935
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

nein, das sitzt direkt unter dem Benzinpumpenrelais. Der frühe 107 kennt fast nur diese einfachen, silbernen Würfelrelais. Was Du meinst, ist das Zeitrelais für die beheizbare Heckscheibe im Hardtop, deshalb ist es auch größer als die anderen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
10 Okt 2013 14:43 #116936
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Hallo Volker,

danke dann weiss ich erstmal bescheid. Könnte ich mit einem Steuergerät aus einem 3,5er testen ob der Fehler aus dem Steuergerät kommt?

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
10 Okt 2013 20:50 #116937
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

das geht in diesem Fall, aber nur für das Testen, ob das Steuergerät beu Zündung EIN nach 2 Sekunden die Benzinpumpe abschaltet. Nicht starten und laufen lassen!

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
11 Okt 2013 08:20 #116938
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Moin,

alles klar dann weiss ich erstmal Bescheid! Melde mich wenn ich was neues weiss.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Okt 2013 15:20 #116939
von JKing
Hallo ich würde erstmal nach schauen ob das Relai nicht defekt ist und
an den entsprechenden Klemmen (ich meine 7 und 9 in Erinnerung zu haben)
einfach als Notlösung überbrückt wurde.

Gruss

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
11 Okt 2013 15:36 #116940
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Tach,

wäre auch eine Idee. Morgen weiss ich mehr.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
14 Okt 2013 08:14 #116941
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Moin,

@Volker und alle anderen. So das Auto läuft. Bei dem sitzt das Pumpenrelais oben rechts. Die hatten in dem Sockel eine Brücke gemacht. Da habe ich noch ganz schön gesucht.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
14 Okt 2013 11:52 #116942
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Thorsten,

na dann Glückwunsch, dass Du das gefunden hast und reparieren konntest.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Thorsten560SE
  • Autor
  • Offline
  • Elite
  • Elite
  • 450 SEL 116.033 1979
Mehr
14 Okt 2013 12:02 #116943
von Thorsten560SE 450 SEL 116.033 1979
Thorsten560SE antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Mahlzeit,

das kannst du laut sagen. BIn froh das ich die Karre fertig habe. Die Einspritzventile waren auch alle verklebt da sind mir dann noch 2 Zyl. voll Sprit gelaufen. Aber jetzt läuft er ganz gut.
Heute noch die Zündung einstellen und gut ist.

Jetzt habe ich noch ein Problem mit dem Anlass/Sperrschalter. Da ist der Stecker beim Getriebeausbau kaputt gegangen. Die Kabelfarben stimmen aber nicht mit dem Schaltplan überein den Ich habe. (Erste mal bei Mercedes).

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schmidtschrauberr107
  • Offline
  • Frischling
  • Frischling
  • 380 SL 107.045 1983, 500 SL 107.046 1984
Mehr
03 Okt 2021 18:34 #283742
von Schmidtschrauberr107 380 SL 107.045 1983, 500 SL 107.046 1984
Schmidtschrauberr107 antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Hallo , also ich habe das Problem das wenn ich die Zündung anmache das die Pumpe nicht läuft hab auch das Relais schon gewechselt und wenn ich es überbrücke läuft es :( hat da jemand ein Tipp ?

Lg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • Schweiz
  • 450 SL 107.044 1973
Mehr
03 Okt 2021 19:59 - 03 Okt 2021 20:02 #283749
von Dr-DJet Schweiz 450 SL 107.044 1973
Hallo Unbekannter,

miss mal, ob das Steuergerät nach Zündung EIN auf Kl. 19 für 2 Sekunden Masse anlegt. Und auch, ob die Benzinpumpe läuft, wenn Du auf Kl. 19 von Hand Masse anlegst. Wenn dem so wäre, wäre es das Steuergerät. Den Fehler habe ich manchmal schon gesehen.

Nein Du hast ja eine KA-Jetronic und machst jetzt mehrere Threads für die gleiche Frage auf. Das ist unschön.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf jetronic.org

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Letzte Änderung: 03 Okt 2021 20:02 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schmidtschrauberr107
  • Offline
  • Frischling
  • Frischling
  • 380 SL 107.045 1983, 500 SL 107.046 1984
Mehr
14 Okt 2021 09:40 #284182
von Schmidtschrauberr107 380 SL 107.045 1983, 500 SL 107.046 1984
Schmidtschrauberr107 antwortete auf Benzinpumpe läuft bei Zündung immer D-Jet
Erstmal möchte ich mich ja noch vorstellen :)
Ich bin Sven und komme aus Eberswalde fahre ein 380iger us Import und ein sl 500 DE :) finde es schön das i in dieser Gruppe aufgenommen wurde um viel mehr über ein sl zu erfahren :) leider kenne i mich noch nicht so gut aus deswegen is das wahrscheinlich auch mit den theards gekommen :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: RagettiObelix116
Ladezeit der Seite: 0.074 Sekunden
Powered by Kunena Forum