× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Klimakompressor dreht sicht pulsierend mit, wenn Klimaanlage ausgeschaltet ist.

  • FiveSixty
  • FiveSixty's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
11 Jul 2020 18:31 - 11 Jul 2020 18:35 #252110 by FiveSixty 560 SL 107.048 1986 Americas (USA/CAN)
Hallo in die Runde,
vor ein paar Tagen ist mir aufgefallen, dass aus dem Motorraum meines SL's zwitschernde Geräusche kamen.
Habe draufhin nachgeschaut, und den Übeltäter auch schnell gefunden.
Der Klimakompressor macht diese Geräusche. Aber nur wenn die Klimaanlage ausgeschaltet ist.
Wenn die Klimaanlage an ist, ist das störende Geräusch weg.

Beim nochmaligem Hinschauen habe ich dann gesehen, dass sich die Magnetkupplung vorne am Kompressor langsam und leicht pulsierend mitdreht, obwohl die Klima aus ist.
Wenn Klima an, dann dreht sich die Magnetkupplung normal und schnell mit.

Ich vermute, dass die Magnetkupplung bei ausgeschalteter Klima komplett still stehen müsste, oder?

Ich habe mal ein Film davon gedreht. Hier sieht man wie sich die Magnetkupplung langsam und pulsierend mitdreht.

Kennt jemand das Problem?

Wenn ja, ist das reparabel, oder hilft da nur ein neuer Kompressor?

Danke vorab für eure Infos.

VG
Tommes

youtu.be/3iE5Zw4lnI8

This image is hidden for guests.
Please log in or register to see it.

Last edit: 11 Jul 2020 18:35 by FiveSixty.

Please Log in or Create an account to join the conversation.

  • Rudiger
  • Away
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Jul 2020 18:35 - 11 Jul 2020 18:53 #252111 by Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Konnte etwas fliugrost drinn sein. Versuche mit pressluft zwischen den mitnehmerscheiben alles auszublasen.
Rudiger
Last edit: 11 Jul 2020 18:53 by Rudiger.
The following user(s) said Thank You: FiveSixty

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Jul 2020 18:48 #252113 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Die Magnetkupplung trennt nicht mehr richtig. Wenn Du Pech hast, rutscht irgendwann der Keilrippenriemen über die Scheibe, da sich der Kompressor verabschiedet. Solltest Du schleunigst instandsetzen.

Gruß
Michael
The following user(s) said Thank You: FiveSixty

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
11 Jul 2020 21:30 #252123 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Hi Tommes,

da solltest Du tatsächlich umgehend aktiv werden. Ist wahrscheinlich nur eine Kleinigkeit aber so kann's nicht bleiben. Mit etwas Glück hilft Rüdigers Tipp und da ist nur Dreck im Spiel.
Ordentlich reinigen und wenn's nicht besser wird als ersten Test das Kabel von der Magnetspule am Kompressor trennen (vielleicht liegt ja trotz ausgeschalteter Klimaanlage noch aus irgendeinem Grund etwas Saft an).
Wenn das nicht hilft, dann musst Du das leider zerlegen und schauen was die Ursache ist. Der Abstand zwischen der Mitnehmerscheibe (das Ding was bei Deinem Fahrzeug intermittierend mit dreht) und der Riemenscheibe ist über kleine Distanzscheiben auf der Welle justiert und auf einen Abstandsspalt eingestellt. Die Mitnehmerscheibe ist "gummigelagert" und wird von der Magnetspule gegen die Elastizität des Gummis über den Weg des eingestellten Spaltes angezogen.
Wenn
• der Gummi sich deformiert hat
• der Spalt zu klein ist
• die Spule noch etwas Reststrom bekommt
• die Kompressorwelle gewandert ist
• haufenweise Dreck im Spalt ist
dann kann es zu diesem Effekt kommen, das sind zumindest die Gründe die mir spontan einfallen.

Wenn Du im Moment keine Lust auf die Arbeit hast, dann nimm am besten den Riemen runter oder fahr immer mit eingeschalteter Klimaanlage.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
The following user(s) said Thank You: FiveSixty

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
11 Jul 2020 23:51 #252139 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Tommes,

ich hatte meinen Kompressor kürzlich draußen zum Neuabdichten und da viel mir gleich auf, daß da was schleift, wenn man die Riemenscheibe dreht.
Zuerst dachte ich auch an Dreck, aber nachdem alles gereinigt und wieder zusammengebaut war, schleifte es immer noch. Meiner Meinung nach hat sich der Gummi etwas gesetzt.
Der Luftspalt wird, wie Martin geschrieben hat, mit Distanzscheiben eingestellt, soll laut W126-Wiki zwischen 0,4 und 0,7 mm liegen. Also habe ich eine passende Scheibe eingesetzt und mit dem Schleifen war Schluß.

Hälsningar, Lutz
The following user(s) said Thank You: 107_SL, FiveSixty

Please Log in or Create an account to join the conversation.

  • FiveSixty
  • FiveSixty's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
12 Jul 2020 10:22 #252143 by FiveSixty 560 SL 107.048 1986 Americas (USA/CAN)
@ Martin,
erstmal vielen Dank für die sehr ausführliche Antwort.

Meine erste Aktion wird sein, das Kabel mal abzuziehen.
Dass Dreck im Spalt ist denke ich nicht, denn der Motorraum ist generell sehr sauber und der Kompressor sieht auch sauber aus.

@ Lutz
auch dir Danke für den Tipp mit der Distanzscheibe.
Weißt du, ob man die Magnetkupplung im eingebauten Zustand abbekommt, um die Distanzscheibe zu wechseln?

VG
Tommes

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • FiveSixty
  • FiveSixty's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
12 Jul 2020 11:53 #252165 by FiveSixty 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Martin und Lutz,
ihr hattest ja geschrieben, dass ein Luftspalt zwischen Mitnehmerscheibe und Riemenscheibe von 0,4 - 0,7 mm sein muss.
Ich habe eben nachgeschaut und sehe da bei mir keinen Spalt.
Der Spalt müsste doch dort sein, wo ich den Schraubenzieher hinhalte, oder?

This image is hidden for guests.
Please log in or register to see it.



This image is hidden for guests.
Please log in or register to see it.




Die Idee mit dem Stecker abziehen ist zwar in der Theorie gut, aber praktisch kann ich nicht erkennen wo man da was und wie abziehen soll. Ist halt wie immer alles total verbaut, und in meinem Fall auch eklig ölig :-(

This image is hidden for guests.
Please log in or register to see it.



VG
Tommes

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
12 Jul 2020 12:31 #252178 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Tommes,

ja, das sollte so auseinander gehen, der Platz müsste reichen. Wenn's partout zu eng ist dann kann man den Kühler rausnehmen, aber das sollte nicht nötig sein. Du brauchst noch einen "Polaradabzieher" M24x1,5.
sternzeit-107.de/de/forum/forum-107/2020...limakompressor-560sl

Grüße Martin


Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

This message has an attachment image.
Please log in or register to see it.

The following user(s) said Thank You: micha77

Please Log in or Create an account to join the conversation.

  • FiveSixty
  • FiveSixty's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
12 Jul 2020 16:40 - 12 Jul 2020 17:47 #252217 by FiveSixty 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Martin,
den Abzieher habe ich eben bestellt. Danke für den Tipp!!!

Verstehe ich die Technik richtig?.......
Wenn ich die Scheibe vorne abgezogen habe, dann lege ich einfach eine entsprechende Unterlegscheibe auf die Welle und setze die Scheibe wieder drauf......fertig.
Hierfür muss ich nichts an den Kabeln lösen, oder?

Und nochmal die Frage.......dort wo ich bei meinen obigen Bildern mit dem Schraubenzieher drauf deute, müsste normal ein Spalt von 0,4-0,7 mm sein, richtig? Bei mir ist da nämlich absolut kein Spalt.

VG
Tommes

This image is hidden for guests.
Please log in or register to see it.

Last edit: 12 Jul 2020 17:47 by FiveSixty.

Please Log in or Create an account to join the conversation.

  • Rudiger
  • Away
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
12 Jul 2020 16:42 #252218 by Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Du musst die kabel von der magnetkupplung zum kabelbaum abziehen.

Rudiger

Please Log in or Create an account to join the conversation.

  • citroen
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
12 Jul 2020 18:16 #252231 by citroen 560 SL 107.048 1986 Americas (USA/CAN)
Moin,
oben schreibst du der Motorraum ist sauber, später berichtest du von verölt.
Ist die Kupplung verölt, ist das Problem doch klar.
Da helfen keine größeren Spiele.
Mit Bremsenreiniger fluten und die Leckage beheben.
Gruß aus Hamburg, Rainer

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
12 Jul 2020 18:29 #252234 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Tommes,

hast Du Dir das W126-Wiki mal angesehen, das ich oben verlinkt habe? Das siehst Du alles Schritt für Schritt, auch wo der Stecker sitzt. Und ja, der Spalt müsste dort sein, wo Dein Schraubendreher hinzeigt.

Hälsningar, Lutz
The following user(s) said Thank You: FiveSixty

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
12 Jul 2020 18:41 #252235 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
...und bitte keine Unterlegscheiben verwenden.
Da gibt es extra Distanzscheiben für.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
The following user(s) said Thank You: FiveSixty

Please Log in or Create an account to join the conversation.

  • FiveSixty
  • FiveSixty's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
13 Jul 2020 00:07 #252271 by FiveSixty 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Martin,
Kannst du mir sagen ob man die Distanzscheiben einzeln kaufen kann. Wenn ja, wo?
Vg
Tommes

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
13 Jul 2020 07:50 #252280 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Moin Tommes,

nein, kann ich leider nicht. ggf. Mercedes oder aber bei Denso direkt? In jedem Fall sollte ein KFZ-Klimaanlagebetrieb weiterhelfen können.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
13 Jul 2020 10:53 #252298 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Hallo Martin:

ich oute ich mal wieder: was ist denn der Unterschied zwischen einer Distanzscheibe und einer Beilagscheibe? Die Wölbung?
Die könnte man ja ggf. einebnen. Die Distanzscheibe müsste hier ja nicht nur die richtige Stärke, sondern auch noch den richtigen Durchmesser haben. Die muß man aber erstmal finden!

Hälsningar, Lutz

Please Log in or Create an account to join the conversation.

  • Moerten
  • Moerten's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
More
13 Jul 2020 11:05 #252300 by Moerten 300 SL 107.041 1988 Standard (Europa)
Bei solchen Arbeiten benutze ich immer Passscheiben DIN 988. Klick mich

Gruß
Martin
_____________________________________
Lass mich, ich kann das... Oh, kaputt.

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
13 Jul 2020 20:54 #252345 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Lutz,

Unterlegscheiben sind i.d.R. einfach aus Blech (Festigkeitsklasse Käse-Blei-Legierung) ausgestanzt, das sieht man an der Wölbung bzw. den runden Kanten auf der Seite der Stanzrichtung.
Pass- oder Distanzschieben sind aus einem höherwertigen Werkstoff und auf beiden Seiten plan geschliffen.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
The following user(s) said Thank You: 107_SL, Chromix

Please Log in or Create an account to join the conversation.

  • FiveSixty
  • FiveSixty's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
15 Jul 2020 18:08 - 15 Jul 2020 18:09 #252480 by FiveSixty 560 SL 107.048 1986 Americas (USA/CAN)
HAllo in die Runde,
Wollte mich nur Mal kurz melden und berichten, dass die Mitnehmerscheibe jetzt nicht mehr schleift.
Dank euren Tipps hat alles geklappt.
Unter der Mitnehmerscheibe wars recht schmutzig. Alles gereinigt und dann noch eine dickere Scheibe eingelegt.
Jetzt ist da auch ein Spalt zwischen Mitnehmerscheibe und Riemenscheibe, und es schleift nicht mehr.
VG
Tommes

This image is hidden for guests.
Please log in or register to see it.

Last edit: 15 Jul 2020 18:09 by FiveSixty.
The following user(s) said Thank You: 107_SL, Gullydeckel, afla107, Chromix, Rudiger

Please Log in or Create an account to join the conversation.

Moderators: Ragetti
Time to create page: 0.084 seconds
Powered by Kunena Forum