× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Motor geht während der Fahrt aus,

  • Juergen010
  • Topic Author
  • Offline
  • New Member
  • New Member
  • 500 SL 107.046 1985
More
19 Jun 2020 10:43 #250147 by Juergen010 500 SL 107.046 1985
Motor geht während der Fahrt aus, was created by Juergen010
Hallo zusammen,
es gibt zar schon mehrere Einträge dieser Art, aber mein Problem ist noch nicht angesprochen worden.

Der Motor geht wenn er warm, oder sollte ich sagen heiß ist einfach aus. Er lässt sich erst nach einiger Zeit 10-15 Minuten wieder starten, geht dann aber nach 2-10 Minuten, je nach Abkühlphase wieder aus.
Wenn er kalt ist, oder die Aussentemperaturen <30 Grad sind funktioniert alles einwandfrei.

Benzinpumpe neu, Druckspeicher neu, Zündkerzen neu.

Es ist nicht die Benzinpumpe oder ein Relais. Es liegt an der Zündung.
Meine Werkstatt meinte, dass es eher nicht das Zündsteuergerät ist.

Wegen dem Problem bin ich schon 2x vom ADAC abgeschleppt worden

Bevor jetzt das große tauschen losgeht, vielleicht hat ja jemand ein ähnliches Problem gehabt und kann mir, bzw meiner Werkstatt weiterhelfen.

Im Vorraus vielen Dank

Jürgen

P.S 500 SL Bj 7/85 mit ABS und Kat deutsche Auslieferung dann Japan 2011 wieder zurück.

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
19 Jun 2020 10:54 - 19 Jun 2020 10:54 #250148 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Replied by micha77 on topic Motor geht während der Fahrt aus,
Moin Jürgen,

willkommen in der Sternzeit!

Deine Werkstatt hat hoffentlich eine Werkstatt-DVD zum 107er.
Wenn nicht, ist es ein Armutszeugnis und die Werkstatt ihr Geld nicht wert!

Du hast die Möglichkeit über das englische 107 manual hier direkt im Forum zu recherchieren.

Gruß
Michael
Last edit: 19 Jun 2020 10:54 by micha77.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
19 Jun 2020 10:58 - 19 Jun 2020 11:28 #250149 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Motor geht während der Fahrt aus,
Hallo Jürgen,

was für ein Geschäftsmodell die Oldtimer-Spezialisten heute doch haben: Wir haben auch keine Ahnung und bitten den Kunden, sich in Internet Foren Hilfe zu holen. Egal was er uns zurück bringt, wir wandeln es in eine Rechnung um und schuld sind nicht wir, sondern der Kunde und vor allem die Internet-Foren. Dem nächsten Kunden wird dann wieder erzählt, dass im Internet sowieso nur Mist steht und man das viel besser könne. :evil: :evil: :evil: :shout:

Die Deppen sollen halt nicht nur mit den Achseln zucken, sondern den Fehler dann ausmessen, wenn er auftritt. Alles andere ist nur wilde Spekulation. Auf solche Werkstätten kann man verzichten. Ich hatte gerade den Fall, dass eine steif und fest behauptete. dass ein tip top Zündverteiler, den ich Jochen/Hajoko031 für seinen 450 SL gegeben hatte, angeblich nicht laufen würde. Gleich 2 Werkstätten haben das behauptet und ich habe meinen ZV mehrfach wieder auf meinem ZV Prüfstand geprüft und nichts finden können. ZV-Kappe, -finger, Primärleitung usw. wurden alles von Jochens anderem ZV übernommen. Am Schluss habe ich mir für 150€ meinen Prüfstand um eine Prüfung der Sekundärseite erweitert und was gefunden: GAR NICHTS, mein ZV lief top! Siehe Dein Zündverteiler geht nicht auf 2 Zylindern . Diese Werkstatt wurde hier sogar von Klaus über den grünen Klee für den Umbau seines 450 SLC auf einen 500 SLC gelobt. :headbanger: Es fehlte aber der Sprit und kein Funken :help: :cry:

Und wenn die das nicht ausmessen können, Finger weg von der Werkstatt. Eine gute Oldtimer Werkstatt sollte ein Zündoszilloskop und einen Viergastester haben.

In dem Zusammenhang gefiel mir der Kommentar von Christian so gut:

Obelix116 wrote: ... die Diagnosekapazität liegt bei Jetronic Fahrzeugen im Kopf des Testmonteurs und nicht in den Geräten !


:yes: :yes: :lol: :woohoo: :yes:

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


Last edit: 19 Jun 2020 11:28 by Dr-DJet.
The following user(s) said Thank You: micha77

Please Log in or Create an account to join the conversation.

  • Seewolf107
  • Seewolf107's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
More
19 Jun 2020 10:59 #250150 by Seewolf107 560 SL 107.048 1987
Replied by Seewolf107 on topic Motor geht während der Fahrt aus,
Hallo Jürgen,

Haben sie denn das Kraftstoffpumpenrelais gebrückt um das auszuschliessen ?
Haben sie denn wirklich getestet ob dann kein Funken da ist, wenn der Fehler auftritt ?

Grüsse Claus
560 SL 1987, 300D 1983, 280CE W123

Please Log in or Create an account to join the conversation.

  • Florian1234
  • Offline
  • Senior Member
  • Senior Member
  • 280 SL 107.042 1980
  • Standard (Europa)
More
19 Jun 2020 11:22 #250152 by Florian1234 280 SL 107.042 1980 Standard (Europa)
Replied by Florian1234 on topic Motor geht während der Fahrt aus,
Denke dass es gut ist wenn jemand nicht weiter weis, auch als Werkstatt den Mut hat zu sagen dass er nicht weiter weis. Habe ich mit meinem Daimler (Jaguar) schon erlebt, habe dann alle meine Unterlagen und auch das Internet durchforstet und Lösung gefunden.
Ich habe eher Probleme mit Menschen die allwissend sind, mehr zerstören als sie reparieren. Oder um viel Geld Teile tauschen die nicht notwendig sind.
Bei meinem Range Rover wollten sie um einen 5 Stelligen Betrag das Getriebe wechseln obwohl ich selbst fand dass es ein Gelenk der Kardanwelle war. Das hätten sie sicher nach dem Getriebetausch auch gefunden und zusätzlich verrechnet.
Gut dass es diverse Foren gibt wo sich viele Gedanken machen und Lösungen finden. Bin gerade auf der Suche zum Lösen eines Problems meines fast 80 Jahre alten MG, ein internationales Forum, unvorstellbar welche Unterstützung ich aus der ganzen Welt bekomme, am weitesten entfernt von einem Maharadscha in Indien, gerade dass er nicht anbot seinen Mechaniker welche seine unzählige Oldtimer repariert nach Wien zu senden.

Ich bin oftmals sehr frech und direkt, kann aber viel einstecken.

Franz

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
19 Jun 2020 11:32 #250155 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Replied by micha77 on topic Motor geht während der Fahrt aus,
Franz,

hier geht es genau darum, dass die Werkstatt zum Nulltarif Informationen abgreift und genau mit diesem Wissen im Anschluss Kasse macht. Das finde ich persönlich unfair. Hier wirst Du auch keine Werkstatt finden, die sich als solche zu erkennen gibt, dass sie nicht weiter weiß...

Gruß
Michael

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
19 Jun 2020 11:33 #250157 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Motor geht während der Fahrt aus,

Florian1234 wrote: Denke dass es gut ist wenn jemand nicht weiter weis, auch als Werkstatt den Mut hat zu sagen dass er nicht weiter weis. Habe ich mit meinem Daimler (Jaguar) schon erlebt, habe dann alle meine Unterlagen und auch das Internet durchforstet und Lösung gefunden.

Franz


Hallo Franz,

dass jemand sagen sollte, wenn er nicht weiter weiß, ist sicher zu begrüßen. Dann sollte eine Werkstatt aber den Auftrag ablehnen und nicht den Kunden auf Suche ins Internet schicken und danach dann mit den Tipps herumfummeln und abkassieren. :no:

Hier aber sind noch nicht mal die Basics gemacht. Wir wissen nicht, ob der Fehler auf der Kraftstoffseite, der Einspritzung oder der Zündung liegt. Es gibt nur ominöse Vermutungen. Wenn eine Werkstatt nicht in kürzester Zeit heraus findet, wo bei einem nicht anspringenden Auto der Fehler grob liegt, sollte man die schleunigst wechseln.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: micha77

Please Log in or Create an account to join the conversation.

  • melmax
  • melmax's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SL 107.046 1984
More
23 Jun 2020 16:11 #250526 by melmax 500 SL 107.046 1984
Replied by melmax on topic Motor geht während der Fahrt aus,
Hallo Jürgen,
Genau dieses Fehlerbild hatte ich mit meinem 500SL von 84 auch, lange habe ich gesucht und viele Teile getauscht. Letztendlich war es die Steckverbindung vom 'grünen Zündkabel' zum Zündsensor im Verteiler. Der Sensor ist eine Spule (600 Ohm) mit einer Steckbuchse und 2 dünnen flachen Steckerstiften. Hier war ein Wackelkontakt, der insbesondere bei heißem Motor auftrat. Die Kontaktfedern im Stecker des grünen Zündkabels verloren zeitweise den Kontakt. Den ADAC habe ich auch in Anspruch nehmen müssen. Ich habe die Spule ausgebaut und den Fehler reproduzieren können. Als Maßnahme habe ich etwas Lötzinn auf die Flachstifte aufgelötet und alles wieder zusammengebaut. Der Fehler ist jetzt weg und der WAF, der schon weit unter Null war muss sich jetzt langsam wieder aufbauen.
Viel Erfolg
Johannes

Please Log in or Create an account to join the conversation.

  • heritage
  • Offline
  • New Member
  • New Member
  • 560 SL 107.048 1987
  • Standard (Europa)
More
23 Jun 2020 21:52 #250565 by heritage 560 SL 107.048 1987 Standard (Europa)
Replied by heritage on topic Motor geht während der Fahrt aus,
Das Problem hatte ich auch, bei mir war es der Unterdruck im Tank.
Wenn er stehen bleibt, einfach den Tankdeckel öffnen, dann gibt es normalerweise so ein saugendes Geräusch, dann sollte er wieder laufen.
Original Tankdeckel benutzen, bzw. neuen original Tankdeckel kaufen, falls der alte defekt ist.
Gruß

Heritage
The following user(s) said Thank You: 107_SL

Please Log in or Create an account to join the conversation.

  • haror0
  • haror0's Avatar
  • Away
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
More
24 Jun 2020 19:49 #250651 by haror0 450 SL USA 107.044 1979 Americas (USA/CAN)
Replied by haror0 on topic Motor geht während der Fahrt aus,
Hallo Jürgen,
ich hatte das gleiche Problem mit meinem US 450 und bin letztes Jahr mehrfach einfach ohne Vorwarnung liegen geblieben. Ich habe dann viel im Bereich Zündung getauscht (Verteilerkappe, Finger, Zündspule, Vorwiderstände usw...)
Letztendlich habe ich das Zündsteuergerät getauscht.
Seit dem bisher alles OK, aber die heißen Tage kommen ja jetzt.

Viele Grüsse
Ralf

Please Log in or Create an account to join the conversation.

  • Handschalter
  • Handschalter's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
More
24 Jun 2020 20:01 #250652 by Handschalter 300 SL 107.041 1988 Standard (Europa)
Replied by Handschalter on topic Motor geht während der Fahrt aus,
Sitzen die Zündkabel noch fest? Wenn er das nächste Mal ausgeht, drück alle Zündkabel fest auf die Kerzen. Wenn er danach problemlos anspringt, sind nur die Zündkabel ausgeleiert. Das war bei meinem letztes Jahr das Problem, mit einem neuen Kabelsatz für 80€ war es dann erledigt.

Gruß,

Wilfried

Please Log in or Create an account to join the conversation.

Moderators: Ragetti
Time to create page: 0.065 seconds
Powered by Kunena Forum