× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Kombiinstrument hat Blinker-Syndrom / gelöst!

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
02 Apr 2020 17:31 - 02 Apr 2020 17:32 #240734 by jama 500 SL 107.046 1986 Standard (Europa)
Hallo,
mein Kombiinstrument verhält sich nicht korrekt.
Es hat das Blinker Syndrom, geht, geht nicht und nervt mich.
Ich habe nun schon Stunden verbracht um den Fehler im KI mit der Schalterstellung 2 zu finden.
Zündanlassschalter habe ich auch schon getauscht. An sämtliche Leitungen gezogen und gewackelt.
Es ändert sich nicht. Geht, geht meistens nicht.

Nun hoffe das mir hier jemand helfen kann.
Meist ist es so das mit der Schalterstellung 2. kurz vor dem Start nur Nr. 11 + 10 leuchten.
Die 11. Zündung, geht nach 3-4 Sekunden aus.
Die 10. ABS, nach 2-3 Sekunden, wenn der Motor läuft
Manchmal gehen die leuchten wie auf dem Bild zu sehen ist.
Die Leuchten 4.+5. habe ich noch nie leuchten sehen. Leuchtmittel sind geprüft.

Hat jemand eine gute Idee, was ich noch tun kann?

1. Blinker links
2. Fernlicht
3. Ladekontrolle
4. Bremskontrolle
5. Bremsbelagsverschleißanzeige
6. Motorölstand
7. Kühlmittelstand
8. Wasserstands Kontrolle
9. Glühlampenausfall
10. ABS- Kontrolle
11. Zündung
12. 12Blinker rechts
13. Reserve Warnleuchte


Viele Grüße
Jürgen

This message has an attachment image.
Please log in or register to see it.

Last edit: 02 Apr 2020 17:32 by jama.

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
02 Apr 2020 17:57 #240743 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Replied by Chromix on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,

vielleicht der Klassiker, schlechte Masseverbindung des KI???
Darüber gibt es reichlich Beiträge hier im Forum.

Hälsningar, Lutz
The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
02 Apr 2020 20:08 #240764 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Hallo Lutz,
Danke für den Tipp.
Am Fahrzeug Masse zu finden kein Problem, aber wo soll diese an das KI.?
Auf dem Teil wo auf der Rückseite Metall ist?

Gruß Jürgen

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
02 Apr 2020 20:21 #240766 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Replied by 107_SL on topic Kombiinstrument hat Blinker-Syndrom
Einen Augenblick Jürgen, bin in der Garage.
Schau gleich wenn ich wieder im Haus bin und leg Dir den link wo Bilder sind hier ab

Gruß

Marinko
The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • 107_SL
  • 107_SL's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
More
02 Apr 2020 20:42 #240771 by 107_SL 300 SL 107.041 1986 Standard (Europa)
Replied by 107_SL on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,

anbei etwas Material:

sternzeit-107.de/de/forum/forum-107/2259...ment?start=90#236250








Viel Erfolg

Gruß

Marinko

This message has attachments images.
Please log in or register to see it.

The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • UweL53
  • UweL53's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
02 Apr 2020 21:07 #240776 by UweL53 560 SL 107.048 1987 Americas (USA/CAN)
Replied by UweL53 on topic Kombiinstrument hat Blinker-Syndrom
Marinko war schneller.
Genau diese Lösung hat mir auch geholfen beim merkwürdigen Verhalten der KI Lämpchen.

Liebe Grüße und allzeit gute Fahrt
wünscht Uwe aus dem Bergischen Land.

(560SL, Bj. 7/88, petrol/beige)


Ein Sportwagen ist eine Sitzgelegenheit, die es uns ermöglicht, von unten auf andere herabzuschauen. (Robert Lembke)
The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • TomTom61
  • TomTom61's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
More
02 Apr 2020 21:24 - 02 Apr 2020 21:24 #240780 by TomTom61 300 SL 107.041 1988 Standard (Europa)
Replied by TomTom61 on topic Kombiinstrument hat Blinker-Syndrom
Brandaktuell

Bei mir auch ! Masse Problem


Grüße
Last edit: 02 Apr 2020 21:24 by TomTom61.
The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • UweL53
  • UweL53's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
More
02 Apr 2020 22:12 #240792 by UweL53 560 SL 107.048 1987 Americas (USA/CAN)
Replied by UweL53 on topic Kombiinstrument hat Blinker-Syndrom
Hier noch mal das Bild von mir.
Ich habe die beiden Massepunkte mit einem Kabel verbunden und das dann über eine Steckverbindung an einer Schraube hinter dem KI verbunden ist.
Dann war Ruhe.

Liebe Grüße und allzeit gute Fahrt
wünscht Uwe aus dem Bergischen Land.

(560SL, Bj. 7/88, petrol/beige)


Ein Sportwagen ist eine Sitzgelegenheit, die es uns ermöglicht, von unten auf andere herabzuschauen. (Robert Lembke)

This message has an attachment image.
Please log in or register to see it.

The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
02 Apr 2020 23:33 #240800 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Moin,
Ihr seid richtig gut!
Werde gleich morgen das Ki ausbauen und mit der zusätzlichen Masseleitung versehen.
Melde mich anschließend ob es geklappt hat.

Viele Grüße
Jürgen

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
03 Apr 2020 17:07 #240868 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Moin,
Lenkrad ab, Ki raus, Masse-Verbindungen hergestellt.
Alles wieder eingebaut, siehe da keine Änderung. Lichter bleiben aus.
Alles nochmal ausgebaut um nach kalten Lötstellen zu suchen.
Siehe da eine Leiterbahn ( Masse )ist teilw. verschmort und hat keinen sauberen Kontakt.
Nun werde ich mal umsehen wer das event. Reparieren kann.



Gruß Jürgen

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
03 Apr 2020 17:55 #240877 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,

das ist ein schöner Fehler, vielleicht hilft der nämllich, dass sich bei mir endlich mal eine Wissenslücke schließt. Da muss ja etwas Elektronik im Spiel sein um den Lampentest zu erledigen. Also bei "Zündung ein" leuchtet der ganze Tannenbaum und nur Lämpchen, die direkt mit einem speziellen System verbunden sind, arbeiten ohne diesen Lampentest (z.B. Ladekontrolleuchte und SRS/Airbag).
Die meisten der anderen werden einem Lampentest unterzogen der dann endet, wenn man den Motor startet. Die Mimik die das auslöst muss ein Problem haben. Wäre jetzt interessant zu wissen wo das Ding sitzt. Auf dem Schaltplan kann man jedenfalls ein "Kiste mit Transistorsymbol" eingezeichnet im Kombi sehen - nämlich bei den Lämpchen e11, e12, e13. Das sind so einfache Dinger, die brauchen für ihre ursprüngliche Funktion niemals eine Elektronik. Sehr verdächtig

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
04 Apr 2020 00:42 #240907 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Replied by Chromix on topic Kombiinstrument hat Blinker-Syndrom
Hallo Martin,

nach meinen Forschungsergebnissen im Rahmen des Umbaus des Warnmoduls im KI (Lampen e11-e14) auf LED dient die Elektronik dazu, das Signal des Ölstandgebers "umzuwandeln" und zu verzögern. Im Gegensatz zum Geber für das Kühlwasser und das Scheibenwaschwasser ist der Ölstandsgeber bei zu niedrigem Ölstand offen. Außerdem geht die Warnlampe erst etwa 1-2 Minuten nach dem Öffnen des Gebers an.

So wahnsinnig viel Elektronik ist hier auch nicht im Spiel, das reicht vermutlich gerade, um diese beiden Funktionen zu realisieren:

This image is hidden for guests.
Please log in or register to see it.



Hälsningar, Lutz
The following user(s) said Thank You: 107_SL, Gullydeckel, Moerten

Please Log in or Create an account to join the conversation.

  • Gullydeckel
  • Gullydeckel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
04 Apr 2020 09:31 #240919 by Gullydeckel 560 SL 107.048 1988 Americas (USA/CAN)
Replied by Gullydeckel on topic Kombiinstrument hat Blinker-Syndrom
Moin Lutz,

sehr interessant! Again what learned...
Aber wie ist jetzt der Lampentest geschaltet? Da muss es doch auch irgendwo eine Mimik geben die das steuert.
Alle Birnchen (bis hin zur Tankwarnung) gehen an und dann aus, wenn man den Motor startet. Das passiert doch nicht einfach so. Im Schaltplan sind da ein Haufen Dioden und Widerstände eingemalt - irgendwie wurde das doch dann relativ einfach und pfiffig gelöst. Es ist nur so mühsam die dünnen Striche alle zu verfolgen...

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
04 Apr 2020 12:13 - 04 Apr 2020 12:17 #240939 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Replied by Chromix on topic Kombiinstrument hat Blinker-Syndrom
Hallo Martin,

das ist total simpel: z.B. die Lämpchen e4, e6 und e7 (ich beziehe mich auf den Schaltplan, den Marcel hier mal gepostet hatte).
Die linke Seite liegt gemeinsam an Zündungsplus. Die rechte Seite liegt gemeinsam an Klemme 61 (Generatorkontrolle).
Wenn Du die Zündung einschaltest, aber der Motor noch aus ist und der Generator keine Spannung liefert, liegt an 61 Masse und die Lämpchen leuchten.
Sobald der Generator in Schwung gekommen ist, liegt Plus an 61 und über den Weg kann kein Strom mehr über die Lämpchen fliessen. Die Dioden dienen zur Entkopplung, damit im Normalbetrieb nicht alle Lämpchen leuchten, wenn eine einen Fehler anzeigt.
Dieselbe Mimik findest Du auch in dem kleinen Warnleuchtenmodul. Anschluß 8 dieses Moduls ist mit Klemme 61 verbunden.

Hälsningar, Lutz
Last edit: 04 Apr 2020 12:17 by Chromix. Reason: Link eingefügt
The following user(s) said Thank You: Marcel, 107_SL, Gullydeckel, jama, Rudiger

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
05 Apr 2020 00:21 #240983 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Moin,
hatte Glück und die Leiterbahn wurde heute repariert.
Leider hat sich aber am Fehlerbild des KI nichts geändert.:(
Nun weiß ich nichtmehr weiter.:(
Was könnte noch sein?

Gruß Jürgen

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
05 Apr 2020 12:38 #241006 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Moin,
so ich habe heute das Teil mit dem 15 poligen Stecker ohne KI mal angesteckt und Zusätzlich eine Masseverbindung gemacht.
Die Lampen blieben dunkel!
Tankanzeige, Temperatur, Öldruck in Ordnung.

Dabei ist mir aufgefallen das ein gelbes Kabel von einem Stecker der Dauerplus hat mit einem Kabeldieb abgenommen wurde.
Siehe Bild.

Dieses gelbe Kabel scheint am Lampenkontrollgerät rauszukommen.( Das dicke gelbe Kabel.)
An den Anschlüssen des LKG ist auch auffällig das ein Kabel weis/blau so seltsam gezogen ist.



Dieses LKG ist verbaut.


Kann mir jemand sagen was dies alles zu bedeuten hat?

Gruß Jürgen

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
05 Apr 2020 15:36 #241045 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Replied by micha77 on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,

das LKG ist richtig, allerdings beim mittleren Stecker wurde vermutlich gebastelt.
Hast Du das Kabel vom Kombiinstrument zum LKG zurückverfolgt?

Gruß
Michael

W116 350SE, W107 560SL
The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • TomTom61
  • TomTom61's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
More
05 Apr 2020 16:18 #241047 by TomTom61 300 SL 107.041 1988 Standard (Europa)
Replied by TomTom61 on topic Kombiinstrument hat Blinker-Syndrom

Chromix wrote: Hallo Martin,

nach meinen Forschungsergebnissen im Rahmen des Umbaus des Warnmoduls im KI (Lampen e11-e14) auf LED dient die Elektronik dazu, das Signal des Ölstandgebers "umzuwandeln" und zu verzögern. Im Gegensatz zum Geber für das Kühlwasser und das Scheibenwaschwasser ist der Ölstandsgeber bei zu niedrigem Ölstand offen. Außerdem geht die Warnlampe erst etwa 1-2 Minuten nach dem Öffnen des Gebers an.

So wahnsinnig viel Elektronik ist hier auch nicht im Spiel, das reicht vermutlich gerade, um diese beiden Funktionen zu realisieren:

This image is hidden for guests.
Please log in or register to see it.



Hälsningar, Lutz




Hallo zusammen,

Mir ist der Stecker auseinander gegangen ,.. und alle 7 Steckkontakte jetzt lose..
so was blödes .. einer ne Idee.. ?


Sonnigen Gruß

Please Log in or Create an account to join the conversation.

  • Ragetti
  • Ragetti's Avatar
  • Away
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1989
  • Japan
More
05 Apr 2020 16:59 #241054 by Ragetti 560 SL 107.048 1989 Japan
Replied by Ragetti on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,
Das gelbe Kabel mit dem blauen Klemmverbinder hinterm KI ist so nicht Original, weil es nicht im Kabelbaum eingebunden ist.
diese Klemmverbinder halte ich eh für Murks. Schau mal was da gebastelt wurde

Viele Grüße aus dem Nordschwarzwald

Rolf

Make the V8 great again

Please Log in or Create an account to join the conversation.

  • Chromix
  • Chromix's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
More
05 Apr 2020 17:48 - 05 Apr 2020 17:48 #241063 by Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Replied by Chromix on topic Kombiinstrument hat Blinker-Syndrom

TomTom61 wrote: ..... Mir ist der Stecker auseinander gegangen und alle 7 Steckkontakte jetzt lose .. so was blödes .. einer ne Idee.. ?
Sonnigen Gruß

Wer grüßt denn hier? Tom??
Ich habe oben den Schaltplan des KI verlinkt. Da stehen die Kabelfarben und die Nummerierung der Steckkontakte drin (blauer Stecker).
Damit solltest Du die Kontakte wieder zuordnen können.

Hälsningar, Lutz
Last edit: 05 Apr 2020 17:48 by Chromix.
The following user(s) said Thank You: TomTom61

Please Log in or Create an account to join the conversation.

  • TomTom61
  • TomTom61's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
More
05 Apr 2020 18:40 #241073 by TomTom61 300 SL 107.041 1988 Standard (Europa)
Replied by TomTom61 on topic Kombiinstrument hat Blinker-Syndrom
der Münsterländer grüßt ...
hab echt viel Pech mit dem Kombi ... die Kabel und Steckkontakte sind echt sehr mit Vorsicht zu genießen .. werd oben mal schauen ..


Lutz ich danke, dir .

Tom

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
05 Apr 2020 20:07 #241095 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Hallo Michael, hallo Rolf,

optisch habe ich das gelbe Kabel verfolgt. Aber noch nicht durch geklingelt.
Ich verstehe nicht warum man sich einen Dauerplus vom KI holt, wenn der Sicherungskasten so nah ist.

Rolf, auch mir gefällt die Verbindung nicht. Was da gemacht wurde versuche ich ja rauszufinden. Leider noch erfolglos.:woohoo: :woohoo:

Gruß Jürgen

Please Log in or Create an account to join the conversation.

  • micha77
  • micha77's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
More
05 Apr 2020 20:18 #241097 by micha77 560 SL 107.048 1988 Americas (USA/CAN)
Replied by micha77 on topic Kombiinstrument hat Blinker-Syndrom
Da hatte wohl jemand Bastellaune :headbanger:
Ich muss auch noch an mein LKG, bei mir wurde einfach die Birne für defekte Birnen im Kontrollanzeiger abgeknipst :(

Gruß
Michael

W116 350SE, W107 560SL

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
06 Apr 2020 16:01 #241211 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Hallo,
habe nun das gelbe Kabelverfolgt, dieses geht nicht zum LKG!
Sondern in den Fußraum Fahrer Seite. Zu einem Gurt-Zeitgerät. Daran ist auch ein Summer. Sobald der Zündschlüssel gesteckt wird beginnt dieser bei offener Tür. An meiner Tür sind auch 2 ! Türkontakte?

Kennt jemand so etwas, oder wie soll ich nun weiter machen?

Gruß Jürgen

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
07 Apr 2020 10:52 #241273 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Moin,
liebe Forumskollegen,
kann mir jemand sagen wie das Funktioniert das in Stellung 2 des Zündschlüssel im KI die Lämpchen leuchten (sollten).
Und auf Stellung 3. Motor läuft die Lämpchen wieder ausgehen.

Gruß Jürgen

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
07 Apr 2020 13:45 #241285 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,

das geht über die Generatorkontrolle D+ .

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
07 Apr 2020 17:12 #241303 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Hallo Volker,
Danke.
Könnte es sein das einer der Transistoren Ärger macht?
Den im Generator und im KI sind Transistoren verbaut.
Da ja die Zündungskontrolle 1.2 Sek. Leuchtet, manchmal Flackert, dann aus geht. Diese müsste eigentlich auf Stellung 2. Weiter leuchten.
Weiteres die KI.Lampen ja Fehlermeldungen im Betrieb anzeigen.

Gruß Jürgen

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
07 Apr 2020 17:20 #241305 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Hallo,
war heute fleißig und habe den Getönes mit den Kabeldieben ausgebaut. Das waren , am Startschalter einer , am Ki der Dauerplus
Das Gurt- Zeitgerät und den Summer auch raus.
Nun bin ich aber auf 2 Leitungen gestoßen die mit dem Gurt-Zeitgerät verbunden waren. Diese sind nun offen und weiß nicht was die machen beziehungsweise wo die hingehen.
Verschwinden unter dem Lenkradschloss in einer Gummiummantelung.
Weiß darüber jemand etwas.


Hoffnungsvolle Grüße
Jürgen

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Dr-DJet
  • Dr-DJet's Avatar
  • Away
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
More
07 Apr 2020 18:20 #241312 by Dr-DJet 450 SL 107.044 1973 Schweiz
Replied by Dr-DJet on topic Kombiinstrument hat Blinker-Syndrom
Hallo Jürgen,

Du musst doch nur kontrollieren, was die eingehende 15 (Zündung) und die Generatorkontrolle machen. Wenn von 15 nach 61 Strom fließen kann, leuchten die Glühlampen. Wenn der Motor läuft, sollte D+ nicht mehr auf Masse liegen.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

This image is hidden for guests.
Please log in or register to see it.


The following user(s) said Thank You: jama

Please Log in or Create an account to join the conversation.

  • jama
  • jama's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • 500 SL 107.046 1986
  • Standard (Europa)
More
07 Apr 2020 23:46 #241349 by jama 500 SL 107.046 1986 Standard (Europa)
Replied by jama on topic Kombiinstrument hat Blinker-Syndrom
Hallo,
also ich habe nun mit der Prüflampe gemessen.
Auf dem 18 pol.St. ist auf dem Kontakt 2 und 9 Spannung mit Zündung auf 2
Und die Zündungslampe brennt manchmal.
Motor an, Zündungslampe geht meist aus.
Auf Kl.8 messen geht die Zündungslampe an.
Manchmal geht die Zündungslampe erst aus, wenn man kurz Gas gibt.

Ist das so alles richtig.

Gruß Jürgen

Please Log in or Create an account to join the conversation.

Time to create page: 0.110 seconds
Powered by Kunena Forum